Le dictionnaire des Sources

Le dictionnaire des Sources 150 150 Heredis Help Knowledgebase

Le Dictionnaire des sources regroupe l’ensemble des sources associées aux événements saisis dans le fichier généalogique.

Pour gérer les sources enregistrées dans le fichier généalogique, sélectionnez le menu Outils – Dictionnaire des sources.

De nouvelles sources peuvent également être saisies en utilisant la fonction Saisie d’après un acte, ou directement dans le Dictionnaire des sources, ou encore importées depuis un autre fichier, en attente d’une utilisation ultérieure.Consultez l’article Les Sources pour plus de détails sur la création d’une source.

Consultez l’article Les dictionnaires: généralités pour les outils disponibles dans tous les dictionnaires.

Ouvrir le dictionnaire des sources

Ouvrez le Dictionnaire des sources :

  • depuis le menu Outils,
  • via la barre d’outils en cliquant sur le bouton Dictionnaire des sources dans la barre d’outils,
  • (Mac) en cliquant sur  dans la palette Sources.

(Windows) Dictionnaire des sources

(Mac) Dictionnaire des sources


Dupliquer une source

Gagnez du temps et dupliquer une source lorsque vous avez seulement la référence à changer par exemple.

    • Sélectionnez la source à dupliquer.
    • Cliquez sur le bouton en bas de la liste des sources
    • Éditez la source dupliquée, elle n’a aucune utilisation.
    • Modifiez la ou les données pour obtenir une nouvelle source.

Rechercher dans les sources

Dans la zone de recherche, tapez un mot contenu dans n’importe quelle rubrique de saisie de la source recherchée.

Le nombre d’éléments trouvés correspondant à votre recherche est affiché sous la zone de recherche.

(Mac) Cliquez sur l’icône Loupe pour choisir le mode de recherche : la recherche «contient» le mot saisi, ou la recherche «commence par» les lettres saisies.

Pour annuler une recherche sur un mot, cliquez sur l’icône d’effacement (Windows , Mac ) à droite de la zone de recherche.

Consultez la liste des événements dans lesquels cette source est utilisée dans la partie inférieure de la fenêtre.

Pour retrouver une source enregistrée dans le Dictionnaire des sources :

  • Cliquez directement sur la source dans la liste affichée.
    ou Tapez sur les touches fléchées du clavier pour y accéder.
    ou Saisissez les premières lettres d’un des éléments de la source recherchée dans la zone Rechercher. Vous pouvez rechercher une source par son nom, son origine, sa cote, etc.

Vous pouvez affiner la liste des sources affichées :

  • Pour limiter la liste aux sources non utilisées, cochez la case correspondante.
  • (Windows) Pour afficher uniquement des sources privées, cochez la case correspondante.
  • Cliquez dans l’en-tête de colonne pour afficher les sources enregistrées selon l’ordre alphabétique ou numérique des rubriques Titre ou Dépôt d’archives ou Document ou Réf./Cote ou Nature ou Classement. Un nouveau clic dans l’en-tête inverse l’ordre affiché. Une flèche apparaît dans la colonne sur laquelle le tri est effectué. Les colonnes N, T, M, P vous permettent de trier les sources ayant une Note, une Transcription, un Média ou bien celles qui sont Privées. Cliquez sur l’en-tête de ces colonnes pour voir trier les sources comme bon vous semble.

Lorsque vous sélectionnez une source dans la liste, le détail de cette source apparait à droite (titre, nom du dépôt d’archives, document, source privée, …).

(Mac) Vous pouvez modifier les champs de la source sélectionnée directement depuis le détail sur la droite.

Les utilisations de cette source sont affichées sous la liste des sources.

(Windows) Utilisation d’une source

(Mac) Utilisation d’une source

Double-cliquez sur une des utilisations pour naviguer directement sur l’événement ou l’individu concerné.
Cette source est sélectionnée pour être supprimée ou modifiée.


Fusionner deux sources

Vous avez peut-être enregistré, dans le Dictionnaire des sources, plusieurs sources correspondant à une même référence : par exemple vous avez créé une source où figure l’acte numérisé et vous en avez créé une autre dans laquelle figure aussi la transcription de l’acte.
Vous pouvez créer une seule et même source qui remplacera les deux sources actuellement présentes dans le dictionnaire.

  • Sélectionnez la source A à éliminer.
  • Cliquez sur le bouton .
  • Sélectionnez la source B, à retenir.
  • Cliquez sur le bouton Choisir.

Heredis indique le nombre de remplacements qui vont être effectués.

  • Confirmez le remplacement de la source A par la source B en cliquant sur le bouton Oui. Tous les événements auxquels la source A était attachée seront modifiés.

Supprimer une source

Sélectionnez la source dans la liste des sources.

  • Cliquez sur le bouton .
    Heredis vous prévient quand la source est utilisée. Si vous confirmez la suppression, la source n’apparaîtra plus dans la liste des sources des événements auxquels elle était affectée.

Supprimer les sources non utilisées

Pour supprimer toutes les sources non utilisées dans le fichier généalogique, sélectionnez l’option Supprimer les non-utilisées dans le menu déroulant (Windows) Outils, (Mac) Options.


Multi-sélection

Pour traiter plusieurs sources en une seule opération :

  • (Windows) Appuyez sur la touche Ctrl ou Maj et, tout en maintenant cette touche appuyée, cliquez sur les différentes sources que vous souhaitez sélectionner.
  • (Mac) Appuyez sur la touche Command ou Maj et, tout en maintenant cette touche appuyée, cliquez sur les différentes sources que vous souhaitez sélectionner.
  • Choisissez ensuite l’action appropriée, la suppression, le remplacement ou l’impression de la fiche

Échanger deux colonnes

Cette fonction vous permet de facilement échanger les valeurs de 2 rubriques d’une source.

  • Sélectionnez une ou plusieurs sources, via la multi-sélection
  • (Windows) Cliquez sur le bouton Outils > Échanger, choisissez ensuite les 2 rubriques à échanger.
  • (Mac) Cliquez sur le bouton Options > Échanger, choisissez ensuite les 2 rubriques à échanger.

Changer la valeur

Pour changer la valeur contenue dans une rubrique par une autre valeur possible pour cette rubrique :

  • Sélectionnez une ou plusieurs sources, via la multi-sélection,
  • (Windows) Cliquez sur le bouton Outils > Changer la valeur > sélectionnez la rubrique > choisissez la nouvelle valeur pour cette rubrique.
  • (Mac) Cliquez sur le bouton Options > Changer la valeur > sélectionnez la rubrique > choisissez la nouvelle valeur pour cette rubrique.

Remarque : avant d’appliquer les modifications, Heredis affiche un message de confirmation vous indiquant le nombre de sources impactées par le changement souhaité. Cliquez sur le bouton Oui ou Non pour appliquer ou non les modifications.


(Windows) Les boutons Imprimer

Imprimer la fiche de source

Pour imprimer la fiche correspondant à la source sélectionnée dans le dictionnaire, cliquez sur le bouton dans la barre d’outils du dictionnaire.
Vous y retrouverez toutes les rubriques de la source, ses utilisations, les transcriptions que vous avez saisies, ainsi que les illustrations si vous le souhaitez.

Imprimer le dictionnaire

Le bouton Imprimer permet d’éditer toutes les sources enregistrées dans le fichier telles qu’elles sont affichées.
Si vous avez effectué une recherche, c’est le seul résultat de cette recherche qui sera imprimé. De même Heredis conservera l’ordre de tri que vous avez choisi en cliquant sur les colonnes correspondant aux différentes rubriques des sources.
Vous pouvez également lancer la liste de toutes les sources enregistrées dans le fichier depuis le menu Documents – Listes de dictionnaires – Sources….
Si vous n’avez plus besoin de vous référer au dictionnaire, revenez à l’écran de visualisation en cliquant sur le bouton Fermer.


Imprimer des listes de Sources

(Mac) Cliquez sur le bouton Options > Imprimer et choisissez le type de liste que vous souhaitez imprimer.

(Windows) Cliquez sur le bouton Outils > Imprimer et choisissez le type de liste que vous souhaitez imprimer.

Consultez les articles Les listes paramétrables, (Mac) Créer et éditer des listes(Windows) Les listes pré-établies.


(Windows) Importer le dictionnaire d’un autre fichier

Vous pouvez récupérer les sources saisies dans un autre fichier généalogique, avec les transcriptions et les médias associés, pour enrichir le fichier en cours d’utilisation.

  • Sélectionnez Importer un autre dictionnaire dans le menu déroulant Outils.
  • Choisissez le fichier dont vous voulez utiliser les informations sur votre disque dur. Le fichier doit avoir été créé avec une version de Heredis à partir de Heredis 12.

Heredis a mis à jour le nombre de sources enregistrées dans le fichier.
Consultez les nouvelles sources importées. Vous disposez de toutes les informations recueillies dans l’autre fichier généalogique. Ces sources sont à présent disponibles pour être utilisés dans le fichier ouvert. Elles apparaissent également dans la palette de recherche Sources.