• fr
  • en
  • de

(Mac) Unbegrenzte Stammbäume: Vorfahrentafeln, Nachfahrentafeln und Sanduhr-Diagramme

(Mac) Unbegrenzte Stammbäume: Vorfahrentafeln, Nachfahrentafeln und Sanduhr-Diagramme 150 150 Heredis Help Knowledgebase

Sie können von Ihrer Genealogie so viele grafische Darstellungen erstellen, wie Sie wünschen. Ihr Stammbaum wird mit seinen Daten und seinem Design gespeichert. Sie können ihn jederzeit wieder öffnen, das Design ändern oder den Stammbaum erneut ausdrucken. Er ist von der Heredis-Datei völlig unabhängig.
Klicken Sie in der Menüleiste auf Dokumente > Stammbäume oder auf den Button Stammbäume in der Symbolleiste und suchen Sie sich unter den angebotenen Vorlage einen Stammbaum aus.

Als Ausgangspunkt für die Erstellung eines Stammbaums wird zunächst die primäre Person mit ihren Vorfahren, mit ihren Nachfahren oder mit beiden in einem Sanduhr-Diagramm angezeigt.

Wahl des Stammbaums

Wählen Sie im angezeigten Auswahlfenster eine Stammbaumvorlage aus.

Einen Stammbaum auswählen

Heredis bietet verschiedene Arten von unbegrenzten Stammbaumgrößen. Egal, welche Vorlage Sie wählen, Sie können den Stammbaum über mehrere Seiten oder auf einem einzelnen langen Banner ausdrucken.
Wenn der Stammbaum die Maße Ihres Druckers überschreitet, wird jede Seite mit einem längeren Rand ausgedruckt, damit Sie den Stammbaum leichter zusammenfügen können..

Wahl des Stils

Wählen Sie einen Stil im angezeigten Fenster. Um Ihre Wahl zu erleichtern, zeigt Heredis Ihnen eine Vorschau von dem Stammbaum in dem gewählten Stil und von dem Feld an. Mit den Pfeiltasten können Sie durch die verschiedenen Stile scrollen.
Für jede Stammbaumvorlage wird standardmäßig der zuletzt verwendete Stil angezeigt.

Stammbaumeinstellungen

Nehmen Sie die gewünschten Einstellungen für den gewählten Stil vor: die Anzahl von Generationen, die Personen-Optionen (ein- oder auszublendende Personen).

  1. Geben Sie die Generationenanzahl an: Sie kann sowohl für Vorfahren als auch für Nachkommen bis zu 99 gehen.
  2. (Nur Vorfahrentafeln)  Wählen Sie Abstand Minimieren für die Verschachtelung der Felder und die Neuanordung des Platzes im Stammbaum. Wenn Sie dieses Kontrollkästchen nicht aktivieren werden die Personen in Bezug auf die Achse ihrer Abstammung angezeigt: Personen, die nicht direkt miteinander verwandt sind, werden nicht untereinander angezeigt.
  3. Wählen Sie die Personen für Ihren Stammbaum. Standardmäßig werden alle Vorfahren oder Nachfahren der primären Person im Stammbaum angezeigt. Sie können jeweils sekundäre, markierte und vertrauliche Personen deaktivieren, damit sie nicht im Stammbaum erscheinen. Auch alle privaten Daten (Ereignisse, Fotos, usw.) können Sie ausblenden. Mehr erfahren Sie in dem Artikel Die verschiedenen Datenfelder.


Stammbaum-Fenster

Heredis zeigt einen Stammbaum mit der Linie der primären Person an, den Sie sofort ausdrucken können. Möchten Sie an diesem Stammbaum Änderungen vornehmen, stehen Ihnen in der Werkzeugleiste spezielle Tools zur Verfügung.

Die Werkzeugleiste und Menüs

Für den angezeigten Stammbaum unterscheiden sich die Menüs und Buttons von denen der Datenverwaltung.
Verwenden Sie die folgenden Buttons für normale Aktionen: Neu Öffnen – Speichern – Druckeinstellungen – Drucken .

Über das Menü Fenster > Symbolleiste anpassen können Sie nur die Buttons anzeigen, die Sie am häufigsten brauchen.

Benutzen Sie auch das Menü für das Design des Stammbaums oder für die Auswahl der Personen.
Info • Sie können einen neuen Stammbaum erstellen, während ein bestehender Stammbaum bereits auf dem Bildschirm angezeigt wird. Klicken Sie in der Menüleiste auf Datei > Neu oder auf den Button in der Symbolleiste.

Personen in der Suchleiste

Die linke Suchleiste enthält die Liste der im Stammbaum vorhandenen Personen. Wenn Sie auf eine Person in der Liste klicken, wird deren Feld im Stammbaum hervorgehoben. Mit einem Doppelklick können Sie im Stammbaum navigieren, wenn seine Größe die der Ansicht überschreitet, um das Feld einer gewählten Person anzuzeigen.

Um eine Person im Stammbaum schnell in der Liste zu lokalisieren, geben Sie im Suchfilter den Nachnamen und/oder Vornamen ein.
Verfeinern Sie die Suche durch Auswahl des Geschlechts in der Dropdown-Liste, falls der Name mehrfach vorkommt.

Kommen in Ihrem Stammbaum Eheschließungen zwischen Blutsverwandten (Implex) vor, werden bestimmte Vorfahren vielleicht mehr als einmal mit einbezogen. Standardmäßig wird Heredis nur einen vollständigen Zweig anzeigen und Implex-Zweige nicht ausbreiten. Sie können Implex-Vorfahren in der Liste erkennen, da sie in Grau angezeigt sind. Um den gesamten Zweig anzuzeigen, klicken Sie auf den Namen in Schwarz. Klicken Sie auf den Namen in Grau, um für diesen Vorfahren andere Stellen im Stammbaum anzuzeigen. Die Felder tragen die gleiche Implex-Kennzeichnung.

InfoKlicken Sie im Stammbaum auf die Implex-Kennzeichnung über dem Feld, um in das andere Feld des Implex-Vorfahrens zu wechseln.

Der Themenbereich Daten zeigt Ihnen eine Zusammenfassung der Person an, deren Feld ausgewählt wurde. Alle hier angezeigten Informationen können auch je nach Art des gewählten Inhalts im Feld erscheinen.

Im Bereich Vorschau sehen Sie das ausgewählte Feld. Wenn Sie den Stammbaum öffnen, zeigt Heredis im mittleren Bereich eine komplette Ansicht des Dokuments an, unabhängig von dessen Größe. Die Vorschau ist bei großen Stammbäumen sehr praktisch, wenn der Inhalt der Felder auf dem Bildschirm nicht lesbar erscheint. Diese Ansicht zeigt Ihnen sofort alle Veränderungen an, die Sie im Feld vorgenommen haben.

Einstellungen

Sie können unbegrenzte Stammbäume ändern, indem Sie die grafische Ansicht personalisieren können. In diesem Bereich können die Änderungen entweder auf den ganzen Stammbaum oder nur eine bestimmte Auswahl (ein oder mehrere Felder) angewandt werden. Wählen Sie die Felder mit dem Menü Auswählen aus oder ziehen Sie mit der Maus ein Rechteck um die Felder, die zu ändern sind.

Ansicht

Der mittlere Bereich des Bildschirms zeigt alle Felder des Stammbaums, das Hintergrundbild sowie den Rahmen an.
Damit Sie die Größe Ihres Stammbaums abschätzen können, zeigen Sie zunächst einzelne Seiten auf dem Bildschirm an.
Aktivieren Sie hierzu im Bereich Drucken das Kontrollkästchen Seiten > Seitenumbrüche anzeigen oder wählen Sie im Menü Ansicht > Seitenumbrüche anzeigen.

Die Anzahl der Seiten hängt von dem für Ihren Drucker gewählten Seitenformat ab. Um das Format und die Seitenausrichtung in Ihrem Drucker zu ändern, klicken Sie auf den Button Druckeinstellungen in der Werkzeugleiste oder auf den Button in der Symbolleiste oder wählen Sie im Menu Datei > Druckeinstellungen.


Mit den horizontalen und vertikalen Schiebereglern können Sie sich im Stammbaum bewegen. Sie können auch den Zoom-Faktor ändern oder durch Doppelklick auf den Namen einer Person in der Suchleiste direkt deren Feld anzeigen.

Zoom

Über die Funktion Zoom können Sie die Ansicht des Stammbaums vergrößern oder verkleinern. Man muss oft die Ansicht eines Stammbaums verkleinern, um alle erforderlichen Generationen anzeigen zu können. Wählen Sie im Menü Ansicht > Zoom > Vergrößern oder Verkleinern. Über Ansicht > Zoom > 100 % wird die ursprüngliche Größe des Stammbaums wiederhergestellt. Auch mit dem Schieberegler am unteren Bildschirmrand des Stammbaums lässt sich die Ansicht verkleinern oder vergrößern.

Auch mit dem Schieberegler am unteren Bildschirmrand des Stammbaums lässt sich die Ansicht verkleinern oder vergrößern.

  • Wählen Sie die Zoomstufe in der Dropdown-Liste oder ändern Sie die Größe mit dem Schieberegler. Heredis zeigt den Prozentsatz der Verkleinerung oder Vergrößerung an.
  • Klicken Sie auf die Option 100 %, um die Originalgröße des Stammbaums wiederherzustellen.
  • Bei gedrückter Alt-Ttaste ( ) wird der Cursor als Lupe angezeigt. Mit einem linken Mausklick können Sie den Stammbaum vergrößern und mit einem rechten Mausklick verkleinern. Dies funktioniert auch mit dem Mausrad oder Sie ziehen die Maus über eine Gruppe von Feldern, um diese zu vergrößern (bei gedrückter Alt-Taste).

Info • Denken Sie daran, den Stammbaum im Vollbildschirm-Modus anzuzeigen, um für den Stammbaum mehr Platz zu schaffen: Klicken Sie auf den grünen Button Vollbildschirm im oberen linken Bereich des Fensters in der Menüleiste.

Auswahl

Bevor Sie einen Stammbaum verändern, wählen Sie zuerst die zu ändernden Felder aus. Je nach der Art der Änderung nehmen Sie eine individuelle oder eine genealogische Auswahl vor.

  • Wählen Sie alle Felder im Menü Auswahl > Alle auswählen oder wählen Sie mit einem rechten Mausklick von irgendeiner Position im Stammbaum aus Alle auswählen.
  • Um ein oder mehrere Felder des Stammbaums auszuwählen, ziehen Sie die Maus bei gedrückter linker Maustaste über die entsprechenden Felder.
  • Bei mehreren nicht nebeneinanderliegenden Feldern wählen Sie das erste Feld aus und klicken dann bei gedrückter Befehlstaste ( ) auf die anderen Felder.
  • Um von einem beliebigen Feld eine genealogische Auswahl vorzunehmen, wählen Sie mit Rechtsklick jeweils Männer auswählen, Frauen auswählen, Vorfahren auswählen, Nachfahren auswählen oder Generation auswählen.

Info • Personen, die den gewählten Feldern entsprechen, werden im Themenbereich Personen hervorgehoben.


Stammbaum formatieren

Für Änderungen am Stammbaum zeigen Sie die Werkzeugleiste an und blenden Sie mit dem Dreieck die Bereiche Gesamter Stammbaum und Ausgewählte Elemente ein.

Wählen Sie die Felder, die Sie ändern möchten.

Layout ändern

  1. Klicken Sie im Bereich Gesamter Stammbaum auf die Registerkarte Layout.
  2. Ändern Sie den Abstand zwischen den Feldern oder Generationen mit Hilfe der entsprechenden Schieberegler.
  3. Aktivieren Sie das Kontrollkästchen Leere Zeilen anzeigen, damit die Felder mit der gleichen Anzahl von Zeilen ausgefüllt werden, auch wenn Sie noch keine Informationen einzugeben haben.
  4. Klicken Sie auf den Button Stammbaum zentrieren, um den Stammbaum nach den Änderungen optimal zu positionieren.
  5. Klicken Sie auf Personenfelder nicht teilen, um den Stammbaum wieder aufzubauen und damit die Felder nicht auf 2 Seiten dargestellt werden. Das Stammbaum-Layout wird so vereinfacht, da nur Verbindungslinien zwischen den Feldern angepasst werden müssen.
  6. Ändern Sie, wenn nötig, die Breite der Felder mit dem Schieberegler. Enthält der gewählte Stil Felder unterschiedlicher Größe, um sich den Daten anzupassen, wählen Sie Alle Felder ähnlich machen und geben Sie mit dem Schieberegler die gewünschte Breite ein.

Elemente im Stammbaum bewegen

Sie möchten einzelne Elemente im Stammbaum bewegen. Mehrere Methoden stehen Ihnen zur Verfügung, um die Felder zu bewegen. Entscheiden Sie sich für die Methode, die Ihnen am Besten zusagt.

  • Mit der Maus: Ziehen Sie das gewählte Element bei gedrückter linker Maustaste an den gewünschten Ort.

Info • Halten Sie die Umschalttaste gedrückt, um Verschiebungen außerhalb der Generationsachse zu vermeiden. Jedes bewegte Feld bleibt mit den anderen Feldern der gleichen Generation ausgerichtet.

  • Mit den Pfeiltasten: Drücken Sie die Pfeiltasten, um das Element in die gewünschte Position zu verschieben.

Um die Bewegung rückgängig zu machen, wählen Sie die Befehlstaste ( )-Z oder im Menü Bearbeiten > Widerrufen.

Zur Wiederherstellung des Vorgangs wählen Sie Umschaltsperre-Befehlstaste ( )-Z oder Bearbeiten > Wiederholen.

Design des Stammbaums gestalten

Ändern Sie mit nur wenigen Klicks die grafische Darstellung Ihrer Stammbäume. Einige Änderungen betreffen den gesamten Stammbaum, andere beziehen sich nur auf die gewählten Felder.

  1. Klicken Sie auf die Registerkarte Design im Bereich Gesamter Stammbaum.
  2. Zeigen Sie den Rahmen und den Hintergrund an, indem Sie die entsprechenden Kontrollkästchen aktivieren. Ändern Sie die Rahmenbreite mit dem Schieberegler.
  3. Aktivieren Sie das Kontrollkästchen Schatten und fügen Sie allen Stammbaumfeldern einen Schatten hinzu. Drehen Sie das Winkel-Tool, um die Achse des Schattens anzupassen und geben Sie die Opazität entweder direkt im Eingabefeld oder mit den Pfeiltasten ein. Ändern Sie die Schattenbreite mit dem Schieberegler.
  4. Aktivieren Sie das Kontrollkästchen Silhouette für fehlende Medien, damit in allen Feldern des Stammbaums ein Bild erscheint. Wenn Sie dieser Person noch kein Bild zugewiesen haben, zeigt Heredis die Silhouette eines Mannes oder einer Frau an.

Stammbaumfelder ändern

Alle Felder eines Stammbaums können einzeln oder global geändert werden.

  1. Wählen Sie die zu ändernden Felder und klappen Sie den Bereich Ausgewählte Elemente auf.
  2. Klicken Sie auf die Registerkarte Feld.
  3. Ändern Sie die Breite der gewählten Felder mit dem Schieberegler. Haben die Felder keine feste Größe, erfolgt die Änderung proportional zur ursprünglichen Größe jedes Feldes.
  4. Wählen Sie den Hintergrundtyp: Keine (Farbe), Farbfüllung, Farbverlauf oder Bild. Die Werkzeuge sind je nach gewähltem Typ unterschiedlich.
    • Keine Farbe: Der Text erscheint direkt im Stammbaumfeld und das Feld ist transparent.
    • Farbfüllung: Klicken Sie auf das Farbenfeld, um eine Farbe auszuwählen.
    • Farbverlauf: Klicken Sie auf jedes Farbenfeld, um Anfang und Ende der Farben zu bestimmen. Mit den Pfeilen können Sie den Farbverlauf im Feld umkehren. Drehen Sie das Winkel-Tool, um die Achse des Farbverlaufs zu ändern.
    • Bild: Klicken Sie auf den Button Hintergrundfenster öffnen (), um für das Feld einen neuen Hintergrund zu wählen.

5. Wählen Sie den Typ der Umrandung für das Feld: Keine, Linie oder Rahmen. Geben Sie den Stil der Umrandung je nach gewähltem Typ an.

      • Keine: Das Feld hat keine Umrandung.
      • Linie: Wählen Sie eine Umrandung (gerade oder abgerundete Ecken). Klicken Sie auf die Farbe und wählen Sie auf der Farbleiste eine Farbe aus. Regeln Sie die Breite der Umrandung mit dem Schieberegler.
      • Rahmen: Klicken Sie auf den Button Ändern (), um einen neuen Rahmen für das Feld zu wählen. Regeln Sie die Breite des Rahmens mit dem Schieberegler.

Hinweis • Sie können nur gezeichneten Feldern eine Umrandung hinzufügen. Die Hintergrundbilder des Feldes müssen die Umrandung im Motiv haben.

6. Geben Sie ein, ob die Felder gedreht werden sollen. Ändern Sie die Achse der gewählten Felder mit dem Schieberegler oder wählen Sie einen Wert aus der Dropdown-Liste.

Alle Änderungen sind sofort im Stammbaum sichtbar.

Inhalt der gewählten Felder ändern

Klicken Sie auf den Button Inhaltsfenster ändern () auf der Registerkarte Inhalt, um die gewählten Felder zu ändern. Wählen Sie den gewünschten Inhalt für die gewählten Felder.

Klicken Sie auf OK und der neue Inhalt wird auf die gewählten Felder angewandt.

Info • Für jedes Feld können Sie die angezeigten Informationen sehen. Klappen Sie den Bereich Daten der Suchleiste auf, um diese zu prüfen.

Verbindungslinien ändern

  1. Klicken Sie auf die Registerkarte Linien.
  2. Wählen Sie den Stil der Verbindungslinie aus der Dropdown-Liste: gerade Ecken, abgerundete Ecken oder Kurven.
  3. Wählen Sie in der Dropdown-Liste die Art der Verbindungslinie.
  4. Geben Sie mit dem Schieberegler die Breite der Verbindungslinie an und wählen Sie eine Farbe.

Alle Änderungen sind sofort im Stammbaum sichtbar.

Text im Feld bearbeiten

 

  1. Doppelklicken Sie in das Feld, um das Bearbeitungsfenster zu öffnen.
  2. Info • Sie können immer nur ein Feld bearbeiten.
  3. Geben Sie Änderungen des angezeigten Textes an.
  4. Klicken Sie auf OK, um die Änderungen umzusetzen.

Die Änderungen in einer Stammbaumdatei werden nicht auf die Heredis-Datei angewendet.

Mehr erfahren Sie in unseren Artikeln (Mac) Stammbaum drucken, (Mac) Stammbaum speichern und (Mac) Stammbaum exportieren.