• fr
  • en
  • de

(Windows) Stammbaum drucken oder als PDF exportieren

(Windows) Stammbaum drucken oder als PDF exportieren 150 150 Heredis Help Knowledgebase

Sie können von Ihrer Genealogie so viele grafische Darstellungen erstellen, wie Sie wünschen. Ihr Stammbaum wird mit seinen Daten und seinem Design gespeichert. Sie können ihn jederzeit wieder öffnen, das Design ändern oder den Stammbaum erneut ausdrucken. Er ist von der Heredis-Datei völlig unabhängig.

Wählen Sie das Menü Stammbäume oder klicken Sie in der Symbolleiste auf den Button Stammbäume . Suchen Sie sich unter den angebotenen Vorlagen einen Stammbaum aus. Als Ausgangspunkt für die Erstellung eines Stammbaums wird zunächst die primäre Person mit ihren Vorfahren und/oder Nachfahren angezeigt.

Druckformat

Wählen Sie im Feld Drucken der Werkzeugleiste den Modus Lokaler Drucker oder PDF-Datei.

Dann richten Sie die Seiten ein, wie Sie es wünschen.

Format des Stammbaums anpassen

Stellen Sie vor dem Drucken sicher, dass das Format und die Ausrichtung der Seiten Ihrem Wunsch entsprechen. Diese Einstellung ist anders bei Lokaler Drucker und PDF-Datei.

Druckformat

Nachdem Sie den Druckmodus gewählt haben und bevor Sie den Stammbaum drucken, müssen Sie noch das von Ihrem Drucker verwendetes Format (A4 – A3 …) und die Seitenausrichtung (Hochformat, Querformat).

  • Wählen Sie im Menü Datei > Druckeinstellungen oder klicken Sie auf den Button Seiteneinstellungen der Werkzeugleiste.

Das Einstellungsfenster hat sich geöffnet, es kann von einem Drucker zum anderen unterschiedlich aussehen. Wählen Sie das Format und die Ausrichtung der Seiten.

  • Wählen Sie den gewünschten Drucker in der Dropdown-Liste Name
  • Wählen Sie das Standardpapierformat im entsprechenden Menü. Wenn Sie im PDF-Datei-Modus ein benutzerdefiniertes Papierformat verwenden möchten, aktivieren Sie das Kontrollkästchen Personalisiert.
  • Bestimmen Sie die Seitenausrichtung, indem Sie das Kontrollkästchen Hochformat oder Querformat aktivieren.
  • Klicken Sie auf OK, um das gewählte Druckformat zu bestätigen.

Hinweis: Wenn Sie über einen professionellen Drucker drucken möchten, exportieren Sie Ihren Stammbaum als PDF. Das PDF-Format kann bis zu 200″ x 200″ groß sein. Wenn Ihr Stammbaum größer ist und Ihr Drucker Rollen über 200″ hat, denken Sie daran, den Überlappungsbereich zu entfernen (siehe den Abschnitt PDF-Export in diesem Artikel).

Wenn der Stammbaum zu groß ist, können Sie dessen Größe ändern, indem Sie die Seitenanzahl im Bereich Drucken reduzieren.

1. Wählen Sie im Menü Ansicht > Seitenumbrüche ein-/ausblenden oder klicken Sie in der Symbolleiste auf den Button Seiten  > Seitenumbrüche ein-/ausblenden. Heredis zeigt die Seitenanzahl an, die nach dem ausgewählten Papierformat zum Drucken des Stammbaums benötigt werden.

2. Ändern Sie die Anzahl der Seiten in der Breite und/oder in der Höhe.

3. Um die Gesamtgröße des Stammbaums zu vergrößern oder zu verkleinern, geben Sie einen Prozentsatz in das Feld Skalierung ein. Auch mit dem Schieberegler lässt sich die Größe des Dokuments ändern. Ein Wert unter 100 % reduziert die Größe des Stammbaums, ein Wert über 100 % verkleinert es.

Sie können nun den Druck des Stammbaums starten.


Stammbaum drucken

Je nach verwendetem Drucker können Sie den Stammbaum auf einer Seite oder mehreren Seiten drucken, die dann zusammengefügt werden sollen.

1. Klicken Sie in der Symbolleiste auf den Button Drucken  oder wählen Sie im Menü Datei > Drucken aus.

2. Wählen Sie in der Dropdown-Liste den Drucker, den Sie für das Drucken verwenden möchten. Wenn Ihr Drucker nicht angezeigt wird, wählen Sie Drucker hinzufügen aus.

Info • Weitere Informationen zum Hinzufügen eines Druckers finden Sie in Drucker hinzufügen in der Windows-Hilfe.

3. Klicken Sie auf OK.


Stammbaum exportieren

Exportieren Sie den angezeigten Stammbaum, um ihn von einem Drucker drucken zu lassen oder ihn mit anderen Personen zu teilen, die nicht über die Heredis-Software verfügen. Heredis erstellt einen Stammbaum in einem Dateiformat, das auf anderen Rechnern oder Geräten ausgelesen werden kann.

1. Wählen Sie im Menü Bearbeiten > Modus: PDF-Datei oder den Modus PDF Datei im Bereich Drucken der Werkzeugleiste.

2. Die Form und der Name des Buttons Drucken ändern sich. Klicken Sie auf den Button Exportieren  in der Symbolleiste.

3. Wenn Sie Ihre PDF-Datei nicht im Standardordner speichern möchten, wählen Sie einen anderen Speicherort. Ändern Sie gegebenenfalls den von Heredis vorgeschlagenen Namen des Stammbaums im Feld Dateiname.

4. Klicken Sie auf Speichern.