• fr
  • en
  • de

(Windows) Voreingestellte Stammbaumgrößen: Arbeits-Stammbäume, Illustrierte Stammbäume, Fächerdiagramme

(Windows) Voreingestellte Stammbaumgrößen: Arbeits-Stammbäume, Illustrierte Stammbäume, Fächerdiagramme 150 150 Heredis Help Knowledgebase

Sie können von Ihrer Genealogie so viele grafische Darstellungen erstellen, wie Sie wünschen. Ein Stammbaum wird mit seinen Daten und seinem Design gespeichert. Sie können ihn jederzeit wieder öffnen, das Design ändern oder den Stammbaum erneut ausdrucken. Er ist von der Heredis-Datei völlig unabhängig.

Wählen Sie unter den verschiedenen Stammbaumvorlagen im Menü Stammbäume das Fächerdiagramm oder klicken Sie in der Symbolleiste auf den Button Stammbäumeund suchen Sie sich unter den angebotenen Vorlagen einen Stammbaum aus.

Wahl des Stammbaums

Wählen Sie im Menü Stammbäume oder im angezeigten Auswahlfenster eine Stammbaumvorlage aus.

Einen Stammbaum auswählen

Heredis bietet verschiedene Arten von vorgegebenen Stammbaumgrößen (von A4 bis A0 oder Letter). Egal, welche Vorlage Sie wählen, Sie können den Stammbaum über mehrere Seiten oder auf einem einzelnen langen Banner ausdrucken.

Wenn der Stammbaum die Maße Ihres Druckers überschreitet, wird jede Seite mit einem längeren Rand ausgedruckt, damit Sie den Stammbaum leichter zusammenfügen können.

Einen Stammbaum bearbeiten

Als Ausgangspunkt für die Erstellung eines Stammbaums wird zunächst die primäre Person mit ihren Vorfahren und/oder Nachfahren angezeigt.

Wahl des Stils

Stil für illustrierte Stammbäume

Wählen Sie einen Stil im Fenster. Um Ihre Wahl zu erleichtern, zeigt Heredis Ihnen eine Vorschau an. Mit der Maus oder den Pfeiltasten können Sie durch die verschiedenen Stile scrollen. Für jede Stammbaumvorlage wird standardmäßig der zuletzt verwendete Stil angezeigt. Nachdem Sie die verschiedenen Stammbäume getestet haben, können Sie bestimmte Vorlagen als Favoriten bestimmen. Beim Klicken auf den Button Zu Favoriten hinzufügen wird Ihr bevorzugter Stil mit einem Herz-Symbol gekennzeichnet, um schneller darauf zugreifen zu können.

Info • Für Ihre Favoriten steht Ihnen ein Suchfilter zur Verfügung. So werden nur die Stile angezeigt, die Sie als solche gekennzeichnet haben.

Stammbaumeinstellungen

Nehmen Sie die gewünschten Einstellungen für den gewählten Stil vor: die Anzahl von Generationen, die Personen-Optionen (ein- oder auszublendende Personen).

Klicken Sie auf OK, um die Stammbäume anzuzeigen.

Fächerdiagramm

 


Stammbaum-Fenster

Heredis zeigt einen Stammbaum mit der Linie der primären Person an, den Sie sofort ausdrucken können. Möchten Sie an diesem Stammbaum Änderungen vornehmen, stehen Ihnen für die verschiedenen Stammbäume spezielle Werkzeugleisten zur Verfügung.

Die Werkzeugleiste und Menüs

Für den angezeigten Stammbaum unterscheiden sich die Menüs und Buttons von denen der Datenverwaltung. Verwenden Sie die folgenden Buttons für normale Aktionen:  Speichern, Seiten , Hinzufügen, Design , Drucken .Über das Menü Fenster > Symbolleiste anpassen können Sie nur die Buttons anzeigen, die Sie am häufigsten brauchen.

Benutzen Sie auch das Menü für das Design des Stammbaums oder für die Auswahl der Personen.
Info • Um einen anderen gespeicherten Stammbaum gleichzeitig zu öffnen, wählen Sie Datei > Öffnen.

Im Stammbaum angezeigte Personen

Die linke Suchleiste enthält die Liste der im Stammbaum vorhandenen Personen. Wenn Sie auf eine Person in der Liste klicken, wird deren Feld im Stammbaum hervorgehoben. Mit einem Doppelklick können Sie im Stammbaum navigieren, wenn seine Größe die der Ansicht überschreitet, um das Feld einer gewählten Person anzuzeigen.

Um eine Person im Stammbaum schnell in der Liste zu lokalisieren, geben Sie im Suchfilter den Nachnamen oder Vornamen ein. Verfeinern Sie die Suche durch Auswahl des Geschlechts in der Dropdown-Liste, falls der Name mehrfach vorkommt.

Info • Beim Klicken auf den Namen einer Person in der Liste erscheinen deren Angaben in der Zusammenfassung.

Vorschau des gewählten Felds

In der Werkzeugleiste wird das gewählte Feld angezeigt. Bei Öffnen des Stammbaums zeigt Heredis das komplette Dokument an, unabhängig von dessen Größe. Bei großen Stammbäumen ist die Vorschau sehr praktisch, wenn der Inhalt der Felder in der Ansicht nicht lesbar ist.

Stammbaum formatieren

Sie können den Inhalt der Felder ändern. Die Gesamtumgebung kann nicht bearbeitet werden.

Mit Hilfe der Werkzeuge können Sie Änderungen am gesamten Stammbaum oder nur an einem ausgewählten Feld (an einem oder mehreren Feldern) vornehmen.

Ansicht

Die mittlere Ansicht zeigt alle Felder des Stammbaums, den Namen sowie Fotos an, die Sie eventuell hinzugefügt haben.

Damit Sie die Größe Ihres Stammbaums schätzen können, zeigen Sie zunächst einzelne Seiten auf dem Bildschirm an.

Klicken Sie hierzu in der Symbolleiste auf  Seiten > Seitenumbrüche ein-/ausblenden oder wählen Sie im Menü Ansicht > Seitenumbrüche ein-/ausblenden.

Die Anzahl der Seiten hängt von dem für Ihren Drucker gewählten Seitenformat ab. Um das Format und die Seitenausrichtung in Ihrem Drucker zu ändern, klicken Sie auf den Button im Bereich Drucken der Werkzeugleiste.

Mit den horizontalen und vertikalen Schiebereglern können Sie sich im Stammbaum bewegen. Ändern Sie den Zoom-Faktor oder zeigen Sie durch Doppelklick auf den Namen einer Person in der Suchleiste direkt deren Feld an.

Zoom

Über die Funktion Zoom können Sie die Ansicht des Stammbaums vergrößern oder verkleinern. Man muss oft die Ansicht eines Stammbaums verkleinern, um alle gewünschten Generationen anzeigen zu können. Wählen Sie im Menü Ansicht > Zoom > Vergrößern oder Verkleinern. Über Ansicht > Zoom > 100 % wird die aktuelle Größe des Stammbaums wiederhergestellt.

Auch mit dem Schieberegler am unteren Bildschirmrand des Stammbaums lässt sich die Ansicht verkleinern oder vergrößern.

• Klicken Sie auf den Pfeil und wählen Sie einen Wert in der Dropdown-Liste oder ändern Sie die Größe mit dem Schieberegler. Heredis zeigt links neben dem Schieberegler den Prozentsatz der Verkleinerung oder Vergrößerung an.

 

• Klicken Sie auf die Option 100 %, um die Originalgröße des Stammbaums wiederherzustellen.

• Bei gedrückter Alt-Taste können Sie den Stammbaum mit einem linken Mausklick vergrößern oder mit einem rechten Mausklick verkleinern. Dies funktioniert auch mit dem Mausrad (bei gedrückter Alt-Taste).

Info • Denken Sie daran, die Suchleiste und/oder Werkzeugleiste auszublenden, um für die Anzeige des Stammbaums mehr Platz zu schaffen.

Auswahl

 

Bevor Sie einen Stammbaum verändern, wählen Sie zuerst die Felder aus, die davon betroffen sind. Je nach der Art der Änderung nehmen Sie eine individuelle oder eine genealogische Auswahl vor.

• Im Menü Auswahl > Gesamten Stammbaum auswählen wählen Sie alle Felder aus oder von irgendeiner Position im Stammbaum wählen Sie mit einem rechten Mausklick Gesamten Stammbaum auswählen.

• Um ein oder mehrere Felder des Stammbaums auszuwählen, ziehen Sie die Maus bei gedrückter linker Maustaste über die entsprechenden Felder.

• Bei mehreren nicht nebeneinanderliegenden Feldern wählen Sie das erste Feld aus und klicken dann bei gedrückter Umschalttaste auf die anderen Felder.

• Um von irgendeinem Feld eine genealogische Auswahl vorzunehmen, wählen Sie mit Rechtsklick jeweils Männer auswählen, Frauen auswählen, Vorfahren auswählen, Nachfahren auswählen oder Generation auswählen).

Info • Personen, die den gewählten Feldern entsprechen, werden im Themenbereich Personen der Suchleiste hervorgehoben.


Stammbaum formatieren

Für Änderungen am Stammbaum benutzen Sie die Rubriken in der Werkzeugleiste. Eine erweiterte Formatierung der Felder nehmen Sie im Bereich Format vor.

Format

Format der Fächerdiagramme

Die Änderungen beziehen sich auf die gewählten Felder. Sie können den Text formatieren, doch die visuelle Umgebung kann nicht geändert werden.

Inhalt von gewählten Feldern ändern

 

• Wählen Sie die gewünschten Inhaltstypen für Nachnamen, Vornamen, Daten, Orte und Ereignistitel in der jeweiligen Dropdown-Liste.

• Aktivieren Sie Kekule-Nr. anzeigen, um diese Information bei den gewählten Feldern hinzuzufügen.

Textformatierung ändern

Ändern Sie im Handumdrehen die Schriftart, Schriftgröße, Farbe und Textausrichtung mit Hilfe der Dropdown-Liste und mit der Maus im Bereich Format.

Info • Denken Sie daran, dass Sie im Stammbaum entweder alle Männer oder alle Frauen auswählen und unterschiedliche Farben für die Anzeige verwenden können. Wählen Sie hierfür das Menü Auswahl oder klicken Sie mit der rechten Maustaste.

Fächerdiagramme ändern

Fächerdiagramme bieten mehrere Optionen: Sie zeigen die Anzahl der Generationen (von 4 bis 12) an. Verschiedene grafische Stammbäume stehen zur Verfügung. Sie können die Ansicht nach Generationen, nach Tortenstücken oder nach Geschlecht sowie die Anzahl von Personen formatieren.

1. Wählen Sie einen Stil für das Fächerdiagramm in der Dropdown-Liste aus.

2. Wählen Sie die Anzahl der Generationen und den Winkel. Der Winkel kann zwischen 180° und 300° betragen.

3. Wählen Sie die Grundfarbe für den Stil.

• Aktivieren Sie das Kontrollkästchen Nach Tortenstücken, um die Genealogie in Tortenstücken zu präsentieren. Wenn diese Option aktiviert ist, können Sie die Anzahl der im Stammbaum zu differenzierenden Tortenstücke bearbeiten. Diese Anzahl kann zwischen 4 (bei einem 180°-Winkel) und 16 betragen. Um diese Einstellung zu ändern, bewegen Sie den Mauszeiger.

• Aktivieren Sie das Kontrollkästchen Männer/Frauen, um die Feldfarbe nach Geschlecht anzupassen.

• Aktivieren Sie das Kontrollkästchen Nach Generationen, um jeder Generation eine andere Farbe zuzuweisen.

• Aktivieren Sie das Kontrollkästchen Farbverlauf, damit sich die gewählten Farben durch das Diagramm von einer Startfarbe in eine Zielfarbe verlaufen. Ist das Kontrollkästchen Farbverlauf nicht aktiviert, klicken Sie in jeden Bereich des Fächerdiagramms, um die entsprechende Farbe auszuwählen.
Info • Wenn Sie persönliche Änderungen an einer Vorlage vorgenommen haben, wird die Formatierung gespeichert, bis Sie die nächste persönliche Änderung am Fächerdiagramm vornehmen. Sie können die verschiedenen Vorlagen ausprobieren, aber auch in der Dropdown-Liste zum letzten Design zurückkehren.

4. Feldinhalt im Stammbaum formatieren.

• Ändern Sie das Datenformat (Namen, Daten, Orte) mit Hilfe der Dropdown-Liste.

• Aktivieren Sie das Kontrollkästchen 4 Zeilen oder 6 Zeilen, um die Felder mit mehr oder weniger Informationen anzuzeigen.

• Ändern Sie das Schriftformat je nach Art der Daten (Männer, Frauen, sonstiger Text). Klicken Sie auf OK, um das Fächerdiagramm nach Ihrem Design anzuzeigen.


Stammbaum-Titel formatieren

Der Titel des Stammbaums kann bearbeitet werden.

Heredis bietet einen Titel mit dem Namen der primären Person. Doppelklicken Sie auf den Titel, um den Texteditor zu öffnen und die nötigen Inhaltsanpassungen vorzunehmen sowie den Text zu formatieren.


Bild hinzufügen

Wählen Sie im Menü Bearbeiten > Bild hinzufügen oder klicken Sie auf den Button Hinzufügen in der Symbolleiste, wenn Sie Ihrem Stammbaum eine grafische Illustration hinzufügen möchten.

Das Bild wird in der linken oberen Ecke des Stammbaums angezeigt.

  •  Sie können mehrere Bilder hinzufügen. Wenn diese sich überschneiden, stehen Ihnen Optionen für eine Stapelung zur Verfügung. Mit einem Rechtsklick auf das Bild können Sie es nach vorne, nach hinten oder in den Hintergrund verschieben, wenn es sich um ein Hintergrundbild für den Stammbaum handelt. Egal, welche Option gewählt wird, die Felder des Stammbaums bleiben im Vordergrund.
  •  Wird das Bild manuell mit der Maus vergrößert oder verkleinert, ist es möglich, im Kontextmenü die Proportion zwischen dem Bild und dem Rahmen mit der Option Bildgröße proportional bearbeiten wiederherzustellen.
  •  Mit den Optionen im Kontextmenü Dem Rahmen anpassen und Standardbildgröße können Sie die Größe des Bildes im Ansichtsbereich anpassen.
  • Das Bild ist ein Objekt, das formatiert werden kann. Klicken Sie auf den Button in der Symbolleiste oder wählen Sie mit einem Rechtsklick Design ändern im Kontextmenü des Bildes. Nur Änderungen am Feldstil sind möglich. Wie bei den Stammbaumfeldern stehen Ihnen Voreinstellungen für die Darstellung des Bildes zur Verfügung.

Mehr erfahren Sie in den Artikeln (Windows) Einen Stammbaum ausdrucken, (Windows) Einen Stammbaum speichern