• fr
  • en
  • de

(Windows) Unbegrenzte Stammbäume: Vorfahrentafeln, Nachfahrentafeln und Sanduhr-Diagramme

(Windows) Unbegrenzte Stammbäume: Vorfahrentafeln, Nachfahrentafeln und Sanduhr-Diagramme 150 150 Heredis Help Knowledgebase

Sie können von Ihrer Genealogie so viele grafische Darstellungen erstellen, wie Sie wünschen. Ihr Stammbaum wird mit seinen Daten und seinem Design gespeichert. Sie können ihn jederzeit wieder öffnen, das Design ändern oder den Stammbaum erneut ausdrucken. Er ist von der Heredis-Datei völlig unabhängig.

Wählen Sie das Menü Stammbäume oder klicken Sie in der Symbolleiste auf den Button Stammbäume. Suchen Sie sich unter den angebotenen Vorlagen einen Stammbaum aus.

Einen Stammbaum bearbeiten

Zunächst wird bei der Erstellung eines Stammbaums die primäre Person mit ihren Vorfahren, mit ihren Nachfahren oder mit beiden in einem Sanduhr-Diagramm angezeigt.

Wahl des Stammbaums

Wählen Sie im Menü Stammbäume oder im angezeigten Auswahlfenster eine Stammbaum-Vorlage aus.

Einen Stammbaum auswählen

Heredis bietet verschiedene Stammbaumvorlagen unbegrenzter Größe. Egal, welche Vorlage Sie wählen, Sie können den Stammbaum über mehrere Seiten oder auf einem einzelnen langen Banner ausdrucken.

Wenn der Stammbaum die Maße Ihres Druckers überschreitet, wird jede Seite mit einem längeren Rand ausgedruckt, damit Sie den Stammbaum leichter zusammenfügen können.

Wahl des Stils

Einen Stil auswählen

Wählen Sie einen Stil im Fenster. Um Ihre Wahl zu erleichtern, zeigt Heredis Ihnen eine Vorschau an. Mit der Maus oder den Pfeiltasten können Sie durch die verschiedenen Stile scrollen. Für jede Stammbaumvorlage wird standardmäßig der zuletzt verwendete Stil angezeigt. Nachdem Sie die verschiedenen Stammbäume getestet haben, können Sie bestimmte Vorlagen als Favoriten bestimmen. Beim Klicken auf den Button Zu Favoriten hinzufügen wird Ihr bevorzugter Stil mit einem Herz-Symbol  gekennzeichnet, um schneller darauf zugreifen zu können.

Info • Für Ihre Favoriten steht Ihnen ein Suchfilter zur Verfügung. So werden nur die Stile angezeigt, die Sie als solche gekennzeichnet haben.

Stammbaumeinstellungen

Nehmen Sie die gewünschten Einstellungen für den gewählten Stil vor: die Generationenanzahl, die Personen-Optionen (ein- oder auszublendende Personen).

1. Geben Sie die Generationenanzahl an. Die Anzahl der angezeigten Vorfahren oder Nachfahren ist unbegrenzt.

Unbegrenzter Stammbaum

2. (Nur Vorfahrentafeln) Wählen Sie die Stammbaum-Ausrichtung: von unten nach oben, von links nach rechts oder von rechts nach links.

Ausrichtung und Layout wählen

3. Wählen Sie das Stammbaum-Layout für die automatische Erstellung, je nachdem, wie viel Platz Sie dem Stammbaum geben möchten.

• Im Standard-Stammbaum haben alle Felder die gleiche Größe, d. h., das Feld der primären Person hat die gleiche Größe wie das der Personen in dritter oder zehnter Generation. In diesem Stammbaum werden die Generationen übereinander angezeigt, ohne sich zu überschneiden.

• Im optimierten Stammbaum verkleinert sich die Größe der Felder je mehr Generationen angezeigt werden und die Felder überschneiden sich leicht.

• Im minimierten Stammbaum-Layout verkleinern sich die Felder in Größe und Inhalt und ihre Position kann am Stammbaumende gedreht werden, um noch mehr Platz zu sparen.

4. Wählen Sie die Personen für Ihren Stammbaum. Standardmäßig werden alle Vorfahren oder Nachfahren der primären Person im Stammbaum angezeigt. Sie können jeweils sekundäre, markierte und vertrauliche Personen deaktivieren, damit sie nicht im Stammbaum erscheinen. Auch alle privaten Daten (Ereignisse, Fotos, usw.) können Sie ausblenden.

Klicken Sie auf OK, um den gewählten Stil und die Einstellungen zu bestätigen. Ihr Stammbaum wird jetzt erstellt.


Stammbaum-Fenster

Heredis zeigt einen Stammbaum mit der Linie der primären Person an, den Sie sofort ausdrucken können. Möchten Sie an diesem Stammbaum Änderungen vornehmen, stehen Ihnen in den Werkzeugleisten spezielle Tools zur Verfügung.

Die Werkzeugleiste und Menüs

Für den angezeigten Stammbaum unterscheiden sich die Menüs und Buttons in der Symbolleiste von denen der Datenverwaltung. Verwenden Sie die folgenden Buttons für normale Aktionen: Speichern, Seiten, Hinzufügen, Design , Drucken.Über das Menü Fenster > Symbolleiste anpassen können Sie nur die Buttons anzeigen, die Sie am häufigsten brauchen.

Benutzen Sie das Menü auch für das Design des Stammbaums oder für die Auswahl der Personen.
Info • Um einen anderen gespeicherten Stammbaum gleichzeitig zu öffnen, wählen Sie Datei > Öffnen.

Im Stammbaum angezeigte Personen

Die linke Suchleiste enthält die Liste aller im Stammbaum vorhandenen Personen. Wenn Sie auf eine Person in der Liste klicken, wird deren Feld im Stammbaum hervorgehoben. Mit einem Doppelklick auf das Feld navigieren Sie im Stammbaum und sehen alle Informationen zu der gewählten Person.

Um eine Person im Stammbaum schnell in der Liste zu finden, geben Sie im Suchfilter den Nachnamen oder Vornamen ein. Verfeinern Sie die Suche durch Wahl des Geschlechts in der Dropdown-Liste, falls der Name mehrfach auftaucht.

Kommen in Ihrem Stammbaum Eheschließungen zwischen Blutsverwandten (Implex) vor, werden bestimmte Vorfahren vielleicht mehr als einmal mit einbezogen. Standardmäßig wird Heredis nur einen vollständigen Zweig anzeigen und Implex-Zweige nicht ausbreiten. Möchten Sie die Implex-Zweige wiederholen, aktivieren Sie diese Option im Einstellungsfenster vor der Erstellung des Stammbaums.

Beim Klicken auf den Namen des Vorfahren in der Suchleiste wird Heredis die verschiedenen Positionen der Person im Stammbaum anzeigen. Klicken Sie auf die erste Position, um den kompletten Zweig anzuzeigen. Die verschiedenen Felder für den Vorfahren sind mit der gleichen Nummer gekennzeichnet.

Info • Klicken Sie in der Suchleiste des Stammbaums auf den Namen einer Person in der Liste und deren Angaben erscheinen unten in der Zusammenfassung.

Vorschau des gewählten Felds

Bei Öffnen des Stammbaums zeigt Heredis das komplette Dokument an, unabhängig von dessen Größe. Mit einem Doppelklick in das Feld können Sie auf den Inhalt zugreifen. Bei großen Stammbäumen ist die Vorschau sehr praktisch, wenn der Inhalt der Felder auf dem Bildschirm nicht lesbar ist. Diese Vorschau zeigt Ihnen auch sofort jegliche Änderungen an, die Sie im Feld vornehmen.

Stammbaum formatieren

Sie können unbegrenzte Stammbäume verändern, um die grafische Darstellung persönlicher zu gestalten. Bei Stammbäumen mit fester Größe können Sie nur den Inhalt der Felder ändern. Die Gesamtumgebung kann nicht bearbeitet werden.

Mit Hilfe der Werkzeugleiste können Sie Änderungen am gesamten Stammbaum oder nur an ausgewählten Feldern vornehmen.

Ansicht

Der mittlere Teil des Bildschirms zeigt alle Felder des Stammbaums, dessen Namen sowie Fotos an, die Sie eventuell hinzugefügt haben.

Damit Sie die Größe Ihres Stammbaums abschätzen können, zeigen Sie zunächst die Seiten auf dem Bildschirm an.

Klicken Sie hierzu in der Werkzeugleiste auf Seiten > Seitenumbrüche ein-/ausblenden oder wählen Sie im Menü Ansicht > Seitenumbrüche ein-/ausblenden.

Die Anzahl der Seiten hängt von dem für Ihren Drucker gewählten Seitenformat ab. Das Format und die Ausrichtung der Seite in Ihrem Drucker ändern Sie in der Werkzeugleiste rechts im Bereich Drucken.

Mit den horizontalen und vertikalen Schiebereglern können Sie sich im Stammbaum bewegen. Ändern Sie den Zoom-Faktor oder zeigen Sie durch Doppelklick auf den Namen einer Person in der Suchleiste direkt deren Feld an.

Zoom

Über die Funktion Zoom können Sie die Ansicht des Stammbaums vergrößern oder verkleinern. Man muss oft die Ansicht eines Stammbaums verkleinern, um alle erforderlichen Generationen anzeigen zu können. Wählen Sie im Menü Ansicht> Zoom > Vergrößern oder Verkleinern. Über Ansicht > Zoom > 100 % wird die aktuelle Größe des Stammbaums wiederhergestellt.

Auch mit dem Schieberegler am unteren Bildschirmrand des Stammbaums lässt sich die Ansicht verkleinern oder vergrößern.

• Klicken Sie auf den Pfeil und wählen Sie einen Wert in der Dropdown-Liste oder ändern Sie die Größe mit dem Schieberegler. Heredis zeigt links neben dem Schieberegler den Prozentsatz der Verkleinerung oder Vergrößerung an.

• Klicken Sie auf die Option 100 %, um die Originalgröße des Stammbaums wiederherzustellen.

• Bei gedrückter Alt-Taste können Sie den Stammbaum mit einem linken Mausklick vergrößern oder mit einem rechten Mausklick verkleinern. Dies funktioniert auch mit dem Mausrad (bei gedrückter Alt-Taste).

Info • Denken Sie daran, die Suchleiste und/oder Werkzeugleiste auszublenden, um für die Anzeige des Stammbaums mehr Platz zu schaffen.

Auswahl

Bevor Sie einen Stammbaum verändern, wählen Sie zuerst die Felder aus, die davon betroffen sind. Je nach der Art der Änderung nehmen Sie eine individuelle oder eine genealogische Auswahl vor.

• Im Menü Auswahl > Gesamten Stammbaum auswählen wählen Sie alle Felder aus oder von irgendeiner Position im Stammbaum wählen Sie mit einem rechten Mausklick Gesamten Stammbaum auswählen.

• Um ein oder mehrere Felder des Stammbaums auszuwählen, ziehen Sie die Maus bei gedrückter linker Maustaste über die entsprechenden Felder.

• Bei mehreren nicht nebeneinanderliegenden Feldern wählen Sie das erste Feld aus und klicken dann bei gedrückter Umschalttaste auf die anderen Felder. Um von irgendeinem Feld eine genealogische Auswahl vorzunehmen, wählen Sie mit Rechtsklick jeweils Männer auswählen, Frauen auswählen, Vorfahren auswählen, Nachfahren auswählen oder Generation auswählen.

Info • Personen, die den gewählten Feldern entsprechen, werden in der Suchleiste hervorgehoben.


Stammbaum formatieren

Für Änderungen am Stammbaum benutzen Sie die Rubriken in der Werkzeugleiste. Eine erweiterte Formatierung der Felder nehmen Sie im Bereich Format vor.

Format

Inhalt von gewählten Feldern ändern

• Im Bereich Design wählen Sie die gewünschten Inhaltstypen für Nachnamen, Vornamen, Daten, Orte und Ereignistitel in der jeweiligen Dropdown-Liste.

• Aktivieren Sie die Optionen Kekule-Nummer anzeigen und Bevorzugtes Bild anzeigen, um diese Informationen den gewählten Feldern hinzuzufügen.

Textformatierung ändern

Im Bereich Format ändern Sie im Handumdrehen die Schriftart, Schriftgröße, Farbe und Textausrichtung mit Hilfe der Dropdown-Liste und der Maus.
Info • Denken Sie daran, dass Sie im Stammbaum entweder alle Männer oder alle Frauen auswählen und unterschiedliche Farben für die Anzeige verwenden können. Wählen Sie hierfür das Menü Auswahl oder klicken Sie mit der rechten Maustaste.

Sanduhr-Diagramm

Stammbaum-Design ändern

1. Im Bereich Format der Werkzeugleiste können Sie den Zwischenraum zwischen den Feldern oder Generationen des gesamten Stammbaums mit Hilfe der Pfeile anpassen.

2. Aktivieren Sie Leere Zeilen anzeigen, damit alle Felder mit der gleichen Anzahl von Zeilen ausgefüllt werden, auch wenn Sie noch keine Informationen einzugeben haben.

3. Klicken Sie in der Symbolleiste auf den Button Seiten > Stammbaum zentrieren, um den Stammbaum nach den Änderungen optimal zu positionieren.

Sie möchten einzelne Elemente im Stammbaum bewegen. Mehrere Methoden stehen Ihnen zur Verfügung, um die Felder zu verschieben. Entscheiden Sie sich für die Methode, die Ihnen am Besten zusagt.

• Mit der Maus: Ziehen Sie das gewählte Element bei gedrückter linker Maustaste an den gewünschten Ort.
Info • Halten Sie die Umschalttaste gedrückt, um Verschiebungen außerhalb der Generationsachse zu vermeiden. Jedes bewegte Feld bleibt mit den anderen Feldern der gleichen Generation ausgerichtet.

• Mit den Pfeiltasten: Drücken Sie die Pfeiltasten, um das Element in die gewünschte Position zu verschieben.

Um die Bewegung rückgängig zu machen, wählen Sie im Menü Bearbeiten > Abbrechen. Zur Wiederherstellung des Vorgangs wählen Sie Bearbeiten > Wiederholen.

Design des Stammbaums gestalten

Ändern Sie mit nur wenigen Klicks die grafische Darstellung Ihrer Stammbäume. Einige Änderungen betreffen den gesamten Stammbaum, andere beziehen sich nur auf die gewählten Felder.

1. Wählen Sie die zu ändernden Felder aus oder wählen Sie über das Menü die Option Auswahl > Gesamten Stammbaum auswählen.

2. Im Bereich Format können Sie Schriftart, Größe, Ausrichtung und Textfarbe ändern..

3. Die Anzeige von Feldern im Stammbaum wird durch drei Elemente bestimmt: Feldstil, Inhaltstyp und Stil der Verbindungslinien. Die verschiedenen Stile von Heredis bieten für diese Elemente mehrere Voreinstellungen. Sie finden diese in der Werkzeugleiste des Stammbaums im Bereich Format.

  • Wählen Sie in den Dropdown-Listen eine Voreinstellung für die Felder. Eine Vorschau zeigt Ihnen die Ansicht der verfügbaren Voreinstellungen an.

  •  Sie können alle angebotenen Feldstile, Inhaltstypen oder Stile der Verbindungslinien individuell gestalten. Für das gewählte Feld klicken Sie in der Symbolleiste auf Design, oder wählen Sie Design ändern im Kontextmenü (rechte Maustaste) oder klicken Sie auf das Stift-Symbol rechts von jedem Menü (Form, Inhalt und Verbindungslinien der gewählten Felder bearbeiten), um auf alle Änderungen zuzugreifen.

Info • Durch Klicken auf das Stift-Symbol öffnen Sie das Einstellungsfenster. Um die Voreinstellungen des Feldstils, der Inhaltstypen und Stile der Verbindungslinien gleichzeitig zu ändern, klicken Sie auf den Button Design in der Symbolleiste.

  •  In der Feld-Vorschau können Sie in der linken oberen Ecke aktivieren, ob Sie Männer und Frauen gleichzeitig ändern möchten.

Form gestalten

Ändern Sie die angezeigte Voreinstellung oder wählen Sie einen anderen Feldstil in der Dropdown-Liste als Grundlage für Ihre persönliche Formatierung.

1. Klicken Sie auf den Rand des Feldes und ändern Sie die Umrandung: Fügen Sie einen Schatten oder einen Hintergrund hinzu, passen Sie die Ausrichtung und Größe des Feldes einschließlich Zwischenraum an.

2. Wenn Sie auf ein Element klicken, z. B. den Namen, haben Sie Zugriff auf die Formatierung. Enthält eine Zeile zwei unterschiedliche Elemente, können diese unabhängig voneinander geändert werden, z. B. Nachname – Vorname oder Datum – Ort.

3. Klicken Sie auf das Bild, um die Größe, Umrandung und eventuell die Position im Feld zu bestimmen.
Info • Man kann nur die Umrandung der Felder ändern. Wenn Sie ein Bild für den Hintergrund wählen, muss die Umrandung in das Bild mit einbezogen werden.

Alle Änderungen werden sofort in der Vorschau angezeigt.

Info • Um die Veränderung in der Vorschau besser sehen zu können, verwenden Sie den Zoom-Schieberegler unten im Fenster oder klicken Sie auf die Lupe und wählen Sie eine Prozentzahl.

Bestätigen Sie die Veränderungen für alle gewählten Felder im Stammbaum mit OK.

Inhalt ändern

Ändern Sie die angezeigte Einstellung des Inhaltstyps oder wählen Sie eine andere Voreinstellung in der Dropdown-Liste als Grundlage für Ihre persönliche Formatierung.

Klicken Sie auf jedes im Feld angezeigte Element, um die Datenformate zu ändern. Zum Beispiel können Sie durch Klicken auf den Nachnamen angeben, ob das Präfix oder Suffix mit eingeschlossen wird oder nicht. Klicken Sie auf ein Datum, um das gewünschte Format anzugeben (lang, kurz, in Zahlen oder Buchstaben, etc.).

Info • Für jedes im Feld erwähnte Ereignis kann man eine Quelle erwähnen. Wählen Sie das Datenfeld aus und aktivieren Sie die Option Quelle erwähnen, damit den angezeigten Daten das Symbol (s) nachgestellt wird.
Bestätigen Sie die Veränderungen für alle gewählten Felder im Stammbaum mit OK.

Verbindungslinien ändern

Ändern Sie die angezeigte Voreinstellung des Linienstils oder wählen Sie eine andere Voreinstellung in der Dropdown-Liste als Grundlage für Ihre persönliche Formatierung.

1. Klicken Sie auf die Verbindungslinie, um die Registerkarte Verbindungslinien anzuzeigen.

2. Wählen Sie das gewünschte Format der Verbindungslinie zwischen den gewählten Feldern in der Dropdown-Liste: rechtwinklige Ecken, abgerundete Ecken oder Kurven.

3. Legen Sie das Format der Verbindungslinien fest und wählen Sie eine Farbe.

Bestätigen Sie die Änderungen mit OK.

Den Text eines Felds bearbeiten

1. Öffnen Sie das zu bearbeitende Feld mit Rechtsklick und wählen Sie Text bearbeiten oder doppelklicken Sie direkt im entsprechenden Feld.

Info • Sie können immer nur ein Feld bearbeiten.

2. Nehmen Sie an dem angezeigten Text die Änderungen vor.

3. Bestätigen Sie die Änderungen mit OK.

Stammbaum-Titel bearbeiten

Der Titel des Stammbaums kann bearbeitet werden.

Heredis bietet einen Titel mit dem Namen der primären Person. Doppelklicken Sie auf den Titel, um den Texteditor zu öffnen und die nötigen Inhaltsanpassungen vorzunehmen sowie den Text zu formatieren.

Bild hinzufügen

Wählen Sie im Menü Bearbeiten > Bild hinzufügen oder klicken Sie auf den Button Hinzufügen  in der Symbolleiste, um Ihrem Stammbaum eine grafische Illustration hinzuzufügen.

Das Bild wird in der linken oberen Ecke des Stammbaums hinzugefügt.

  •  Sie können mehrere Bilder hinzufügen. Wenn diese sich überschneiden, stehen Ihnen Optionen für eine Bild-Stapelung zur Verfügung. Mit einem Rechtsklick auf das Bild können Sie es vor allen Bildern, eine Ebene nach vorn oder nach hinten, oder in den Hintergrund platzieren, wenn es sich um ein Hintergrundbild für den Stammbaum handelt. Egal, welche Option gewählt wird, die Felder des Stammbaums bleiben im Vordergrund.
  •  Wird das Bild manuell mit der Maus vergrößert oder verkleinert, ist es möglich, die Proportion zwischen dem Bild und dem Rahmen mit der Option Bildgröße proportional bearbeiten im Kontextmenü wiederherzustellen.
  •  Mit den Optionen im Kontextmenü Bildgröße an Rahmen anpassen und Ursprüngliche Größe können Sie die Größe des Bildes im Ansichtsbereich anpassen.
  • Das Bild ist ein Objekt, das formatiert werden kann. Klicken Sie auf den Button in der Symbolleiste oder wählen Sie mit einem Rechtsklick Design ändern im Kontextmenü des Bildes. Nur Änderungen am Feldstil sind möglich. Wie bei den Stammbaumfeldern stehen Ihnen Voreinstellungen für die Darstellung des Bildes zur Verfügung.

Mehr erfahren Sie in den Artikeln (Windows) Einen Stammbaum ausdrucken, (Windows) Einen Stammbaum speichern