Präsentation der Benutzeroberfläche von Heredis

Präsentation der Benutzeroberfläche von Heredis 150 150 Heredis Help Knowledgebase

Genealogie-Dateien

Die Genealogie-Datei öffnet im Vollbildschirm. Dieser Bildschirm kann entweder den ganzen verfügbaren Platz oder nur einen Teil abdecken, oder als Symbol angezeigt werden.

Jede Eingabe von Nachnamen, Vornamen, Berufen, Quellen oder Orten erstellt Indexeinträge. Die erstellten Informationen können Sie im Menü „Werkzeuge / … Index …“ oder in dem entsprechenden Themenbereich der Suchleiste ändern.

(Mac) Mehrere Arbeitsfenster anzeigen

Dieselbe Genealogie-Datei kann gleichzeitig auf mehreren Bildschirmen angezeigt werden: Hauptbildschirm, Werkzeuge (Indizes, Duplikate suchen), Stammbäume, Dokumente, Präferenzen usw.

Mehrere Genealogien gleichzeitig anzeigen

Mit Heredis können Sie mehrere Genealogien gleichzeitig öffnen. Jede Datei kann Daten unterschiedlich anzeigen: in Familie, Daten, Lebensverlauf, Suche oder Grafiken. Die Liste der geöffneten Dateien und alle für jede Datei geöffneten Bildschirme sind im Fenster-Menü verfügbar. Klicken Sie auf den Namen der Datei oder des Bildschirms, den Sie im Vordergrund anzeigen möchten.

Die Startseite

Windows: Startseite

Hier können Sie eine bestehende Genealogie öffnen, eine neue erstellen oder eine Genealogie aus einer GEDCOM-Datei oder Heredis-Datei, (Windows) aus dem schwarzen Banner links auf dem Bildschirm bzw. (Mac) aus den Pop-up-Menüs importieren.

Mac: Startseite

Um diesen Bildschirm wiederzufinden, wenn Sie bereits in einer Arbeitssitzung sind, klicken Sie auf den Start-Button in der Symbolleiste oder wählen Sie Datei > Startseite.

Der Hauptbildschirm von Heredis

Die Heredis-Software verhält sich wie jedes andere Computerprogramm. Sie können die Größe verstellen, im Vollbildmodus (Windows) oder als Symbol in der Taskleiste bzw. (Mac) als Symbol im Dock anzeigen.

Der Heredis-Arbeitsbereich passt sich ganz flexibel Ihrer Arbeitsweise an und bietet Ihnen alle Werkzeuge auf einen Blick.

Windows: Der Hauptbildschirm

Mac: Der Hauptbildschirm

Die Menü- und die Symbolleiste

Die Menüs und Buttons am oberen Bildschirmrand bieten Zugriff auf alle Funktionen der Software. Die Buttons können unterschiedlich sein, je nachdem, ob Sie Daten verwalten oder Stammbäume erstellen.

Windows: Menüleiste

Mac: Menüleiste

Symbolleiste

Einige Buttons bieten Zugriff auf ausführlichere Optionen: Hinzufügen (> Person …), Suchen (> Suche nach Nummern …), Indizes (> Vornamen …). Sie können die Symbolleiste jederzeit Ihren Arbeitsanforderungen anpassen: Klicken Sie auf Personalisieren , um Buttons dieser Leiste hinzuzufügen, zu entfernen oder neu anzuordnen.

Mehr erfahren Sie im Artikel Heredis personalisieren.

Die Buttons

Siehe Artikel Die Buttons der Symbolleiste .

In der Mitte des Bildschirms sehen Sie vier Hauptregisterkarten.

Sie sehen Ihre Genealogie besser in der Ansicht XXL-Familie oder Sie möchten deren Bewegungen in Lebensstationen studieren? Arbeiten Sie lieber an Ihren Nachfahren? Klicken Sie auf die Registerkarte Familie oder Lebensverlauf und wählen Sie den Bildschirm Ihrer Wahl.

Die Registerkarte Familie bietet Ihnen vier verschiedene Ansichten, unter denen Sie die Familie der primären Person betrachten können. Sie entwickelt sich während der Dateneingabe weiter, während jede Person ihren Platz in der Familienorganisation findet.
Die Registerkarte Daten lässt Sie jederzeit Informationen zur primären Person und deren unmittelbaren Familie hinzufügen. Nutzen Sie die Familiengruppendaten, um Zeit zu sparen.
Die Registerkarte Lebensverlauf zeigt die Lebensstationen der primären Person an.
Die Registerkarte Suche bietet ein praktisches Suchwerkzeug und hilft Ihnen bei der Prüfung Ihrer Arbeit und der Weiterentwicklung Ihrer Genealogie. Im oberen Teil des Bildschirms werden bekannte oder fehlende Informationen angezeigt. Im unteren Teil des Bildschirms können Sie eine Internetsuche auf den einschlägigen vorgeschlagenen Genealogie-Websites starten. Sie können auch über den Bildschirm FamilySearch auf Ihr FamilySearch-Konto zurückgreifen, nach der primären Person suchen und deren Vor- und Nachfahren aufspüren.
Die Registerkarte Grafiken zeigt den Kreis der Vorfahren an.

Mehr erfahren Sie unter Die verschiedenen Registerkarten.

Die Such- und Werkzeugleiste

Auf beiden Seiten des Hauptbildschirms gibt es ausblendbare Leisten, die Zugriff auf Datenlisten oder Werkzeuge bieten.
Die Ansicht dieser Leisten können Sie personalisieren. Blenden Sie die verschiedenen Themenbereiche der Leisten ein oder aus, (Mac) verschieben Sie sie für eine bessere persönliche Organisation und/oder fügen Sie eine Leiste hinzu, wählen Sie die Ansicht (nur jeweils eine oder alle sofort sichtbar) oder blenden Sie die gesamte Leiste oder (Mac) einzelne Themenbereiche aus.

(Mac) Unten auf dem Heredis-Bildschirm finden Sie den Button zur Verwaltung der Leisten und alle wichtigen Informationen zur geöffneten Genealogie.

Suchleiste

Diese Leiste hat fünf Themenbereiche, mit denen Sie in Ihrer Datei suchen können: Personen, Zweige, Orte, Medien und Quellen. Auf diesen Registerkarten – mit Ausnahme der Registerkarte Zweige – können Sie Hinzufügen, Löschen oder Änderungen vornehmen. Sie können sie dazu verwenden, Ihre Genealogie durch die Funktion Drag & Drop zu vervollständigen. Von der Suchleiste aus können Sie auch Recherchen durchführen, ohne über das Menü Suchen zu gehen.

Windows: Suchleiste

Mac: Suchleiste

Werkzeugleiste

Einige Themenbereiche betreffen die primäre Person (Beziehungen), die anderen enthalten Werkzeuge (Kalendarium, Favoriten).

Windows: Werkzeugleiste

Mac: Werkzeugleiste

Mehr erfahren Sie im Artikel Heredis personalisieren/Leisten personalisieren.

Navigation

Recherchieren Sie alle Familienzweige und zeigen Sie alle Personen an, die Sie sehen, bearbeiten oder deren Dokumente Sie ausdrucken möchten.
Sie können jede auf dem Bildschirm angezeigte Person auf eine andere Position ziehen: wählen Sie ein Kind und ziehen es in das Feld Großvater. Ist diese Person tatsächlich ein Großvater, wird eine neue Unmittelbare Familie angezeigt.
Ziehen Sie jede auf den ausblendbaren Leisten angezeigte oder auf einer Registerkarte eingegebene Person von einer Leiste zur anderen: eine als Favorit markierte Person ins Feld primäre Person, einen Onkel zu den Favoriten, eine Person aus einem beliebigen Index zu den Favoriten oder als primäre Person etc.
Blenden Sie den Navigationsbereich ein und verwenden Sie ihn als Kompass. Navigieren Sie mit einem einzigen Klick zum Elternteil, dem Partner, einem Kind oder Geschwisterteil. Für eine Liste der Partner, Kinder oder Geschwister klicken Sie mit der rechten Maustaste auf das entsprechende Feld in diesem Bereich.

Navigieren Sie anhand der Kekule-Nummer mit den Pfeiltasten zur Person mit vorausgehender Kekule-Nummer und zur Person mit nachfolgender Kekule-Nummer .

Klicken Sie auf Proband in der Symbolleiste, um zur Ausgangsperson Ihrer Genealogie zurückzukehren.

Um eine beliebige Person mit Hilfe ihrer Nummer anzuzeigen, wählen Sie Suchen (> Suche nach Nummern …) und navigieren Sie direkt zur Person.
Mit den Pfeilen Zurück und Weiter können Sie die bereits angesehenen Personen erneut anzeigen. Um Ihren Navigationsverlauf anzuzeigen, klicken Sie mit der Maus auf den entsprechenden Pfeil und eine Liste wird angezeigt.

(Windows) Um Ihren Navigationsverlauf anzuzeigen, klicken Sie mit der Maus auf den Pfeil neben dem Button und wählen Sie in der angezeigten Liste oder wählen Sie Navigationsverlauf.

(Mac) Um Ihren Navigationsverlauf anzuzeigen, klicken Sie mit der Maus auf den entsprechenden Pfeil und eine Liste wird angezeigt.