• fr
  • en
  • de

Bücher erstellen und bearbeiten

Bücher erstellen und bearbeiten 150 150 Heredis Help Knowledgebase

Ihr Stammbaum ist gewachsen und Sie möchten Ihre Recherche mit Ihrer Familie teilen. Ein Vorfahrenbuch oder Nachfahrenbuch ist das ideale Medium, um das Interesse von Cousins und Cousinen oder anderen Verwandten zu wecken, selbst wenn diese überhaupt nichts über Genealogie wissen.

Sie können die durch Heredis verfassten Bücher bearbeiten, um Ihre Familiengeschichte zu erzählen. Mit den Informationen in Ihrer Datei erstellt Heredis ein vollständiges Buch und passt automatisch das Vokabular den jeweiligen Daten an. Dieses Buch enthält eine Titelseite, eine Widmung, Danksagungen, ein Vorwort sowie eine Einführung.

Die in Heredis angebotenen Bücher sind nach den Empfehlungen des Entwicklers der Filiatus-Software verfasst. Präsentation und Text wurden detailgetreu im Stil der historischen Genealogie-Werke (des Heraldikers Père Anselme de la Vierge Marie oder auch Dictionnaire de la noblesse) erstellt, dennoch sind sie auch für Laien verständlich.

Die Vorfahren jeder Person werden gründlich analysiert, um mögliche Verwandtschaftsgrade zu entdecken und die Zweige und Nebenzweige der Familienstruktur zu erstellen.

Heredis bietet Ihnen zwei Büchervorlagen. Die erste Vorlage geht aus von der primären Person, die zweite Vorlage ist ein Lexikon auf Basis Ihrer Genealogie.

Bücher ausgehend von der primären Person

  • Vorfahren nach Generationen
  • Nachfahren nach Zweigen
  • Großfamilie: In diesem Dokument berücksichtigt Heredis die nächsten Familienmitglieder der primären Person: Partner, Eltern, Onkel und Tanten, Großeltern, Brüder und Schwestern, Cousins und Cousinen, Kinder, Enkelkinder, …

Diagramm der Mitglieder einer Großfamilie


Bücher vom Typ Lexikon

  • Patronymisches Personenlexikon: Heredis durchsucht alle Männer am Zweiganfang, ordnet Sie nach Nachnamen und erstellt ihre patronymischen Nachfahren (dieses Lexikon ist inspiriert von dem Werk des Kanadiers René Jetté (Dictionnaire généalogique des familles du Québec, des origines jusqu’en 1730).
  • Genealogisches Personenlexikon: Heredis ordnet alle Personen in Ihrer Genealogiedatei in alphabetischer Reihenfolge.
    Sie können diesen Büchern genealogische Tabellen und vollständige Indizes von Personen, Berufen und Orten hinzufügen.

Buch erstellen

  1. Wählen Sie das Menü (Windows) Berichte > Bücher; (Mac) Dokumente > Bücher; oder klicken Sie auf den Button Bücher  in der Symbolleiste.
  2. Wählen Sie den Typ des Buches in der linken Leiste.
  3. Wählen Sie den gewünschten Stil im Ansichtsfenster.
  4. Klicken Sie auf den Button Erweiterte Optionen, um mit Hilfe der verschiedenen Optionen die Einstellungen zur Erstellung Ihres Buches vorzunehmen.

Windows: Buch wählen

Die Registerkarten und Optionen sind für Mac und Windows gleich. Der einzige Unterschied besteht in der Farbe der gewählten Option, da diese vom Betriebssystem Mac in Blau und von Windows in Grau angezeigt wird.

Erweiterte Optionen

Auf den verschiedenen Registerkarten können Sie die Optionen für Präsentation und Inhalt wählen. Änderungen am Stil werden für spätere Nutzung des gleichen Stils gespeichert.
Standardmäßig zeigt das Fenster zur Erstellung des Buches zunächst den einfachen Modus an. Es werden nur die geläufigsten Optionen angeboten. Um alle verfügbaren Optionen anzusehen, klicken Sie auf den Button Erweiterte Optionen unten im Bildschirm.

Hinweis: Im erweiterten Modus lautet dieser Button Vereinfachte Optionen, damit Sie jederzeit in den vereinfachten Modus zurückkehren können.

  •  Klicken Sie auf die Registerkarte Struktur.
    • Aktivieren Sie die Kontrollkästchen der zu berücksichtigenden Informationen: Fotoalbum, Angaben für Kopf- und Fußzeile, private Daten.
    • Wählen Sie die Position für Notizen (Fußzeile, Abschnittsende oder im Text).
    • Beschränken Sie die Größe des Dokuments. Geben Sie die gewünschte Generationenanzahl ein. Beschränken Sie sich auf einen Nachnamen, einen Ort, erstellen Sie Ihr Buch in mehreren Bänden.
    • Wählen Sie die Quellenanzeige: Angabe der Quellen und Quellenauszüge, vollständige Angabe der Quellen und Quellenauszüge oder keine Quellen.

Hinweis: Je nach dem Buchtyp sind einige der oben genannten Optionen nicht sichtbar.

Windows: Buch personalisieren

Mac: Buch personalisieren

  •  Klicken Sie auf die Registerkarte Titelseite.
    • Aktivieren Sie die Kontrollkästchen der Informationen, die auf der Titelseite erscheinen sollen.
    • Ändern Sie den Titel, fügen Sie einen Untertitel hinzu, nennen Sie den Autor.
    • Fügen Sie mit dem Button + ein Bild hinzu oder personalisieren Sie die Titelseite.

  • Klicken Sie auf die Registerkarte Personen.
    • Wählen Sie das Format für die Vor- und Nachnamen.
    • Aktivieren Sie die Kontrollkästchen Präfix einbeziehen, Suffix einbeziehen und Spitzname einbeziehen, wenn Sie diese Felder ausgefüllt haben.
    • Aktivieren Sie die folgenden Kontrollkästchen, um deren Informationen mit anzuzeigen: Bilder, Filiation, Unterschrift, verbundene Personen, berechnete Daten (Kekule-Nummer, Dauer der Partnerschaft, Wiederverheiratungen, Grad der Blutsverwandtschaft, wobei Sie den höchstmöglichen Grad präzisieren).
    • Aktivieren Sie die Kontrollkästchen für Kinder, um die Partner der Kinder sowie die eventuellen Nachfahren zu erwähnen.

  • Klicken Sie auf die Registerkarte Ereignisse/Persönliche Fakten
    • Wählen Sie das Datumsformat. Aktivieren Sie das Kontrollkästchen Gregorianischen Kalender verwenden, um alle Daten in diesem Kalender anzuzeigen, unabhängig davon, in welchem Kalender diese eingegeben wurden.
    • Wählen Sie in der Dropdown-Liste aus, welche Elemente der gespeicherten Orte im Buch angezeigt werden sollen.
    • Aktivieren Sie das Kontrollkästchen Mit Ortsunterteilung, um den Ort genau zu präzisieren.
    • Wählen Sie, welche Ereignisse mit zu berücksichtigen sind: Nebenereignisse (außer Geburt, Tod und Eheschließung), persönliche Fakten.
    • Aktivieren Sie die Kontrollkästchen Alter bei den Ereignissen angeben, Zeugen angeben und Notizen angeben, wenn Sie diese Informationen anzeigen möchten.
    • Aktivieren Sie das Kontrollkästchen Fehlende Informationen darstellen, damit Ihre Familie diese vervollständigt.

    • Klicken Sie auf die Registerkarte Stil
      • Aktivieren Sie das Kontrollkästchen Text auf zwei Spalten verteilen.
      • Stellen Sie Schriftart und Schriftgröße ein.

Wählen Sie:

      • Unterschiedliche Farben für Männer, Frauen und Nummern
      • Farbe des Titels
      • Farbe des Hintergrunds
      • Farbe und Breite der Umrandung.

(Mac) Wählen Sie das Textverarbeitungsprogramm, mit dem Sie das Buch bearbeiten möchten. Heredis wird alle auf Ihrem Computer installierten Textverarbeitungsprogramme anzeigen.

(Windows) Heredis wird die Standard-Software für Dateien der Endung .docx öffnen. Stellen Sie sicher, dass Sie ein Standardprogramm installiert haben, sonst wird das Dokument sich nicht öffnen. Es wird unter Dokumente > BSD Concept > Heredis > Heredis-Berichte gespeichert. Wenn Sie ein Textverarbeitungsprogramm installiert haben, können Sie die Datei öffnen.

  •  Starten Sie das Textverarbeitungsprogramm mit Erstellen.

Wichtig: Sobald Ihr Buch erstellt ist, ist es von Heredis unabhängig. Sie können es in Ihrem Textverarbeitungsprogramm ändern. Wenn Sie Tags wie {XE} in Ihrem Dokument sehen, hat das nichts mit Heredis zu tun. Mehr erfahren Sie im Artikel „Was tun, wenn ich Tags vom Typ {XE “xxxxxxxxxx Name” } in meinen Dokumenten sehe?

Info • Indizes werden nicht direkt in Bücher integriert, da jedes Textverarbeitungsprogramm diese unterschiedlich behandelt. Einträge in einem Index werden jedoch markiert, so dass Sie nach Erstellen des Dokuments einen Index erstellen und in Ihrem Textverarbeitungsprogramm öffnen können. Ziehen Sie die Maus an die gewünschte Stelle und erstellen Sie den Index wie folgt:

  • Word: Wählen Sie Einfügen > Tabellen und Indizes oder Verweise > Index einfügen
  • LibreOffice: Wählen Sie Einfügen > Indizes und Tabellen

(Mac): Das Textverarbeitungsprogramm Page verwaltet keine Indizes.


Bücher drucken oder exportieren

Das fertige Buch können Sie mit Ihrem Textverarbeitungsprogramm drucken. Im Allgemeinen erfolgt das über das Menü Datei > Drucken.

Sie können das Buch auch in einem anderen Format als . docx, zum Beispiel in .pdf speichern. Klicken Sie im Datei-Menü auf > Speichern unter. Ändern Sie das Format (dieses Verfahren ist bei jedem Textverarbeitungsprogramm anders), wählen Sie den Speicherort und klicken Sie auf Speichern oder bestätigen Sie gegebenenfalls mit OK.

Mehr erfahren Sie im Benutzerhandbuch Ihres Textverarbeitungsprogramms oder Druckers (für die Druckeinstellungen).