(PC) Imprimer des arbres généalogiques

150 150 Heredis - Help Knowledge Base
« Retour

(PC) Imprimer des arbres généalogiques

Tous les arbres sont accessibles depuis le menu Arbres ou le bouton qui permet de trouver, visuellement, les principaux arbres proposés par Heredis.
L’impression d’un arbre prend pour point de départ le personnage central affiché, à l’exception de l’arbre chronologique.
Heredis propose des types d’arbres dont la taille est prédéfinie (du A4 au A0) mais aussi des arbres de taille illimitée. Quel que soit le type d’arbre choisi vous pourrez l’imprimer ou le faire imprimer sur une multitude de pages ou bien en un seul grand lé de papier.
Lorsqu’un arbre dépasse la taille d’impression de votre imprimante, chaque page est imprimée avec une zone de recouvrement afin de faciliter le montage de l’arbre.  Vous avez la possibilité de déplacer globalement les cases de l’arbre qui se trouveraient sur une rupture de page afin de ne pas avoir à faire d’ajustement sur les cases.
Un arbre grand format peut être enregistré avec les données qu’il contient et la mise en forme qui a été choisie. Il peut ensuite être rouvert, modifié dans sa présentation, imprimé à nouveau. Il est devenu indépendant du fichier de données Heredis. Les arbres de taille prédéfinie ne sont pas enregistrables.
Lorsque vous demandez l’impression d’un arbre, les menus et boutons sont différents de ceux permettant la gestion des données.

Mise en page

Avant toute impression, vérifiez la mise en page de l’arbre. Cette mise en page peut être différente si vous allez imprimer l’arbre sur votre imprimante locale, ou si vous allez générer un fichier PDF.

Format du papier

Avant d’imprimer l’arbre, indiquez le format de papier que votre imprimante utilise (A4 – A3…) et l’orientation du papier que vous souhaitez (portrait, paysage).

  • Sélectionnez le menu Fichier – Mise en page.
    ou Cliquez sur le bouton  dans la barre d’outils de l’arbre.

Ruptures de pages

Affichez les pages pour visualiser les ruptures de pages dans les grands arbres.

  • Sélectionnez Afficher les pages dans le menu Afficher.
    ou Utilisez le menu Afficher – Afficher/Masquer les pages.
    ou Cliquez sur le bouton  dans la barre d’outils, puis sur le bouton .

Modifiez, si nécessaire, l’orientation du papier pour optimiser le nombre de pages avec la fonction Mise en page.
Lorsque vous prévoyez d’imprimer l’arbre sur du papier en continu (rouleau de traceur par exemple), cliquez sur la roue dentée  dans la zone Impression de la palette de travail et sélectionnez l’option Supprimer le recouvrement.


Déplacer l’arbre dans la zone d’impression

Pour modifier l’emplacement de l’arbre dans la zone imprimée, sélectionnez tout l’arbre.

  • Choisissez le menu Sélection – Tout l’arbre
    ou Tapez les touches Ctrl A
    ou Faites un clic droit sur une case et choisissez Sélectionner tout l’arbre.

Effectuez ensuite le déplacement avec la souris. Positionnez l’arbre en répartissant les zones non imprimées là où vous le désirez (plus de blanc en haut, ou en bas…).

Les arbres en éventail et les roues sont positionnés automatiquement en fonction du format de papier utilisé. La position des cases des arbres de travail et des arbres illustrés est verrouillée et les cases ne sont pas déplaçables.

Adapter la taille de l’arbre

Si les dimensions de l’arbre affiché ne vous satisfont pas, vous pouvez imposer le nombre de pages que vous voulez imprimer. C’est vous qui choisissez la dimension finale de l’arbre.
Heredis affiche une palette d’impression dans la palette de travail de l’arbre.

C’est vous qui choisissez le nombre de pages à assembler.

  • Indiquez le nombre de pages désirées, en largeur et en hauteur.
  • Tapez un facteur de réduction ou d’agrandissement de l’image de l’arbre.
    ou Faites varier le facteur de réduction ou d’agrandissement en utilisant le curseur.

Reconstruire l’arbre en fonction des ruptures de pages

Lorsque l’arbre est positionné dans la zone d’impression selon vos souhaits, Heredis propose de déplacer les cases se trouvant à cheval sur deux pages. Le collage de l’arbre est ainsi facilité car seuls des traits de liaison entre les cases sont à ajuster.
Pour repositionner l’arbre en fonction de sa nouvelle place et des ruptures de pages :

  • Sélectionnez le menu Afficher – Déplacer les cases à cheval.
    ou Cliquez sur le bouton  puis sur le bouton  dans la barre d’outils de l’arbre.

Lancer l’impression

Imprimer avec votre imprimante

  • Sélectionnez le menu Fichier – Imprimer.
    ou Tapez les touches Ctrl P.
    ou Cliquez sur le bouton  dans la barre d’outils.

Vous accédez alors au paramétrage de votre pilote d’imprimante.

Éditer un fichier PDF

Vous disposez d’un mode de sortie PDF très pratique pour les échanges.
Changez le mode d’impression pour utiliser l’export PDF :

  • Sélectionnez Export PDF dans le menu déroulant de la zone Impression de la palette de travail.
    ou Sélectionnez Mode export PDF dans le menu Édition.
    Le bouton d’impression de la barre d’outils change d’aspect  et devient Exporter.

Cliquez sur le bouton, c’est la fenêtre d’enregistrement du fichier PDF qui s’ouvre.
Vous pouvez exporter l’arbre de fratrie monopage et l’arbre chronologique aux formats PDF ou EMF. Pour cela, cliquez sur les icônes correspondantes dans la barre d’outils.