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PC

Windows from 7 to 10
500 MB disk space required
Screen 1024×700 minimum
Local administrator account
Internet connection for research, publishing, integrated maps and dashboard

For an optimal use :

Windows 10
8 GO of RAM
SSD Hard Disk

Mac

El Capitan (11.11), Sierra (10.12), High Sierra (10.13), Mojave (10.14)
500MB disk space required
Screen 1366×768 minimum
64 bits only
Internet connection for research, publishing, integrated maps and dashboard

For an optimal use :

8 GO of RAM
SSD Hard Disk

Other software to detain

A text processor managing the RTF and DOCX formats is necessary to edit documents such as sheets,
lists or books. You can open easily those documents with the main freeware and software text processors.
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Visit Heredis'shop to buy and download Heredis' software. You will receive an email with your licence
code and the link to the shop to download the software.

(Mac users) You can also buy and download Heredis from App Store, the licence is included, you will
not see it.
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(PC) Click on Cortana's toolbar (Windows 10) or the search field in the Start menu and write
InstallHeredisWorld2018.exe, press Enter.

(Mac) If you bought Heredis from the Heredis' shop, check your applications.

If you bought from App Store, go to Download.
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Heredis updates are automatic. You do not need to bother with this. To be kept informed, simply be
connected.

(Mac) If you acquired the Heredis software via the Mac App Store, you will be notified of updates.

Check the App Store icon  in the dock. It shows the number of application updates available. Click to
access the App Store then follow the instructions to update.
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(PC)

1. Double-click on InstallHeredisWorld2019.exe file.
2. Follow instructions, it will guide you through the setup process.
3. When setup is over, double-click on Heredis 2019 icon on your desk or access through Windows
explorer (Programs – BSD Concept – Heredis 2019).

4. Then login to activate your licence. For further information see Activating Heredis.

(Mac) Click on the downloaded link. When the download of InstallHeredisWorld2019.dmg is over, the
installation windows opens. If not, double-click on the downloaded file.

In the Installation window:

1. Drop Heredis in Applications
2. Open the Applications folder and start Heredis. Drag and drop the Heredis icon to your dock to

easily access Heredis.
3. When setup is over, double-click on Heredis 2019 icon.
4. Then login to activate your licence. For further information see Activating Heredis.

 

                                   9 / 393

https://help.heredis.com/?epkb_post_type_1=activating-heredis&lang=en
https://help.heredis.com/?epkb_post_type_1=activating-heredis&lang=en


[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

If you acquired the software through the Heredis store, you may download the application from your 
Heredis'shop account in My Keys section.

You just have to enter your email address and password in order to continue your work. (no licence
needed if you bought from App Store)

(Mac) If you bought Heredis from App Store, you can download it directly from App Store as any
application.

Once downloaded and installed, you will have to click on Login to connect to your Heredis'shop account
with you email address and password.

If you installed Heredis on a second computer, see the article on Share on local network to share your file
with the second computer.

You can also find the downloads of the software in Heredis.com.

Note: Your licence is available for 3 installations, if you need more, you'll have to buy an other licence.
(Since Heredis 2019) You can manage your installation and delete a computer you no longer use from the
software. Click on the Help menu then on Manage my installations.
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Heredis will assist you managing your genealogy. Thanks to its multiple functions and Heredis’ ongoing
development, you can:

Entering

Data

Who were your ancestors? Heredis will help you find them. Through guided and intuitive progression,
you enter all the information which you have gathered on your family. You will note some odd facts:
your grandfathers were cousins, a certain great-uncle was a witness to all the marriages in the family,
your great grandmother was very young when she lost her parents, one couple had more than 50 years’
age difference...

A research assistant will help you every step of your quest. You have access to all the power of the
Internet directly from Heredis' software.

For further details, see Add persons, Input events, Save time by inputting faster and more...

Illustrations

You have found some photos or copies of acts? Every item of data will be shown directly in your
genealogy. The Photo Tool will help you a simplify management of your media.
Unfamiliar with the area of origin of this family branch? Geolocation will show you that they all lived in
neighboring towns.

For further details, see Photo Tool, Media, Geolocation.

Family tree charts and other documents

Your work is taking shape, you cannot wait to print the results of your research.

Print trees

Heredis Family trees trace ancestors or descendants in a variety of different forms and adapt to all
formats.

For further details, see (PC) Predetermined size tree charts, (PC) Unlimited size tree chart or (Mac)
Unlimited size tree chart, (Mac) Unlimited size tree chart.

Print reports, sheets, or fully illustrated books

All documents which the genealogist needs are available: working papers for refining your research,
person or family sheets for your filing system and even illustrated books for preparing a family
monograph which will bring you pride and happiness to your family.

For further details see Create and edit sheets, (PC) Create and edit reports, (MAC) Create and edit a
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report, Create and edit a book.

Making your work known to others

What could be more simple than the free online publishing of your work on the Internet? Wherever they
may be, your family and friends can visit your site and contact you to give you more details. With your
family site hosted free on Heredis Online, your family bonds are facilitated, your work valued and your
data preserved.

For further details, see Heredis Online.

Exchanging

Genealogy is an act of sharing. Heredis gives you all the tools which you need to communicate with other
genealogists, give and receive information and have your work available everywhere, on all your devices
(desktop or laptop computer, Windows or Mac, iPhone, iPad).

For further details, see Share your genealogy, Export Heredis data, Export a GEDCOM.
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Double-click the Heredis icon to launch the application.

(PC) For a quick access, slide the icon to your taskbar, wherever it is convenient for you.

(MAC) For a quick access to Heredis, select the icon in the Applications folder, drag it to your dock,
wherever it is convenient, or drag it to the Launchpad icon.
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Thanks to the new license activation process, as long as you are connected to the internet, you no longer
need to enter your license number.

All you need to do is log into the account you used to purchase Heredis (on our online store) and your
license will be activated automatically.

How to install and activate Heredis on a computer connected to the internet

Start with the purchase of a Heredis 2019 license on the Heredis online store, then download and install
the Heredis software on your computer.
The first time you launch Heredis, it will display a page offering you to either try the software or to log in
to the account used to purchase Heredis.
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When you log in to your online account, the 2019 license you have just purchased will automatically be
assigned to the computer on which you have just installed Heredis.

How to install and activate Heredis on another computer connected to the internet

 

Heredis can be installed on up to 3 of your computers.

Download and install Heredis from your account (under My Licenses & Codes) onto your other computer
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and log in to your account.
Note: when you reach the maximum number of installations allowed on your license, Heredis informs
you that you can no longer install this license on an additional computer and offers to help you manage
your installations in order to potentially detach a license from a computer you no longer use so you can
then install it on another computer.

 

How to install and activate Heredis on a computer that is not connected to the
internet

Clicking on the Enter button will allow you to enter your license number and to get full access to your
software and its many features.

 

Note: If this computer is later connected to the internet, the following time Heredis is launched you will
be asked to log in to your account to finalize the activation process.
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How to manage my Heredis installations

Easily access the management of your installations, either from your account on our online store or
directly from the application by clicking on the Help scroll-down menu>Manage my installations. This
window will display all the information on your licenses, starting with the 2019 Heredis version,
including the numbers of the licenses you purchased, the related order number, date of purchase, and the
data available on this Heredis version.

For each license you own, it is easy to see which computer(s) it is assigned to.

A History button will allow you to visualize all actions related to each license (assigning a new computer,
detaching...)

How to detach a license

If you no longer use your Heredis software on a computer, uninstall the application from this computer
then log in to your account on our online store, click on My Installations, and detach the computer you no
longer use so you can install this license on another device.
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In case of problems

Heredis needs an internet connexion to activate your licence. Often, firewalls and antiviruses are too
uncompromising and block Heredis. It can provoque white pages while trying to activate Heredis' licence,
blocking the installation of the software...

Check that the antivirus/firewall installed on your computer or embedded in your internet box does not
block Heredis. If so desactivate it while installing Heredis and autorize Heredis to access the network, tell
those software that Heredis is trustworthy.
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From the Home Page, click New Family File.

PC's Home Page

MAC's Home Page
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Save your new genealogy: give it a name and specify the desired location for the file.

An empty Immediate Family screen appears, and you may now start entering your data by clicking on
the Create the first person link at the center of the screen.
The proposed data entry screen is ready and easy to fill in. Enter all known information and thus you have
created the individual who is at the base of your genealogy: the root person.

You can also check you Create the first person article.
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Remember to save your file regularly during your genealogy work session. When the file has been
modified, a black dot appears in the close icon of the file screen ; it needs to be saved.

Manually

Click the Save button , or choose File > Save

Automatically

For security you can schedule automatic saving of your data.

PC Select Automatic Save

(PC) Select Tools > Preferences > Heredis Preferences. Click on the General tab and tick Activate
every... to indicate the frequency of the savings. If you tick the Confirm saves box, Heredis will ask you
a confirmation for every automatic saving.
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MAC Select Automatic save

(MAC) 1. Choose Preferences from the Heredis menu
2. Click the General button and tick the Activate box in the Automatic Save field. Indicate at what
frequency you want the data saving to be performed.
3. Tick the Confirm Saves box for Heredis to warn you before each automatic saving.

Save a file under another name

If, for example, you want to make a copy of your genealogy, or create a back-up copy or make several
versions, you can save the file under a different name or in another location.

(PC) Select File > Save a copy. Indicate where you want to save the duplicated file. Heredis creates a file
.hmw, with genealogical data (file .heredis) and the folder containing the medias or a .ha12 file if it is a
tree chart. Then click Save.

(MAC) Choose File > Save as and specify a name and location.
The file with the new name is now open on the screen. To work on the previous version, choose File >
Open Recent and select the previous version in the submenu.

(MAC) Return to the saved version

Heredis allows you to reopen your genealogy as it was the last time it was saved. This is very useful, for
example, when one has made a mistake during an import.
Choose File > Revert to Saved.
Heredis closes the active file without saving and then reopens it as it was before the latest changes.
Info • Any changes made after the last saving will be lost.
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Open a genealogy file

There are several different ways to open a Heredis genealogy file.

Open a data file 

• To open a file when Heredis is already running, choose File > Open. Choose the genealogy file in your
file directory, and then click Open.

• To open a file from the Home page, click the Home button, then select Heredis File in the Open
menu. Click OK and then select the file.

Info • By default the last folder in which you saved a file will open. To select another location, select it in
your file directory.

• (MAC) To open a Heredis file from the Finder, double-click the file icon or drag it to the Heredis
application icon.

You may open a Heredis file created with an older version of the software.

Info •  Files created after the 2017 version are identical, regardless of the plateform your using: PC,
MAC, iOS, Android. You can directly exchange data without any preparation or conversion.

For more details, see Import a Gedcom in a new file.

Open a recently used file

Select the file from the Open Recent menu and then click OK.

MAC Info • To delete the list of recently used files, choose File > Open Recent > Clear Menu.

PC Info • To delete a recently used file, click on the indented wheel near the name of the file you want to
remove, then choose Remove from Recent Files.

Open an existing file

Choose the type of file to open from the Open menu and then click OK.

You can open Heredis files, including files from previous versions, GEDCOM files (Genealogical
exchange files) or tree charts created and saved with Heredis.

Select the file and click Open. Only files which match the selected file type are accessible.

Read also Import a Gedcom in an existing file, Import a Heredis file in an existing file.
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You have edited and saved a tree chart created with Heredis? You can reopen it to further edit it or print
it.

• To open a tree chart saved when Heredis is already running, choose File > Open. Select the tree chart
file your file directory and click Open.

• To open a tree chart from the Home page, click the Home 
 button and choose

(PC) Open a Chart file; (MAC) Chart File from the Open menu. Click OK and then select it.

• To open a tree chart file when another tree is already open, click the Open button in the tree chart
toolbar. Select the file in your tree chart directory of files and click Open.
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Close a genealogy file

When you have finished working with a genealogy file, you can close it without leaving Heredis.
• To close the active document, choose File > Close. You can also click the Close button in the upper left
corner of the file.

• To close all open Heredis documents, press (PC) Ctrl-Q; (MAC) the Option ( ) key, then click the 
Close button of the active document.

Info • If you have made changes since you last saved the file, Heredis will invite you to save it.

Reopen a genealogy file

Select your genealogy from the Open Recent submenu

or double-click the file (PC) in Windows Explorer or Desktop, (MAC) in the Finder .
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Like with any other software, a technical issue may arise. To be prepared for such an event, we advise
that you save your work on a regular basis.

How to back up your work:
• Click on the File menu then on (Mac) Save As or (PC) Save a Copy or click on the File menu then Sync
via USB
• Make sure you keep this backup on an external hard drive, a cloud, a USB key, or, even better, on the
Heredis Online servers (if you have subscribed to Heredis Premium).

Resetting your application preferences might be an easy way to solve potential anomalies.
There are two modes you can use to reset your preferences: Simple Mode and Comprehensive Mode.

Reset - Simple Mode:

1. In Windows

Before opening Heredis, press and hold the CTRL key on your keyboard.
Click on the Heredis icon to launch the software (still holding the CTRL key down).
Heredis is launching; once it is open, release the CTRL key and validate Clear Preferences.
What will be reset:
o Columns and window sizes in reports, indexes, ranking of panels/search windows.
o Sorting preferences
o All connections: Heredis Online and FamilySearch
o Default toolbar
o Sheets and Books options
o All options for the Slideshow
o Family Tree Mapping
o Dashboard General Options
o Heredis theme
o License activation

2. On Mac

Before opening Heredis, press and hold the ALT key on your keyboard.
Click on the Heredis icon to launch the software (still holding the ALT key down)
Heredis is launched; once it is open, release the ALT key.
What will be reset:
o Columns and window sizes in reports, indexes, ranking of panels/search windows.
o Sorting preferences
o All connections: Heredis Online and FamilySearch
o Default toolbar (displayed again)
o Books and Sheets options
o All options for the Slideshow
o Family Tree Mapping
o Dashboard General Options
o Heredis theme

                                 26 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

o Most recent files list
o License activation

Reinitialize – Comprehensive Mode:

3. In Windows

Before opening Heredis, press and hold the ALT and SHIFT keys on your keyboard.
Click on the Heredis icon to launch the software (still holding the CTRL and SHIFT keys down).
Heredis launches; once it is open, release the CTRL and SHIFT keys and validate the resetting of
your preferences.
What will be reset:
o All preferences reset in Simple Mode
o Genealogical preferences in term of consistency, data entry...
o The license activation
o Sync and sharing history

4. On Mac

Before opening Heredis, press and hold the ALT and SHIFT keys on your keyboard.
Click on the Heredis icon to launch the software (still holding the CTRL and SHIFT keys down).
Heredis launches; once it is open, release the ALT and SHIFT keys
What will be reinitialized:
o All preferences reset in Simple Mode
o Genealogical preferences in term of consistency, data entry...
o The license activation
o Sync and sharing history

In case of problems and the reset doesn't work

Heredis needs an internet connexion to activate your licence. Often, firewalls and antiviruses are too
uncompromising and block Heredis. It can provoque white pages while trying to activate Heredis' licence,
blocking the installation of the software...

Check that the antivirus/firewall installed on your computer or embedded in your internet box does not
block Heredis. If so desactivate it while installing Heredis and autorize Heredis to access the network, tell
those software that Heredis is trustworthy.
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Genealogy files

The genealogy file will open as a global screen. This screen can either occupy all available space, or
occupy only a part, or be iconized.

Each input of surnames, given names, occupations, sources, places, medias generates indexes. The
generated information are changeable by clicking in the menu "Tools / ... Index..." or in the concerned
search panel.

MAC Display several working windows

Several views of the same genealogical file may be opened simultaneously: the main navigation screen,
tool screens (Indexes, Search for duplicates), tree chart screens, document screens, the Preferences
screen...

Display several genealogies simultaneously

Several genealogies may be opened simultaneously with Heredis. Each file can display data differently:
in Family, in Data, in History or in Search. The list of open files and all screens open for each file is
available in the Window menu. Click the name of the file or screen you want to display in the foreground.

The Home Page

PC's Home Page
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It allows you to open an existing genealogy, to create a new one, to import a genealogy from a Gedcom
file or an Heredis file (PC) from the black banner on the left of the screen, (MAC) from the pop-up
menus.

MAC's Home Page

To find again this screen when you are already in a working session, click on the Home icon of the
toolbar or choose File > Home Page.

The main Screen of Heredis

Heredis' software reacts just like any other application / software. It can be resized, displayed full screen 
(PC) or iconized in your taskbar; (MAC) or iconized in the dock.

The Heredis' working space is entirely flexible to be adapt to your methodology and offer all the tools
within reach.

The main screen
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The Menu and Toolbar

At the top, menus and buttons provide access to all functions of the software. Buttons are different
depending on whetever you are managing data or building trees.

Menu

(PC)

(MAC)

Toolbar

Some buttons allow access to more detailed choices: Add (> Unrelated Person), Find (> Search
Number), Indexes (> Given Names). The toolbar may be modified at any time to meet your work needs:
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click Customize Toolbar 
 to add, remove or rearrange buttons on this bar.

(MAC) Drag any new button or extra spaces to the desired location on the Heredis toolbar. Delete buttons
by dragging them off the toolbar.

The buttons

See the Buttons article.

The central part of the screen displays four tabs.

You visualize your genealogy better under the XXL Family view or you like to study their movements in
Migrations. You prefer to work on Descendants? Click on the Family tab or History tab to select the
screen of your choice.

The Family tab allows you to choose between different views of the immediate family of the primary
person. It develops as and when you enter data, each person taking his/her place in the organization of the
family.
The Data tab allows you to add information at any time concerning the primary person and his/her
immediate family. Use the Family Group Data to save time.
The History tab displays the migrations of the primary person.
The Search tab provides a helpful research tool to assist you in reviewing your work and evolving your
genealogy. The top of the screen shows the known or missing information. The bottom part of the screen
allows you to send a search online on the websites of your choosing in the main existing genealogy
website. You can also use the Family Search button to access your family search account and do a
research on the primary person and find his/her ancestors and progeny.

For more details, see The different tabs.

Search and Tool Panel

On both sides of the main screen, there are removable panels which provide access to data lists or tools.
Their presentation is customizable. Open and scroll the panels, (MAC) move them to improve your
personal organization, add columns to the panels), choose how they appear (one at a time or all visible at
once) or hide them.

(MAC) At the bottom of the Heredis screen, you can find the management button for the panels and all
the key information concerning the genealogy which is open.

Search Panel
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This panel has five tabs allowing your to search inside your file: Persons, Branches, Places, Media and 
Sources. Additions, deletions or changes are possible directly from this tabs, except the Branches tabs.
You can use them to complete your genealogy with drag and drop function. From the search panel you
can also do your researches without using the Search menu.

PC's Search Panel

MAC's Search Panel

Tools Panel

Some tabs are about the primary person (Kinship and Links), the others contain tools
(Dates, Bookmarks).

PC' Tools Panel

MAC's Tools Panel
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For more details, see Customize Heredis/Customize the panels.

Navigating

Explore all the family branches and display the people you want to view, edit or print documents
concerning to them.
Drag any person displayed on the screen to change their position: select a child and drag to the
grandfather box. If this person is indeed a grandfather, a new Immediate family appears.
Drag any person shown in the removable panels or on any data entry tab input or from one panel to
another: a bookmarked individual as the primary person, an uncle to the bookmarks, a person from any of
the Indexes to the bookmarks, or as primary person etc.

Display the Navigation panel  and use it as a compass. A simple click will navigate to the
parent, the spouse, a child or sibling. For a list of spouses, children or siblings, right-click their location
on the panel.

Navigate according to Ahnentafel numbering with the Next Ancestor  - Previous Ancestor 
arrows.

Click Root Person on the toolbar to return to the person at the base of your genealogy.

To view any person according to his number, choose  Find (> Search Number...) and navigate
directly to the person.

Use the Back  and Forward arrows to redisplay those already consulted. For a history of your
browsing, position the mouse on the relevant arrow and a list is displayed.

(PC) For a history of your browsing, hold down the mouse on the arrow next to the button and choose
from the list displayed or select Navigation History.

(MAC) For a history of your browsing, position the mouse on the relevant arrow and a list is displayed.
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Heredis manages all types of data related to genealogical research and organizes them logically, in order
to deepen your understanding of your ancestors.

Persons

Every individual mentioned in the genealogy file: ancestor, contemporary, witness, is known as a Person.

For each person included in the genealogy file, specify:

 Identity (surname, give names, nickname, occupation, etc.). If you wish to enter information that
is not proposed by Heredis, create your own user field.
Characteristics known as flags: childless, unmarried, confidential, etc.
A free note.
Each person is numbered automatically according to his/her position in the genealogy but you
may assign a personal number based on other criteria.
Various events in the person’s life, expanding his/her personal story, and citing sources of
information.
Media (photos, videos or other documents) to illustrate the person, unions or events.
Personal ties, apart from family ties, Heredis allows noting that people had a special bond. Include
friends, tutors, mentors. Create «witness» links for those present at or quoted at an event.

Relationships

As you build your family genealogy, you create new persons with their appropriate relationship. Any
relationship can be established retrospectively.

Relationships are of two types: the parent-child and spouse relationships.

Other family ties and the position of any person in the genealogy are determined automatically from these
basic links. To create brothers and sisters, you have only to create new children for parents.

• Create direct family links: father, mother or child.
• Create a spouse link (whether the union is official or not). Specify the status of the family: the spouses
are married, separated, divorced...? When a person has been married several times, Heredis will number
them for easy access, as well as to the children who resulted from them.
• Assign a note, pictures and events to each family created in your genealogy.

For more details, see Add parents, Add spouses, and Add children.

Events

To record important events in the lives of your ancestors, you may note person events (christening,
military service, will...), or events shared with a spouse, called family events (engagement, residence,
etc.). If you cannot find events that are appropriated, create your own definition of events.
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• For each event, enter all known details (date, time, place, age stated on the record...) and add a note
relating to the event.
• Specify the status of the source of information (untraceable, found, to be researched), allowing you to
edit a report of all sources to be researched.
• Declare an event as private, not to be exported or published.
• Illustrate the event with various media (photos, documents).
• Assign a source to the event, to record the origin of your information.
• Assign witnesses to the event (witnesses, registrars, godparents, etc.).

A visual cue  showing the status of main events (Birth or Baptism – Marriage – Death and Burial)
appears in the Persons and Branches panels, as well as in the status bar and in the Search screen.

To define the appearance of the icon, select the criteria that you feel are relevant: No missing, 
approximate or incomplete date - Place mentioned - Source mentioned - No ‘Search Record’
status in the Preferences screen. According to the criteria checked by you are met or not, the bar

symbolizing the event in the icon  is in the top, middle or bottom. In this icon  , for example, the
Birth event is partially filled, the Marriage event is not specified, the Death event is complete.                   

For more details, see Input events.

Sources

Heredis may assign any number of information sources to each event.
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Each source is an independent element, which is then assigned to one or more events. Heredis allows you
the flexibility to create a source and then assign it to the events in question, or at the same time to create
both the source and its link to the event.

For further details, see Sources.

Witnesses or participant

Each person involved in the lives of your ancestors can be entered, be part of the family or not. Heredis
will assign persons to events (the witnesses of a marriage, the registrar for a birth, a relative present at the
ceremony for a decoration etc.).

Creating a witness or participant assigns an individual to an event concerning another person. A
witness may be assigned to one or more events, and each event can have one or more witnesses or
participant.
Anyone entered in your genealogy plays a role, regardless of its importance and the degree of
kinship. When you assign a person to an event, specify the type of link (witness, godfather,
declarant...), the age of the linked person at the time of the event, and enter if necessary a suitable
comment on the link.
The information entered for the witness or participant is the same as for any other individual:
identity, flags, notes, media…

For more details, see Add witnesses.

Linked Persons

Sometimes we know of a relationship which existed between two people, without being able to assign it
to any event. You know that Paul is the uncle of John, but you do not know if he is the brother of the
father or mother of John, or the husband of an aunt. You cannot create this link as a kinship. Create a
personal link ((PC) Links / (MAC) Sundry Links) between Paul and John until you find the information
you need to create the kinship.

Create linked persons to declare a relationship between one individual and another person. Every
individual may be linked to several other persons.
The name of the link is determined by choosing the type of relationship and meaning of the link.
You can also add a comment to the link.

For more details, see Add linked persons.

Media

You have photos or documents; use them to complement and illustrate your family tree.

You can assign a digital image (photograph, signature, seal, etc.) sound recordings (interviews, speeches),
videos or any other type of file (document prepared with a word processor or spreadsheet, PDF, HTML,
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etc.) to any data in your file.

Each item of media is identified by its name, to which you can add a date and a note.
You can make any media private if you do not want it to be broadcast.
Media may be assigned to all types of data: person, family, event, source, name, occupation,
place.
The number of media assigned to any data is without limit and every item of media may be linked
to several different data.
All media are listed and may be managed in the Media Index or in the Photo tool.

For more details, see Media and Photo Tool.

Surnames – Given Names – Occupations – Places

In your genealogy, you will have names, occupations and places that sharpen your interest. When you
know more about them (photo of a place, story of a given name etc.), Heredis allows you to keep this
information by completing each item.

The surnames, given names, occupations and places that you use in your genealogical file are
automatically stored in the Indexes.

Indexes are powerful tools that play several roles: retrieve data by how they are used, link different data
by themselves, illustrate your genealogy by management of your documents. Thus, you enrich your
genealogy and understand all the better the lives of your ancestors.

In each Index, the surnames and given names, occupations and places may be illustrated by a note
or by media.
The Indexes can merge similar data. They allow you to declare variants within the same category
of data: such spelling of a name is a variant of another name in the file, such given name is a local
variant of another given name, such a name is a variant of another occupation saved in the file.

For more details see Indexes.
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Data memorized

Heredis memorizes all your previous data entries, item by item, and will suggest the appropriate data as
you type. To validate a proposed entry, press Enter or Return keys. To choose among several proposi-
tions, use the arrow keys and then press Enter or Return keys.

Prerecorded data

The application is supplied with databases of places, given names and occupations.
Choose from the propositions as they appear. If no proposition appears or if it is not appropriate, select 
New Place.
Each new given name entered is automatically added to the Given Names Index.
Each new Occupation will be added to the Occupations Index by clicking the arrow button in this
section after selecting a word or a phrase. The new elements will be proposed in subsequent data inputs.

For more details about Indexes, see Indexes.

Preferences

Whichever way you may have typed data, in uppercase or lowercase, Heredis will automatically format
the entry according to your predefined Preferences.

For more details on how to personalize Heredis, see Customize Heredis\Heredis' Preferences.

Automatisms

The Gender field is filled in automatically based on the given name entered, but it may be changed.
Multiple given names will be automatically entered according to your initial entry, but may be subse-
quently altered.
Heredis calculates for you the date of birth of people based on their age at any particular event. It gives
them an approximate date which you may confirm later, when you know it.

Drag and drop

To speed up your data entries, complete your data by using drag and drop.
Add links to other people by selecting them in the various panels and deposit them in the data field if it is
empty. Select a man in the Persons panel and drop it as the grandfather in the Immediate Family tab.
Select a woman from the (PC) Kinship; (MAC)Relations panel and drop in Personal Data > Event >
Christening to make this person the godmother.
In the same way, you may add information to the Events field. Select a source from the Sources panel
and drop it on the event you will have selected to associate it with this event. You may do the same for a
place selected from the Places panel.
Add media already used for other data by choosing from the Media panel and drop them into the
appropriate entry fields. A group photo can illustrate both a family and a marriage event.
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(MAC) Correcting spelling

Anything you type in the Notes data entry field will be subject to a spelling alert. Typing errors are
underlined in red. Right-click the underlined word so that the software may propose the correct spelling.
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Identity fields

Some fields are not displayed by default. If you need to use them click on the indented wheel to choose
the Data Entry mode adapted to your work. For further details, see Customize Heredis/Heredis'
Preferences.

Surname

Type the surname of the person, without worrying about upper or lower case. Heredis includes various
data entry aids which allow you to save time and avoid errors. Each new surname entered is added to the 
Surnames Index.

Prefix

The prefix is used to specify an attribute found often in an old deed, such as «Lord», «Sir», «Reverend»…,
or in more recent documents, such as «Professor», «Master», «Doctor»...

Suffix

The suffix specified is assigned only to the surname of the person being entered. You can add references
such as «Senior» or «Junior» or assumed names.

Given Names

Type the different given names of the person. The list of given names known to Heredis appears and is
updated as and when you type. Once you have located the given name in the list, use the down arrow to
select it and then press Enter to select it.
If the usual given name is not the first given name, it can be highlighted. To do this, click the icon (PC: 

 , MAC: )to the right of the field for entering given names, and select the usual name in the list.
Info • The usual given name may also be highlighted by entering it with quotation marks.

Gender

The gender of the person is automatically filled in by Heredis, according to the given name entered. If
you want to change it, or if you typed a given name unknown to Heredis or for a multiple given name,
type M for Male, F for Female, or leave ? for persons whose gender is unknown.

Nickname

The display of a nickname will be preceded by aka.

Occupation

Enter the occupation of the person. This item should contain the sole or main occupation he/she held. You
may also enter as events any other dated and detailed occupations, for other activities. The list of
recognized occupations with Heredis appears and is updated as and when you type. When you see the
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desired occupation in the list, use the down arrow to select it and press Enter to select it.
In the list of Occupations, recognized occupations are underlined. When you type a word not recognized
as an occupation, you may add it to the list of occupations available. Select the word or phrase with your
mouse and click the arrow to the right in the input field. Heredis will add the occupation to
the Occupations Index. When you leave this field, you will find that the occupation is now recognized as
it is underlined.

Title

Indicate here any title of nobility or honorary title.

Personal number

This number corresponds to any personal numbering system you may wish to set up (numbering by
genealogical areas, identification numbers...).

Signature

Scroll down the Signature menu and select:

Yes if the person knows how to sign,
No if you have observed that the person does not know how to sign
? if you do not have any information.

You can choose which option is the default for each new person entered in Heredis > Preferences >
Format.

Child status

Scroll down the Child Status menu to choose the appropriate option.

Flags and their use

Placed alongside the Child Status field, the clickable flags icons correspond to various characteristics of
the person. They allow you to enter additional information relevant to your genealogy.
You may change the flags assigned to a person or to a list of individuals.

Childless

Click the Childless icon if you know that the person had no offspring.

Unmarried

Click the Unmarried icon if you know that the person never married.
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Secondary Person 

Click the Secondary Person icon to indicate that this person has only a minor role in your
genealogy. Secondary individuals in your file may be excluded from printouts, exports and publications.
You may, for example, declare secondary all children who died in infancy so that they are not in your tree
charts.

Marked Person

Click the Marked Person 
 icon to highlight an individual and apply specific treatment to this person.

A marked person may be ignored when you export the file, may be selected with specific research tools,
may or may not be printed in a tree chart or a report.

Confidential Person

Click the Confidential Person  icon to avoid publishing information on this person in your printouts,
exports and publications.

Click again the icon to deactivate.

Facts

With Facts, enrich your genealogy with new data and attach witnesses, places, sources, medias and dates
to it.
You can add as much as you wish, unlimited number, and you can organize them.
These facts are displayed in the central part of the screen Data > Personal Data in the Facts tab.
When a Fact is filled, the tab is marked with a blue spot.

Facts

To add a Facts, click on the  button and select the fact to add then write directly in the 
Description area.
If you wish to complete this fact with other information, a date, a place, a source, a media… click
on the pencil button displayed in the tab.
To delete a Fact, select it and click on the  button.

Note: If you confirm a delete, all information linked to this fact will be lost.
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To organize the display of the facts of your genealogy, click on the indented wheel . Select the
facts then click on the Before and After to change the order of this field.

Notes

Add specific details to your genealogy by using the available notes. You will find entry boxes for notes
on persons, families, events, media, sources, surnames, given names, occupations and places. The notes
are equipped with formatting tools integrated in the Heredis software. One may also paste formatted text
from other applications (word processors, browsers, desktop publishing tools, etc.) though images are
ignored.

Enter or modify a note
1. Display the note:
• On the menu, choose Person > Edit Person Note or Edit Family Note.

• Click the Notes 
 button in the toolbar if it is displayed.

• Click directly in the Note field when displayed on the navigation or data input screens (input tabs,
indexes, media, etc..).
In the Data screens, click on the pencil  to access the note.

Info • If the note is not visible on the data input tabs, change the data display mode.

2. Enter the text of the note or paste the contents of the clipboard.
3. Use the formatting tools in the text editor.
4. Tick the Private Note box if you wish to keep this note excluded from export of the file, printing or
publishing on the Internet.

Info • The Person note and the Family note concern the displayed primary person and his/her spouse.

Note: Once a note is filled, the Notes tab is preceded by a blue spot.

For further details, see Input notes.

 

                                 44 / 393

https://help.heredis.com/?epkb_post_type_1=input-notes&lang=en


[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

Heredis memorizes the last viewed screen and will reopen the corresponding tab when you click on 
Family, Data, History and Search.

Family tabs

They are used to navigate between the different family members and to create them if necessary.

The Immediate Family screen displays the family members who are close to the primary person
(parents, grandparents, spouses, children).

The XXL Family screen shows the family of the primary person, his/her parents, grandparents, spouses
and children but also every relative who possibly knew him/her and you will get an XXL view! For
further details see XXL Family.

The Ancestors’ screen presents 4, 5 or 6 generations of ancestors of the primary person. Change the

number of generations displayed with the indented wheel icon or you may start printing the ancestry
as it is displayed.
This screen is dynamic; click the arrows at the end of the line for the following generations. If necessary,
you can create new ancestors.

The Descendants screen shows the number of generations of your choice. You may configure its display,
with the presentation of generations and the data format. Implex highlighting allows you to easily identify
consanguine marriages. The information displayed for descendants as well as for its printing are also

available from the indented wheel  icon.

Data tabs

The Personal Data screen shows all the data entered and allows you to add or complete events for the
primary person or for the couple. You access the Personal Data tab for any person displayed by double-
clicking on the name.

The Family Group Data screen provides a summary of the information entered for the primary person
and allows you to add all the members of his/her immediate family (parents, spouses, children, step-
children) without having to exit this screen.
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History tabs

The Migrations screen positions on a map the places of the life of the primary person or any other family
member. Pins are numbered to display the sequence of movements. Each place pin indicates the list of
events which took place in this place. You can see simultaneously all the events of all members of the
immediate family unit.

Searches tabs

The Searches tabs contain research tools for the primary person and your genealogy.

In Search Wizard sub-tab, the upper part shows the known or missing information. The lower part of the
screen allows you to launch any online research with the operator of your choice. You can also restart a
previous search, enter a research note, check the details of sources, media, or geographic locations for
known data. You can easily manage linear research by using the Branches panel.

From this tab, you can also access Smart Search which allows you to find data of your genealogy by
combining different search criteria such as persons, relations, families, events.

You can also replace and modify data entered in a Persons, Families, or Events section via the Find/
Replace sub-tab.

 

                                 46 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

You may adapt Heredis to your personal work methods.

Choose your color theme

You spend many hours in front of your Heredis screen? Select the color of the environment that is best
suited to your eyes and your taste.

Click Window(s) Menu > Theme

Click the Themes button to change the color of the main Heredis screens.

Select the Toolbar

Click Customize button  to select the tools you need.

Choose an icon and drag it to your toolbar at the desired location or click on the Add button. To
remove an icon, (Mac) drag it out of the toolbar, (PC) click on the Hide button.
Drag the icons and place them in the order you want, (PC) or click on the Before and After
buttons. You can also add extra spaces between the buttons.
To display the buttons as they were when Heredis was first launched, drag the default set to the
toolbar.

You need more space? Then change the display format of the icons.

(PC) Tick or Untick Big Icons and Icons and Text.
(Mac) Select Icon only from the Show pop-up menu and click Use small size.

Customize the panels

Display or hide the panels

Certain panels are of no use to you? Click the closure button and they will disappear from the column.

(PC) You can hide or display the Search and Tools panels on one side or the other of the screen. Click

the arrow at the top of the panels  to open or close them or choose Windows > Show/Hide
Tools Panels, or Show/Hide Search panels, or One panel at a time. You can also swap the panels.

(Mac) Use the buttons at the bottom of the screen to change the display of panels. The arrow button to the
right or left will show or hide the column or columns of panels. The indented wheel button at bottom right
will give you access to any panels which have been removed. A simple click will display the panel again.
The procedure for opening the panels may be different for each column. Select Open one panel at a time
and the panel which is open will automatically close when another panel is opened in the same column.
Otherwise the panels will remain open as long as you have not clicked the disclosure triangle.
Add a column of panels if you want to have more information simultaneously displayed.
You may reposition a panel in the column or to another column using the mouse. Its new position is
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indicated by a blue line and then release the mouse to place it there.
You may alter column width and height of panels if necessary. The cursor will change when placed at the
limit of the bar and you may then drag to resize the panel or column.

Resize the panels

(PC) They are resizable in width. Click on the line between panel/navigation screen. The cursor shape
will change and you may increase or decrease the proportion of the screen allocated to the panels. The
display area of the panel is vertically adjustable in the same way.

(Mac) The space allocated to the display of panels may be altered: click the separation line between two
panels. The cursor changes to a directional cross and you can extend or shrink the area shown above.
Click the separation zone between the panel columns and the file display area to change the space
allocated to the panels.

Arrange the panels

(PC) They may be positioned to the right or left of the navigation screen. You can change their position
by using the menu Windows > Swap Tools and Search panels. Select Open one panel at a time in
the Windows menu. Heredis automatically closes the open panel when you click the arrow to display the
other panel.

(Mac) 1. Move the panels by using drag and drop.
2. Click the top bar of the panel and drag to the desired location for the panel in any panel column.
3. When the desired destination is highlighted by a blue line, release the mouse.

Choose Open One Panel at a Time by using the Options panel button. Heredis automatically closes the
displayed panel when you click the display triangle of another panel.

Heredis' Preferences

Define your preferences

In the (PC) Tools > Preferences > Heredis Preferences menu, (Mac) Preferences, you may define the
formats of all the various input fields. Choose how to display the names, places, numbers. Choose the
default options for creating events and set inconsistency alerts. Heredis gives you access to advanced
configuration options. You must change them only if you are blocked using the default preferences.
• Deactivate Hardware Acceleration: Check this option if you have problems displaying the Online
Archive
• Enable file storage: this option optimizes the overall operation of the Heredis software and gives you
more fluidity when browsing, optimized search times, faster entries.
Uncheck this option if you notice a marked slowdown in the application when saving your file.
Note: If you change an option, remember to quit and restart Heredis for the new options to take effect.

PC's Heredis Preferences
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Mac's Heredis Preferences
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Automatic formatting of data

When you enter a surname or given names, you can type them in either uppercase or lowercase. If
the Uppercase option has been selected in Preferences ((PC) you will find it in the Tools Menu), a
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surname or a given name typed in lower case will be automatically converted to uppercase, including
accented characters. If the name contains a particle it will remain in lowercase.
If you have chosen in Preferences the Initial Caps option, the surname or given name’s first letter will
be automatically converted to upper case, including accented characters.

Choose the recognized places

Because your ancestors probably lived in your home country or are from a limited number of other
countries, you can limit the list of countries for which places will be suggested during the data entry.
1. Choose Preferences > Countries.
2. Check the different countries where you are likely to have places to enter.
The places proposed during data entry in the Add or Choose…, Personal Data, Family Group
Data or Places Index tabs will be limited to those countries.

Info • The proposed geolocations relate to the whole world and are not limited to countries ticked in
the Preferences menu.

Select data entry method

Heredis allows you to display only the information that you commonly use. This visual selection mode in
no way changes your data, which are still preserved whether or not you display them. You can change the
data entry mode at any time.

Depending on whether or not you have a complete deed or just a mention on a website, you will not need
the same input fields. This is why the Heredis data entry fields are modular. There are three data entry
modes (Basic – Comprehensive – Customized) that you may use in different ways depending on the
data input screen (Add or Choose... screen, Personal Data tab, Family Group Data tab).

Prepare the data entry screen to your liking by using the Customize view. Each data entry screen will
then display the selected items.

In Basic mode, the information displayed is by default. This mode displays only the main fields. You can
change the data input mode at any time.

Check the items not displayed 

If you choose the Basic or Customized display modes, it may happen that certain information entered

does not appear. Heredis alerts you by displaying an alert triangle  next to the indented wheel icon 
(Choose data fields you wish to use).
Click the alert triangle : the display is changed temporarily and all saved data items are displayed.
When you navigate to another person, the data items are again hidden in accordance with the mode you
have chosen.

Completeness of data
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The icon  indicates whether or not essential information for major life events is complete (Birth,
Marriage, Death).
This icon concerns the completeness of information for the primary person in the Status bar and in the 
Search tab. It appears also in the Persons and Branches panels for all individuals displayed.

The icon display is defined in Heredis> Preferences> Appearance. You can choose what information is
required for an event to be complete: the accuracy of the date, place, the presence of a source and the
status of the search for the event.

Regardless of the information collected in Heredis, you may determine that certain individuals will not
require further research. Open the Search tab and click the  Consider that this individual is complete
button. The icon changes color.

When using the Branches panel, choose the Complete Persons Only option, and the results take into
account both the completeness of the events and the individuals for whom you had determined that they
be considered complete.
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A genealogical research can lead to the processing of thousands of people, some bearing the same name
and sometimes the same given name over several generations.
In order to identify ancestors and position them with relation to other persons, various numbering systems
have been developed and are commonly used by genealogists.

Ancestor numbering

The method for numbering ancestors is called Ahnentafel. The number assigned to a person will identify
the gender and position of any individual in direct descent (it does not apply to collaterals).

The three basic rules for Ahnentafel numbering are:

1. Even numbers are assigned to men and odd numbers to women.
2. For every couple, the woman’s number is the equivalent of the number of the man + 1.
3. For every father, a number is assigned equal to twice that of his son or daughter.
The person whose ancestry is being researched bears the No. 1 (irrespective of gender). This is the person
who is at the base of the genealogy file. He/she is called the Root person.

The father of the root person is No. 2 (twice the No. 1), his mother No. 3 (No. 2 + 1). His paternal
grandfather is No. 4 (double the No. 2), his paternal grandmother No. 5 (4 + 1). His maternal grandfather
is No. 6 (double the No. 3), his maternal grandmother No. 7 (6 + 1), etc.
Thus each ancestor is traceable from his/her number: No. 599 is a woman (odd No. and is the wife of No.
598. She is the mother of No. 299, who is a woman, and who is the mother of No. 149, etc..

This numbering is displayed on the data entry and navigation tabs, in the panels and in the different
documents and tree charts. It is automatically calculated by Heredis.

Identifying the Ahnentafel lineage

You may identify persons who belong to the Ahnentafel lineage by the symbol preceding their names.
Heredis identifies each person with an icon indicating its gender (blue for men, purple for women and
green for persons whose gender is unknown). If the person is a direct ancestor of the root person, the head
of the icon is yellow.
The primary person’s number is displayed in the status bar. If a marriage between blood relatives in
his/her ancestry has created a duplicate line (implex), the primary person’s number is followed by the ++
signs. Click the Ahnentafel number to display the list of all the number the primary person bears.

Navigating in the direct lineage

The direct line navigation buttons are available in the Navigation panel.
If the primary person displayed is part of the direct lineage of the root person, the View previous direct-
line ancestor and View next direct-line ancestor arrow buttons allow you to move up or down the
genealogy, generation by generation, without overlooking a single ancestor.

Descendant numbering
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Heredis uses d’Aboville numbering to treat individuals listed in a descending genealogy.

The three basic rules for d’Aboville numbering are:
1. Each child bears the number of his father or his mother followed by the number of his/her order of
birth.
2. Then one proceeds by adding the order number of birth for each generation.
3. A letter distinguishes the different unions.

D’Aboville numbering allows you to know the number of generations separating an individual from
his/her ancestor and from which branch of the family he/she comes.
Thus you will identify the progeny of a person: the eldest is N°.1, the next youngest No. 2, the very
youngest No. 3, etc.. The two children of the eldest are numbered No. 1-1 and No. 1-2. The child of the
first husband of the youngest bears the number No. 2-1a, those of the second husband are numbered No.
2-2b, N°.2-3b and No. 2-4b. The only child of the youngest is numbered No. 3-1.
D’Aboville numbering may be displayed on the different descendant documents and tree charts.

Implex (duplicate lines)

The same person may appear several times in an ascendancy, and appear in several branches of a tree.
This is due to consanguineous marriages.
The ratio between the total number of ancestors and the number of ancestors that really exist (smaller) is
called the Implex rate. One person may therefore bear several Ahnentafel numbers.
Imagine that Jack marries Marianne. However, Jack’s father was the brother of the grandfather of
Marianne. Jack and Marianne therefore have common ancestors, which will appear in two different
branches of the family tree.
Heredis manages the different numbers automatically.
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In order to avoid errors, with each data entry, Heredis checks that the information entered is logical in
relation to the persons and events already known. It alerts you to any anomalies which you may either
correct or confirm.
Heredis notifies you when you enter an event date which is later than that of the death of such person.
You may fix the date entered if you made a mistake, or confirm a post-mortem event, such as the transfer
of ashes or an act concerning the deceased’s estate.
Heredis also checks for possible inconsistencies if you have created a link with a person bearing the same
name as the person you are entering: it will inform you, for example, if you link a possible father, that he
was 143 years old at the birth of the child, or if the wife assigned to the primary person had died before
her wedding.

Consistency control

Permanent control for duplicates

You will be notified if any date or time appears inconsistent.

Any input which appears inconsistent will be highlighted by a red cross  in the Consistency button on
the toolbar. Click the button to be notified of the apparent inconsistency (due to a mistake of date, or the
attribution of a link which is not valid) and understand it.

Review the summary of the inconsistencies shown for the primary person. These controls are only
indicative and it is your responsibility to rectify the anomalies detected or not.

To avoid the double entry of a person in your family tree, Heredis will display a list of existing name
matches similar to your entry for any new persons you may enter in the Add menu screens.
Simply select from the list and click Choose to choose that person instead of creating a new individual.

For further information, read (PC) Permanent control for duplicates & Merge two persons, 
(Mac)Permanent control for duplicates & Merge two persons.

Check all persons in the file

Heredis provides a tool for detecting all inconsistent data in your genealogy file.
1. Open the Persons panel.
2. Choose the (PC) Enhanced Criteria, (MAC) Genealogical Criteria option.
3. Choose Inconsistent Data from the pop-up menu.
4. Double-click each of the persons displayed in the results list to verify their data.

MAC Info • To do this at a later date, you may store the list obtained by marking all the people
displayed. Click the Batches button (indented wheel icon) on the Persons panel toolbar. Choose the 
Mark/Unmark > Mark All option. You may also keep the results displayed by printing the list of
incoherent persons. To do this select the Print List option.

No longer consider a person as incoherent
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After checking the data of the primary person and to keep the information as it was entered, choose 

Person > Check Consistency or press the Consistency button  on the toolbar and select the Mark as
Consistent option.

The Consistency button changes its appearance and displays a green tick mark . This person will no
longer be displayed in the list of a search for inconsistent information.

Change the coherence criteria

Heredis allows you to set your own criteria for checking the consistency of data.

1. (PC)Choose Tools > Preference > Heredis Preferences / (MAC) Choose Heredis > Preferences

2. Open the Consistency tab.

PC Consistency
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MAC Consistency

3. The controls relate to the age of spouses at marriage, age at death, parental age at birth of children, the
gap between two dates for successive births, the age gap between spouses.
Indicate the minimum or maximum values (expressed in years) you wish to apply to your genealogy file.
It may be interesting to change temporarily the minimum age for marriage for the furthest ancestors, for
until the seventeenth century it was common to get married by contract between 5 and 14 years.
These amendments are effective immediately.

Validity Control

Heredis analyses all information and will block any erroneous data entry.

Dates

Dates should be entered properly.

See Chapter Dates for possible formats.

Heredis notifies you when you enter an event date which is later than that of the death of such person.
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You may fix the date entered if you made a mistake, or confirm a post-mortem event, such as the transfer
of ashes or an act concerning the deceased’s estate.

Heredis also checks for possible inconsistencies if you have created a link with a person bearing the same
name as the person you are entering: it will inform you, for example, if you link a possible father, that he
was 143 years old at the birth of the child, or if the wife assigned to the primary person had died before
her wedding.

Links

Links created between people must be consistent. Heredis prevents the entering of incoherent links: one
person cannot be entered as the son of another if he is already his grandfather. A message will indicate
why the link may not be validated.
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You have chosen to create a new genealogy: Heredis opens an empty Immediate Family screen, which
will fill up as and when you enter data. Now create the first person to start your new file.

Click Create the First Person in the center of the screen

or (PC)Add > Unrelated Person

or (MAC) choose Person > Add > Add Unrelated Person

The Entering New Person screen opens with the data boxes to complete. To move from one box to
another, press the Tab key or click in the next box.
Heredis includes data entry aids which will save you time and avoid errors.

PC Entering a new person

MAC Entering a new Person
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Surname
Type the name of the first person without worrying about upper or lower case. Each new name entered is
integrated into the Surnames Index, making it available later for help with entering surnames.

Given Names 
Type in the given names of the person. The list of given names known to Heredis appears and is updated
as you type. Once you locate the given name in the list, use the down arrow to select it and then press the 
Enter key to select it. If the usual given name is not the first given name, it may be highlighted. To do
this click the icon (PC: ; MAC: )  which appears to the right of the data input area, and select from
the list the usual name, or enter the usual name in quotes.

Gender
Gender is automatically inserted by Heredis based on the given name(s). If the given name is multiple,
Heredis leaves a ?.
For gender selection, click the arrow or type M for Male, F for Female. Your choice will be stored for
future use of the same given name. If you want to modify it later, you can do so in the Given Names
Index, without changing the data that you have already entered.

Occupation
Enter the occupation of the person. This section is for the sole or main occupation the person held. You
may also enter Occupation events, dated and detailed for any other activities. The list of recognized
occupations with Heredis appears and is updated as you type. When you see the desired occupation in the
list, use the down arrow to select it and tap Enter to select it.
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In the Occupation field, recognized occupations are underlined. If you type a word that is not recognized
as an occupation and want to add it as an occupation, with the mouse select the word or group of words
and click the arrow to the right in the box. Heredis will create an occupation that is added to the 
Occupations Index. As you leave the field, you will find that it is now a recognized occupation because
it will be underlined.

Child status 
Scroll down the Child Status menu and choose the appropriate option.

Signature
Scroll down the Signature menu and select Yes if the person knows how to sign, No if you have seen
that he/she cannot sign, ? if you are not sure of the information.

Flags
They can enter additional information relevant to your genealogy.
• Click the Childless icon if you know this person had no offspring.

• Click the Unmarried icon if you know this person did not have a spouse.

• Click the Secondary Person icon to indicate that this person has only a minor role in your
genealogy. Secondary persons in your file may be excluded from printouts, exports and publications. For
example you can declare as «secondary persons» all children who died in infancy so that they will not
appear in your tree charts.

• Click the Marked Person icon to highlight the individual and apply specific treatment to him/her. A
marked person may be excluded when exporting the file, or highlighted in a search, or may or may not be
printed in a tree chart or a list.

• Click the Confidential Person icon to prevent publication of information on this person in your
printouts, exports and publications.

Main events 
Heredis distinguishes main events (Birth - Death) from minor events (Communion - Retirement - Will,
etc..). The Entering New Person screen gives access to major events only. If necessary you can enter
minor events in the Personal Data tab at any time.

Birth
1. Click the Birth event title to bring up the pop-up menu and select Birth or Christening.
2. Enter the date.
3. To enter the Place field, type the name of the town of birth or Christening. Once you enter the first
letters of the place, Heredis proposes a list of places that may match your entry. Select a place using the
mouse or use the up and down arrows and confirm the location selected with the Enter key. If there is no
place relating to your entry, select New Place. Complete the various boxes for the new location to be
saved and confirm its creation by clicking OK.
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Death
1. Click the Death event title to bring up the pop-up menu and select Death or Burial.
2. Proceed in the same way as for Birth.

Further information

To display further data fields, use the Choose Data Fields option . For further details, see 
Customize\Select data entry method.

Validate the creation of the first person
Click the Add button to validate the first person in your genealogy, or press the Enter key. The person
appears in the center of the Immediate Family screen.
This individual is the starting point of your genealogy, the person called the Root Person and who will
have the Ahnentafel number 1. Continue your genealogy by clicking on the Add Father, Add Mother, 
Add Spouse links to complete the immediate family.

Later on, you can access the root person by clicking on the  button or from the menu: Find > View
Root Person.

See Add parents, Add spouses, Add children.

Change the root person

By default Heredis assigns the first person created as the root person. You can change the root person at
any time. Put the person you want to define as the root person as the primary person. Click on the Person
menu, then choose Define as the Root Person. The person becomes the Ahn. n°1.
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A GEDCOM file is an exchanging format for genealogy, it was made by Mormons and make it
compatible to most genealogy software.

The GEDCOM exchange format stands for Genealogical Data Communication. Almost all genealogy
software programs recognize this universal format.

The GEDCOM file must have the extension .ged to be recognized by Heredis.
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Heredis creates data files (genealogies), files of tree charts and transmits data to third-party software for
printing (documents).
Heredis files contain both genealogical data and media attached to the data and for this reason they take
the form of a .hmw folder that contains the data file (with the extension .heredis) and the folder containing
the media.

When you want to save your genealogy or exchange it with someone using Heredis, you can use the
Heredis file format.

(PC) You will find it in the My documents/BSD Concept/Heredis/Heredis files. It is important that you 
DO NOT change anything inside this folder nor move it. Otherwise, it can compromise your genealogy
file.

(MAC) You will find it where you chose when you created your new file. It is important that you DO
NOT change anything inside this folder nor move it. Otherwise, it can compromise your genealogy file.

Inside this folder, the .bak file is the file used for the automatic saves. You can use it if your computer
crashed and you didn't save just before the crash.

 

                                 64 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

You have already created a genealogy file or you have been given one created on another application?
Importing a GEDCOM file, the recognized standard in the world of genealogy, is very simple.

1. From the Heredis Home Page, choose the (PC) Open a GEDCOM File ; (Mac) GEDCOM File
in the Open menu and click OK.

2. The GEDCOM file must have the extension .ged to be recognized by Heredis. Select the file and
click (PC) Done, (MAC) Open.

3. Save the new Heredis file to be created and wait while Heredis analyzes the data.
4. Check the information found in the GEDCOM file (quantity of data, structure of places). Open

each field of places, to change, if necessary, the type of data it contains.
5. Complete the import options by ticking the information you want to find in your Heredis file

(images, sources). You may add a source common to all events imported. In this case, tick the box
and fill in the name of the source.

Mac Import a GEDCOM

PC Import a GEDCOM
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(Mac) then click Start Import.

You can now work on your genealogy, add to it, edit anything in it. Heredis records all inputs every time
you use the Save button, so you can revert to previous versions of your genealogy.
You can exit Heredis at any time. When you reopen the file, it will open your genealogy as it was at when
last saved.
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Heredis is able to communicate with other genealogy applications by using GEDCOM files.

Open a GEDCOM file in Heredis and transform it into a new Heredis file on the home page.
Heredis allows you to add to your genealogy all the data contained in another file.

1. Choose File > Import > GEDCOM File.
2. Select the file (it must have the extension .ged to be recognized by Heredis), then click Open.
3. Check the information found in the GEDCOM file (quantity of data, structure of places). Open each
field of places, to change, if necessary, the type of data it contains.
4. Complete the import options by ticking the information you want to find in your Heredis file (images,
sources). You may add a source common to all events imported. In this case, tick the box and fill in the
name of the source. Then click (PC) Done; (MAC) Import.
5. After importing the GEDCOM data, you must create the links that will connect imported persons to
those already present in the main file.
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Importing Heredis data to an existing file allows you to connect a new branch created in a separate file by
yourself or by a family member.

1. Choose File > Import > Heredis File.
2. Select the Heredis file. Only files created with the Blue Suite may be merged (Mac file or Windows
folder with the extension .hmw).
3. Click Open.
4. After importing the new data, you must create links that will connect the imported persons to those
already present in the main file.
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If you wish to submit your genealogy to a correspondent who does not have Heredis you have to export
your file in a Gedcom file.

In either GEDCOM or Heredis export, you can select the data to be exported: exclude confidential
persons, restrict to one branch or exclude living persons.

1. Choose File > Export > GEDCOM File.
2. Indicate the persons and types of data to be exported.

Info • Tick the Create a folder for media box to accompany the GEDCOM file with a folder containing
all media attached to the exported data. The paths of the media listed in the GEDCOM file match the
media in this folder.

3. Complete the information concerning the sender of the file. This allows the person receiving the file to
identify you and to be able to contact you if necessary.
4. Choose the character set for data to be exported:

Mac: characters readable by all Mac software.
Windows (ANSI): use this format if you know the recipient of the file uses Windows software.
UTF-8: use this format to preserve all special characters. This is a recent universal file format. But
note, some genealogy software programs do not support this format.

5. Click Export.
6. Give a name to the new file and choose where the file should be saved. Heredis proposes the same
folder as your genealogy file. To select a different location, choose a location in your file directory. If
your file directory is not visible, click the disclosure triangle to the right of the Save As... field.

Select the data to be exported

The options for the exported file in GEDCOM or Heredis format are identical. They concern the persons
included in the file and the type of data considered.

Select the branches concerned

PC exporting a GEDCOM File
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MAC Exporting a GEDCOM file

1. Select branches from the export screen: All People - Ancestors - Descendants – Ancestors &
Descendants.
2. Choose the number of generations of ancestors, of descendants, or both.
3. Specify the number of collaterals for the ancestor branches. Heredis goes back down the branch line for
each direct ancestor to include them in the exported file.
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0 = only direct ancestors are exported (with spouses).
1 = you export the direct ancestors with all their children and their spouses.
2 = you export the direct ancestors, their children and grandchildren, along with their spouses.
3 = you also add their great-grandchildren, etc.

Info • Remember to check who is the primary person displayed before making a branch export.

Select the persons to be included in an export file

1. Tick all the boxes to include all persons saved in the file.
2. To prevent the export of certain types of people, untick the appropriate boxes.
3. To export data partially, make your selection from the export screen.

Confidential Persons: you may export all the information of confidential persons, or their surname only,
or their surname and given names. You can also export all people by hiding the data. The recipient of
your file will only know that such a person in a given place in the line existed, without knowing any
information about him/her.

Persons Born Less Than … Years Ago: select the number of years to be considered for export of
contemporaries. Type a value or use the arrows to change the proposed value. To prevent the export of 
Persons Born Less Than … Years Ago specify the value and untick the box.

Info • It is possible to exclude a branch from the exported file. Declare the person at the base of this
branch as Marked, then untick Marked Persons in the export screen.

Select the types of data for export

1. Tick the boxes to include the different types of data in the exported file.
2. If you want to include notes (person notes, family notes or event notes), specify the export format of
the text depending on the software to be used by your recipient.

Preserve Text Format (RTF)
No Formatting (Plain Text).
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You export your data to exchange them.

To share with other users of the Blue Suite or to create branch files for your own use, use the Heredis
export. If they are using an older version of Heredis, use the GEDCOM format.

1. Choose File > Export > Heredis File.
2. Identify the persons and types of data to be exported.
3. Click Export.
4. Name the new file and choose where the file should be saved.

Select the data to be exported

The options for the exported file in GEDCOM or Heredis format are identical. They concern the persons
included in the file and the type of data considered.

Select the branches concerned

PC Export Heredis file

MAC Export Heredis file
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1. Select branches from the export screen: All People - Ancestors - Descendants – Ancestors &
Descendants.
2. Choose the number of generations of ancestors, of descendants, or both.
3. Specify the number of collaterals for the ancestor branches. Heredis goes back down the branch line for
each direct ancestor to include them in the exported file.

0 = only direct ancestors are exported (with spouses).
1 = you export the direct ancestors with all their children and their spouses.
2 = you export the direct ancestors, their children and grandchildren, along with their spouses.
3 = you also add their great-grandchildren, etc.

Info • Remember to check who is the primary person displayed before making a branch export.

Select the persons to be included in an export file

1. Tick all the boxes to include all persons saved in the file.
2. To prevent the export of certain types of people, untick the appropriate boxes.
3. To export data partially, make your selection from the export screen.

Confidential Persons: you may export all the information of confidential persons, or their surname only,
or their surname and given names. You can also export all people by hiding the data. The recipient of
your file will only know that such a person in a given place in the line existed, without knowing any
information about him/her.

Persons Born Less Than … Years Ago: select the number of years to be considered for export of
contemporaries. Type a value or use the arrows to change the proposed value. To prevent the export of 
Persons Born Less Than … Years Ago specify the value and untick the box.

Info • It is possible to exclude a branch from the exported file. Declare the person at the base of this
branch as Marked, then untick Marked Persons in the export screen.

Select the types of data for export
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1. Tick the boxes to include the different types of data in the exported file.
2. If you want to include notes (person notes, family notes or event notes), specify the export format of
the text depending on the software to be used by your recipient.

Preserve Text Format (RTF)
No Formatting (Plain Text).
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A simple click on any empty box on the Immediate Family screen will suffice for creating the parents,
spouses, children and even grandparents of the primary person. The family simply grows.
The data entry screen for a new person displays the most normally required information. Start by entering
the surname and given names. They take shape automatically.
As you enter the data, you will see a list of all individuals with the same name and given names appear on
the right side of the screen. Heredis does all it can for you to avoid duplicates. If you think you have
identified the person you want to add, do not continue typing, but select the person from the list and click 
Choose.

PC Entering a new Person

MAC Entering a new Person
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For more information on duplicates, check the (PC) Permanent control for duplicates & Merge two
persons, (Mac) Permanent control for duplicates & Merge two persons.

If there is no existing person displayed in the list of individuals, continue filling out the data.
The dates are displayed in full regardless of the input format.
Most places in Western Europe and North America are made available as you type. Select the place with
the Enter key or create a new place. You can choose the countries you need. See Customize\Choose the
recognized places.
When the input screen is complete, click Add.
If you add a spouse, make the most of the opportunity to submit all the information concerning the
marriage: what type of marriage, date, location and status of this union. Then click OK.

You can also work with other tabs, as and how it suits you. Add the parents on the Ancestors tab, or other
family members on the Family Group Data tab and XXL Family tab. Complete or modify known
information on the Personal Data tab.

You can personalize your entering mode. For more details, see Customize\Select data entry method.

Each person in the genealogy file may be linked to others by ties of kinship, as a witness to an event, or as
a person related in another way.

PC Linked Person
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MAC Linked Person

Heredis allows you to link any individual already in the genealogy file or create a new person with his/her
kinship. Access the Add or Choose… field by clicking on the , enter the surname and given name in
the Personal Data tab. You will see in the Matching Persons column, appear a list of persons already
entered with that surname and given name. Step by step, as you enter new letters, the list of
corresponding persons will mature.

Select a person from the list and check his/her details. This allows you to compare more effectively the
different individuals found.
If it appears that the person you want to add already exists, use the person already created by clicking 
Choose.
If you do not detect a possible duplicate, you can then create the new person by completing the other
entry fields and click Add.

Automatic filling of fields

Heredis includes databases of several thousand names and occupations. In addition, Heredis stores all the
information you enter, item by item.
Type the first letters: immediately appears the list of already stored data that may match your entry.
Continue with new letters, the list is updated.
Use the keyboard arrow keys to select the desired item and press Enter or click the proposed item with

                                 77 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

the mouse.
The auto-fill tool is available for all input fields, with the exception of notes and comments.

PC Automatic filling of a new person

MAC Automatic filling of a new person
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Delete a person

Heredis allows you to delete
• Either the person, then the person will no longer exist in your file.
• Or the links that bind the person to his family or to an event in which he played a role. In this case the
individual will always remain in your genealogy file.

Info • The Root person of the file, that is to say the individual numbered Ahnentafel 1, cannot be deleted.
To remove this person, you must first reassign the number to another person.

• Place the individual in the primary person position.

• Click the  button on the toolbar then  or choose Person > Delete Primary Person to delete the
link.

• You can also delete a person from the person tab in the search panel by selecting the person to delete
then .

For further details, check Add parents, Add children, Add spouses, Add witnesses, Add linked persons.
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Add a new person

All tabs

1. Place the person for whom you want to add parents, as the primary person.
2. Create the link.
• Click the links in the empty boxes for the father or the mother.
• Choose Person > Add Father or Add Mother

• Click the  button (Add or link persons) on the toolbar and choose Add Father or Add Mother 

.
3. Enter the new person.
In the Add or Choose Father or Add or Choose Mother field, complete the entry fields with the
information you have. Some items are prefilled such as the father’s surname or gender of the father and
mother.
• To change the surname, click in the field and enter another name.
• To change the gender, click the Do not specify gender lock.

PC Add father

MAC Add father
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Info • Click the  indented wheel icon at the top right of the screen to change the display mode if all
desired fields are not displayed.

Before you add the parent, check the right part of the screen to make sure he/she is not already created.
Click Add. The parent is created as well as the link with the child.

Info • You can link the grandfather and grandmother in the same way.

Family Group Data entry

1. Click the  button at the bottom of the Parents entry field.
2. Choose Add Father or Add Mother.
3. Continue the data input with the information you have. To validate the new individual, click outside the
entry field.

Info • For more information on adding the spouse of a child in the Family Group Data tab, see Input a
Family Group Data.

Link an existing person

During data entry

1 Place the person for whom you want to add parents as the primary person.
2. Create the link.
• Choose Person > Add Father or Add Mother
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• Click the  button on the toolbar and choose Add Father or Add Mother .
• Click the links in the empty boxes for the father or the mother on the Immediate Family screen.

In the Add or Choose Father or Add or Choose Mother fields, select the person to be linked from the
list of Matching Persons to the right of the screen. To limit the list displayed, you can enter the given
name in the Personal Data area. Click Choose or double-click the name in the list.

Info • To access this screen from the Family Group Data tab, click the red arrow that appears on the
input line.

Drag and drop

1. Place the person for whom you want to add parents as the primary person.
2. Drag the father or mother from one of the side panels (Persons, Bookmarks, Relations…), and release
on the display area of the screen (Father or Mother box or Parent fields in the Family Group Data tab).
The parent is then linked.

Info • Creating a link to the Father and a link to the Mother will automatically create a union between the
father and mother, even if no event has been entered.

Unlink a person and parents

When you detach a person from his/her parents, the individuals concerned will always remain in your
genealogy file.

Info • After you have removed the parent link, you can assign a different mother or father to the primary
person.

All tabs

1. Place the person as the primary person.
2. Remove the link with the parents.
• Choose Person > Delete > Father Link or Mother Link.

• Click the  on the toolbar and choose Unlink Father or Unlink Mother.

Family Group Data tab

1. Select the parent to be deleted in the Parents data entry fields.
2. Click the  button at the bottom of the field, and choose Unlink Father or Unlink Mother.
Info • If you select the Delete Father and All Links, or Delete Mother and All Links option, this will
remove the person from your genealogy, not just the link.
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Add a new person

All tabs

1. Place the person to whom you want to add a child as the primary person. Select the other parent.
2. Create the link.
• Click Add Child in the display screen of the primary person in the Immediate Family tab.
• Choose Person > Add Child.

• Click the  button on the toolbar and choose Add Child 
.

3. Enter the new person.

In the Add or Choose Child screen, complete the entry fields with the information you have. The child’s
surname is prefilled with the surname of the father or the mother if you did not select a spouse for the
mother..
To change the name, click in the box and enter another name.

PC Add a Child
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MAC Add a Child
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Info • Click the indented wheel  icon at the top right of the screen to change the display mode if all
desired items are not displayed.

Before you add the child, check the right part of the screen to make sure he/she is not already
created. Click Add. The child is created and the links with his/her parents.

Family Group Data tab

1. Click the spouse who is the other parent of the child to select him/her in the Families data entry fields.
2. Click the  button at the bottom of the Children entry fields.
3. Complete the entry fields with the information you have. The child’s surname is prefilled with the
surname of the father or the mother if you did not select a spouse for the mother.

Info • If you made a mistake in selecting a spouse as the other parent, simply change the Family number
in the first column of the Children fields.

4. Continue the input with the information you have. The second part of each Child line contains data
fields for the spouse of the child. For more information on adding the spouse of a child in the Family
Group Data tab, see chapter Input a Family Group.

5. To validate the new person, click outside the entry fields.
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Link an existing person

During data entry

1. Place the person to whom you want to add a child as the primary person.
2. If the primary person has several spouses, click the spouse who is the other parent of the child to select
him/her.
3. Create the link.
• Choose Person > Add Child.

• Click the  button on the toolbar and choose Add Child
.

• Click the + button Add Child in the display screen of the primary person on the Immediate Family tab.

In the Add or Choose Child field, enter the given name in the Personal Data field. Select the individual
to be linked from the list of Matching Persons to the right of the screen.
Click Choose or double-click his/her name in the list.

Info • Creating a Child link automatically creates a family with the father and mother, even if no event
has been entered.

Drag and drop

1. Place the person to whom you want to add a child as the primary person. Click the spouse who is the
other parent of the child to select him/her.
2. Take the child from a side panel (Persons, Bookmarks, Relations…), and release on the display fields
of the screen (children display area on the Immediate Family tab or Children on Family Group Data
tab). The child is then linked to both parents (the primary person and the selected spouse).

Order of children

Heredis places children according to their date of birth.
If you know the order of the children without knowing their dates of birth, or if the chronology does not
seem exact to you, you may change their order of display.

Change the order of children

(PC) Make a right-click on one of the children and select Order of Children.

(MAC) Use drag and drop. Select the line of the person to be moved, and release it at the desired
location. A blue line indicates the destination location.

Return to the default order

You may cancel a manual order change of children if you have made mistakes or entered new dates. To
do this, right-click the list of children and choose the Automatically sort children option...
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Unlink a child and his/her parents

All tabs

1. Place the child or one of the parents as the primary person.
2. Delete the parent-child link.
• If the primary person is a parent, select the child to be unlinked from the list of primary person’s

children. Choose Person > Delete > Selected Child Link or click the  button in the toolbar and

choose Unlink Selected Child.
• If the primary person is a child, choose Person > Delete > Father Link or Mother Link, or click the 

 button on the toolbar and choose Unlink Father or Unlink Mother.

Family Group Data tab

1. Select the child to be unlinked from the Children fields.
2. Click the  button at the bottom of the field, and choose Unlink Child.

Info • If you select the Delete Child and All Links option, you will remove the person from your
genealogy file, not just the link.
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Add a new person

All tabs

1. Place the person for whom you want to add a spouse, as the primary person.
2. Create the link.
• Click the + (xx spouse(s)) sign in the display field of the spouse on the Family tab.
• Choose Person > Add Spouse

• Click the  button on the toolbar and choose Add Spouse 
.

3. Enter the new person.

In the Add or Choose Spouse screen, complete the input fields with the information you have. Gender is
prefilled. To change the gender, click the Do not specify gender lock.

PC Add a Spouse

MAC Add a Spouse
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Info • Click the indented wheel  icon at the top right of the screen to change the display mode if all
desired fields are not displayed.

Before you add the spouse, check the right part of the screen to make sure he/she is not already created.
Click Add.

Enter information about the family.

Don't forget to enter the type of union: Marriage, Religious Marriage, Other marital link, Marriage
Contract.

Family Group data tab

1. Click the  button at the bottom of the Families entry fields.
2. Choose Add Spouse.
3. Continue the input with the information you have about the union. To validate the new person, click
outside the entry field.

Info • For more information on adding the spouse of a child in the Family Group Data tab, see Input a
Family Group Data.

Don't forget to enter the type of union: Marriage, Religious Marriage, Other marital link, Marriage
Contract.
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Link an existing person

During data entry

1. Place the person for whom you want to add a spouse, as the primary person.
2. Create the link.
• Choose Person > Add Spouse

• Click the  button on the toolbar and choose Add Spouse 
.

• Click the + (xx spouse(s)) sign in the display field of the spouse on the Family tab.

In the Add or Choose Spouse screen, enter the surname and given names in the Personal Data field.
Select the person to be linked from the list of Matching Persons to the right of the screen.

Click Choose or double-click the name in the list.

Info • To access this screen from the Family Group Data tab, click the red arrow that appears on the
data line.

Enter the information you have about the union. Don't forget to enter the type of union: Marriage,
Religious Marriage, Other marital link, Marriage Contract.

Drag and drop

1. Place the person for whom you want to add a spouse, as the primary person.
2. Take the spouse from a side panel (Persons, Bookmarks, Relations…), and release on the display
area of the screen (display area for spouses on the Immediate Family tab or the Families fields on the 
Personal Data and Family Group Data tabs).

Spouse of same gender

With Heredis, you can add an union for persons of same gender. Procede like any other union, just change
the gender of the spouse.

Information concerning the family

The data input screen for a marriage and the Families fields on the Personal Data or Family Group
Data tabs show specific fields to be completed, as well as a field for family media on the Immediate
Family tab.

1. Indicate date and place of marriage and any other information you have on the family event.
2. Specify the family status in the pop-up menu.
3. Click OK: the spouse is created as well as the link to the primary person.

Family status
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Status is additional information indicating the last known status of a union. Are the spouses still married,
divorced, separated?
The family status is independent of union events. One may enter a marriage event, but not enter other
events for the couple, but clarify the family status as «Separated».

PC Family Status

MAC Family Status

Specify the family status in the Add or Choose Spouse screen or Families area of the Personal Data
tab.

Family number

The family number, when there are several marriages, appears in the Family tab. It is assigned
automatically according to the dates of marriage. To change the family number, select a spouse and move
him/her to the desired position.

Families order

Heredis enters unions based on the date of the main family event.
If you know the sequence of unions without knowing the dates, or if the chronology does not seem exact
to you, you can change the families order.

Change the families order
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(PC) Click Right on one of the spouses, then choose Order of spouses. Use the Before and After buttons
to organize and click Close.

(MAC) In Immediate Family, use drag and drop. Select the box or line of family to be moved, and
release it at the desired location.

A blue line indicates the destination position.

Return to the default order

You may cancel a manual order change of families if you have made mistakes or entered new dates. Right-
click the list of families and choose the option Automatically sort spouses...

Delete a family

Heredis allows you to delete:
• Either the person. In this case the person will no longer exist in your genealogy file.
• Or the family link that links two spouses. In this case both spouses remain in your genealogy file.

Info • If both spouses have had children together, you must first unlink the couple’s children for one of
the spouses. When you remove the bond of union, the events that were assigned to this family will also be
deleted.

All tabs

1. Place one of the spouses as the primary person.

2. Choose Person > Delete > Selected Spouse Link, or click  in the toolbar, then .

Personal Data tab

1. Select the spouse to be unlinked in the Families fields.
2. Click  (Unlink the selected spouse from the family) at the bottom of the Families fields.

Family Group Data tab

1. Select the spouse to be unlinked on the Families fields.
2. Click  (Unlink the selected spouse from the family) at the bottom of the Families fields.
3. Select the Unlink Spouse option.

Info • If you select Delete Spouse and All Links, you will remove the person from your genealogy file.
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The concept of a linked person allows you to specify a link between two persons when:

The kinship is uncertain. You know that Paul is the uncle of John, but you do not know if he is the
paternal or maternal uncle, or the husband of an aunt. Create a personal link between the two indi-
viduals until the exact kinship may be determined.
There are no events to link the two persons. You know that Jane was a friend of Maria. Create a
personal link Friend between these two persons.

(PC) Linked persons are displayed in the Links tabs of the tools panel. You can add, edit or delete them
with    buttons. When at least one person is linked, a visual indicator (blue spot) is displayed on
the Links tab.

PC Linked Persons

(MAC) Linked persons are displayed on the Personal Data tab. Click the Sundry Links tab to add, edit
or delete them with   . When at least one person is linked, a visual indicator (blue spot) is
displayed on the Sundry Links tab. The personal link appears in the Personal Data tab of both related
persons.

MAC Linked Persons

Add a new person
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In the Person menu / Add - Another Link.

or (PC) Click the  Add / Add Link

PC Add Linked Person

(MAC) Click the Sundry Links tab in the Personal Data tab.
In the button bar at the bottom, click  (Add a link to the primary person).

MAC Add Linked Person
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The Linking a Person to… screen opens. Enter the information you know about the person.
Click Add. You may access the detailed data of that person later if you wish to expand on the information
about the person.

Personal links with an existing person

Personal Data tab

1. Click the (PC) Links tab / (MAC) Sundry Links tab.
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2. On the button bar at the bottom, click  (Add a link to the primary person).
3. The Linking a Person to… screen opens. Enter the surname and given name in the Personal Data
fields and select the individual from the list of Matching Persons to the right of the screen. Click the 
Choose button or double-click the name in the list.
4. Complete the information fields for the link and press OK.

Drag and drop

1. Click the (PC) Links tab / (MAC) Sundry Links tab.
2. Take the person to be linked from one of the side panels (Persons, Bookmarks, Relations…), and
release on the (PC) Links tab / (MAC) Sundry Links tab.
3. Complete the information fields on the link and press OK.

Change a personal link

Every person in the genealogy file may be linked to one or more individuals by a personal link. Indicate
the information known about the nature of the link in the input fields.

Change or supplement the information in the Personal Data tab.

PC's Links

MAC's Sundry Links

                                 96 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

1. Click the (PC) Links tab / (MAC) Sundry Links tab.
2. Select the link to edit and click Edit and modify the selected link , MAC: or double-click the line.
3. Edit the information concerning the link.

Type of link

Choose the type of link between the two persons from the pop-up menu.

Info • The position of the two persons may be meaningful (Mark is the heir of Peter therefore Peter is the
testator of Mark), or non-differentiating (Maya and Brenda are friends).

Meaning of the link

PC Meaning of the link

MAC Meaning of the link
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Check the link in the window title (Is Mark really said to be the heir of Peter, or the testator?).
To change the link, click the Swap the link icon .

Comment

Type a comment justifying the link between these two people.
Once you have validated the entry or modification of the linked person, the comment will appears in the
list of linked persons.
The appropriate type of link is specified in the (PC) Links tab / (MAC) Sundry Links tab for each of the
two persons and the comment of the link is identical.

Unlink a person

(PC) 1. Click on the Links tab of the Tools panel.

(MAC) 1. On the Personal Data tab, open the Sundry Links tab.

2. On the button bar at the bottom, click  (Unlink the selected person).
3. Validate with OK and the personal link between these two people no longer exists, but both persons
remain available in your genealogy file.
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Based on the act or document that you possess, indicate who are the persons who attended the event, or
who are cited (witnesses, those present, registrar, etc..).

Witnesses and participants are displayed on the Personal Data tab. For each selected event, you may
access them by clicking the Witnesses or Participants tab. If at least one person was linked to the event,
a visual indicator (blue bar) is displayed on the tab, in the list of events, and in the (PC) Kinship;
(MAC) Relations panel.

Add a new person

Add a witness

1. Click the Witnesses or Participants tab in the event information fields.
2. On the button bar at the bottom, click  (Link a witness or participant to the event).
3. The Assign a Witness or Participant to… fields open. Enter the information you know about the
person.
4. Click Add.

Link an existing person

During data entry for an event

1. Click the Witnesses or Participants tab in event information fields.
2. On the button bar at the bottom, click  (Link a witness or participant to the event).
3. The Assign a Witness or Participant to… screen opens. Enter the surname or first name in the 
Personal Data field and select the person to be linked from the list of Matching Persons to the right of
the screen. Click the Choose button or double-click the name in the list.
4. Complete the information field on the link and press OK.

Drag and drop

1. Select the event concerned on the Personal Data tab.
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2. Take the person to be linked from a side panel (Persons, Bookmarks, Relations…), and release
him/her on the information fields of the event.
3. Complete the link information fields and press OK.

Add a new person with his/her witnesses

To add witnesses to an event during the data entry for a new person, use the Comprehensive or 

Customized display mode by clicking the indented wheel  icon at the top right of the Add or
Choose… screen.

1. Disclose the Witnesses field (click the disclosure triangle if it is folded).
2. In the button bar at the bottom of the Witnesses field, click the + button.
3. The Assign a Witness to… screen opens. Enter the information you know about the witness and click 
Add. Or select an existing person and click Choose.
4. Provide information on the link with the witness and press OK. The witness is added to the Witnesses
fields of the input screen.
5. Enter another witness or continue typing the data for the primary person.

Change a Witness or Participant link

Every person in the genealogy file may be assigned to one or more events. Enter the information known
about his/her role in the event.

Change or supplement this information on the Personal Data tab.
1. Select the event and click the Witnesses or Participants tab.
2. Select the Witness link to be changed and click the  Edit and modify the link with the selected
witness or participant button, or double-click the line.

3. Edit the information of the link.

Role

Specify the role of the person in the selected event: it may be a participant in the event (witness, religious
officiant, godfather, etc..) or be quoted as not having participated (deceased relative, lawyer who has
registered a contract, etc. .).
Choose the role to assign from the pop-up menu.

Age

• Age on record: many deeds indicate the age of the witness on the day of the event. Fill in the field
Age/Record.
• Effective Age: to help you verify the choice of an existing person as a witness, Heredis calculates and
displays their actual age on the day of the event. If it is very different from the age on the record, you
have probably selected a homonym. Cancel the link and select another person or check the dates which
may be incorrect.
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If the witness or paticipant has no known date of birth, the age on the record allows Heredis to calculate
the date of birth automatically.

Comments

Type a comment on the link between the person and the event. In most cases, you will use here references
to occupation, residence and kinship as shown on the acts.
Once you have validated the entry or modification of the witness or participant, the comment appears in
the list of witnesses or participants.

Unlink a witness or participant and an event

1. On the Personal Data tab, select the event and click the Witnesses or Participants tab.
2. On the bar at the bottom of the event, click  (Unlink the selected witness or participant from the
event).
3. Press OK to validate and the person is detached from the event but remains available in your
genealogy file.
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When you want to creat a new person unrelated to the primary person:

Select the  button in the toolbar then   (Add Unrelated Person...).

PC Add an Unrelated Person

MAC Add an Unrelated Person
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Enter his/her surname and given names.

Make sure that the new person doesn't exist already in your file.

You can click on the name of a person in the list of existing persons to check the Summary.

If the unrelated person you want to add is already in your file, simply click on his/her name to select and
then click the Choose button.

If the unrelated person you want to add is not in your file, enter all the data you know and click Create.
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The Data > Family Group Data tab is designed to add easily to expanded family groups and is
particularly suited for the entry of descendants.

Family Group Data

Each generation has an adapted data entry field: parents, spouses and children and their spouses may be
entered one after another.

Click on the  button to add parents, a spouse or a child.

Enter the surname and given name. Then type the date and place of the required events (Birth, Death or
Marriage).

To avoid duplicates, Heredis will indicate with a red arrow , any existing person who may match the
person you are entering. Click the red arrow to see the list of potential duplicates. If you think you have
identified the person you wish to add, stop typing and select the person from the list and then click 
Choose.

Family Group Data  

If no person displayed in the list corresponds to your individual, continue filling out the data fields.

Each data input is validated as soon as you click outside the line. Thus, without displaying any other
screen, individuals are simply added generation after generation.

Each field of the Family Group Data tab is equipped with the same tools as the other input screens
(modular input modes, drag and drop input, automatic formatting, real-time duplicate control).

To delete a person from the family data group, simply select it and click on the  button.
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To modify it use the  button in the selected line.

To add a spouse to a child, use the rings icon.

To display the selected person, click on the button.

Note: As usual in Heredis, you can display more or less fields by using the  indented wheel and
change the entering mode.
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Entering Data from a Census

During your searches, you may need to consult census records. As a matter of fact, such documents can
help you narrow down the range of a search period. Imagine you are missing the death date for one of
your ancestors. If he/she appears on the records of the 1830 census but is no longer listed on the 1840
one, then you can hypothetically presume that he/she passed away between 1830 and 1840. Moreover, the
census will provide data on the household composition, occupations, place of dwelling...

To easily enter data from census records, click on the shortcut Census of your toolbar or from the
menu Person > Census.

A window opens up so you can easily enter the data found on this type of documents. An area is available
for you to add a media. Click the + button to add the media from your hard-drive (Disk), from the media
index, or from the clipboard.

(PC) Entering data from a census

(Mac) Entering data from a census
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The usual Heredis tools are available so you can zoom in and out, add, delete, or edit a media.

In the lower area, several tabs are available for you to easily enter data from the census.

The Record Reference tab

First, start with the Record Reference tab. Select the desired Country. If the country is not listed, select 
Other in the scroll-down menu. In the same way, you can modify the year in the Date field. Enter the 
City.

You will probably notice that Optional entry fields will vary according to the year and country selected.
Indeed, Heredis has prerecorded for you the most frequent entry fields for each census, year after year, in
the US and in some other countries. You are given the possibility to modify them by selecting or
unselecting each entry field according to your needs. Optional entry fields are listed according to the
place where the data you enter will be stored. As an example, you will be able to later find the data on
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Nationality.
You may then enter the data related to the Source. As you will see, fields are partially filled out. You can
modify them as you please.

(PC) Record Reference Tab

(Mac) Record Reference Tab

Source Tab

You are given the option to enter source details for your census.
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(PC) Source Tab

(Mac) Source Tab

Household Tab

Under the Household tab, enter the Address then the household Composition - in other words, the
number of persons living together under the same roof.
In the Persons area, click the + button to add a person; by default, the first person you enter will be
considered the Head of Household.
Specify his/her Surname and Given Names. Just like every time a person is entered in Heredis, the
magnifying glass will turn into a red arrow when the person is possibly already in the file.
Specify Occupation.
Select this person’s Household Status by clicking on the pull-down list.
Continue entering data according to the fields available for your census.
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(PC) Household Tab

(Mac) Household Tab

Note: If necessary, entry fields can be added at any time by going back to the Optional Entry Fields.

Add the other persons. For each one of them, specify his/her Household Status in relation to the Head of
Household.
Note: The persons who are not already part of your genealogy file are marked with an asterisk and will be
created after the census record is validated.

(Mac only) You can drag and drop from the Persons panel in order to add a person to a household.
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Family Links tab

Under the Family Links tab, double check the links between each person and the head of household.
When entering data from a census, Heredis will assist you in creating persons and the links between them.

If you do not find the appropriate link, select Other and specify, under the Family Links tab, the
relationship between the two persons.

Heredis allows you to specify the links between two persons, even if they are not blood related.
Therefore, no data is lost and you will be able to find them again under the Links tab in the Tools Panels
(PC) or under Sundry Links in the Personal Data tab (Mac).

(PC) Family Links Tab

(Mac) Family Links Tab
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Note: Pre-existing spouses/parents/children links in your file will not be modified – if necessary, an alert
will notify you of a conflict.
The non-existing links will be created for you automatically.

Additional Info tab

Add any extra data you may have under the Additional Info tab.

Window Validation

When you are done entering data, click on Validate. Double check the data entered under the Persons
area. If a  red triangle appears, it means there is a conflict between the new data you have just entered
and what was previously recorded in Heredis: choose what suits you best by clicking on the list of
suggestions.

(PC) Validation Window

                                112 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

(Mac) Validation Window
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You are free to create a new source, to use a pre-existing source, or even not to create a source.
Remember to assign the source either to the census or to the events and facts related to the census.

On the right-hand side, you will see the summary of your recent data entry, which you can:
• Save in the source note,
• Save in the source transcription,
• Save in the note or citation transcription if you work in Comprehensive Mode (see the Sources article),
• Decide not to save.

You are also given the option to choose where the media should be saved: in the source, in the citation, or
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in the event.

Then click on Validate once you are certain you are done.
Note: if you have several entries to make from a single census, all you need to do is click on the Next
button.
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You can make a person’s data even more complete by adding alternate names (birth name, maiden
name…) in your genealogy.
This type of data is displayed in the center of the Data>Personal Data screen, in the Alternate Names
tab.

PC Alternate names

MAC Alternate names

Once an other name has been entered, a blue symbol appears in the Alternate Names tab.
To add an alternate name, click on the  button.
Enter all the data you possess such as prefix, suffix, given names, nickname and select the corresponding
type of name in the pop-up menu.

Note: if none of the existing types corresponds to the data you are entering, choose Others to create your
own type of data. You can also choose to rename the existing types of names predefined in Heredis.

To delete an alternate name, select it in the list and click on the  button.

Note: in the Surnames and Given Names indexes, you will not be able to delete these alternate surnames
and given names as long as they are used by a person in your genealogy.

Alternate names associated with individuals in your genealogy are automatically processed when you
import and export data in GEDCOM or Heredis formats as well as during merges.
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In the Personal Data tab, Heredis proposes a full list of events commonly encountered in genealogy:
individual events and shared events which may apply to the couple formed by the primary person and the
selected spouse.

Add events with the buttons at the bottom of the screen.

Major events have their buttons for direct entry. For any other event to be created, click Add an event
button to select it from the list of events.

To facilitate your entry, Heredis will first display all the events already in use in your genealogy.

When an event is added, you may rename it by double-clicking on its name or select it and use the 
 button. Transform a Diploma event by entering Master’s. The event will be available later as Master’s in
a submenu of the Diploma event.

Add an event

Add a person event

Add a person event

1. Click on the  button on the bar below the list of events. To facilitate the selection of the event,
Heredis displays at the top of the list, the major events, then the other events already in use in your
genealogy file, and finally the events not yet used.
2. Select the desired event, for example, Will. Will is added to the list of events of the person.

Info • You can also add major events by clicking the B, C, D or BU buttons (Birth - Christening - 
Death - Burial) placed below the events list. If these buttons are not visible, change the input mode of the
screen.

Add a family event
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1. Select the spouse of the event from the list of families.
2. Click the  button on the bar below the list of events.

Info • You may also add the main events of the family by clicking the M, RM, MC buttons (Marriage -
Religious Marriage - Marriage Contract) below the events list. If these buttons are not visible, check
the display mode of the screen.

3. Select the desired event, such as Engagement. Engagement is added to the list of events of the person.

Info • The family events also appear in the input and navigation screens of the spouse.

Create events not proposed by Heredis

You may add events that are not mentioned in the list of events proposed by Heredis.
1. Click the  button on the bar bellow the list of events.
2. Choose Others, then the neutral event called Event.
3. Double-click on the name Event that has appeared in the list of events. A window opens where you
can rename the event.

PC Customize event

MAC Customize event
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4. Enter the new name of the event.

Now this new type of event will automatically appear in the list of events to create. You may choose not
to display it by unchecking the Add to Event Types List, or you may select it later by managing the list
of events.

Info • If the nature of the event to create already exists, modify an existing type of event in the same way.
For example you can create an Estate event by renaming a Will event. You will find this event in a
submenu of the original event. By selecting Will, you can choose between Will and Estate.

Share a person event

Heredis allows you to share a minor person event with other persons in your genealogy. This event and
all information relating to it will be automatically available to all participants in the event.

Select a person event in the list of events displayed in the input screen > Person event and then click the

button below this list. The Witnesses tab is replaced by the Participants tab and allows you to
add the other persons sharing this event.

It is possible no longer to share an event. With this operation, the event no longer to be shared remains
associated with the primary person on the screen. Other participants become mere witnesses and the
“unshared” event no longer appears in their list of events.
In the list of events for a person, the letter S, displayed in front of an event, indicates that this event is
shared.
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Info • the major person events Birth, Baptism, Death and Burial are not shareable. The Domicile couple
event is also shareable.

Customize the display of events

Heredis can present the list of available events according on your work habits. Thus, you will have easy
access to the events that you create most often.
The customization affects only the list of events to create and there is no risk to your data, events already
created remaining always displayed.

Modify the list of events displayed 
1. Click the  button on the Personal Data tab, in the events list.
2. Choose Others > Customize…
3. Untick rare events, those which you rarely use, to lighten the list when creating a new event.

PC Customize Event
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MAC Customize Event
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Heredis always shows major events at the top of the list, and events that you have not yet used at the
bottom of the list. You see now that the Other Used Events part no longer contains the items you have
unticked.
You may always tick any new hidden events to make them reappear.

Information on the event

The detail of each selected event is available on the Personal Data tab. If you do not see all the events,
change the display mode of the Personal Data tab.

Information of the event
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Date

To enter the date, numerous input options are available, whatever the period concerned, in four different
types of calendars: Gregorian, Julian, Hebrew or French Republican.

Time

Time may be specified as 05:30 or 5:30. To separate hours and minutes, you can type either: or H or h,
with no spaces.

Age on record

Enter the age stated on the deed or record, if it is mentioned. You may specify the age with the words:
years, months or days (or y, m, d). No other word will be accepted. An age with numbers only will be
considered as years.
If the birth date of the primary person is known, you may compare the age on the deed with the actual age
shown in the list of events.
If the date of birth is unknown, Heredis will automatically complete the field with an approximate date
calculated from the age on record that you entered.

Place

Indicate the location where the event took place.

Entering a new place
1. Type the name of the city in the Place field, not bothering about upper or lower case. With the first
letters, Heredis proposes a list of places that may match your entry.
2. Select a place using the mouse, or use the up and down arrow keys and confirm the location selected by
pressing Enter.
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3. If no proposed location matches, select New Place in the list.
4. Complete the information on the new place to be recorded, and press OK. The new location will be
added to the Places Index.

Assigning a place already in use in your genealogy
1. Unfold the Places panel.
2. Drag the place of the event and drop on the event being entered.

Info • Be sure to visit the place of your ancestor’s life by clicking the Map tab of the event.

Place Subdivision

The Place Subdivision field is to specify a more precise location than the city: the hamlet, parish, district
or borough of a large city.

Cause/Information

The Cause/Information field allows you to specify the cause of the event (as for Death, Divorce,
Professional transfer events) or any useful precision.

Event Note

Enter your comments about the event directly into the note field. To embellish the entered text, click the
pencil icon. Heredis opens the note in a separate screen containing all the formatting tools. Tick the 
Private Note box to exclude the Event Note from exports or printed documents.

Other elements linked to the event

The Details tab of events displays a Private Event box. When this box is ticked, all data in the event may
be excluded from exports or hidden in printouts.
To help track your research, for each event, Heredis proposes what action you should take. Specify the
status of the source in the pop-up menu. Choose No Search Record, Search Record, or Untraceable
Record, whichever corresponds to the event entered. You may choose the default option for each new
event in Heredis > Preferences > Format.

Each event may be completed with witnesses, sources, media and an interactive map showing where the
event took place. Each of these elements is available in a tab on the Event screen.

Delete an event

Simply select the event to erase and click on the  button at the bottom of the event list.
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Add specific details to your genealogy by using the available notes. You will find entry boxes for notes
on persons, families, events, media, sources, surnames, given names, occupations and places. The notes
are equipped with formatting tools integrated in the Heredis software. One may also paste formatted text
from other applications (word processors, browsers, desktop publishing tools, etc.) though images are
ignored.

(PC) Input Notes

(Mac) Input Notes

Info • Notes are separated from each others in the Mac version.

Enter or modify a note
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1. Display the note:
• On the toolbar, choose Person > Edit Person Note or Edit Family Note.

• Click the ou  button in the toolbar if it is displayed.
• Click directly in the Note field when displayed on the navigation or data input screens (input tabs,
indexes, media, etc..).

• In the Data screens, click on the pencil  to access the note.

Info • If the note is not visible on the data input tabs, change the data display mode.

2. Enter the text of the note or paste the contents of the clipboard.
3. Use the formatting tools in the text editor.
4. Tick the Private Note box if you wish to keep this note excluded from export of the file, printing or
publishing on the Internet.

Info • The Person note and the Family note concern the displayed primary person and his/her spouse.

Note of an event

(PC) Note of an event

(Mac) Note of an event
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Type directly your comment in the text box
or Click on the pencil  to open the text box in a new window. You can write and modify the
format of your note.

Options of notes

For each notes, you can add a specific format with the text editor:

(PC) Options of notes

(Mac) Options of notes
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Typeface: Bold - Italic - Underline
Alignment: Align Center - Left - Right - Justify
Choose the font style and size
Manage the hypertext link
Cut - Copy - Paste - Print

You can make your note private by ticking the Private note box so it won't be published.
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With Facts, enrich your genealogy with new data and attach witnesses, places, sources, medias and dates
to it.
You can add as much as you wish, unlimited number, and you can organize them.
These facts are displayed in the central part of the screen Data > Personal Data in the Facts tab.
When a Fact is filled, the tab is marked with a blue spot.

Facts

To add a Facts, click on the  button and select the fact to add then write directly in the 
Description area.
If you wish to complete this fact with other information, a date, a place, a source, a media… click
on the pencil button displayed in the tab.
To delete a Fact, select it and click on the  button.

Note: If you confirm a delete, all information linked to this fact will be lost.

To organize the display of the facts of your genealogy, click on the indented wheel . Select the
facts then click on the Before and After to change the order of this field.
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Each person, source, place... has a summary in the Tools Panel usually on the down right of the Heredis
screen. You will find brief information and clickable links.

Summary Heredis PC before 2019's version

Summary Heredis MAC before 2019's version
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Since Heredis 2019, improvement of the summaries

Since Heredis 2019, each summary has a foldable panel allows you to visualize or hide data so that you
can customize your display and view useful data only.

The display you have chosen for the summaries will be saved by the application and will remain
unchanged until you decide to modify it.

A Person’s summaries will allow you to see a vignette of the person’s preferred picture as well as a list
of Family Events along with other events and facts.
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New Summary

 

                                132 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

Whenever you see this  display area  you may add an illustration: the photo of your great-grandfather,
the photo of your baptism, the scanned image of a death certificate from 1715... These are not only
images that you can attach to your data files but also sounds, videos, PDF documents, files created with
your word processor.

Nothing is easier than to associate media: select it from your hard drive (MAC) or in iPhoto and drag to
the display area.

Assign to your data any type of media to illustrate your genealogy.

What media for your genealogy?

Besides the usual media (images, sounds and videos), Heredis can assign files that can be opened directly
from your genealogy software by launching the application that was used to create the media.

• Assign a text file created with (PC) any word processor ; (MAC) Pages and Heredis opens your word
processor to read it.
• Assign a numbers document and either Excel or another spreadsheet program on your hard drive will
open it to read it.
• Integrate PDF files and Adobe Acrobat will open as soon as you double-click the media.
• A Heredis tree chart effectively illustrating a branch? Assign the tree chart file to your ancestor. This
tree chart may be opened from the Media tab of the person displayed.

• Drag an information email from one of your cousins to the display field of the media and Heredis will
open your mail program to read it.

What data can be illustrated?

• A person: in the media display field of the primary person in the Immediate Family, XXL
Family, Personal Data or Family Group Data tabs. You may also add media to the Personal Data field
of Create or choose... screen.
• A couple: in the Families field of the Personal Data tab.
• An event: on the Personal Data tab, click the Media tab after selecting an event.
• A surname: in the Surnames Index, either in the display field of the selected surname or directly in the 
Entering Surname screen.
• A given name: in the Given Names Index, either in the display field of the selected given name or
directly in the Entering Given Name screen.
• An occupation: either in the Occupations Index, either in the display field of the selected occupation or
directly in the Entering Occupation screen.
• A place: in the Places Index, either in the display field of the selected place or in the Entering Place
screen.
• A source: in the Sources Index, either in the display field of the selected source or in the Entering
Source screen.

The quantity of media assigned to each item of data is unlimited. Each media may be assigned to several
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items of data.

When media have been assigned in your genealogy file, they are visible in the Media panel or in the 
Media Index.
A date and/or a note may be added to the media.
Info • All media assigned to your genealogy are integrated into your file. You may synchronize your file
with your mobile phone or another computer without worrying about the media. They will be automati-
cally transferred.

Import media to your file

You can add one or more media simultaneously to your genealogy file.

Adding media to the file is done either from the media display field for each selected data, or directly into
the Media Index or the Media panel. In this case the media are integrated into the file but not yet
assigned to data. They are classified as Unused Media.

(MAC) Drag and drop
1. Locate the media or several selected media to be imported on your hard drive or from the application
that manages your photos (iPhoto, Aperture, etc.).
2. Drag the file to import and drop on the media display field of the data or on the Media Index or Media
panel.

With the Media field buttons

• In the Media display field for each data item:
1. Click the  (Add to media) button.
2. Select the media to be assigned:
• Select Drag from the Media Index if the media has already been assigned to your data.
• Select Choose on Disk if the media to be imported has never been assign to your data.
• Select Past from Clipboard if you previously copied the media in the clipboard.
3. Select the media with the (PC) Windows Explorer ; (MAC) Finder tools and click Open.

Info • To display the toolbar for media management, move the mouse over the display field of the media.
Right-clicking on the display field of the media also gives you access to the Add New Media option.

• In the Media panel or in the Media Index:
1. Click the  (Add New Media) button.
2. Select the media to be imported with the (PC)  Windows Explorer / (MAC) Finder and then click 
Open.

Information on the media

Link between media and data
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At any moment, you may assign new media to an item of data, or unlink media assigned by error. Heredis
lets you also replace one media with another.

Media details

For each illustrated data in your genealogy file, double-click the media displayed and view the
multimedia screen to manage all assigned media. In the Media Index or the Media panel, double-click
the media to display the Photo tool screen.

Photo Tool for PC

Date: The date of the media is a useful guide to illustrate the lives of ancestors, and allows the
classification by date of the various media assigned to a person.
Note: Enter your comments in the notes field. The note may be formatted with tools for text editing.
Private Media: Tick the Private Media box to exclude it from export of a file or printing of a document.
Preferred Picture: Among all media assigned to the data, select the image that is displayed in the
navigation screens and that illustrates the tree charts and printed documents. Tick the Preferred Picture
box if your choice is not of the first image you have assigned to the data.
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Photo Tool for MAC

MAC Info • You may change the Preferred Picture in the display field of any given media. Move over
the area with the mouse to display the toolbar for media management. With the Previous Media – Next
Media arrows, display the image you want to set as the Preferred Picture. Click the Preferred Picture
button (shown as a star ).

Information: Find in this display field of the selected media its name, its size and original location of the
media.

Info • Media are copied to the genealogical file. Their original location is given as an indication, there is
no longer any connection between the media at the original location and media in your genealogy file.
You can, however, request an update of the media file from the original media.

Display order of media

Heredis automatically classifies media according to the order in which you have assigned to the data. To
change this order, file them by date or name, or manually move the media in the order you want.

From the Photo Tool or the Media Index.
1. Open the multimedia screen of the data.
• Double-click the media field.
• (MAC) Click the pencil-shaped bar in the media buttons.
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2. Arrange the media.
• Click the Sort (  icon) and select Sort by date or Sort by name.
• (MAC) Drag the media with the mouse to position in the desired display order. A blue line indicates
where the media will be dropped.

For further details see Photo Tool.

Searching media

Check missing media

You have imported a file from an earlier version of Heredis or GEDCOM? If the original location of the
media was changed at the time of import, or if a folder containing the media did not accompany the
GEDCOM file, the media may be missing.

They are displayed differently depending on whether Heredis had a thumbnail display or not.

• In the case of a Heredis file in which there was a thumbnail image, the words original not found follow
the media name in the edit field of the media, but you still see its thumbnail image.

• In the case of a file where there was no thumbnail image, the icon media not found  is displayed in
the place of the media.

Click on Choose a folder and update to find the location of the missing media on your computer.

Find a group of media

Open the Media Index.
1. Click the (PC) Tools / (MAC) Options button (indented wheel icon) on the toolbar of the Index.
2. Select Check media…

PC Check Media

MAC Check Media
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Heredis reviews all the media in your genealogy and detects, if any:
• media not found following deletion from the Media folder managed by Heredis
• media of which the original has been modified by third party software other than Heredis
• and finally, media for which the original has changed location and is no longer present on your
computer.

In the Media check window, you can:
• in the Missing Media tab, designate a folder to search and update these media.
• in the Original changed tab, select all or part of the media managed by Heredis to update them from the
originals.
• in the Missing Original Media tab, specify the folder where your original is located.

PC Media check window

MAC Media check window
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Find missing media

Open the Media Index.

Scroll down to Missing Media.

Unlinking, replacing or deleting media

Unlink media

In all the display fields for media, (MAC) right-click the media concerned and choose Unlink Media, or 
(PC) click the  button on the toolbar for media management.

On the screen displaying all media assigned to a person or data:
• (PC) Select the media in the left column, or click the  (Remove Selected Media) button at the bottom
of this column.
• (MAC) Click the media in the left column and then, in the display field of the media, right-click and
choose the Unlink Media from… option.

The media is unlinked from the person or data but remains available in the Media Index and may be
assigned to other.

Replace media with other media

                                139 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

You may have assigned two different media but they were the same (an image of a source saved with two
different names, the same image on the selected hard drive and in iPhoto ...). You may only keep one
assigned media but use it several times.

1. Open the Media Index and select the media to be replaced.

Media Index for PC

Media Index for MAC
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2. Click Replace with another Media from...  or on the button bar of the display field and choose

3. Select the media to be kept and click the Choose button.

The initial media has been replaced by the second for all its uses.

Delete media

Display the Media panel, or open the Media Index.
• Click the 

 (Remove the selected media) button on the toolbar for media management.
• (MAC) Right-click the media and choose Remove...
Confirm the deletion of the media with OK.
This will delete the media from your genealogy file. If it had been used, it will no longer appear in the
illustrations of data or persons to whom it was assigned.

Sharing media

Export a file containing media
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Media are integrated in your genealogy file. When you export a part of your file by creating a new
Heredis file, the media assigned to the exported data are integrated into the new file, unless you had
unticked the Media box of the Heredis export screen.

When you synchronize your genealogy file with your cellphone or with another computer, they are also
integrated in the data.

Export media files

You can extract one or more media from your genealogical file for transmission to other people or for
another use on your own computer.

• In the edit screen of the media,

1. Choose Export This Media…
 in the right-click menu on the media.

2. Keep the same name or change it and choose the destination location for the exported media.

• In the Media Index,
1. Make a selection of media using the display filters for different types of media or uses. Display for
example images used for sources in the submenus.
2. Click the (PC) Tools / (MAC) Options button on the toolbar of the index and choose Export Selected
Media….
3. Select the destination folder for the exported media.

Update all media

You have associated with your genealogy Pages or Word documents and you wish to continue adding to
them? You have tweaked a lot of photos of acts with an image management program? You have worked
on documents stored on your hard drive, in your Pictures folder, or your current Genealogy folder...
Any media that you have already associated with your Heredis data will not be impacted by these changes
as they have been copied to your file in the state they were in when you entered them.
To be sure that you have the latest versions of all your media in Heredis, open the Media Index, click the

 icon to Update media files from the originals.

For further details, see Media Index.
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The information gathered about your ancestors will be more or less reliable depending on their origin.
Assign one or more sources to each event in order to justify the information recorded.

PC Source's Basic Mode

 

MAC Source's Basic Mode
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Each source (an act, a website, a historical work...) may be detailed and illustrated at the time of its
creation or later.

For each source, specify in the proposed boxes, the title, reference, author, quality of data.... A
free text box allows you to enter a note or record the transcript of an act.
You can mark a source as private in order not to export it when exchanging files, nor to publish it.
Each source may be illustrated with media.

PC Source's Comprehensive Mode
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MAC Source's Comprehensive Mode
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Once a source has been created, you may assign it to one or more events. Each event can have one or
more related sources. When you assign a source to an event, add a comment indicating the link between
the event and the source.

All sources entered are managed by the Sources Index.

When you attach a source, add a comment to indicate the connection between the event, the facts or
person and the source.

You can also register the quality of the proof you have, click on the displayed list and select the
appropriate value according to the detained certificates.

Direct: the source responds to the searched question by itself.
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Indirect: the source is relevant but needs more information.

Negative: the source is relevant by the lack of information it should contained.

Note: When you add a note to an event, the proof is automatically fixed to direct. You can change this
setting in Heredis’s preferences. Preference Menu > Format tab > Evidence, choose the option that
matches best to your work.

Managing citations in comprehensive mode

Heredis allows you to enrich the note associated to the sources in order to make it a full citation.

To switch in comprehensive mode, click Preferences > Data tab, check the “Comprehensive mode”
alternative in the Default source citation options.

New options appear allowing you to register the quality of the source and the information.

Original: the source is in its original form.
Derivative: the source is extracted, transcribed, translated or derived from the original.
Primary: the source comes from a person who did have direct knowledge of the event or person.
Secondary: the source comes from a person who did not have a direct knowledge of the event or person
(local history, tradition, family history…).

 

Source's Preferences

In comprehensive mode, when you want to associate a source to an event, Heredis display a citation
windows allowing you to:

link the citation to a generic source, a specific record for example
qualify and eventually declare as private citation
add the certificate that you detain as media of the citation
transcribe this certificate and add a note
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Duplicate a citation of a source

If you want to duplicate the citation and all the elements which compose it in another event, use the copy
& paste buttons.

Duplicate a source

 

Summary the source

In the Data screen > Personal Data, next to the list of Events, click once on any source under the 
Sources tab: a summary of the source – or of the source citation if you have selected the Comprehensive
mode under the Default Source Citation Options – will be displayed in the Summary panel.

Source Citation
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Recognized calendars

Heredis treats dates entered in 4 different calendars: Gregorian, Julian, Hebrew and French Republican.
The dates must be between the year 4712 BC to the year 3454 AD of the Gregorian calendar.

The Gregorian calendar used today in most countries of the world, was promulgated in 1582 and applied
at widely varying dates in different countries (from the fourteenth to the twentieth century). Dates prior to
the promulgation of the Gregorian calendar are considered as being expressed in the Julian calendar.

The Julian calendar was abandoned in favor of the Gregorian calendar. Certain countries retained it until
the twentieth century.

The Hebrew calendar is used in documents of the families of Jewish faith, regardless of the country where
they live.

The French Republican calendar was used only in France and covers the period from September 22, 1792
to January 1, 1806.

Entry of dates

Heredis handles dates expressed in numbers (using the separators . or /, or spaces), or the dates expressed
with the month in letters (entered in full or abbreviated).

A date may be entered in the Gregorian, Julian, Hebrew or Republican calendars. If there is no month
name which is characteristic of a Hebrew or French Republican calendar, Heredis considers that the date
entered is expressed in the Gregorian calendar. To enter an incomplete date in the Hebrew calendar,
precede it with the letter H (1987).

To enter a date expressed in Julian after December 10, 1582, precede it with the letter J (J June 23, 1654).

To enter a date expressed in the French Republican calendar, enter the year in numbers, Roman or Arabic,
preceded or not by the word «An». Enter comp for additional days (for example, «6 comp An III» for the
sixth complementary day of the year III of the Republic).

Recognized formats

For Heredis to decode the date according to your desired entry order, choose PC: Tools > Preferences >
Heredis Preferences > Format; MAC: Heredis > Preferences > Format and select the order of ele-
ments of the date you want Day/Month/Year or Month/Day/Year).

The date of «2 February, 1794» may be entered in the following way, if you have determined the order
day/month/year.

Gregorian calendar
• 2 February 1794
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• 2 Feb 1794
• 02/02/1794
• 02.02.1794

Julian calendar
• 2 February 1794
• J 2 Feb 1794
• J 2 /02/1794
• J 02.02.1794

Hebrew calendar
• 2 ADAR1 5554

French Republican calendar
• 14 Pluviôse an 2
• 14 pluv an II
• 14 pluv 2
• 14 pluviôse II

Info • For every printed document and for each exported file, tick the Use Gregorian Dates option. Some
other genealogy programs do not deal with the different calendars in their GEDCOM imports; it will
thereby be compatible with all programs.

Interval of dates and approximate dates

Heredis manages the chronology of events according to the dates entered, exact or approximate. Use
keywords to express intervals of dates or approximate dates.

Before
Type the word before or the symbol < followed by a space or the symbol / with no space and then type
the full date or not, in numbers or in words.
• before 23 August, 1845
• < 23/8/1845
• /23.08. 1845

After
Type the word after or the symbol > followed by a space, then type the full date or not, in numbers or in
words. Or type the symbol / with no space after the date.
• after 6 June, 1774
• after 6/6/1774
• 6.6.1774/

About
Type the word about or the word circa or the abbreviation ca or the symbol ~ followed by a space, then
type the full date or not, in numbers or in words.
• about February 1811
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• circa 2/1811
• ca 2.1811
• ~2.1811

Between / and 
Type the words between and then and or the symbols <> and & and then type the full date or not, in
numbers or in words or type the symbol // between the two dates with no spaces.
• between 11 October 1914 and April 1917
• between 11/10/1914 and 4/1917
• <> 10 November 1914 & 04 1917
• 11.10.1914//4.1917

From to
Type the word from followed by a space and then type the full date or not followed by a space and then
type the word to after the full date or not.
• from 1845 to 1846
• from 8/1845 to 9/1845
• October to September 1845
• from 23/8/1845 to 31/8/1845

Before any date, complete or incomplete, you may add the following keywords:
• Estimated or est to indicate that a date is a mere guess. In this case it is displayed preceded by the
estimated or (est). It is taken into account in chronology screening (eg. order of families, order of the
children...) but it is excluded from printouts.
• Calculated or cal to indicate that a date has been obtained by calculation. For example if you do not
know the birth date of a person but you have found the age at death on the death certificate, the software
automatically displays a calculated date of birth. The user may also enter a date named calculated, being
the result of deduction. The calculated dates are displayed and printed preceded by the words calculated
or (c).

Info • The dates entered in a valid format may be followed by any comment that may facilitate your
work, provided it is entered in brackets. You can specify 1875 (early summer) or June 1674 (TBC).

Automatic calculation of birth dates

Heredis automatically calculates the date of birth of persons whose age is known at any given event. The
age of the father, mentioned in a birth certificate, allows you to create or complete the father indicating
the probable year of birth. This will make it easier to find the birth certificate of the father, thus advancing
your genealogy.

For the person living the event

1. Create an event and specify the date.
2. Add the witnesses (witness, declarant, etc.), and specify their age in the Age/Record field of the input
screen for the link.
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Info • Remember to choose the Customized or Comprehensive input mode to display this field by

clicking on the indented wheel .

Witnesses to an event

1. Create an event and specify the date.
2. Add the witnesses (witness, declarant, etc.), and specify their age in the Age/Record field of the input
screen for the link.
If the date of the start of their life (birth or christening) already exists, your data remains of course
unchanged. If the date of the start of their life is unknown, Heredis adds a calculated date of birth.
Info • The dates calculated are shown in italics preceeded by a (c) in the list of events on the Personal
Data tab.

Conversion tool for dates

To get the equivalent of a date expressed in a calendar which you are not used to, use the Dates panel.
1. Click the Converter tab of the Dates panel.

Date Converter

2. Enter the date as you found it, regardless of the calendar in which it is expressed. Heredis displays the
equivalents in the other calendars.
3. To use one of the dates displayed, click the  Copy Date button to the right of the date you want.
4. To insert this version of the date in a data entry screen or in a note, click the insertion point and choose 
Edit > Paste.

The dates of movable feasts

Who has not found the words «Easter Day» or «two days after Pentecost» in an old document?
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Heredis facilitates your genealogical research by indicating the dates of these moveable feasts for all the
years between 325 AD and the year 2500.
1. Click the Movable Feasts tab of the Dates panel.
2. Indicate the year for which you are looking for this feast day. Heredis displays the dates of Christian,
Jewish and Orthodox movable feasts for this year.
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The indexes list the information you have entered and display the uses for each type of data. By using the
Indexes, you can find sources, places, media, but also occupations, surnames or given names. Each item
of data can be illustrated or commented, which brings infinite richness to your genealogical research.
What village was part of the «Pencader Hundred»? What was the family crest of «Bolgan»? What is the
origin of the name «Andrew»? What was a «balancer»? You have taken care to note this information
relating to the life of your ancestors and you will find them by searching in the index in question.

Each Index groups all data entries of the same type, and provides tools to illustrate, edit or delete data
throughout the genealogy file.

All indexes allows you to research data in your genealogy.

Info • Indexes can remain permanently open.

Accessing Indexes

Indexes are permanently available.

1. Open each of these indexes, from the Tools menu, or clicking the Indexes button on the
toolbar.

2. Scroll the contents of the Index or use the search box to limit the number of items displayed.
Type all or part of the search item. The number of items found matching your search is displayed
beneath the search box.
Click the Search icon to select search mode: Search Contains the word entered, or Search Starts
With the entered letters.

3. Select the desired item from the list and consult all the details you entered.
4. Click the Statistics tab to see periods of use of the element.
5. Click the Usage tab and check the list of persons for whom you typed the given name, the

surname or occupation. (MAC) Double-click the line to display the individual as the primary
person.

Exploring the Indexes

You may use the Indexes for finding any data, modify or complete them, and simply navigate throughout
your genealogy. Each Index gives you an overview of your data, indicates where they are used and
permits you to edit them throughout your genealogy file.

As you enter all data, Heredis will record the details to the right place in the appropriate Indexes: names,
occupations, places, sources, media.

Places Index
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You may consult the list of assignments for every item of data and the relevant statistics by period.

Edit, comment, illustrate your data in the Index for transmitting throughout your genealogy. Change the
spelling of «SHELITO» to «SHILLITO» so that it applies to all holders of this surname. Change the
default gender assigned to all new «Lindsey» given names which you may enter. Consult the list of all the
«Master builders» and navigate throughout their families. Show photos of the places where your
ancestors lived and refine their geolocation. Enter a transcript of an old deed, which you may then consult
in each event where the source is assigned. Import folders of photos to the Media Index so that you have
them to hand for associating by a simple drag and drop.

Indexes allow you to apply overall treatment for any data of the same type: spelling, specific formatting,
associating of variants,notes, illustrations, replacement by another given item of data.

Search for an element in an index

Each Index has a search field at the top left of the screen. Enter the word or phrase to be searched. The
search is performed in real time and the displayed list is updated.

(MAC) Click the Search icon to select the Search mode: «Search Contains» the word, or «Search Starts
With» the entered letters.

                                156 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

You also have display filters to refine your search. You can exclude items that are not used in your
genealogy by ticking the Unused… box.

In the Media Index, choose from the pop-up menu to display media type (Image - Video - Missing...) and
use (Sources - Persons...).

Only results that match your search criteria are displayed.

The counter below the search box indicates the number of results compared with the total number of
elements in the Index.

Manage the displayed results

You can sort the list of elements in the Index according to the type of information.

Click the column header to rank sites by county, to classify sources by type, classify occupations
according to the presence of a note, classify media according to their private character...

The Media Index may be displayed sorted either by file name or by date. Click the buttons on the toolbar
of the list.

Display all the elements of an index

To see the complete list of all items in an index, make sure you have no active search criteria or filters.
To cancel a search, click the Delete icon to the right of the search field.
To cancel the filter, uncheck the options. In the Media Index choose All Media and Whole Index in the
pop-up menus.

Consulting usage

You can easily visualize the various occurrences of a specific item in your genealogy and conveniently
navigate from the indexes.
1. Open the index you are interested in.
2. Select the line corresponding to the item you want to research.
3. (PC) In the bottom part, the number of occurrences (Usage) will be displayed either directly or under a
tab, depending on the index you are using. In the right end column or at the bottom, depending on the
index, you will see the variants, attached media and/or notes; (Mac) Click on the Usage tab in the lower
part of the window.
4. (PC) Some indexes allow you to click on Details in order to find out where the information has been
attached; (Mac) Double-click on the person’s name to display the person’s data.
Each item of the index is analyzed so you can improve your knowledge of your genealogy.

(Mac) Click on the Statistics tab to consult usage stats on the item you selected. Heredis will display a
graph showing the number of occurrences over a time period.
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(Mac) The index window will remain open until you close it. You can go back to it at any time to switch
to another usage or to do another search.

Modifying data throughout the file

You have mistakenly added the occupation «Lawyer» instead of «Solicitor»? You want the given name of
«LaToya» to be written with a capital T? You realize that you have entered two different sources for the
same document?

No need to spend time editing each person in your genealogy. By using the Indexes, you manage globally
Surnames, Given Names, Occupations, Places, Sources and Media, and any change is automatically
applied wherever the element is used in your file.

1. Select the item to be modified. If necessary run a search or sort to find it easily.
2. Edit the item:
• by entering directly on the right of the Index screen,
• by double-clicking on the line,
• by clicking the Edit and modify… button  on the toolbar of the list to open the editing screen.

Modify upper or lower case

Most data managed in the indexes are automatically formatted when entered. The automatic formatting is
defined in (PC) Tools > Preferences > Appearance; (MAC) Heredis > Preferences. You can choose to
display the surnames, given names and places in uppercase, or with only the first letter in capitals.

However Heredis allows you to change the formatting for a single item and then apply the changes to all
uses of this element.
You want to make an exception for a surname, a given name or a place where the spelling is unusual.
1. Open the index and find the item in question to be changed.
2. Open the editing screen and tick Handle Characters Manually.
3. Edit the item. You may type upper and lower case wherever you want for the word. The automatic
formatting will not apply to this element that will keep the format that you have chosen.

Replace an element with another

After many data entries, you may have created duplicates: this source is identical to another, such an
occupation was spelled in two different ways. Tidy up in the index in question by using the Replace…
function.

1. Open the index and find the item in question to be replaced.
2. Click the Replace…  on the toolbar of the list.
3. Select the replacement item in the list. Click Choose to confirm the replacement.

The element is replaced in the Index, and therefore wherever it has been used in your genealogy. The
Index now contains one element less than before.
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Info: An element with variants can’t be replaced. You first have to unlink the variants.

Manage variants

The notion of a variant allows you to assign several elements to an Index entry. You can define variants
of Surnames, Given Names, Occupations and Places.
Place names have sometimes changed over the centuries. As part of your genealogical research, you may
find a number of variants for the same place. «New Amsterdam» was renamed «New York» in 1665,
«Philipstown (Leinster)» became «Daingean» in 1929. Similarly, you may encounter a name spelled
differently depending on the date of the certificate found: the «Taylor» family is sometimes noted with
the spelling «Taylour» or «Tayler».

Specify the variants 

1. Open the index in question.
2. Select the surname, given name, occupation or place you choose as the standard version.
3. In the variants field at the bottom right of the screen, click the  (Link a variant…).
4. Select the item to be the variant and press the Choose button.

You can repeat this as necessary to add several variations to the main element.

Choose the main variant

You can choose the main variant for a surname, given name, or occupation. Select the variant you wish to
see as the main and click on the  button. The main variant appears with a grey star and its variants with
a white one.

Unlink variants

To unlink a variant, select Variants in the screen and click the  (Unlink the selected variant) button.
To remove all variants of a group: click the indented wheel icon in the Variants field, and choose 
Remove this group of variants.
To remove all variants from your genealogy file, click the Options button on the toolbar and choose 
Unlink All Variants...

Info • Deleting a variant does not remove the item from the index. Only the link of the element in the
index is deleted.

Delete unused data from an Index

You can delete at one go all the elements that are not used in your genealogy file.
As a precaution, review first the list of unused data by ticking the Unused… box in the search field.
1. Click the (PC) Tools / (MAC) Options button on the toolbar of the Index and select Remove All
Unused…
2. Confirm the deletion by clicking OK.
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Open the Media Index from the Tools menu, from the toolbar  , (Mac) or by clicking the  Index
button in the Media panel toolbar.

• In the Search section, type in the name (or part of the name) of the media you are looking for. The
number of items matching your search is displayed right underneath the Search section.

(PC) Media Index

(Mac) Media Index
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(Mac) Click the Magnifying Glass icon to select the search mode: “Search Starts With” or “Search
Contains” the letters typed in.

In order to delete or replace the searched word, click on the (PC) or (Mac), which appears in the input
area.

• The search can be limited to a single type of media by selecting it from the first pull-down menu:
Image files, Audio files, Video files, Other types, Missing Media, Private.
• Filter your search according to the type of data the media is assigned to by selecting in the second pull-
down menu: Persons, Families, Sources, Events, Surnames, Given Names, Places, Unused
Media, etc.

To better identify the selected media:
• Sort the list or icons according to the name of the media or to the date you have entered.
• Change the media display mode – List or Icons – by clicking on the related buttons. You can also
enlarge the icons using the zoom cursor.

Info • The results displayed as a list can be sorted according to the presence of a Note (N), of a Private
media (P), or according to their name, by simply clicking on the column header.
If a media is selected on the list, you can consult the data it is related to by clicking the Usage tab. Double-
click the data you are interested in and it will be displayed in a new window.
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For more details, please consult the Media article.
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Heredis may assign any number of information sources to each event.

Each source is an independent element, which is then assigned to one or more events. Heredis allows you
the flexibility to create a source and then assign it to the events in question, or at the same time to create
both the source and its link to the event.
Sources assigned to the events are displayed in the Personal Data tab. If at least one source is assigned to
the event, a visual indicator (green bar) appears. Select the event and click the Sources tab.

MAC Info • You may consult the list of all sources in your genealogy in the Sources panel or in the
Sources Index.

Source Index for PC

Source Index for MAC
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Assign an existing source to an event

By drag and drop

1. Select the event from the Personal Data tab.
2. Drag the source in the Sources panel and drop it in the display field of the event. The source is then
assigned.

Info • Remember to scroll to Recently Used Sources in the Sources panel to assign the source to a series
of events.

From the Sources tab of the event

1. Click the  (Link a source) on the button bar to open the Entering source… screen.
2. Select the source from the list then validate by clicking OK. The source is assigned to the event.

Create a new source and assign it to an event

Source tab
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1. Select the event from the Personal Data tab.
2. Click the Sources tab.
3. Click the  (Link a source) button.
4. Click the New Source button in the Entering source… screen.
5. Enter the information for the source and press OK. The new source is assigned to the event.

Create Person Sources

You can link sources directly to a person, click on the Person Sources tab in the middle of the screen 
Data > Personal Data.

The association of a person source works exactly as the association of a source for an event.

Create a new source and assign it later

1. Display the Sources panel, or open the Sources Index.
2. Click the  (Add New Source) button.
3. Enter the information for the source and press OK.
A new source has been created but it is not assigned to any event. You may use this source later to assign
it to an event.

Information for the source

The input/modify screen for a source is composed of fields to be completed, a Note field that can be used
for full or partial transcription of the document and a display field for the media assigned to the source.
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Type

Specify the type of information that allows you to advance in your genealogy. Is it a deed? A family
document? A historical work? Etc.

Source Name

Type a pertinent title for recognizing the document. The title of the source appears in the Sources panel
and in the Sources tab of events, as well as in the genealogy documents you may print.

Document

Specify the type of deed (death certificate, marriage contract, etc.) or what document, official or private,
which contains the information (census, invitation, family book, etc.).

Repository

Indicate where the original source is archived or the body where you found the information.

Call Number

If the document is from an archive or library and is listed, enter this here. Specify the volume and page
number if it is a published book.

Date

Enter the date of the document that allowed you to find the information. Indicate the date of publication
for a book, the date of dispatch for correspondence.

Info • Remember to specify the date of the source if it differs from the date of the event to which it
relates (date of birth certificate issued 20 years after the event).

Author

Enter the author of the document that allowed you to find information.
The author of the source can be very different depending on the source. Quote a journalist for an article in
a magazine, an amateur genealogist for a GEDCOM file, a ministry department or local authority for an
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administrative document, a parent who took a photo…

Email

Note the email of the person or organization that holds the information.

URL

Specify the address (URL) of the Internet website where you found the information.

Medium

Select the medium where you store information or where you saw it.
Do you have the original family book? Do you have a copy of the original or do you have a scanned
image of the deed? Have you seen the information by consulting a microfilm? Have you found the
information in an online genealogy?

Archive

This section concerns only you and allows you to specify where the document is in your personal
archives: in a specific file, in a specific folder of your hard disk, etc.

Quality of Data

To qualify the validity of the information, set the certainty of the source by using the cursor, from 0 (not
sure) to 3 (completely certain).

Note

In the Note and transcription field, enter the information on the source: the details of the genealogist
who gave you the information, the circumstances when you collected it by interviewing an old aunt, etc.
You can type in the partial or complete transcript of the act. You have available the text editing tools for
formatting.
Tick the Private Note box to exclude the note from exports or from printed documents.

Private Source

Declare that a source is private for all information contained in the source to be excluded from exports or
printed documents.

1. Open the data input screen for the source.
• Click the Personal Data tab, then select the event and click the Source tab.
• Display the Sources panel.
• Click the Sources Index button, or choose Tools > Sources Index.

2. Double-click the source or click the Edit and modify the selected source button .
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3. Tick the Private Source box, at the top right of the field.

Info • In the Sources Index, you may declare a source as private directly in the list of sources. Tick the
box in the column P (Private Source).

The different mode for Sources & Citations

The information gathered about your ancestors will be more or less reliable depending on their origin.
Assign one or more sources to each event in order to justify the information recorded.

Each source (an act, a website, a historical work...) may be detailed and illustrated at the time of its
creation or later.

For each source, specify in the proposed boxes, the title, reference, author, quality of data.... A
free text box allows you to enter a note or record the transcript of an act.
You can mark a source as private in order not to export it when exchanging files, nor to publish it.
Each source may be illustrated with media.

Once a source has been created, you may assign it to one or more events. Each event can have one or
more related sources. When you assign a source to an event, add a comment indicating the link between
the event and the source.

All sources entered are managed by the Sources Index.

When you attach a source, add a comment to indicate the connection between the event, the facts or
person and the source.

You can also register the quality of the proof you have, click on the displayed list and select the
appropriate value according to the detained certificates.

Direct: the source responds to the searched question by itself.

Indirect: the source is relevant but needs more information.

Negative: the source is relevant by the lack of information it should contained.

Note: When you add a note to an event, the proof is automatically fixed to direct. You can change this
setting in Heredis’s preferences. Preference Menu > Format tab > Evidence, choose the option that
matches best to your work.

Managing citations in comprehensive mode

Heredis allows you to enrich the note associated to the sources in order to make it a full citation.

To switch in comprehensive mode, click Preferences > Data tab, check the “Comprehensive mode”
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alternative in the Default source citation options.

New options appear allowing you to register the quality of the source and the information.

Original: the source is in its original form.
Derivative: the source is extracted, transcribed, translated or derived from the original.
Primary: the source comes from a person who did have direct knowledge of the event or person.
Secondary: the source comes from a person who did not have a direct knowledge of the event or person
(local history, tradition, family history…).

Source's Preferences

In comprehensive mode, when you want to associate a source to an event, Heredis display a citation
windows allowing you to:

link the citation to a generic source, a specific record for example
qualify and eventually declare as private citation
add the certificate that you detain as media of the citation
transcribe this certificate and add a note

Duplicate a citation of a source

If you want to duplicate the citation and all the elements which compose it in another event, use the copy
& paste buttons.

Duplicate a source
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Summary the source 
In the Data screen > Personal Data, next to the list of Events, click once on any source under the 
Sources tab: a summary of the source – or of the source citation if you have selected the Comprehensive
mode under the Default Source Citation Options – will be displayed in the Summary panel.

Source Citation

In Comprehensive mode

Choose the origin of the source, if the information is primary, secondary or ? If you do not know.
Choose the level of the evidence. You can also tick the Private citation box.

Media and definition of the source

The quality of the information contained in a source is often confirmed by a reproduction of the original
document. Heredis can assign one or more media to each source.
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Assign media to a source

1. Open the input screen for the source.
2. Assign the media to the source
• Click the  (Add a media) button in the display field of the media.
• Drag and drop the selected media from the Media panel (MAC: or from the Finder).

Info • The right-click menu in the display field of the media provides access to the Add New Media
Option.

Aid for interpretation

Heredis understands the difficulty of your work in deciphering the acts and proposes a Display mode get
the best possible display of the media and of the note.
Click the Horizontal Display button to visualize the entire width of the scanned document, even if you
have zoomed the image. You may enter text below the displayed lines.
Click the Vertical Display button to visualize the document as a whole, including marginal notes. You
may enter text to the right of the displayed image.

Create a new source from an existing source

Some sources have many sections in common: they sometimes come from the same records, same
repository…
To save time, you can duplicate an existing source to create a new one.

 Select the source to copy in the source index.
Click on the  button. An identical source is added to the source index.
Double-click on the new source to open and modify
Click OK to confirm the update of the new source.

Merge two sources

You may have saved, in the sources index, many sources corresponding to the same references: for
example you created a source with a digitized record and you have created another one where is the
transcription.
You can create a single and same source that will replace the two sources already existing in the index.

Select the A source to erase
Click on the  button
Select the B source, to maintain
Heredis indicates the number of replacement that will be done.
Confirm the replacement of the A source by the B source by clicking the Yes button. All events
attached to the A source will be changed.

Delete a source
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Select the source in the source index.
Click on the  button

Heredis will let you know when the source is used. If you confirm the delete, the source will not be
present in the source list of events previously used.

Multi-selection

To take care of more than one source at the same time:

(PC) Press the Maj or Ctrl key / (MAC) Press the cmd or Maj key and, while holding this key
down, click on the different sources you wish to select.
Then choose the appropriate function, erase or replace

Advanced functions

Swap
This function allows you to easily share the data of two sections of a source.

Select one or more sources with multi-selection
Click on the (PC) Tools button / (MAC) Indented wheel > Swap, then choose the 2 sections to
swap

Change the value
To change the value contained in a section by another possible value:

Select one or more sources with multi-selection
Click on the (PC) Tools button / (MAC) indented wheel > change the value > select the section >
choose the new value for the section.

Note: Before to make the modifications, Heredis shows a confirmation message indicating the number of
the impacted sources. Click Yes or No to implement or not the modifications.
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Heredis verify every data in the repository section. Every new entry is inserted in the Repository Index.
To manage all repositories registered in your genealogy file, select the Tools Menu > Repositories
Index; or directly from the Sources index, click on (PC) Tools button / (MAC) Option (indented wheel)

button then select Repositories Index; or from the toolbar click on the  button.

Create a new repository

PC Entering Repository 

 

MAC Entering Repository
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Click on the  button to enter a new repository.
Write all the data you dispose of on the new repository in the sections: name, address, call #,
email, website.

You can also add a note: write directly in the word pressing, and use the toolbar if you wish to edit.
Check the Private Note box to exclude this note from file exports and publishing.

Access to a repository

Click directly in the repository in the displayed list.
or Press the arrow touch of your keyboard to access it.
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or Enter the first letters of the repository in the search bar. You can reduce the repository list by ticking
the box “unused repositories” to see only the unused repositories and eventually delete them.
When you select a repository in the list, find directly to the right the entered information: name, address,
call #, email, website and note. All sections displayed can be modify from this screen.
The sources using the repository are displayed under the repositories index.
Double-click on one of the use to display directly the detail of the concerned source.

Modify a repository

PC Modify a repository

 

MAC Modify a repository
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Heredis allows you to modify a repository at any time.
Select the repository to modify then click on the pencil button.
Or double click on the displayed repository in the list.
Modify directly the sections you want. If you change the name of the repository, Heredis will impact this
modification on every source linked to this repository.

Merge 2 repositories

You may have save duplicates in the Repositories Index, merge them to keep only one in the Index.

PC Merge 2 repositories
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MAC Merge 2 repositories
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Select the A repository to erase
Click on the  button
Select the B repository to keep
Click on the Choose button
Heredis indicates the number of replacement that will be done
Confirm the replacement of the A repository to the B repository by clicking on the Yes button. All
sources attached to the A repository will be modified.

Erase a repository

Select the repository to delete
Click on the  button. If you erase a used repository, it will also be erased from the linked source.

Multi-Selection

To treat multiple repositories at the same time:

Press the (PC) Ctrl or Maj / (MAC) Cmd or Maj key and, while holding this key down, click on
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the different repositories you wish to select.
Then choose the appropriate action, erasing or replacement.
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Heredis attaches considerable importance to the places where your ancestors lived. By its structured data
entry, it identifies places in many countries and views them on an inter-active map. You get closer to the
lives of your ancestors by discovering their geographical environment. Did they live in a forest, near a
river, in a large city or small village?

Info • You were using a software that did not have a defined structure for places? Heredis studies your
GEDCOM file and identifies the largest possible number of locations, offering you this essential feature
for effective knowledge of your past.

Places assigned to events are displayed in the Personal Data screen by selecting each event. You can
consult the list of all places in your genealogy in the Places panel or in the Places Index. Places referring
to immediate family members appear in the History > Migrations tab as well as in the Search tab.

Assign an existing place to an event

Drag and drop

1. Select the event from the Personal Data tab.
2. Drag the place from the Places panel and drop it on the display area of the event. The place is
displayed in the Place field. Other details of the location are displayed in grey below the Place field.

In the Details fields of the event

1. Type the name of the place in the Place field, without bothering about upper or lower case. With the
first letters, Heredis displays a list of places that may match your entry. The displayed list offers in the
upper part, places already registered in this genealogy, and below the places recognized by Heredis.
2. Select a place using the mouse or use the up and down arrow keys and confirm the place selected with
the Enter.

Create a new place and assign it to an event

If no proposed place matches the place you want to enter, select New Place at the top of the list.
Complete the various administrative details of the new place, and press OK. The new place will be added
to the Places Index.
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Create a new place to be assigned later

1. Display the Places panel or open the Places Index.
2. Click  (Add New Place).
3. Enter the name of the place. With the first letters, Heredis proposes a list of known places which may
match your entry. By choosing one of these known places, the different administrative fields and
geolocation of the place will be filled in automatically.
4. If no place corresponds to the place you want to enter, complete the input field with the various
administrative levels of the new place and press OK.

A new place has been created but it is not yet assigned to an event. This place will now be proposed in the
list of existing places when you type in the Places field of an event.

Information for the place

The input and modify screen of the place contains items to be filled in, a Notes field, an assigned media
field, a display field for a map, and a field reserved for geolocation if it is not known.

Input fields for the place

Each administrative item has a separate input field. This organization method allows you to edit
documents by town, region, country and facilitates the geolocation of the place where your ancestors
lived.
Complete the fields City – Postal Code – County – State/Province – Country.
If you know them, you may also complete the Latitude and Longitude fields. However they will be
filled automatically when the geolocation of the town will be done.

For further details on automatic filling of places, see Heredis' Preferences\Choose the recognized places.

Place Note

Enter information about the place in the Note field, for example the history of this place. You have
available the text editing tools to format the note.
Tick the Private Note box to exclude exports of the note or printed documents.

Media assigned to the place

To assign one or more media to a place:
• Click the  (Add a Media) button in the display field of the media.
• Drag and release the media selected from Media panel (MAC: or from the Finder)

MAC Info • The right-click menu in the display field of the media provides access to the Add New
Media option.

Geolocate a place
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When the place is recognized by Heredis, it is geolocated. In this case, the latitude and longitude are
inserted automatically and the map of the location may be displayed.

(PC) Entering a new place

   (MAC) Entering a new place
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Info • View places not geolocated in the Places Index by clicking on the Latitude or Longitude fields. If
these fields are empty, you will have to create the geolocation manually.

1. Double-click the place in the Places Index or click the pencil  icon (Edit and modify the selected
place) to open the enter/modify screen of the selected place.
2. Click the Search button in the geolocation field. Heredis will consult various databases of global
importance to find the place you entered.

Info • This function is only available if you are connected to the Internet.

3. Click each of the proposals and observe the map that is displayed to clearly define which corresponds
to the place you entered.
As you check the different proposals, the empty input fields (especially the longitude and latitude fields)
will be simulated in blue.
4. Edit your entry.

• Click Fill up to geolocate the place with the appropriate proposal while retaining the elements that you
had already entered.

Info • This will retain your original entry for the old name of a province or administrative division that
has been changed.

• Click Replace should you have entered incorrect data for this place. Heredis replaces the contents of
input fields with the information found online.
Validate the input/modify screen by clicking OK to complete the changes to the geolocation of the place.

For further details see Geolocation.
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Delete a place

Select the place to delete
Click on the  button

Heredis checks if the place is used, if so you won't be able to erase.

Variants

As for surname, given names and occupation, you can add variants to a place. Just double-click on the
place you want to add a variant then use the  button in the variant area to choose a variant. Don't forget
to choose the main variant by clicking on the  button. To delete a variant click on the  button.
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Permanent control for duplicates

When adding a new person to your genealogy, you may risk creating a duplicate, that is to say, create two
distinct persons for the same ancestor. Heredis provides a tool, available in all entry fields for individuals,
to avoid creating a person already saved in your file. Heredis will control for duplicates at all times during
the entry of data; but the importing of data from other genealogists, or a moment of inattention may create
duplicates. This powerful tool is essential for maintaining an impeccable genealogy file. Research and
verification is carried out in one click. The results are clearly displayed and indicate the probability of
duplication.

Info • For even more pertinence, Heredis includes in the list of potential duplicates, those persons already
entered bearing a variant of the name you typed.

Search for duplicates in the file

The search for duplicate identifies persons entered several times in the genealogy file. The permanent
control indicates possible duplicates as you tip but duplicates can be made because of an import file or an
unguarded moment.

1. Choose Find > Find Duplicates… or click Duplicates on the toolbar.

2. Enter a full or partial name or just the first letter, to limit the search for duplicates to only a part of the
persons in your genealogy and shorten the search time.

3. Click Find

The list of all potential duplicates identified in your genealogy is displayed. A person may appear several
times in the list if there are several possible duplicates.

Search for duplicates
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Click the headers of the First Person or Second Person columns to sort out their names.
Click the header of the Pertinence column to sort duplicates in ascending/descending order.
Click the header of the Not a Duplicate column to group proposals you have rejected.
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4. Refine the search result.

Use the filters offered to narrow the list of potential duplicates displayed by relevance or by type. Check
the number of results displayed in the toolbar after filtering.

To locate a person in the list: enter the surname or given name, in whole or in part, in the search field.
Heredis will display all relevant persons, either in column A or column B.
To view the results by pertinence: Choose the number of stars assigned to the results from the pop-up
menu. To display all the persons, select 1* and +; to show only results with a high probability, select 4*
and +.

To redisplay the results already treated: You have already begun to search for duplicates detected by
Heredis? If you ticked a couple of persons as not being duplicates, you can redisplay them if you change
your mind.

Select Not a Duplicate Persons Only in the menu, or select All and click the header of the Not A
Duplicate column.

In the Add or Choose… screen

With the first letters typed in the Surname or Given Names fields, you see, in the Matching Persons
column, the list of individuals already entered who may match the person. Step by step, as you enter new
letters, the list of duplicates is updated.

In the Family Group Data tab

When you type in one of the fields of this screen, the full name of a person already entered, the Enter
New Data icon (gray arrow) turns red . Click this icon to see a list of individuals who may correspond
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to the person.

Family Group Data

Check if a proposed person is in fact a duplicate

Select the person from the Matching Persons list or check in the Summary panel. Here you have more
information for more effective comparison.
If it appears that the person you wish to create already exists, select him/her from the Matching Persons
list and click the Choose button. This will cancel the creation of a new person, and thus avoids a
duplicate in your genealogy.
If you do not find a duplicate, continue.

Merge two persons

If you find a duplicate in the genealogy file (the same individual entered twice), merge the two persons to
get a single person with all the information recorded.

Merge the primary person with another person

1. Display one of two supposed duplicates as the primary person.
2. Choose Person > Merge with Another Person… or click the Merge button on the toolbar.

Results of search for duplicates
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3. Select one of the potential duplicates proposed by Heredis.
If there are no duplicates proposed by the software,
• pull down the menu and select All Persons
• enter a surname and/or a given name to search for corresponding persons throughout your genealogy
file.
4. Click Prepare Merger.

Merge as a result of a search for duplicates

1. Start a search for all duplicates in the file.
2. Select the pair of individuals that are obvious duplicates in the list of potential duplicates.
3. Click Prepare Merger.

Select the data to be merged

Review carefully all the data in the merge screen to retain all relevant information.

Organize the Merge screen

The Merge screen contains four columns: the Fields Column, one column for each of the two duplicates,
the Merged Person column presenting the data to be stored.
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Move the columns by clicking on the headers and dragging with the mouse to the desired location.

Select the data to be retained

Review carefully the Merged Person column.
The orange fields require your arbitration. To indicate what data should be saved, click the item to keep.
Heredis automatically transfers to the merged individual the identical data or data that is contained in one
only of two individuals. This data is displayed in green.
When data is not to be saved, it is displayed in red. You can click again on the heading to select it for
transfer to the merged person.
Some fields allow you to retain both the data of person A and person B, such as given names, occupation
or notes. To remove any merged data, click the item to be deselected.
Certain other items cannot be added, such as signature or family status. To change the data retained for
the merged person, click the data stored to deselect it or click the data not to be retained to replace it with
the other data.
Events and families may be selected or deselected in their entirety. Click the header of the event or the
family to change its status. The color of the data changes.

Info • Remember to allow color codes to help you.

Merging duplicates 
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Orange = Heredis was unable to arbitrate, click one of the two persons to specify what data to
keep.
Green = The data will be stored in the merged person.
Red = The data will be lost.
When you are sure of your selection, and the Merged Person column no longer contains orange
fields, click Merge.

Check the merged person

Heredis open the Immediate Family tab of the merged person.
If you were still in the Search for duplicates screen, you can continue the fusion of new duplicates.
1. In the Immediate Family tab, check that the merged person has the right persons as parents, spouses
and children.
2. Click the Personal Data tab to check all the information retrieved. Remember to click each event to
check notes, sources, witnesses, media.
3. Click to verify the different families, and the identity of the spouses.
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Info • If you are unsure and want to undo the merger, choose File > Revert to Saved.
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Permanent control for duplicates

When adding a new person to your genealogy, you may risk creating a duplicate, that is to say, create two
distinct persons for the same ancestor. Heredis provides a tool, available in all entry fields for individuals,
to avoid creating a person already saved in your file. Heredis will control for duplicates at all times during
the entry of data; but the importing of data from other genealogists, or a moment of inattention may create
duplicates. This powerful tool is essential for maintaining an impeccable genealogy file. Research and
verification is carried out in one click. The results are clearly displayed and indicate the probability of
duplication.

Info • For even more pertinence, Heredis includes in the list of potential duplicates, those persons already
entered bearing a variant of the name you typed.

Search for duplicates in the file

The search for duplicate identifies persons entered several times in the genealogy file. The permanent
control indicates possible duplicates as you tip but duplicates can be made because of an import file or an
unguarded moment.

1. Choose Find > Find Duplicates… or click Duplicates on the toolbar.

Search for duplicates
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2. Select your search criteria:

for comparing the given name:
Ignore: the search will consider only surnames,
At least one of the Given Names is identical: a person whose given names are all
included in the given names of another individual with the same surname will be
considered as a potential duplicate,
The First Given Name is identical: an individual with the same surname and the same
given name as another individual will be considered as a potential duplicate,
Tick the box One Given Name of One parent is identical: a person whose given names
are all included in the given names of another individual with the same surname will be
considered as a potential duplicate. 
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for comparing events:
Ignore Events:  the search will consider only given names and surnames,
Dates Strictly identical:  when an event has been detected and assumed to be an identical
date, it must be displayed exactly in the same way in both files (Birth about 1801 and
01/1801 may not be considered as two identical events),
Years Strictly identical: when an event has been detected and assumed to be an identical
year for the event, it must be identical in both files,
Define a Range of Years:  if you do not require exactly the same dates as the criterion for
comparison, indicate how many years from a date to be tolerated for considering two
events as identical If you specify range as «10», events that took place 10 years before or
after another event may be considered as potential duplicates.
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for comparing surnames: Tick the box Limit to a surname and its variants to limit the search
integrating this criterion. Click then on the magnifying glass to select the required surname.

3. Click Start Search

The list of all potential duplicates identified in your genealogy is displayed. A person may appear several
times in the list if there are several possible duplicates.

By clicking an individual, you display in the lower part of the column a summary of information
concerning this person and in the right column his/her potential duplicates. By clicking on one of them,
you display opposing summaries of the two selected persons.

You can use the following options for dealing with duplicates:

                                197 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

Delete a person: it removes the selected individual in the left column of the screen if you consider
that the duplicate is adequate and you do not need to merge them to obtain additional information.
Mark Duplicates: all the supposed duplicates matching your criteria for comparison are marked.
Then just check and delete the marked individuals if you wish.
Edit Duplicates Report: all the supposed duplicates matching your criteria for comparison are
printed in the form of an alphabetical list. Just check this list to delete all required individuals.

After selecting an individual and his/her duplicate, you can of course prepare the merger of the two.

You may check it out in the summary of the information about the persons concerned to check the
information. If there is indeed a duplicate, merge the two individuals by selecting the most appropriate
information on the Find Duplicates screen. If the two individuals are distinct, Heredis allows you to tick
the Not a duplicate check box so they no longer may appear as potential duplicates at a later moment.

 

In the Add or Choose… screen

With the first letters typed in the Surname or Given Names fields, you see, in the Matching Persons
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column, the list of individuals already entered who may match the person. Step by step, as you enter new
letters, the list of duplicates is updated.

In the Family Group Data tab

When you type in one of the fields of this screen, the full name of a person already entered, the Enter
New Data icon (gray arrow) turns red . Click this icon to see a list of individuals who may correspond
to the person.

Family Group Data

Check if a proposed person is in fact a duplicate

Select the person from the Matching Persons list or check in the Summary panel. Here you have more
information for more effective comparison.
If it appears that the person you wish to create already exists, select him/her from the Matching Persons
list and click the Choose button. This will cancel the creation of a new person, and thus avoids a
duplicate in your genealogy.
If you do not find a duplicate, continue.

Merge two persons

If you find a duplicate in the genealogy file (the same individual entered twice), merge the two persons to
get a single person with all the information recorded.

Merge the primary person with another person

1. Display one of two supposed duplicates as the primary person.
2. Choose Person > Merge with Another Person… or click the Merge button on the toolbar.

Results of search for duplicates
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3. Select one of the potential duplicates proposed by Heredis.
If there are no duplicates proposed by the software,
• pull down the menu and select Choose another Person
• enter a surname and/or a given name to search for corresponding persons throughout your genealogy
file.
4. Click Prepare Merger.

Merge as a result of a search for duplicates

1. Start a search for all duplicates in the file.
2. Select the pair of individuals that are obvious duplicates in the list of potential duplicates.
3. Click Prepare Merger.

Select the data to be merged

                                200 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

Review carefully all the data in the merge screen to retain all relevant information.

 

Merging duplicates 

Pink = Heredis was unable to arbitrate, click one of the two persons to specify what data to keep
and the data will be lost.
Blue = The data will be stored in the merged person.

Check the merged person

Heredis open the Immediate Family tab of the merged person.
If you were still in the Search for duplicates screen, you can continue the fusion of new duplicates.
1. In the Immediate Family tab, check that the merged person has the right persons as parents, spouses
and children.
2. Click the Personal Data tab to check all the information retrieved. Remember to click each event to
check notes, sources, witnesses, media.
3. Click to verify the different families, and the identity of the spouses.
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With Heredis, the slideshow scrolls through the life of your ancestors in images. This tool presents your
photos in a family album, composed of different chapters resuming life of the primary person and his/her
immediate family.

To launch it, click the Slideshow  button under the screen of the primary person from the immediate
family tab, or the person’s data entry tab.

Let the pages of the photo album scroll through and enjoy your work. Click the Pause  button on the
top right of the screen to stop on a picture and read the comments on the photo, for example.

Click the Chapters menu to display all the chapters of your album. By clicking on one of the chapters,
you navigate directly to the selected chapter and you can then restart the slideshow by clicking the Play 

 button at the top right.

By default, the slideshow appears with the Retro theme but you can change it according to your tastes.
Click the Themes menu and choose another theme from the selection.

By default, all pictures of the primary person and close relatives are displayed.

Slideshow

Filter the images of the slideshow
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Click on the indented wheel and choose the images you want to see for the primary person, his/her
children, his/her spouse and unions, the other persons (brothers, sisters…) etc.

Note: appendices images are those attached to places, surnames, given names, occupations, sources, and
linked to the primary person.

A box to tick allows you to exclude from this slideshow all private images of your genealogy.

At the bottom of the screen, you have an audio player for playing music. As you watch this family

slideshow, the photos parade with the music. Click the Sound icon to cut the sound.

Export the slideshow

Now you wish to share this sideshow, click on the Export button. Heredis creates, in the location of
your choice, a folder with the photo album of the primary person, the way you set it. Share this folder
with your relatives: they can play it by simply clicking the HTML page created in The photo album of
[…].html and even if they do not have the Heredis software.

You can also copy the folder to a USB key or an external hard-drive and plug it to your TV, computer or
any other USB outlet… to visualize the slideshow with your family.

To exit the slideshow, simply click the Exit  button at the top right.
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Heredis offers an ideal tool for enriching your Genealogy. Very simple to use, it allows for example, for
all genealogists to identify persons in a group photo or in an act and capture faces or signatures.

If the pictures or captures of acts are not perfect, you may correct them with the photo editing tool.

The photo tool is available in your software from the Immediate Family, XXL Family, Personal Data
and Family Group Data tabs but also from the Media research panel and from the various indexes.

Select for example the Immediate Family in the Family tab and double-click on the media of the
primary person

or click the button  if it is in your toolbar
or click on the Tool Menu > Photo Tool

Photo Tool 

This tool consists of four tabs, Media, Edit, Details and Identification, a display area for the image and
input fields to complete media information.
You have information concerning a photo: enter in the input fields the date and notes to clarify the
context and thus complement your genealogical data.
If necessary, indicate that this is a private media. Thus, you can avoid transmitting it when exporting or
publishing your file: tick the Private Media box.

The Media tab

                                205 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

A list of media appears in this tab in the form of photo thumbnails. This list will depend on the context of
launching of the photo tool.

For example, if you run the tool from the thumbnail of the Primary Person in the Immediate Family, the
media displayed will be those of the Primary Person.

If you run the tool from a picture of the union in the Immediate Family, Heredis will only list the media
for that union.

A zoom slider at the bottom of the tab to the right of media counter allows you to adjust the size of the
thumbnail displayed.
You have a series of buttons to act on the media displayed:
• Button : You can add a media from the hard disk, the index or the clipboard.
• Button : press this button to detach the media of the Primary Person without removing it from the
Media index.

Info •  and  buttons are not displayed if you launch the photo tool from the Media index.

• Button : the star symbol identifies the photo you have selected as a favorite. It is this photo which will
illustrate the person in question in all documents. Select a thumbnail from the list and click this button to
place it as the favorite.
• Show all media linked to primary person button: this button will display all the media concerning the
person and you will see the wedding picture or pictures of the Primary Person, as well as those associated
with his or her name...

Info • the Star and All Media buttons only appear when you display the media of the Primary Person.

•  button: to find a media more easily in the displayed miniatures, you can sort them by name or date.
•  button: if you have made a mistake in adding a media, click this button to replace it with another
media on your computer.
•  button: you have made changes to a photo which do not suit you and you want to go back to the
original version of this photo: click the Reload button. Heredis will automatically reload the original
picture saved on the computer.
•  button: You can save a copy of the displayed picture to the Photo tool on your computer.

The Edit tab

If your photo is not perfect, you can easily modify it. For example, crop the image to remove unwanted

parts with the Crop  button. When you click the button, a selection box appears on your capture.
Adjust the dimension with your mouse cursor by stretching or narrowing one of the 4 corners of the
selection area. The cursor changes shape when you position it on the dotted lines of the selection area:
hold down the left click and drag the window to move it. When the selection area is adjusted, click Crop.
Your image is now well framed.
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If you want to orientate your photo in any other way, rotate the image in the right direction by using the

orientation buttons Rotate Left  Button, Rotate Right  button. You may flip the image horizon-

tally with the Horizontal Flip  button but also vertically with the Vertical Flip  button.

With Heredis, you do not need any other software to embellish your photos. You can adjust brightness, 
contrast, or definition to sharpen an image to its true value.

You can also change a color photo to black and white by clicking the button but also reverse the

colors of the photo by clicking on the button .

Do not hesitate to try different changes, because you can always return to the original photo with the 
Cancel button.

Once your image is satisfactory, you may confirm the changes by clicking the Apply button.

The Details tab

With this tab, Heredis informs you of the different uses of the image displayed and shows you where the
original is located on your computer. If you click on the displayed path, (PC) Windows Explorer / (
MAC) Finder will open.

The Identification tab

From this tab, you can identify persons in a group photo or persons named in an act by cutting out their
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photos or signatures. If you then navigate through your software, you will see that the cut portraits or
signatures illustrate persons with whom they are associated.

Using your mouse, enclose the people on the picture in the display area. Position the mouse cursor over a
person, hold down the left mouse button and draw a cut-out frame around the person. When you release
the left click, Heredis instantly offers to search the index of persons of your genealogy for the person in
question.

If you know this person, type in the given name or surname or both. Immediately Heredis displays the list
of persons with this name and forename or variations in your file. Select the person from the list and click
Choose.

Identification

If you know this person, but he is not present in your genealogy, click the  Create Person button to
create the person directly from this screen.

If you do not recognize this person, click the  Unknown Person button to indicate that this person is an
unknown person. Should you publish this group photo at a later date, an internet user may identify this
person and communicate the information to you.

A frame appears around the person. You can always adjust this frame at any moment.

When you place the mouse pointer on the contours of the frame, it changes its appearance. By holding
down your mouse, you can move the frame. By touching the corners of the frame, you can enlarge it or
reduce its size to make it fit perfectly.
To the left of the photo, the list of numbered frames appears progressively as you identify the different
persons in the photo.

An indented wheel  appears when you move your mouse over the media in the list. If you click this
button, you have access to the following functions:
• Remove the Frame: you have made a mistake, select this menu to simply remove it. Note that all the
frames are automatically renumbered.
• Rename the framed picture : Heredis automatically assigns a name to the media which you have just
created and if the name does not suit you, you can change it.
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• Re-Identify: if you have identified a person as unknown or you have made a mistake concerning the
person, you can always assign to this frame the right person in your genealogy file.
• Export the framed image: You can save the newly created image managed by Heredis to your
computer.
All images are stored directly in the Media Index. They are also assigned automatically to the media of
the identified person.

Click the  Hide Frames button at the bottom of this tab to display only the frames numbers in the
display area of the image.

You can print the picture as displayed in the image display area by clicking the Print button. Specify the
print options and click OK. The document opens in your usual word processor.

Take this printed document along with you during visits to your family: the people around you will enjoy
your work and perhaps identify unknown persons in the group photo.

Once you have identified all persons in a group photo, share it in your online photo album on Heredis
Online through the Publish button.

Info • When you browse and launch the photo tool for a person with whom you have associated a
signature for example, Heredis indicates above the display area of the image that the media selected has
been cut from another picture. If you click the Display the Original link, it will be displayed in the image
display area. If you want to hide it, click the Hide Original link.

You cannot recut a picture that has already been cut out.

Some editing functions are not available for a group photo if you have already identified persons in this
picture.
If you close your genealogy file without saving, all edits, cut-out photos and signatures... will be lost.
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Consulting Places maps

Heredis does everything for you to visualize the places where your ancestors lived.
The Places Index will display an interactive map for the selected place. If Heredis has been unable to
identify the place, you can yourself indicate where it is by using the geolocation tool.

Visualize the map

Map

1. Display the map of the selected place.
Open the Places Index then click the Map tab on the lower part of the screen to display the interactive
map of the selected place.
2. Browse the map using the navigation tools. Zoom or reduce to get a better understanding of the
geography of the place.

Geolocate unrecognized places

If no map appears on the Map tab, you must specify the coordinates of the place.

Info • You may also access the map of the place in the History > Migrations tab, in the Search tab and
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in the Data > Personal Data tab. Click the Map tab for each event provided that a place has been
entered.

Family Tree Mapping

Heredis helps you to understand better the lives of your ancestors, their geographical distribution and
their migrations.

Select the Tools Menu > Family Tree Mapping.

or click the button  to display the events of the persons of your genealogy on interactive maps.
Maps may be displayed at multiple zoom levels and may be presented as a slideshow to view the
geographic mobility of persons in your family tree through time and generations.
At the first opening, Heredis defaults to the major events of the ascendants of the primary person.

Family Tree Mapping

Filters and display options

You can change the filters at any time on the left side of the screen, to view all the persons in your file,
only the descendants of the primary person or persons that you have previously marked in your genea-
logy.

By default, Heredis pre-selects the mode of representation by Density to display your data. If you want a
glimpse of the mobility of persons in your family tree, select the mode of representation By period. You
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will see a timeline above the map whose limits correspond to the extreme dates of your file. Click the 
Play button to scroll through the events on the map according to the selected period.

Info • the display and playback of the timeline are calculated automatically based on the extreme dates of
your file.

If you want to study a particular period in detail, move the pink  sliders to the start and the end of the
required period. The events displayed on the map only concern this period.
Heredis also offers a mode of representation By generation, the operating principle of which is the same
as for the method of representation By period. On the timeline displayed above the map, the dates are
replaced by generation numbers.

Map display

With regard to the display of the map, different themes are available: the Heredis theme, a Grey theme
and a Black and White theme.

Choose the one that will make the best of the map information, by clicking on the  button.

You can easily change the zoom level of the displayed map by clicking on the + or - buttons or by using
the mouse wheel. Thus, you can examine a geographical area in detail or conversely, return to an overall
view of the displayed map by zooming out.

To move on the map, hold the click on your mouse (left, right or click on the mouse wheel), and drag the
mouse in the desired direction to center your map on a different area.

You will note that markers of different colors and shapes are pinned to the map. The caption displayed at
the bottom left of the screen allows you to easily understand to what they correspond.

Three shades of blue allow you to identify the markers from 1 to 9 events , from 10 to 99 events 

and those that represent more than 100 events . Using these markers, you appreciate the
concentration of ancestors in a particular area by the intensity of the blue color.

The form of the markers gives you an indication of the number of places. The simple marker 

indicates the presence of events in a single place and the multiple marker , the presence of events in
a group of places. When you click on a multiple marker, Heredis zooms automatically to display a more
detailed level of the map.

The number of events in a place or group of places is displayed on the markers. When nothing is
specified, there is only one event for the place in question.
If you click on a single marker, a summary is displayed on the right part of the map, with the list of
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persons who have events for this location.

At a certain focus level, places of interest (or POI ) will start appearing. Heredis will display
churches, cemetery, castles of the selected geographical area. You can hide them by unticking the Point of
Interest option in the left part of the screen. Indeed, in some areas, there are so many points of interest, it
would affect the readability of the map.

Research lists

Research list

The research lists placed on the right of the screen allow you to carry out searches on places or persons.
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In these lists, Heredis indicates the number of events found, to the right of the person’s name or the place.

Select the Places or Persons tab and enter a name in the search box to obtain a selective list of matching
places or people. The list is automatically updated as you type.

On the Places tab, if you click on one of the names in the list, Heredis refocuses the map on this place and
displays the events associated with it in the summary.
On the Persons tab, the same action refocuses the map on the places for the selected person and displays
the events in the summary.
On the Places tab, you also have search filters. By default, Heredis pre-selects the All places filter. You
can change it by displaying the drop-down list and choosing the available options:
• Most represented places: the list is displayed in descending order of the number of events found by
place.
• Non-geolocated places: the places displayed in this list are not precise enough to be mapped (to
complete these places, see above the paragraph Geolocate an unlocated place).
• Visible places: this list displays only the places visible on the map on the screen.
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You can edit individual or couple sheets.

Creating sheets

1. Choose Documents > Sheets or click the Sheets button in the toolbar.
2. Select the document type from the list on the left.
3. Select the appropriate graphic theme in the viewer
4. Click on the different tabs to choose the appropriate construction parameters for your document.
5. Click Edit.

The sheet for the primary person is displayed in your word processor. If you want to use it differently,
you can export it to a particular file format by clicking Export instead of Edit.

Note: If you do not want to create sheets from the primary person but all your file, then you can choose to
create sheets from Marked Persons. Thus, you will have to mark all the persons of your genealogy file to
include them all. In order to mark all the persons of your file at the same time, you have to use the Smart
Search and search for Persons > all persons > yes, then Search. Click the "marked" button (below the
results of the search) and Declare marked.

Composing a sheet

PC Sheet's Layout

                                215 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

MAC Sheet's layout
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The presentation and content options can be selected from the various tabs. Changes made to a theme are
memorized for future use of the same theme.

1. Click on the Structure tab and check the information to be included in the form: different family
members, photo album, etc.

2. Click the Persons tab.
• Choose the surname and given name formats. Check the boxes to add Prefix, Suffix and Nickname if
you entered these fields.
• Check the boxes to include the information in the sheet: images, number, child status, signature, flags
(confidential, childless ...), user fields, etc.
• Children options: Include in the document the spouses of each child and whether or not they have
descendants.

3. Click the Events tab to select which events to include: minor events (other than birth, death and
marriage event), cross-events (events in which the person participated as a witness, for example).
• Choose the format of date and place of events. Check the Dates in Gregorian calendar box to display
all dates in this calendar, regardless of the calendar in which they were entered. Choose the place style
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from the drop-down menu. Select which elements of the places you want to display in the document from
the ones you have entered. Check the box With subdivision to give more precision to the place.
• For each event, specify witnesses, sources, and notes.
• If you selected the Biography document, check Show Missing Data to have your family complete it.

4. Click the Style tab and choose the formatting of the form: font, text size and color, specific colors for
men, women and numbers, colors of the titles and title background of the document.

5. Click the Page tab and set your print options: text to include in headers and footers, paper size and
orientation, and document margins. (MAC) Select the word processor with which you want to edit the
document. Heredis shows you all programs that enable editing and are installed on your computer.

6. Click Edit to start the word processor.

Save a Sheet

A sheet edited in your word processor becomes an independent document from the Heredis software. This
document can be saved for later reprinting or modifying. To keep the document displayed in your word
processor, use the saving feature of your software. It is generally found in the File menu.

To change the name proposed by Heredis for the document, or the location of the file, choose File > Save
As. These commands are generally the same in all word processors.

Print Sheets

You will start printing from your word processor, having made changes if required.

Choose Documents > Sheets

or click on the Sheets button and make your choice from the options in the Template Chooser
window. Define the information you want in the sheet (I do not use the notes) and the format of the data
(I want to show the full names of the persons mentioned in the sheet).

(MAC) Select your word processor.

Click on the Edit button. You can make more changes (format, presentation) or print like any other
document using a word processor.
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Your family tree has grown and you wish to share your findings with your family. The Ancestors or
Descendants books are perfect for getting the interest of cousins or other relatives, even if they know
nothing about genealogy. They are prepared in the same way as the sheets.

You can edit Filiatus written books to tell your genealogy. From the information you have gathered in
your file, Heredis generates a complete book in written form and automatically adapts the vocabulary to
the data type. This book includes cover page, dedication, acknowledgments, preface and introduction.

The written books offered in Heredis are elaborated according to the recommendations of the author of
the Filiatus software. The presentation and the writing are particularly careful. Written in the style of the
genealogy dictionaries of olden times (Father Anselme or Dictionary of the nobility), their presentation is
nevertheless friendly and comprehensible by all, even neophytes on the subject.

The ancestors of each character are analyzed in all seams, to detect possible cousinings and to create the
branches and sub-branches corresponding to the family structure studied.

Heredis puts two types of book at your disposal, books written from the primary person and books of the
type «dictionary» based on all your genealogy.

The books written from the primary person 
• Ancestors by generation
• Descendants by branch
• Clan: in this document, Heredis builds up the close family around the primary person: spouses, parents,
uncles and aunts, grandparents, brothers and sisters, cousins, children, grandchildren ...
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The “dictionary” type books 
• Patronymic dictionary: Heredis searches all men at the beginning of branches, classifies them by
surname and generates their patronymic descent (this dictionary is inspired by René Jetté’s «Genealogical
Dictionary of Families»).
• Genealogical dictionary: Heredis takes all individuals from your genealogy file, sorted alphabetically.
You can attach to these books, genealogical tables and a complete index of individuals, professions and
places mentioned.

Creating a Book
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Book Layout

1. Choose (PC) Reports > Books; (MAC) Documents > Books; or click the Books button in the
toolbar.
2. Select the document type from the list on the left.
3. Select the appropriate graphic theme in the viewer.
4. Click on the different tabs to choose the appropriate construction parameters for your document.
5. Click Edit.
The generated book is displayed in your word processor.

Composing a Book

The presentation and content options can be selected from the various tabs. Changes made to a theme are
memorized for future use of the same theme.
By default, the book construction screen opens in simplified mode. Only the most common options are
displayed. To view all available options, click the Detailed Options button at the bottom of this screen.
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Note: In detailed mode, the label of this button changes to Simplified Options, allowing you to return to
simple mode at any time.

1. Click the Structure tab.
• Check the information to be included: photo album, header and footer data, private data.
• Choose where to place notes, at the bottom of the page, at the end of the section or in the text.
• Limit your document. Indicate the number of generations desired, limit to a surname, place, edit your
document in several volumes.
Note: Depending on the type of document selected, some of the options mentioned above do not appear.

PC Customize your Book

MAC Customize your Book

2. Click the Front Cover tab.
• Check the boxes for the information to be included on the cover. Modify the title, add a subtitle,
indicate who is the author, insert a picture to customize the cover.

3. Click the Persons tab.
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• Choose the surname and given name formats. Check the boxes to add Prefix, Suffix and Nickname if
you entered these fields.
• Check the boxes to include the following information: pictures, child status, signature, notes, user
fields, sundry links, calculated data, etc.
• Children options: Include in the document the spouses of each child and whether or not they have
descendants.

4. Click the Events tab to select which events to include: minor events (other than birth, death and
marriage event), cross-events (in which the person participated as a witness, for example).
• Choose the date and the place format of events. Check the Dates in Gregorian calendar box to display
all dates in this calendar, regardless of the calendar in which they were entered. Choose the place style
from the drop-down menu. Select which elements of the places you want to display in the document from
the ones you have entered. Check the box Include subdivision to give more precision to the place.
• For each event, specify witnesses, sources, and notes.
• Check the option Show Missing Data to have it completed by your family.

5. Click the Style tab and choose the formatting of the book: font, text size and color, specific colors for
men, women and numbers, colors of titles and title background of the document. MAC: Select the word
processor with which you want to edit the document. Heredis offers you all programs that enable editing
and installed on your computer.

6. Click Edit to start the word processor.

Info • Indexes are not directly integrated with books because each word processor handles them in a
specific way. However, index entries are marked so that you can generate an index after the document is
created and opened in your word processor. Put the cursor where you want and generate the index:

in Word, menu Insert > Tables and Index or References> Insert Index
in LibreOffice, menu Insert > Indexes and Tables

MAC Note: The text editor Page doesn’t manage index.

Print Books

To print a book, choose Documents > Books or click the Books button and select the options which
suit you (as previously described).

Then print like any other document using a word processor.
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Exporting the document you have created will enable you to apply specific treatment with other
programs. Share your documents with others by using a file format that they are likely to use on their
computers or other devices in the format of a universally readable file.

Export a document requiring further treatment

1. (PC) Click the Export button in the layout screen of the sheet or the book.

PC Export a document

(MAC) or Choose Report > Export or click the Export button in the toolbar of the report.

MAC Export a document
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2. The sheets and books are directly exported in plain text format and are opened in your favorite word
processor.

(MAC) When you export a report, select the software that you will use for reworking the document in the
Choose Word Processor pop-up menu.
• Export as Plain Text File: the document can be read by all text editor software. Export in plain text
format removes the formatting of the document, and the images are not exported.
• Microsoft Excel.app: the document can be opened with Microsoft Excel on either a Mac or Windows
computer.
• Other Applications: the document can be opened with other commonly used spreadsheet programs such
as Numbers or OpenOffice on Mac or Windows.

3. Select the destination software and click Export.

Info • The table layout and certain typographical peculiarities may possibly not be retained in the
exported document.

Export a document to share it

1. From your word processor, launch the print. Choose File > Print. These commands are generally the
same in all word processors.
2. Click the PDF pop-up menu and select Save as PDF….
3. Choose the location where the PDF document is to be saved. If your file directory is not visible, click
the disclosure triangle to the right of the Save As field.
4. Click Save.
The generated document is very convenient for exchange. It can be easily transmitted by email and
opened on any computer.
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Heredis can edit standard reports provided with the software and create your own report templates. Each
report displayed can be changed simply. You can also save or print it directly.

Create a report

1. Scroll down the Documents menu and select one of the standard reports supplied by Heredis. Some
reports are constructed from the primary person displayed on the navigation screen (ancestors,
descendants), others treat all people saved in the file regardless of their family links or their role
(alphabetical, anniversaries, events, families...).

2. Once you have selected, click the report for it to be constructed.

Info • Hold the mouse over the name of a person to see an informative box on this individual. Double-
click a line from the report to access all information on the person presented on the Immediate Family
tab or any other data entry tab.

Compose a report

When you display a report, the menus and buttons are different, the toolbar indicating the changes you
can make (Options - Styles - Data). You will also find two buttons for processing the modified report
(Export and Edit).

Move each column by drag and drop. Sort the columns with a click in the column header; an arrow
appears in the header of the column. If the column is not sortable, Heredis alerts you.

Custozime a report
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Resize columns

1. Move the mouse cursor to the edge line between two columns until it changes to a double arrow.
2. Hold the mouse button down and drag it to change the column width in the desired direction.

Rearrange the columns

1. Click the header of the column to be moved.
2. Hold the mouse button down and drag it to the new location.

Modify the order of data in the columns

Click the column header. If the column is sortable, an arrow will indicate the sort direction.
When data are grouped in the columns, sorting is applied within each group.

Info • Access to adding or deleting columns is done with the button. You can create as many columns
as you like within the space available for printing.

Select the Report options

The options are different for each type of report. They modify the data displayed in the report.
1. Click the Options button or choose Template > Options.
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2. Indicate the types of data to be displayed.
• Ancestors or Descendants Report: choose between a full or partial report (Males Only – Females
Only – Name Holders Only) from the pop-up menu. Specify the number of generations to be treated and
the type of numbering. Indicate the types of persons for inclusion in the report.
• Persons Reports: Select the method of grouping the data into the report with the pop-up menu (By
Name or By Date). Choose from a complete or partial report (Males Only – Females Only) in the pop-
up menu. Indicate the types of persons for inclusion in the report.
• Families Report: Select the method of grouping the data in the report with the pop-up menu (grouping
by Family status, Places or Dates). Limitations are applied to the data displayed by ticking Limit by 
Period of Observation or Limit Places and select the values you want.
• Events Reports: Select the method of grouping the data in the report with the pop-up menu (group By 
Event Types, By Persons, By Places or By Dates). Limitations apply to the data displayed by ticking 
Period of Observation or Limit Places and select the values you want. Indicate the types of persons for
inclusion in the report and the types of events to be processed. Limit the report of events to holders of a
particular name.
• Tiny Tafel Reports: Select the method of grouping the data in the report with the pop-up menu.
Limitations apply to the data displayed by clicking the Limit by Period of Observation or Limit Places
boxes and select the values you want.

Click OK to confirm your choice of options and return to the report.

Select the format of the reports

Customize the presentation of each report with your color preferences and data format.

1. Click the  button or choose Template > Styles.

                                228 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

2. Use the menus to define the format of data displayed.
• Given names: choose to display All Given Names, Only First Given Name, Only Usual Given Name
(in the absence of a usual given name, Heredis takes the first given name), First Given Name and 
Initials of Others.
Tick the Include Nickname box to add it after the given names.
• Name order: choose the order for surname and given names. Tick the Include Prefix and Include
Suffix boxes to add before or after the name if they exist.
• Dates: Select the date format. Tick Use Gregorian Dates, to display this format regardless of the
calendar in which they were entered. Tick the Show Headings box for each date to be preceded by the
symbol corresponding to the event.
• Places: select the Places format. Select any combination of items among those entered for each location.
Tick the Include Subdivision box to add it to each location displayed when it had been entered.

3. Click the color boxes and select a color to modify the colors for Males, Females and Numbers.

4. Click OK to confirm your choice of format and return to the report.

Select the items to be included in the report

The number of columns displayed in the report depends on the items selected. Each item is displayed in a
separate column.

1. Click the  button or choose Template > Data.
2. Click the item to be added from the pop-up menu, and it is now ticked and appears in a new column, to
the right of the last column of the document.
3. Move the column containing the new item to the desired position on the report.
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To delete a column, reopen the Data pop-up menu and click again on the item to be deleted. The
document will no longer contain this column.

Info • Remember to adjust the width of the other columns according to the available space left by the
deleted column.

Print Reports

For example, choose Documents > Person Reports > By Name (Alphabetical report). Click Edit and
select the word processor on your Mac to which you wish to send it. Changes to the presentation may be
made in the word processor that you are familiar with and then you may start printing.

You can modify the list displayed by Heredis before printing.

As previously explained, click Options to improve the presentation of the list, by choosing Classify by
Surnames, or change the contents by selecting Men Only.

Add or remove a column by clicking Template. Select Age at death. The column order can be changed
by simply dragging with the mouse: place the new column next to Death Place.

If the presentation is how you want it and you want to keep it? Choose Create New Template from the
pop-up menu and give it a name: «My list alphabetically.» It will then be available in the list of reports.

Choose in the pop-up menu
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Heredis will edit standard reports included in the software or create your own report templates. Each
displayed report may be changed simply. You can also save or print it directly.
You can edit individual reports or family reports.

Create a predefined report

1. Choose the report to edit from the Reports menu.

2. Select the report type from the menu or sub-menu.

Report Options

3. Determine the Options for the report.
• Tick the appropriate options to determine the persons you wish to include in the report (men, women,
witnesses...) according to the genealogical role they play.
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• Determine the limits which you wish to apply to the report (confidential, Ahnentafel number bearers...).
The options vary according to the type of report you are editing.

Report Style 

4. Click the Styles tab to indicate your choice of data formatting.
Determine the field styles options for the report: given names (all, usual, etc.), name order, dates format,
places format (full place name, city only, etc.), the way you wish to mention sources…

Choose font and letter size. Indicate what should appear in the header:
• any personal text which you may enter in the title field.
• the total number of items in the report.
• the name of the genealogy file.
• the date of edition of the report.
• the page number.
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Give a distinct color to important elements in the report. The elements are different according to the type
of report required.

Choose page format:
• Document margins
• Print grid to border all information displayed with grid lines and with separations between persons
mentioned.
• Click on the Print setup button to display the printer dialog panel and select the printer, paper
orientation and paper size.

5. Click OK.

The document appears in your usual word processor. If you want to operate differently, you may export it
in a particular file format by clicking Export instead of OK.

Compose a Custom Report

The setup screen for a custom report has an extra button. In the Options tab, click the Modify button to
open the building screen for the report. You can change the default report or create your own report.

Modify Report
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To build a custom report, you have the following options:
• Columns: Add or remove columns, change their width, their title and fill each column with the fields
you want.
• Fields: Most of the fields included in the input screens are usable as well as some calculated fields (age
at death, number of children...).
• Field formatting: Each field you include in the report can be formatted (headings, alignment ...). You
can also assign a prefix and a suffix to each selected field.
When you first open a customized report, Heredis displays a default report that you can use as it is or
modify it. Customized reports that you have changed may be saved.

Click the New Report button to create a personal report composed entirely by yourself.

Customize a report
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Columns

The columns are displayed at the bottom of the screen that represents the usable width of the page. The
columns are divided between the two margins in the same proportions as the screen regardless of the
chosen print format (portrait or landscape). You may create up to 32 columns in the limit of space
available for printing.
• Add Columns: Click the Add button to create the desired number of columns to the personal report
under construction.
• Swapping columns: Click in the column to move, then click the arrow buttons left or right until the
column reaches the desired location.
• Delete a column: Click in the column to select it and click the Delete button.
• Give a title to a column: Click in the column to select it. Type the title chosen for the selected column in
the Title box. Specify the alignment for the title of the column by checking the boxes Left, Center or 
Right. Indicate in the same way the alignment chosen for fields contained in this column.
• Change the width of columns: Place your mouse over the right edge of the column you want to enlarge
or shrink. The cursor turns into a double arrow. Hold the left mouse button and drag the right edge of the
column to the desired width.

Fields
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1. Depending on the type of information to be placed in the column, click on the tabs containing data for
the individual, his father, his mother, his spouses, and calculated data. Click in the list of fields on the one
you want to include.

2. Click the Add button for it to be inserted in the selected column or double-click the name of the field in
the list so that it falls in the selected column.

Formatting fields

Indicate the required character attributes for the added field by ticking the Bold, Italic or Underline boxes.
The fields will be presented side by side in the published report. To print one below the other, insert a line
skip by clicking the Line skip button.
The total number of fields and line skips are limited to 32 per column.
• Swapping the order of the fields on a line or in a column: Select the field to be moved. Click on the 
Up or Down arrow buttons until the field has reached its required position.
• Delete a field in a column: Select the field to be deleted. Click the Delete button.
• Add a suffix or prefix to a field: Select the field to be modified in the column. Click the Prefix box
and then type the prefix to be applied to this field. Click the Suffix box and type the suffix to be applied
to this field.

To indicate the age at death of an ancestor for example, select the Age at Death field in the Calculated
Fields tab and insert it. Then click in the Prefix entry field and type aged. This will give you the words:
aged <age at death>.

Save a custom report template

Modify an existing report

You have changed the report on which you are working? Your changes are saved for later use.

You can create another template for a custom report, based on the formatting that you just defined:
1. Click the Save button.
2. Give a name to the report template that you have created. It will be saved in the folder Documents/BSD
Concept/Heredis/Heredis Custom Reports.

This template will be available for any type of custom report.

Create a new custom report template

To create an entirely new report, click the New Report button.
Heredis displays a new empty report, to be completed with the required columns and fields.

Open a Custom Report Template already saved

To recall all templates of custom reports that you have created:
1. Click the Open button.
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2. Choose the existing template to be reused.
This template is displayed on screen and will open by default at the next application of a custom report.

Save a Report

A report edited in your word processor becomes an independent document in the Heredis software. This
document can be saved for later reprinting or modifying. To keep the document displayed in your word
processor, use the saving feature of your software. It is generally found in the File menu.

Heredis has created a My Documents/BSD Concept/Heredis/Heredis Genealogy Reports folder to help
you consolidate all your genealogy documents.

To change the name of the document proposed by Heredis, enter another name in the File Name field.

Printing a report

You will start printing from your word processor having made changes if required.

1. Choose File > Print. These commands are generally the same in all word processors.

2. Select the printer you wish to use from the list of available printers.
If your printer does not appear, select Printer set-up in the Windows Print command.

Info • For more information on adding a printer, type Add a printer in Windows Help.

3. Click OK to start printing.
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This feature offers various reports models that can be fully customized according to your needs.

Click on the menu Reports > Custom Reports and select the type of report you are interested in among
the default models included in the application: Ancestors, Descendants, Persons, Events.

You can also use the shortcut in the toolbar.
The selected report opens up in a new Heredis window, which allows you to consult the data in your file
while continuing to work on your genealogy.

Note: you can also open several custom reports at the same time if you wish to.

Ancestors Custom Report

The data thus displayed depend on the type of default report selected:

the Persons Report allows you to display all the persons in your genealogy
the Ancestors Report displays the primary person and his/her ancestors, grouped by generation
the Descendants Report displays the primary person and his/her descendants, grouped by
generation
the Events Report allows you to display all the events saved in your genealogy
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Each report includes the following elements:

a toolbar
a data table
a status bar

The Toolbar

Add Button:

Select the information you want to add to your report by clicking on the different sections available
(Personal Data, Media, ...)
You can select one or more fields among those suggested. If you click the OK button, additional columns
are automatically added to your report to let you view the data you deem relevant and important.
Note: You can also group multiple fields into a single column. Select the desired fields and check the
“Group in a single column” box. Validate your selection and do the same thing again for each column in
which you want to group several fields. For instance, “Birth Date” and “Place of Birth”.

 Options Button:
Based on the type of report, you are given several options, grouping, and filters to refine the displayed
report.

– Persons Report:
This report is built based on all the persons saved in your genealogy. If you wish to display or hide
marked, secondary, confidential, contemporary persons or private data, check or uncheck the
corresponding boxes.
Heredis is defaulted not to apply any grouping of persons in this report but you can set up your own
display of data: classify by Name or Birth.
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You can also choose to display Males or Women Only, and to list Direct-line Ancestors only.

 

– Ancestors Report:
This report is built based on the primary person displayed on the navigation screen.
If you wish to display or hide marked, secondary, confidential, contemporary persons or private data,
check or uncheck the corresponding boxes.
Heredis is defaulted to supply a complete list of your ancestors over 10 generations in this report but you
can modify these options to display a report by Male Ancestors (agnatic) or Female Ancestors (cognatic).
You can also increase or decrease the Number of Generations to be displayed.

– Descendants Report:
This report is built based on the primary person displayed on the navigation screen.
If you wish to display or hide marked, secondary, confidential, contemporary persons or private data,
check or uncheck the corresponding boxes.
Heredis is defaulted to supply a complete list of your descendants over 10 generations in this report but
you can modify these options to display a report showing Name Holders Only. You can also increase or
decrease the Number of Generations to be displayed and choose the type of Numbering Method to display
in your custom report (d’Aboville or Lettered).

– Events Report:
This report is built based on all the events saved in your genealogy.
If you wish to display or hide marked, secondary, confidential, contemporary persons or private data,

                                240 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

check or uncheck the corresponding boxes.
Heredis is defaulted not to apply any grouping of events in this report but you can create your own way of
displaying data: classify by Dates, Persons, Type of events, or Places.

 

Layout Button
You are given layout options for the following:

Surnames, Given Names, Dates
Font size displayed in the report
Major events

 

Save Button

Click the Save button and name your report so it is saved with your custom options and preferences. Find
it again later in the menu Reports > Custom Reports, right underneath the default model supplied by
Heredis.
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Delete Button

From the menu: Reports > Custom Reports, open the model you do not wish to keep, click the Delete
button, and confirm you want to delete the model.

 

Refresh Button

Custom reports open in an independent Heredis window so you can continue working on your file while
leaving a custom report open. If you make modifications or additions to your genealogy, all you need to
do is click the Refresh button to update the content of the report displayed.

CSV / XLSX Buttons

You can export the data from your report to a CSV or Excel format so you can use them later outside of
the Heredis environment. The file will become independent from Heredis and you will be able to work on
the data from your usual spreadsheet software.

Data Table

The various reports provide data presented in a multiple-column table ; content varies according to the
type of model you choose.
You can sort data by clicking on a column header. An arrow displayed next to the header title indicates
the type of sorting that has been applied: ascending, descending, or no sorting if no arrow is displayed.

Note: some columns cannot be sorted; this is the case, for instance, of columns in which several types of
data have been aggregated. A message in red will inform you that the column cannot be sorted.

You can also:

Reorganize the way data is displayed by moving columns, for example: Click the header of a
column and hold the click down while moving the column to the desired location, then release the
mouse click.
Delete a column: Click on the 3 dots displayed on the column header and select the Delete option.
Modify the content of a column: Click on the 3 dots displayed on the column header and select the
Edit option. An Edit Column window opens up, it allows you to:
– modify the column title
– add/modify/delete fields in this column
– add and customize column data separators to display between 2 column fields

Edit or Delete a Column
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Status Bar

In the status bar, Heredis shows the total number of pages for the report being displayed, as well as the
range in which the current page is located (the indicator is displayed in the bottom right). Easily navigate
through the different pages of a report by clicking on the First / Last Page, Previous Page / Next Page
arrows. You can also move directly to a given page by entering its number.

Custom Reports and Smart Search

Custom reports are also accessible directly from Smart Search.
• From the Search tab > Smart Search, launch a search.
• In the Results area, select the Persons or Events tab you are interested in.
• In the Processing area, click the Edit button > Custom Report and select the report model you want to
use to display the results from your search.
(attention, Hélène, dans la version PC que j’ai – pas dans la version mac – je vois « customizable reports
» au lieu de custom report ; ce n’est pas faux du tout comme traduction mais ça ne colle pas avec le reste
; à vérifier partout pour la cohérence)

(PC) Smart Search and Custom Report

(Mac) Smart Search and Custom Report

 

                                243 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

The Heredis dashboard is a tool that allows you to control your family tree on a daily basis. The different
available indicators, whether quantitative or qualitative, give you a global vision of your genealogical
data and also inform you about the progress of your work.

The dashboard can be accessed from the Tools > My Dashboard menu. You can also add the  button
to your toolbar if customized. (See Customize Heredis\Select the toolbar)
It consists of four tabs: My Dashboard, File Info, Statistics and Search Tracking in which Heredis
displays indicators, also called widgets, presenting the current state of your family tree.

My Dashboard Tab

When you access the dashboard, it opens directly on the My Dashboard tab.

This tab is customizable, you can add widgets of your choice, delete those that do not interest you or
reorganize them.

To add one or more widgets:

Click the  button.
Click on the widget you’re interested in
Click add

My dashboard
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The widgets are added after those already on your dashboard.

To remove a widget, click the  button in the title of the widget. A notification informs you instantly
that you have removed the widget from the tab. To see it again, just click the 

 button to display the
widget.

Note: You can also add or remove a widget from the other tabs of the dashboard. You can choose your

favorite widget. Click on the grey star  to add the widget. The star is now yellow , if you click
again, it will be removed.

To rearrange the widgets to suit you, click on the widget banner and without releasing the mouse, drag it
to the desired location and then release the mouse.

Heredis automatically reorganize your dashboard space even if you resize the window.
If you wish to, you can display all widgets in the Dashboard tab.

The information displayed in the dashboard is by default your entire file, such as the title at the top of the
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page, as well as the data added today (see example, in the PERSONS widget, the indication «Recently
Added»).

To change these options, click the indented wheel button  at the top right of the page and select the
filters that best fit your way of working:
• Filters showing recent additions: Today / Less than a week ago / There is less than one Month / Less
than a year ago.
• Filters on persons: Entire file / Direct line ancestors/ Ancestry.
Then click on the Validate button, all widgets in the dashboard are updated based on the options you
have chosen.

The widgets have a simple view and a detailed view. From the simple view, click the Detail button at the
top left to display the detail view. From the detail view, to return to the simple mode, click the Back but-
ton on the top left.

Some widgets like NAMES or SOURCES do not have a detailed view. However, you can directly access
their respective indexes by clicking the Open the index button. This allows you to easily find additional
information.

Simple widgets

Simple view of the Source widget
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Widgets in simple view display a limited amount of information. Their size is variable based on what you

display. They feature a button to export the contents of the widget displayed in PDF or PNG format.
Info • Note that as you hover over certain widgets, you have more accurate information. For the widget
NAMES for example, when you pass the mouse over a surname, it immediately displays the number of
times it has been used in your family tree.

Detailed widgets

Detailed view of the Person's widget

The detailed version of a widget displays additional information about the current status of your family
tree.

Each detailed version widget can be exported to PDF through the PDF button . You can then print or
transmit it very easily.

If you are working with a large screen or with two screens, you can keep the dashboard open constantly in
order to control the progress of your family tree in real time.

When you add a data, click the refresh button  to update your dashboard and have the latest
information entered in your file.

File Information Tab

From this tab, you have an overview of persons, events, sources, places, surnames, given names,
occupations, media of your file as well as your Heredis Online data. This general view allows you to
know how far you are in your work.

To access this page from the dashboard, click the File Information button or select the menu Documents
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> File Information or, if you personalized your toolbar, click directly on the File Info button .

HEREDIS ONLINE Widget

To view the content of this widget, you must be logged in to your account. If you already have an

account, click on Connection 
 button and enter your username and password otherwise, create one.

(see the article "Heredis Online")
Once connected to your account, this widget displays the date of the last publication of your file. You can
access it directly by clicking the link “show website”.

You can see it has been a while since the last publication? You can publish at any time from the

dashboard by clicking the Publish button .

The detailed view shows you some new information. The first section shows you what you have recently
be done on the open file: the last time you published it, the number of persons, of unions, of sources it
contains.

All sections are foldable, just click on the title banner of the section to hide or display it.
If you work on multiple genealogies, the next section lists the other publications and the online photo
albums  with a preview of published pictures.

DEVELOPMENT OF MY FAMILY TREE widget

Simple view of Development of my family tree
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This widget shows you the evolution of your file in time:
- The date when you started your work, referring to the first person you created or imported in Heredis.
- The date of the last modification
- The number of ancestors (direct line) and persons found.

In the detailed view, a first chart shows the evolution of the number of ancestors and persons on a fixed
time scale. The second chart shows the same data but on a variable time scale based on the date of the
establishment of the persons in your file.
You can also check in this view 2 lists of persons, the list of the 10 last persons you added, and the one of
the 10 last persons modified.
By clicking on these persons, you navigate on them in the Immediate Family.

PERSONS widget

This widget shows the total number of persons in your file and those added recently.
In the simple display, a graph shows the distribution of persons by gender.

Simple view of the Persons' widget
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By entering the detailed mode, you can access:

The «Progress» chart, which informs you about the quality of your family tree and in particular
on the percentage of complete persons.
“3” is for the persons with the 3 main events completed, meaning you found the birth, marriage
and death dates.
“2” is for persons with only 2 main events completed
“1” is for the persons for whom you completed 1 main event
“0” is for the person for whom you have not found any event

The notion of complete is directly related to Heredis’ preferences. From the menu
Heredis>Preferences> Appearance, define what a complete event is for you. Heredis will then take
these parameters into the «Progress» chart to determine if an event is complete or not.

To the general information that will allow you to easily answer questions on your family history:
who is the oldest person or the youngest among your comtemporaries? Who had the lo,gest or
shortest life? Who was the youngest or the oldest when they got married? Which couple had the
largest family...

Every section is foldable, just click on the title banner of the section to hide or display it.

EVENTS widget
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Simple view of Event's 

The simple version displays the total number of events, the total number of major events and the total
number of family events.
The detailed version offers a zoom on the major events and displays in addition to the total number, the
oldest event and the most recent event. For each event you can browse the person concerned with a single
click.

SOURCES widget

The Simple Source Widget presents, in addition to the total number of sources and those recently added, a
ring graph that allows you to analyze the quality of your sources.

Simple view of Sources' widget
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In this graph, we distinguish sources without media nor note, sources having only a note, sources with
only media, and sources with a note and media.
To access the list of all your sources, click the button Open the index.

PLACES Widget

In this widgets, the frequency is shown by a word cloud. In this type of representation, the most
commonly used places, for example, are displayed with a font size which varies according to the number
of uses. When hovering with the mouse, an info bubble indicates the number of uses.

Places widget
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If you click on a place, Heredis opens the Index with this selected place and displays all information on it.
The Place widget also indicates the total number of places in your file and the places that were not
geolocated (places without latitude and longitude information).
You can directly access the dictionaries by clicking on the button Open the index.

NAMES, GIVEN NAMES, OCCUPATIONS and MEDIA widgets

These widgets indicate the frequency of given names and occupations, as well as the number of uses in
the genealogy file.

Names, Given names and Occupations' widget
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For the Names, Given Names, and Occupations widget, the frequency is represented by a word cloud, just
like for Places.
The Media widget  is a ring-shaped chart indicating used and unused media. For all of these widgets, you
can directly access the indexes by clicking on the Open the index button.

Statistics tab

In this tab, Heredis offers various genealogical and demographic analysis.

Statistics' tab

To access this function, from the dashboard, click the Statistics button or select the Documents >

Statistics menu or click on the statistics button directly from the toolbar, if you personalized it.

The different analysis available are grouped into four widgets, Births and Deaths, Surnames and Given
names, Families and Generation count...
In the simple version, these widgets present a simplified graph on births / deaths, the most common
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surnames, the average age at the first union and the ancestors count of the root person or the central
person of your file.

You can easily export each chart displayed in PDF or PNG format by clicking on button  located in
the title bar, to share it or document your genealogical work.

In the detailed version, each widget gathers different analyzes and displays the graphs and data tables
associated with them.

In order to use this data outside Heredis you can:

• export all the charts and data tables of the widget by clicking on the button , located in the title bar
of the widget. Heredis displays an overview of the widget you can save to PDF.

• export a specific data table by clicking Details then on the button  in the title bar of the data table.
Heredis suggests that you save this data in Excel format on your computer. You can then analyze them
using your spreadsheet.

BIRTHS and DEATHS widget

Births and Deaths' widget

This widget contains the following analyses: distribution of births and deaths, life span and census.
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You can choose between one display per period with different possible intervals or one display by month
according to what you want to highlight from your analysis.

In the Census widget, Heredis displays the number of persons who have lived in each period, based on
their main events of birth and death on the one hand and the maximum age at death of the general
preferences of Heredis on the other.

ANCESTORS ORIGIN widget

Ancestors Origin's widget

This widget allows you to visualize the distribution by country, state/province, and county of the persons
in your genealogy.

If you have selected Entire File as the Scope, the analysis will include every single person in your file.
You can choose to narrow it down to the ancestors of the root person or of the primary person in your
genealogy by setting the Scope to Direct-line Ancestors or Ancestors. To modify this option, click on
the indented wheel in the upper right corner.

In the simple view widget, Heredis groups the persons according to their place of birth and displays a ring
graph showing the most representative data by country, state/province or county.
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If you click on the Detail button, Heredis will provide a full analysis by country, state/province and
county along with a table indicating the number of persons found and the start/end years for the Period of
appearance.

AGE GAPS widget

Age Gaps' widget

This statistical analysis focuses on the age difference between spouses and on the age gap between
siblings in your genealogy. Just like in the previous widget, the scope of persons included in this analysis
is set by you in the General Options of the dashboard.

In Simple view, Heredis displays a line chart showing the average age difference between spouses.
In Detail view, this same line chart is displayed along with a table filled with matching data and with
another chart showing the average age gap between the first and last born among siblings.

Note: These charts only include couples with a minimum of one union entered with a date (Marriage,
Religious Marriage, or other type of official marriage) and marital unions with at least two children
properly entered with a date of Birth or Christening.
The default analysis interval is set to 50 years but you are free to modify this interval if you wish to adjust
the data displayed in the charts and tables.
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SURNAMES and GIVEN NAMES widget

Surnames and given names' widget

This widget provides you with a distribution of the most common surnames and given names of your
genealogy that you can filter by gender.
On the graph, Heredis displays a selection of surnames, the most common given names and regroups all
the others in the category «Other». For each surname / given name we specify on the graph, the number
of holders and the percentage that it represents on the total names or given names of the file.

FAMILIES widget

Families' widget
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This widget contains the following analyses: average age at first union, number of children per family and
the number of families.
You can choose between one display per period with different possible intervals or one display by month
according to what you want to highlight from your analyses.

GENERATION COUNT widget

Generation Count widget

                                259 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

In this widget, Heredis offers to analyze the direct ancestors and descendants of root person of your file, if
you selected «Entire File» or «Direct ancestor line» in the options of the dashboard, if not then the
ascendants and descendants of the primary person if you selected «Ancestors».
The display, by generation, of the number of ancestors and descendants, found and distinct, makes it
possible to highlight duplicate lines in your family tree.

What is a duplicate line? Everyone, in their family tree, has a real number of ascendants that is lower than
the theoretical number of ascendants because we descend several times from a same person because of
marriages between more or less close cousins, we are then in the presence of a case of duplicate lines.
Hence the importance of putting forward the distinct ancestors or descendants: when they are inferior to
the found ancestors or descendants, it is because there is a duplicate line.

Note: Changing the period and the analysis interval applies to all charts of the widget.
All events with a calculated date are excluded from statistical analysis.

Search Tracking Tab

Heredis displays, by generation, indicators of progress concerning the persons found and the level of
completion of their major events, birth, union and death.

To display the Search Tracking, from the dashboard, click on the Search Tracking page , or select Tools
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menu > Search Tracking, or from Heredis' toolbar click on the 
 button.

Search Tracking Tab

If you selected «Entire file» or «Direct line ancestors», in the general options of the Dashboard, Heredis
lists the ancestry by generation of the root person of your file if not then the ancestry of the primary
person if you selected «Ancestors».

Each generation has a synthetic view and a more detailed one. You can switch from one to the other  by

clicking on the arrow on the left .

On each generation, the following information is displayed:
• the number of the generation, G2 for generation number 2 for example
• the number of ancestors you found
• the number of ancestors that can be found. You found only half of the findable ancestors in generation
4, ie 4 ancestors out of the theoretical 8; therefore, you will be able to find only the parents of these 4
ancestors: either 8 potentially findable ancestors instead of the 16 theoretical. If, during your research,
you find additional ancestors at generation 4, Heredis will automatically update your calculation.
• the duplicate lines (implex) of the generation, if there are any. Heredis shows here the number of
persons appearing several times in the generation (shown in red in the detail view).
• the progression in the search for major events of persons. The orange progress bar Search progress
allows you to see the progress of your research by making a report of the information you hold about the
major events of found ancestors in all of the information you should collect on these found ancestors for
them to be considered complete. Heredis takes into account your preferences.
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• the percentage of ancestors found. A purple progress bar Found Ancestors indicates the percentage of
ancestors found in relation to findable ancestors.

At a given generation, if you notice that the number of found ancestors is less than the number of findable
ancestors, unfold the previous generation and locate the gray filiations icons. They tell you about
individuals with no parents, who are therefore not found and which will not figure in the next generation.

When you click on a generation to display its detailed view, Heredis lists all ancestors ordered by
Ahnentafel number. If you selected «Ancestors» as the scope in the dashboard options, this number may
not be entered. Other information displayed in detailed mode are:

The surname and given name of the person. In the case of a duplicate line, they are displayed in
red.

The filiation icon  indicating the presence or not of the parents of the person.
Dates, places and sources for major birth, union and death events
The note icon which indicates the presence or absence of a search note. By clicking on this icon
you can view, edit or add a search note.
The date of the last modification of the person. Click on the header of this column for it to be
sorted in descending order, you will thereby know on which individual you worked recently.
Heredis automatically colors the boxes of so-called complete events based on the preferences you
have defined in the software.

Note: Remember to refresh the information of this page by clicking the  button, so the changes you just
made are included.

Heredis helps you to visualize distinctly and quickly the events considered as complete from those
incomplete, based on the preferences you defined on the sofware. Heredis colors automatically the events
boxes so called complete.

Note: You know you will never find the information you need on a person and you declared it

complete (Search Tab> Search Help> Button ), it will appear visually as complete in the search

tracking with this button  displayed in front of the name of the person to report that you have forced
his status to complete. This person will also be counted in the percentage of completion.

A Common-Law Union is considered by Heredis as a complete union event.
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The last column indicates the last time you updated that person. This information is useful to know what
was the latest ancestor you worked on. You can sort out the column by decreasing date to have the latest
date first.

Heredis proposes by default in the preferences a maximum age at death fixed at 90 years for men and 100
years for women. If one of your male ancestors is still alive after 90 years, it will not be considered
complete. Your Search Tracking will indicate that it is missing the date of death. Simply change this in
«Preferences - Consistency» to increase maximum age at death for your entire file.

The table «Search Tracking» can be exported in Excel format: click on the button . Of course, the
data in this Excel table will not automatically update.

This function has a simplified view in the My Dashboard page, where you can display a progress graph
of search progress and ancestors found limited to the first 15 generations.

Click the  button to export this chart to PDF or PNG.

 

                                263 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

Not only can you visualize the primary person’s family – parents, grandparents, great-grandparents,
spouses, children – but also all the relatives that might have been around him/her: you’ll get to display a
true XXL view!

Persons displayed

XXL Family View

Around the primary person, you will see, generation by generation:

In ascendance:
his/her great-grandparents
his/her grandparents, their brothers and sisters (great-uncles and aunts of the primary person), their
other spouses
his/her parents, their brothers and sisters (uncles and aunts of the primary person), their other
spouses (father-in-law, mother-in-law of the primary person)

Note: sometimes the siblings will not be displayed chronologically, unlike in other parts of the tree,
because a parent’s sibling(s) cannot be inserted between the two parents - otherwise the tree chart would
not be legible.

In descendance:
his/her children, children from another union, his/her nephews and nieces
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his/her grandchildren, those of his/her brothers and sisters, half-brothers and half-sisters and

cousins, from the 2019 version his/her great grand children

Note: You can also display the descendants of other spouses, grandparents and great-grandparents.

Concerning generation of the primary person:
his/her spouses, brothers and sisters, half-brothers and half-sisters, stepbrothers and stepsisters,
and cousins
All persons are always displayed clearly distinguishing their affiliation or not to the main line. The
primary person has a bigger box, centered on your screen. Background colors of the boxes change
according to the affiliation or not of the person to the main line of the primary person.

You can fold the left or right panels to gain more space and reveal the XXL Family.
If one of the ancestors of the primary person had multiple spouses, his/her box and his/her spouses’s are
marked with a colored banner.

The revealed tree includes persons you do not want to see appear? Click on the indented wheel 
 button to hide some persons: the great-grandparents, relatives, children unrelated to the primary person’s
bloodline, the descendants of cousins or grandchildren.

Available information

"Focus" or "unfocus" in this dynamic tree for more or less details for each displayed person. In order to
do that, use the mouse wheel, press the + or – button on your keyboard or click on the + and – buttons in
the upper right corner of the window.

According to the focus level, Heredis display every person:
- his/her main media
- his/her surnames and given names
- his/her occupation
- his/her birthdate, birthplace, deathdate and deathplace and age at the death.
- the icon indicating if the person is part of the Ahnentafel line

If the displayed person is an additional spouse that you found, the information on the main union event
will be displayed in the banner at the bottom of the box.

Note: Heredis memorizes all your settings to allow you to display the XXL Family format that satisfies
you the most.

Navigation

From XXL Family, a simple click on a displayed person allows you to put this person as the primary
person or to navigate to his/her relatives.
As everywhere in the software, you can also navigate from a person to another thanks to the Navigation
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panel or from the Person’s index by double-clicking on one of them.

If all family members are not shown on the screen, you can navigate in the tree by pressing and holding
down the left mouse button and by moving the cursor to the right or the left, up or down, then let go of
the mouse button.

You can also move in that tree thanks to the preview displayed at the right bottom of the navigation
thumbnail. Select the pink frame with the left mouse button, by moving it, you navigate in the tree.

2019 version : Hide or display media and silhouettes

The XXL Family displays the main media for each person in the tree. You can decide to hide the media

by clicking on the indented wheel button , then Hide all media. If some persons are without a media,
Heredis is defaulted to display a silhouette instead. You can choose to hide them or to display them again
at any time from the indented wheel by clicking on Display/Hide Silhouettes.

2019 version : Adding spouses and children to the primary person

Heredis allows you to add spouses and children to the primary person directly from the XXL Family
view. To do so, click on the + sign located below the primary person’s box.
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The other actions in the contextual menu

When you click the right button on a person, you can also:
- print his/her individual sheet
- define him/her as the Root person
- add him/her as a favorite in the bookmarks

To add membership at this family, click on the add button from the toolbar or directly in the tree, or click
on the  button displayed in this view, to complete the direct ascendance.

Export and import XXL Family

Your tree is ready. You hid the persons that you do not wish to show. You applied the focus level that
convinces you in order to display the information you believe are essential, export this tree so you can
print it.

Click the indented wheel 
Choose to Hide the Navigation Panel
Click Export to PDF format for printing

A new window opens to preview your tree. You can access to the regular printing settings such as the
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pages’ display or the recovery, the choosing printing format, orientation of pages or the possibility to
change the height and width of the pages.

Finally, click on the PDF file button, and you can save the file at PDF format to print it from home or
with a professional’s.
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Under the Ancestors dynamic view, Heredis will automatically color code the banner of each box in the
family tree, based on the place of birth of the persons displayed.
Heredis will also let you see the criteria on which the color coding is based, that is either the persons’
City, County, State/Region, or Country of birth.

How to display the Location Tree

Standard Ancestors Tree Chart

• Click on the Family tab > Ancestors, then on the indented wheel .
• You can now select Location Tree. Heredis is defaulted to color code each banner based on each
person’s City of birth but you can, if you wish to, switch to another option such as County, State/Region,

or Country of birth by clicking on the indented wheel  in the upper right corner of the screen and
selecting > Location Tree.

The New Location Tree
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Note: When no data has been entered for the person’s place of birth, his/her banner is displayed on a
white background.

You can choose to increase or decrease the number of generations displayed in this Location Tree by

clicking on the wheel and selecting the desired option.

Printing the Location Tree

You can also choose to print the Location Tree by clicking again on the indented wheel  and then on
Print.

(Mac only) The printing format will depend on the size of your screen.

The Print window of your operating system pops up.

(PC) Print window
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(Mac) Print window
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Export to PDF

(PC) If you wish to export to PDF, instead of choosing your printer, select Print-to-PDF or any other PDF
add-on installed on your computer.

(PC) Export to PDF
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(Mac) Click the PDF button in the lower left corner of the Print window then select Save as PDF.
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You can create as many graphical representations of your genealogy as you wish. A tree chart may be
saved with the data it contains and its layout. It can then be reopened, modified in its presentation, printed
again. It has become independent of the Heredis data file.

Choose Documents > Charts… or click Charts on the toolbar to visually select the tree charts
proposed by Heredis.

Edit a tree chart

The printing of a tree chart takes as its starting point the primary person displayed and will display his/her
ancestors.

Choice of tree chart

Choose your tree chart and the theme

In the displayed selection screen, choose the type of tree to build from the list.
Heredis proposes various types of tree charts, the size of which is predefined (from A4 to A0 or Letter to
Quad demy). Whatever the type of tree chart selected, you can print it or have it printed over several
pages or a single long strip of paper.
When a tree exceeds the size of your printer, each page is printed with an overlap to facilitate mounting of
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the chart.

Choice of theme

Click a theme in the coverflow. To facilitate your choice, Heredis displays an overall preview of the tree
to be edited with this theme and a preview of a box. Scroll through the different themes by pressing the
arrow keys.
The last used themes are preset for each type of tree chart.

Chart Settings

Specify the construction parameters that suit you for the selected theme: number of generations, people to
be displayed or not on the tree chart.

Note: Predefined tree charts are the artwork of artists so they can't be fully personnalized.

1. Indicate the number of generations, which may range from 4 to 8 depending on the type of tree chart
and the theme selected in the Chart Settings field.
2. Select the persons to be included on the tree chart. By default all persons included in the ancestry of the
primary person are displayed on the tree chart. You may untick marked, secondary or confidential
persons. You may also not display private data.
Click OK to start the display of the tree chart.

Tree Chart Screen

Heredis displays a tree chart representing the lineage of the primary person and which is printable
immediately. If you want to make changes to the tree chart, you have tools in the form of removable
panels specific to the various tree charts.

Toolbars and Menus

When the tree chart is displayed, the menus and buttons are different from those for data management.

Use the  New – Open –  Save –  Page Setup –  Print buttons for
normal actions.

Display the buttons you most often use by choosing right click on the toolbar then Customize toolbar.

Use the tree chart menus to manage also the layout of the screen or the selection of people on the tree
chart.
Info • You can create a new tree chart while an existing tree chart is already on the screen. Click the New
button on the chart toolbar and select a new type of tree chart and a new theme, or choose File > New.
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Persons Panel

The Persons panel of the tree chart contains a list of all individuals included in the chart. Clicking a
person in the list previews that person’s box in the tree chart. A double click navigates through the tree, if
its size exceeds that of the screen, to display the box for a selected person.

To quickly find a person in the list of individuals on the tree chart, enter the surname and/or one or more
given names. Refine the search by selecting from the pop-up menu, the gender of the person sought if the
name is multiple.

The Data panel shows you a summary of the person whose box is selected. All information displayed
here may appear in the box according to the type of content selected.
The Preview panel shows the selected box. At the opening of the tree chart, Heredis displays a complete
view of the document, whatever its size. The preview is very useful in large tree charts, when the content
of the boxes is not readable on the screen. This visualization immediately displays any changes that you
apply to the box.
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Settings Panels
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You may modify the unlimited tree charts to give them a more personal graphical appearance. In the fixed
size tree charts, the changes apply only to the content of the boxes. The visual environment is not
editable.
These panels allow either changes to be applied to the whole tree chart or changes to a given selection
(one or more boxes).

Display screen

The central area of the screen shows all the boxes of the tree chart, the background image and the frame
of the tree chart.
To help you check and estimate the size of your tree chart, materialize the pages on the screen.
Unfold the Print Setup panel and select Show Page Breaks or choose View > Show Page Breaks.
The number of pages depends on the chosen page format for your printer. To change the format and page

orientation in your printer, click the Page Setup button or choose Page Setup 
.
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To move around the tree chart, use the horizontal and vertical bars, or change the zoom factor or double-
click the name of a person from the Persons panel to display his/her box directly.

Zoom

You can increase (zoom in) or reduce (zoom out) the display of the tree chart. It is often necessary to
reduce the display of a tree chart to visualize all required generations.
Choose View > Zoom > Increase Magnification or View > Zoom > Decrease Magnification. To return
to the actual size of the tree, choose View > Zoom > Actual Size.
You may also select different levels of zoom on the bottom bar of the tree chart screen.
• Select a value from the pop-up menu or use the slider to change the zoom level. Heredis indicates the
factor used to reduce or enlarge to the right of the cursor.
• Click the 100% button to return to the real size of the tree.
• Hold down the Option ( ) key and the cursor takes the form of a magnifying glass. With a left click,
the tree chart grows, with a right click, the tree chart is reduced. You may also drag the mouse around a
group of boxes to increase their size or use the mouse wheel up or down to enlarge or reduce.
Info • Remember to display the tree chart in full screen mode to have as much room as possible: click the
Full Screen icon (green) on the screen bar of the tree chart.

Selection

Before making changes to a tree chart, first select the boxes to which they will apply. Depending on the
type of change to be made, make individual selections or selections of a genealogical order.

To select all boxes of the tree chart, choose Select > Select All. From anywhere in the tree chart,
you can right-click the mouse and choose Select All.
To select one or more boxes of the tree chart, drag the mouse cursor over the boxes to be selected.
To select more boxes that are not contiguous, select the first box, and then, holding down the
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Command ( ) key, the additional box or boxes.
To make genealogical selections from any box in the tree, right-click the mouse and choose Select
Men Only (or Women Only, or Person and All Ancestors, or Person and All Descendants or 
Generation).

Info • Persons corresponding to the selected boxes are also selected in the Persons panel.

Format the tree chart

To make changes, display the tree chart panel column and the Whole Chart and Selected Items by
clicking the disclosure triangle.

Designed Chart

The changes apply to the selected boxes. The formatting of the text is customizable, but the visual
environment cannot be changed.

Change the text formatting

1. Without delay, change the font, size, color and text alignment with the pop-up menu, the cursor and the
buttons.
Info • Do not forget that you can make a selection of all men in the tree chart, then all women, to apply
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different text colors. For this, use the Select menu or right-click of the mouse.
2. Tick the Picture box to add the photo for the persons in all the selected boxes and format the photos
(not aviable for fan tree charts)
Select the position of the picture relative to box text by clicking the buttons. Change the size of the
picture with the cursor. Select the type of border for the picture.
• No Border: the image is displayed as you scanned it.
• Border Style: click the color box to choose a color for the border. Change its width with the cursor.
• Frame Style: click the Modify button ( ) to select another frame image for the photo. In the panel
which appears, use the arrow keys to display the various frames proposed. Click OK to apply.

Modify the fan tree charts

The fan tree charts propose the feature of being able to highlight a branch by shifting the alignment of
generations.
1. Select the box at the base of the branch you want to highlight, starting from the second generation.
2. Click the Box tab in the Selected Items panel.
3. Tick the Move Branch Forward box.
4. To cancel the move of the branch, click any other box of the branch that was moved and untick the 
Move Branch Forward box.

Changes made to the chart are displayed immediately.

You can also consult our articles (Mac) Print a tree chart, (Mac) Save a tree chart, and (Mac) Export a
tree chart.
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You can create as many graphical representations of your genealogy as you wish. A tree chart may be
saved with the data it contains and its layout. It can then be reopened, modified in its presentation, printed
again. It has become independent of the Heredis data file.

Choose Documents > Charts… or click Charts on the toolbar to visually select the tree charts
proposed by Heredis.

Edit a tree chart

The printing of a tree chart takes as its starting point the primary person displayed and will display his/her
ancestors, descendants or both as an hourglass tree chart.

Choice of tree chart

Choose your tree chart and the theme

In the displayed selection screen, choose the type of tree to build from the list.
Heredis proposes various types of tree charts of unlimited size. Whatever the type of tree chart selected,
you can print it or have it printed over several pages or a single long strip of paper.
When a tree exceeds the size of your printer, each page is printed with an overlap to facilitate mounting of
the chart.
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Choice of theme

Click a theme in the coverflow. To facilitate your choice, Heredis displays an overall preview of the tree
to be edited with this theme and a preview of a box. Scroll through the different themes by pressing the
arrow keys.
The last used themes are preset for each type of tree chart.

Chart Settings

Specify the construction parameters that suit you for the selected theme: number of generations, people to
be displayed or not on the tree chart.

1. Indicate the number of generations. It may go up to 99 for ancestors as well as descendants.
2. Select Minimize Spacing for nesting boxes and rearranging space for the tree chart. If you do not tick
this box, persons are drawn with respect to the axis of their parentage: those who are not direct relatives
are never drawn one below the other.
3. Select the persons for inclusion on the tree chart. By default all persons appearing in the ancestry or
descent of the primary person are displayed on the tree chart. You may untick secondary persons, or
marked and confidential persons, for them not to be displayed on the tree chart. You may also hide all the
data you have declared to be private (events, pictures, etc.).
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Tree Chart Screen

Heredis displays a tree chart representing the lineage of the primary person and which is printable
immediately. If you want to make changes to the tree chart, you have tools in the form of removable
panels specific to the various tree charts.

Toolbars and Menus

When the tree chart is displayed, the menus and buttons are different from those for data management.

Use the  New –  Open – 
 Save –  Page Setup –  Print buttons for

normal actions.

Display the buttons you most often use by choosing right click on the toolbar then Customize toolbar.

Use the tree chart menus to manage also the layout of the screen or the selection of people on the tree
chart.
Info • You can create a new tree chart while an existing tree chart is already on the screen. Click

the  New button on the chart toolbar and select a new type of tree chart and a new theme, or choose 
File > New.

Persons Panel

The Persons panel of the tree chart contains a list of all individuals included in the chart. Clicking a
person in the list previews that person’s box in the tree chart. A double click navigates through the tree, if
its size exceeds that of the screen, to display the box for a selected person.
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To quickly find a person in the list of individuals on the tree chart, enter the surname and/or one or more
given names. Refine the search by selecting from the pop-up menu, the gender of the person sought if the
name is multiple.When there are marriages between blood relations (implex) on your tree chart, certain
ancestors may be included more than once. Heredis will only display one complete branch and duplicate
branches are cut off. You may locate implex ancestors in the list because they are displayed in gray. Click
the name in black to display the whole branch. Click the name in gray to display other locations of this
ancestor on the tree chart. Their boxes have identical implex lettering.
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Info • In the tree chart, click the implex lettering of the box to navigate to the other box of the implex
ancestor.

The Data panel shows you a summary of the person whose box is selected. All information displayed
here may appear in the box according to the type of content selected.
The Preview panel shows the selected box. At the opening of the tree chart, Heredis displays a complete
view of the document, whatever its size. The preview is very useful in large tree charts, when the content
of the boxes is not readable on the screen. This visualization immediately displays any changes that you
apply to the box.
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Settings Panels

                                287 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

You may modify the unlimited tree charts to give them a more personal graphical appearance.
These panels allow either changes to be applied to the whole tree chart or changes to a given selection
(one or more boxes).

Display screen

The central area of the screen shows all the boxes of the tree chart, the background image and the frame
of the tree chart.
To help you check and estimate the size of your tree chart, materialize the pages on the screen.
Unfold the Print Setup panel and select Show Page Breaks or choose View > Show Page Breaks.
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The number of pages depends on the chosen page format for your printer. To change the format and page

orientation in your printer, click the Page Setup button or choose Page Setup 
.
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To move around the tree chart, use the horizontal and vertical bars, or change the zoom factor or double-
click the name of a person from the Persons panel to display his/her box directly.

Zoom

You can increase (zoom in) or reduce (zoom out) the display of the tree chart. It is often necessary to
reduce the display of a tree chart to visualize all required generations.
Choose View > Zoom > Increase Magnification or View > Zoom > Decrease Magnification. To return
to the actual size of the tree, choose View > Zoom > Actual Size.
You may also select different levels of zoom on the bottom bar of the tree chart screen.
• Select a value from the pop-up menu or use the slider to change the zoom level. Heredis indicates the
factor used to reduce or enlarge to the right of the cursor.
• Click the 100% button to return to the real size of the tree.
• Hold down the Option ( ) key and the cursor takes the form of a magnifying glass. With a left click,
the tree chart grows, with a right click, the tree chart is reduced. You may also drag the mouse around a
group of boxes to increase their size or use the mouse wheel up or down to enlarge or reduce.
Info • Remember to display the tree chart in full screen mode to have as much room as possible: click the
Full Screen icon (green) on the screen bar of the tree chart.

Selection

Before making changes to a tree chart, first select the boxes to which they will apply. Depending on the
type of change to be made, make individual selections or selections of a genealogical order.

To select all boxes of the tree chart, choose Select > Select All. From anywhere in the tree chart,
you can right-click the mouse and choose Select All.
To select one or more boxes of the tree chart, drag the mouse cursor over the boxes to be selected.
To select more boxes that are not contiguous, select the first box, and then, holding down the

Command ( ) key, the additional box or boxes.
To make genealogical selections from any box in the tree, right-click the mouse and choose Select
Men Only (or Women Only, or Person and All Ancestors, or Person and All Descendants or 
Generation).
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Info • Persons corresponding to the selected boxes are also selected in the Persons panel.

Format the tree chart

To make changes, display the tree chart panel column and the Whole Chart and Selected Items by
clicking the disclosure triangle.

Hourglass Chart

Change the layout of the tree 

1. Click the Layout tab on the Whole Chart panel.
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2. Change the space between the boxes or the spacing between generations by using the sliders.
3. Tick the Display Empty Lines box for all boxes to be filled with the same number of lines, even if you
do not have information.
4. Click the Center Tree Chart button to reposition it optimally after modifications.
5. Click Move Overlapping Boxes to reconstruct the tree chart, preventing boxes from straddling over
two pages. The tree chart layout is thus facilitated since only connecting lines between the boxes require
adjustment.
6. Change, if necessary, the width of all boxes of the tree chart with the cursor. If the selected theme
contains boxes of varying sizes, to suit to the data contained, select Make All Boxes Similar and specify
the desired width with the cursor.

Move elements in the tree chart

After selecting boxes, several methods for moving them are available. Choose the one that suits you best.
• Mouse: Drag the selection to its destination by holding the mouse button pressed.
Info • Hold down the Shift key to prevent any movement off the generation axis. Each box moved will
remain aligned with the other boxes in the same generation.
• Arrow keys: press the arrow keys to move to the position you wish to select.

To cancel the moving of the selection, press Command ( )-Z or choose Edit > Undo.

To restore the move, press Shift-Command ( )-Z or choose Edit > Redo.

Change the design of the tree chart

Change the graphical appearance of your tree charts with a few clicks. Some graphical changes apply to
the whole tree chart, others apply only to the boxes you selected.

1. Click the Design tab in the Whole Chart panel.
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2. Display the frame of the tree as well as the background pattern by clicking the Frame and 
Background tick boxes. Change the frame size of the tree with the cursor.
3. Tick the Shadow box to add a shadow to all the boxes on the tree chart. Turn the rotary tool to indicate
the axis of the shadow and specify its opacity by typing directly into the input field or by using the arrows
to increase or decrease it. Change the width of the shadow with the cursor.
4. Tick the Silhouette for Missing Media box for all boxes of the tree chart to have an image. Heredis
draws the silhouette of a man or a woman for the persons to whom you have no assigned image.

Change the tree chart boxes

All boxes of a tree chart may be modified individually or overall.

1. Select the boxes to be changed and unfold the Selected Items panel.

2. Click the Box tab.
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3. Change the width of the boxes selected with the cursor. If the boxes are not of a fixed size, the change
will be proportional to the initial size of each box.
4. Choose the type of background: None, Color Fill, Gradient Fill or Picture. The tools vary depending
on the type selected.

None: the text appears directly on the tree chart box and the box is transparent.
Color Fill: click the color box to choose a color.
Gradient Fill: click in each of the color fields to choose the start and finish colors. Click the
arrows to reverse the gradient in the box. Turn the rotary tool to indicate the gradient axis.
Picture: click the Modify button ( ) to select a new background image for the box.

5. Choose the type of border for the box: None, Line or Frame. Specify the appearance of the border
according to the type selected.

None: the box is not bordered.
Line: select a form of border (straight or rounded corners). Click the color box to choose a hue in
the color panel. Use the slider to set the width of the border.
Frame: click the Modify button ( ) to select a new frame image for the box. Use the slider to set
the width of the frame.

Info • You may only apply borders to drawn boxes. The background images of the box must contain a
border in the image.

6. Indicate whether the selected boxes should be turned. To change the axis of the selected boxes, use the
cursor or select a value from the pop-up menu.
All changes are immediately displayed on the tree chart.

Modify the content

Click on the Modify button ( ) on the Contents tab to apply to the selected boxes. Choose the content
you want to apply to the selected boxes.
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Click OK, the new content is applied on the selected boxes.

Info • For each box on the tree chart, you can see the information displayed. Unfold the Data panel to
check them.

Modify connecting lines

1. Click the Lines tab.
2. Choose the type of line to connect the selected boxes from the pop-up menu: right angles, rounded
corners or curves.
3. Select a line style from the pop-up menu.
4. Specify the width of the connecting line with the cursor and click the color box to choose a color.

All changes are immediately displayed on the tree chart.
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Edit the text of a box

1. Double-click the box to be edited to open the editing field.
Info • You can only edit one box at a time.
2. Enter changes to the displayed text.
3. Click OK to apply changes.

You can also consult our articles (Mac) Print a tree chart, (Mac) Save a tree chart, and (Mac) Export a
tree chart.
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Save the tree charts created with Heredis. You may modify or print them later.

Saving a tree chart for the first time

1. Click the Save  button, choose File > Save or press Command ( )-S.
2. In the Save As field, change the name of the tree chart if necessary.
3. Choose the location where the tree chart should be saved. If your file directory is not visible, click the
disclosure triangle to the right of Save As.
4. Click Save.

Info • The tree is saved with the main data displayed for each person. Even if some data are not shown in
the boxes at the time of saving, they can be used when the tree is reopened. For example you could apply
a more detailed content to the boxes of the tree chart even if it was built with minimum content.

After saving your tree chart for the first time, click again the Save button or press Command (  )-S to
save it as you work.
To obtain a copy of the tree chart and make further changes, select Save > Save as or press Shift-

Command (  )-S.

Reopen a saved tree chart

To reopen a saved tree chart and make further changes or print it, choose File > Open in a tree chart
screen.
You can also open a saved tree chart from the Heredis home page. Select Open > Chart File.
Choose the location in your file directory and click Open.
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Export the displayed tree to get it printed by a professional or share your Heredis trees with people who
do not have the software. Heredis constructs a tree chart using a file format that is likely to be used on
other computers or devices in the form of a readable file.

1. Click the Print  button on the toolbar or choose File > Print.
2. Click the PDF pop-up menu and select Save as PDF…
3. Choose the location where the tree file in PDF format will be saved. If your file directory is not visible,
click the disclosure triangle to the right of Save As.
4. Click Save.

Info • According to your work habits, you may save the tree chart in PDF format directly to iPhoto or
Aperture, or transform the tree chart in JPG or TIFF images.
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Adjust the size of a tree chart

Before printing, you must make sure that the size and orientation of the paper are set as you wish.

1. Choose File > Page Setup or unfold the Print Setup panel and then click Page Setup.
2. Select the printer you will use in the Format For menu.
3. Choose a standard paper size in the Paper Size menu. If you want to select a customized paper size,
choose Manage Custom Sizes from the menu.
4. Click the button corresponding to the desired orientation.
5. If necessary, enter a percentage in the Scale field. A value below 100% reduces the image, a value
greater than 100% enlarges it.
6. Click OK to confirm the print size.

If the tree is too large, you may change its size by reducing the number of pages in the Print Setup panel.
1. Tick the Show Page Breaks box. Heredis displays how many pages corresponding to the selected
paper size will be needed to print the tree chart.
2. Change the number of pages in width and/or height.
3. To enlarge or reduce the overall size of the tree chart, enter a percentage in the Scale field or move the
cursor. A value below 100% reduces the size of the tree chart, a value greater than 100% enlarges it.

Info • Modification of the print setup may require the moving of new overlapping boxes.

It only remains to launch the printing of the tree chart.

Launching the print-out

Depending on the printer you are using, you can print the tree on one page or series of pages to be
assembled together.

1. Click the Print  button on the toolbar or choose File > Print.
2. Select the printer you want to use from the list of available printers. If your printer does not appear,
select Add Printer from the Printer menu.
Info • For more information on adding a printer, look for Add Printer in the Mac Help.
3. To get a preview of the pages to be printed, click the scroll arrows.
4. Click Print.
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You can create as many graphical representations of your genealogy. A tree chart may be saved with the
data it contains and its layout. It can then be reopened, modified in its presentation, printed again. It has
become independent of the Heredis data file.

Choose the fan tree chart from the different types of tree charts proposed in the Charts menu or click 

Charts on the toolbar to visually select the tree charts proposed by Heredis.

Choice of tree chart

In the Charts menu or in the displayed selection screen, choose the type of tree to build from the list to
the right.

Choose a tree chart

Heredis proposes various types of predefined size tree charts (from A4 to A0 or Letter to Quad demy).
Whatever the type of tree chart selected, you can print it or have it printed over several pages or a single
long strip of paper.

When a tree exceeds the size of your printer, each page is printed with an overlap to facilitate mounting of
the chart.

Edit a tree chart

The printing of a tree chart takes as its starting point the primary person displayed and will display his/her
ancestors.

Choice of theme
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Theme of illustrated charts

Click a theme in the viewer. To facilitate your choice, Heredis displays an overall preview of the tree to
be edited with this theme or a preview of a box. Scroll through the different themes by pressing the arrow
keys or with the mouse. The last used themes are preset for each type of tree chart. After testing the
different themes of tree charts, you may define your favorite themes. Click the Add to Favorite 

button and the theme is marked with a heart icon that allows it to be recognized.

Info • You have a search filter for favorite themes. Thus, you can display only the themes that you
commonly use.

Chart Settings

Specify the construction parameters that suit you for the selected theme: number of generations, people to
be displayed or not on the tree chart.

Click OK to start the display of the tree chart.

Fan tree chart
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Tree Chart Screen

Heredis displays a tree chart representing the lineage of the primary person and which is printable
immediately. If you want to make changes to the tree chart, you have tools in the specific Tools panel.

Toolbars and menus

When the tree chart is displayed, the menus and buttons are different from those for data management.

You may use the buttons for normal actions:  Save,  Pages,  Add,  Layout, 
 Print. Display only the buttons you use most often by choosing Windows > Customize Toolbar.

Use the tree chart menus to manage also the layout of the screen or the selection of people on the tree
chart.
Info • You can open another previously saved tree chart while the tree chart is already open on the screen
choose File > Open.

Persons displayed in the tree chart
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The Search panel of the tree chart contains a list of all persons included in the chart. Clicking a person in
the list previews that person’s box in the tree chart. A double click navigates through the tree, if its size
exceeds that of the screen, to display the box for a selected person.

To quickly find a person in the list of individuals on the tree chart, enter the surname or given name.
Refine the search by selecting from the drop-down menu, the gender of the person sought if the name is
multiple.

Info • In Search panel of the tree chart, click the name of a person in the list, his/her summary appears in
the Summary panel.

Preview of the selected box

The Tools panels displays the selected box. At the opening of the tree chart, Heredis displays a complete
view of the document, whatever its size. The preview is very useful in large tree charts, when the content
of the boxes is not readable on the screen.

Tree chart formatting

You may modify the content of the boxes. The overall environment is not editable.

The different Tools panels allow either changes to be applied to the whole tree chart or changes to a given
selection (one or more boxes).

Display screen

The central area of the screen shows all the boxes of the fan tree chart, the title of the tree and any images
that you have added in the background.

To help you check and estimate the size of your tree chart, materialize the pages on the screen.

In the toolbar, click  Pages > Show/Hide Page Breaks 
 or in the menu choose Display>

Show/Hide Page Breaks.

The number of pages depends on the chosen page format for your printer. To change the format and page

orientation in your printer, click the  button in the Print panel.

To move around the tree chart, use the horizontal and vertical bars, or change the zoom factor or double-
click the name of a person from the Persons panel to display his/her box directly.

Zoom

You can increase (zoom in) or reduce (zoom out) the display of the tree chart. It is often necessary to
reduce the display of a tree chart to visualize all required generations. Choose Display > Zoom >
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Increase Magnification or Decrease Magnification. To return to the actual size of the tree, choose 
Display > Zoom > 100 %.

You may also select different levels of zoom on the bottom bar of the tree chart screen.

• Click the arrow and select a value from the drop-down menu or use the slider to change the zoom level.
Heredis indicates the factor used to reduce or enlarge to the left of the bar.

• Click the 100% button to return to the real size of the tree.

• Hold down the Alt key. With a left click, the tree chart grows, with a right click, the tree chart is
reduced. You may also use the mouse wheel up or down to enlarge or reduce.
Info • Remember to fold back the Search and/or Tools panels to have the maximum available space for
display of the tree chart.

Selection
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Before making changes to a tree chart, first select the boxes to which they will apply. Depending on the
type of change to be made, make individual selections or selections of a genealogical order.

• To select all boxes of the tree chart, choose Select > Select All. From anywhere in the tree chart, you
can right-click the mouse and choose Select All.

• To select one or more boxes of the tree chart, drag the mouse cursor over the boxes to be selected.

• To select more boxes that are not contiguous, select the first box, and then, holding down the Shift key,
the additional box or boxes To make genealogical selections from any box in the tree, right-click the
mouse and choose Select Men Only (or Women Only, or Person and All Ancestors, or Person and All
Descendants or Generation).

Info • Persons corresponding to the selected boxes are also selected in the Search panels.

Format the tree chart

To make changes, use the tools in the tree chart Tools panels. To go further in the formatting of the
boxes, make your changes in the Layout panel.

Layout Panel
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Fan tree chart layout panel
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The changes apply to the selected boxes. The formatting of the text is customizable, but the visual
environment cannot be changed.

Modify the contents of selected boxes
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• Choose the content formats that suit you for surnames, given names, dates, places and genealogical
headings from the drop-down menus.

• Tick the Show Ahn./User Number to add this information, if it exists, in the selected boxes.

Change the text formatting

Without delay, change the font, size, color and text alignment with the drop-down menu, the cursor and
the buttons of the Layout panel.
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Info • Do not forget that you can make a selection of all men in the tree chart, then all women, to apply
different text colors. For this, use the Select menu or right-click of the mouse.

Modify the fan tree charts

The fan tree charts offers the particular feature allowing the number of generations to be displayed (from
4 to 12), varied graphic charts and formatting according to the generations, the quarters of ancestry or the
gender of persons, as well as limitations on the individuals to be displayed.

1. Select the fan theme from the Templates drop-down menu.

2. Choose the number of generations and the angle. The angle may vary between 180° and 300°.

3. Choose the color base for the theme.

• Click the By Quarters box to materialize the quarters of ancestry. If the By Quarters option is ticked,
the number of Quarters to differentiate in the tree is editable. This number can range from 4 (for a 180 °
angle) to 16. To change this, move the cursor.

• Click the Males/Females box to distinguish the box color by gender.

• Click the By Generations box to apply a different color to each generation.

• Tick the Gradient Fill box to spread the colors at start and at end that you have selected throughout the
fan chart. If the Gradient Fill box is not ticked, click on each zone of the fan chart to select the color to
be applied to it.
Info • When you have made personal changes to a template, the formatting is saved until the next
personal change you may make to the fan chart. You may test the different models but also return to
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Latest Layout in the Template drop-down menu.

4. Format the contents of the boxes of the tree chart.

• Change the data format (names, dates, places) with the drop-down menus.

• Display boxes containing more or less information by selecting 4 lines or 6 lines in each box of the tree
chart.

• Change the text formatting depending on the type of data (males, females, other text). Click OK to
display the fan chart according to your determined layout.

Edit the tree chart title

The tree chart title is a modifiable text zone.

Heredis proposes a title containing the name of the primary person. Double-click the title to open the text
editor and make the necessary content changes and formatting of the text.

Add a Picture

Select the Edit > Add Picture menu or click the Add 
 button on the toolbar to add a graphic

illustration to your tree chart.

The picture is added at the top left of the tree chart displayed

It is possible to add several pictures. If they must overlap, there are options for stacking images.
Right-click the image to move the selected image forward, backward or to the background if it is a
background image for the tree chart. Whatever option chosen, the boxes of the tree chart remain in
the foreground
When the picture is enlarged or reduced manually with the mouse, it is possible to restore the
proportion between the picture and its frame by using the right-click Resize Image
Proportionally option.
The right-click Resize Image to Fit Frame and Default Picture Size options allow to resize the
image in its display area.

The image is an object that can be formatted. Click the  button on the toolbar or select 
Modify Properties from the right-click menu on the image. Only box style changes are possible
As with the tree chart boxes, you have available presets applicable to the surround of the image.

You can also consult our articles (PC) Print a tree chart, (PC) Save a tree chart.
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You can create as many graphical representations of your genealogy as you wish. A tree chart may be
saved with the data it contains and its layout. It can then be reopened, modified in its presentation, printed
again. It has become independent of the Heredis data file.

Choose from the different types of tree charts proposed in the Charts menu or click Charts on the
toolbar to visually select the tree charts proposed by Heredis.

Edit a tree chart

The printing of a tree chart takes as its starting point the primary person displayed and will display his/her
ancestors, descendants or both as an hourglass tree chart.

Choice of tree chart

In the Charts menu or in the displayed selection screen, choose the type of tree to build from the list to
the right.

Choose a tree chart

Heredis proposes various types of tree charts of unlimited size. Whatever the type of tree chart selected,
you can print it or have it printed over several pages or a single long strip of paper.

When a tree exceeds the size of your printer, each page is printed with an overlap to facilitate mounting of
the chart.

Choice of theme
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Choose a theme

Click a theme in the viewer. To facilitate your choice, Heredis displays an overall preview of the tree to
be edited with this theme or a preview of a box. Scroll through the different themes by pressing the arrow
keys or with the mouse. The last used themes are preset for each type of tree chart. After testing the
different themes of tree charts, you may define your favorite themes. Click the Add to Favorite 

button and the theme is marked with a heart icon that allows it to be recognized.

Info • You have a search filter for favorite themes. Thus, you can display only the themes that you
commonly use.

Chart Settings

Specify the construction parameters that suit you for the selected theme: number of generations, people to
be displayed or not on the tree chart.

1. Indicate the number of generations. It is unlimited for ancestors as well as descendants.

Unlimited Chart
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2. Choose the orientation of the tree chart, building from bottom to top, from left to right or from right to
left.

Choose Orientation & Layout
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3. Choose a method for automatic construction according to the space you want to allocate to the tree
chart.

• The Default tree chart is built with all boxes of the same size, that is to say that the box of the central
character has the same size as that of persons shown in the third generation or 10th generation. In this tree
chart, generations will be located one above the other without overlapping.

• In the Optimized tree chart, boxes gradually decrease in size with the higher generations and they
slightly overlap.

• In the Minimized tree chart, the boxes will diminish in size and content and their position can be rotated
at the end of the branch to save even more room.

4. Select the persons for inclusion on the tree chart. By default all persons appearing in the ancestry or
descent of the primary person are displayed on the tree chart. You may untick secondary persons, or
marked and confidential persons, for them not to be displayed on the tree chart. You may also hide all the
data you have declared to be private (events, pictures, etc.).

Click OK to start the construction of the tree chart according to the theme selected and with the chosen
parameters.

Tree Chart Screen

Heredis displays a tree chart representing the lineage of the primary person and which is printable
immediately. If you want to make changes to the tree chart, you have tools in the specific Tools panels of
the various tree charts.

Toolbars and menus

When the tree chart is displayed, the menus and buttons are different from those for data management.

You may use the buttons for normal actions:  Save,  Pages, Add,  Layout, 
 Print. Display only the buttons you use most often by choosing Windows > Customize Toolbar.

Use the tree chart menus to manage also the layout of the screen or the selection of people on the tree
chart.
Info • You can open another previously saved tree chart while the tree chart is already open on the screen
choose File > Open.

Persons displayed in the tree chart

The Search panel of the tree chart contains a list of all persons included in the chart. Clicking a person in
the list previews that person’s box in the tree chart. A double click navigates through the tree, if its size
exceeds that of the screen, to display the box for a selected person.
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To quickly find a person in the list of individuals on the tree chart, enter the surname or given name.
Refine the search by selecting from the drop-down menu, the gender of the person sought if the name is
multiple.

When there are marriages between blood relations (implex) on your tree chart, certain ancestors may be
included more than once. By default, Heredis will only display one complete branch and duplicate
branches are cut off. If you want to repeat the implex branches, tick the option in the settings screen of the
tree chart prior to construction.

Click the name of the ancestor in the Search panel and Heredis displays the various positions of the
person in the tree chart. Click on the first position to see the entire branch displayed. The different boxes
for the ancestor have identical lettering.

Info • In Search panel of the tree chart, click the name of a person in the list, his/her summary appears in
the Summary panel.

Preview of the selected box

The Tools panels displays the selected box. At the opening of the tree chart, Heredis displays a complete
view of the document, whatever its size. The preview is very useful in large tree charts, when the content
of the boxes is not readable on the screen. This visualization immediately displays any changes that you
apply to the box.

Tree chart formatting

You may modify the unlimited tree charts to give them a more personal graphical appearance. In the fixed
size tree charts, the changes apply only to the content of the boxes. The overall environment is not
editable.

The different Tools panels allow either changes to be applied to the whole tree chart or changes to a given
selection (one or more boxes).

Display screen

The central area of the screen shows all the boxes of the tree chart, the title of the tree and any images that
you have added.

To help you check and estimate the size of your tree chart, materialize the pages on the screen.

In the toolbar, click Pages > Show/Hide Page Breaks 
 or in the menu choose Display> Show/Hide

Page Breaks.

The number of pages depends on the chosen page format for your printer. To change the format and page
orientation in your printer, click the Page Setup button in the Print panel.
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To move around the tree chart, use the horizontal and vertical bars, or change the zoom factor or double-
click the name of a person from the Persons panel to display his/her box directly.

Zoom

You can increase (zoom in) or reduce (zoom out) the display of the tree chart. It is often necessary to
reduce the display of a tree chart to visualize all required generations. Choose Display > Zoom >
Increase Magnification or Decrease Magnification. To return to the actual size of the tree, choose 
Display > Zoom > 100 %.

You may also select different levels of zoom on the bottom bar of the tree chart screen.

• Click the arrow and select a value from the drop-down menu or use the slider to change the zoom level.
Heredis indicates the factor used to reduce or enlarge to the left of the bar.

• Click the 100% button to return to the real size of the tree.

• Hold down the Alt key. With a left click, the tree chart grows, with a right click, the tree chart is
reduced. You may also use the mouse wheel up or down to enlarge or reduce.
Info • Remember to fold back the Search and/or Tools panels to have the maximum available space for
display of the tree chart.

Selection

Before making changes to a tree chart, first select the boxes to which they will apply. Depending on the
type of change to be made, make individual selections or selections of a genealogical order.

• To select all boxes of the tree chart, choose Select > Select All. From anywhere in the tree chart, you
can right-click the mouse and choose Select All.

• To select one or more boxes of the tree chart, drag the mouse cursor over the boxes to be selected.

• To select more boxes that are not contiguous, select the first box, and then, holding down the Shift key,
the additional box or boxes To make genealogical selections from any box in the tree, right-click the
mouse and choose Select Men Only (or Women Only, or Person and All Ancestors, or Person and All
Descendants or Generation).

Info • Persons corresponding to the selected boxes are also selected in the Search panels.

Format the tree chart

To make changes, use the tools in the tree chart Tools panels. To go further in the formatting of the
boxes, make your changes in the Layout panel.

Layout Panel
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Modify the contents of selected boxes

• Choose the content formats that suit you for surnames, given names, dates, places and genealogical
headings from the drop-down menus.

• Tick the Show Ahn./User Number and Show Preferred Picture boxes to add this information, if it
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exists, in the selected boxes.

Change the text formatting

Without delay, change the font, size, color and text alignment with the drop-down menu, the cursor and
the buttons of the Layout panel.
Info • Do not forget that you can make a selection of all men in the tree chart, then all women, to apply
different text colors. For this, use the Select menu or right-click of the mouse.

Hourglass Chart

Change the layout of the tree

1. In the Layout panel, change the spacing between boxes or the spacing between generations by clicking
the arrow buttons.

2. Tick the Display Empty Lines box for all boxes to be filled with the same number of lines, even if you
do not have information.

3. Click the Pages > Center Tree Chart button to reposition it optimally after modifications.
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Move elements in the tree chart. After selecting boxes, several methods for moving them are available.
Choose the one that suits you best

• Mouse: Drag the selection to its destination by holding the mouse button pressed.
Info • Hold down the Shift key to prevent any movement off the generation axis. Each box moved will
remain aligned with the other boxes in the same generation.
• Arrow keys: press the arrow keys to move to the position you wish to select.

To cancel the moving of the selection, press Ctrl-Z or choose Edit > Undo. To restore the move, press 
Shift-Ctrl-Z or choose Edit > Redo.

Change the design of the tree chart

Change the graphical appearance of your tree charts with a few clicks. Some graphical changes apply to
the whole tree chart, others apply only to the boxes you selected.

1. Select the boxes to be modified or choose Select > Select All.

2. In the Layout panel, change the overall font, size, alignment and text color.

3. The display of boxes on the tree chart is defined by three elements: box styles, content types and
connecting line styles. The different themes that come with Heredis contain several presets for each of
these elements. They are available in the Tools > Layout panel of the tree chart.

Choose a preset to be applied to the selected boxes in the dropdown menus A preview screen
shows you the appearance of available presets.

You can change each preset of box styles, contents or connecting lines. Click the Layout button in
the toolbar, use the right-click menu on the selected box, or click the Edit... box shown as a pencil
to the right of each menu to access all the changes.

Info • By clicking on the pencil, you open the setup screen of the preset. To change the presets of box
style, contents and connecting lines at the same time, click the Layout button.
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The box preview contains a tick box in the top left of the preset edit screen, for applying a
modification to the males and females simultaneously.

Change the box style

Change the Box style preset displayed or choose a different preset from the Box Styles drop-down menu
to form a base for your custom formatting.

1. Click the border of the box to change border, shading, box background, orientation and size of the box
including padding.

2. Click on an item, eg. name, to access the formatting of this item. When a line contains two distinct
elements, they may be changed independently of one another, for example Surname – Given Name or
Date - Place.

3. Click on the picture to determine its size, its border and its eventual position in the box.
Info • One can only change the borders of the drawn boxes If you choose an image for the box
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background, the outline must be included in the image.

All changes are immediately displayed in the preview of the box.

Info • To see better the changes made in the preview box, use the zoom slider at the bottom of the
window or click the magnifying glass icon and choose a zoom percentage.

Click OK to apply the changes to all selected boxes on the tree chart.

Modify the content

Change the Content type preset displayed or choose a different preset from the drop-down menu as a
base for your custom formatting.

Click on each item displayed in the box to change the data formats. For example, click the name to
indicate management of the particle, whether to include the prefix and suffix of the name. Click on a date
to indicate the desired format (long, short, in numbers or letters, etc.).
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Info • One can materialize the presence of a source for each event mentioned in the boxes. Select the date
field and tick the Mention source box to add the symbol (s) following the dates shown.

Click OK to apply the modified contents of the selected boxes on the tree chart.

Modify connecting lines

Modify the Line style preset displayed or choose a different preset from the drop-down menu as a base
for your custom formatting.

1. Click the border of the box or on the connecting line to display the Line tab.

2. Choose the type of line to connect the selected boxes from the dropdown menu: right angles, rounded
corners or curves.

3. Specify the width of the connecting line with the cursor and click the color box to choose a color.
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Click OK to apply the modified lines to the selected boxes.

Edit the text of a box

1. Right click on the box to be edited and choose Edit Text to open the editing field.

Info • You can only edit one box at a time.

2. Enter changes to the displayed text.

3. Click OK to apply changes.

Edit the tree chart title
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The tree chart title is a modifiable text zone.

Heredis proposes a title containing the name of the primary person. Double-click the title to open the text
editor and make the necessary content changes and formatting of the text.

Add a Picture

Select the Edit > Add Picture menu or click the Add 
 button on the toolbar to add a graphic

illustration to your tree chart.

The picture is added at the top left of the tree chart displayed

It is possible to add several pictures. If they must overlap, there are options for stacking images.
Right-click the image to move the selected image forward, backward or to the background if it is a
background image for the tree chart. Whatever option chosen, the boxes of the tree chart remain in
the foreground
When the picture is enlarged or reduced manually with the mouse, it is possible to restore the
proportion between the picture and its frame by using the right-click Resize Image
Proportionally option.
The right-click Resize Image to Fit Frame and Default Picture Size options allow to resize the
image in its display area.
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The image is an object that can be formatted. Click the  button on the toolbar or select 
Modify Properties from the right-click menu on the image. Only box style changes are possible
As with the tree chart boxes, you have available presets applicable to the surround of the image.

You can also consult our articles (PC) Print a tree chart, (PC) Save a tree chart.
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Save the tree charts created with Heredis. You may modify or print them later.

Saving a tree chart for the first time

1. Click the Save button, choose File > Save.

2. In the File name field, change the name of the tree chart if necessary.

3. Choose the location where the tree chart should be saved, if you do not want to save it in the default
folder.

4. Click Save

After saving your tree chart for the first time, click again the Save button to save it as you work.

To obtain a copy of the tree chart and make further changes, select File > Save a Copy...

Reopen a saved tree chart

To reopen a saved tree chart and make further changes or print it, choose File > Open in a tree chart
screen.

You can also open a saved tree chart from the Heredis home page. Click Open Tree.

Choose the location in your Windows Explorer and click Open.

Info • The Heredis tree charts are saved by default to the My Documents/BSD Concept/Heredis/Heredis
Tree Charts folder.
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Adjust the size of a tree chart.

Before printing, you must make sure that the size and orientation of the paper are set as you wish.

1. Choose File > Page Setup or click Page setup  in the Print Setup panel.

2. Select the printer you will use in the Name menu.

3. Choose a standard paper size in the Paper Size menu. If you want to select a customized paper size,
choose Personalized Paper Size in the drop-down menu.

4. Click the round button corresponding to the desired orientation.

5. Click OK to confirm the print size.

 

If the tree is too large, you may change its size by reducing the number of pages in the Print Setup panel.

1. Select Display > Show/Hide Page Breaks or click the Pages > Show/ Hide Page Breaks  button
Heredis displays how many pages corresponding to the selected paper size will be needed to print the tree
chart.

2. Change the number of pages in width and/or height.

3. To enlarge or reduce the overall size of the tree chart, enter a percentage in the Scale field or move the
cursor. A value below 100% reduces the size of the tree chart, a value greater than 100% enlarges it.

It only remains to launch the printing of the tree chart.

Launching the print-out

Depending on the printer you are using, you can print the tree on one page or series of pages to be
assembled together.

1. Click the Print  button on the toolbar or choose File > Print.

2. Select the printer you want to use from the list of available printers. If your printer does not appear,
select Find Printer in the Windows Print screen.

Info • For more information on adding a printer, type Add Printer in Windows Help.

3. Click OK to start printing.

                                327 / 393



[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

Export a tree chart

Export the displayed tree to get it printed by a professional or share your Heredis trees with people who
do not have the software. Heredis constructs a tree chart using a file format that is likely to be used on
other computers or devices in the form of a readable file.

1. Choose Edit > PDF File Mode or choose PDF File from the Print Setup drop-down menu.

2. The Print button changes form and name. Click the Export  button on the toolbar.

3. Choose the location where the tree file in PDF format will be saved, if you do not want to save it in the
default folder. If necessary, change the name of the tree proposed by Heredis in the File Name field.

4. Click Save.
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Heredis offers a simple and rapid search for persons based on their Surname, Given Names and Gender. If
this research does not easily isolate the person you are looking for, you have available other search
criteria corresponding to all the information you have entered. These advanced research criteria are
grouped in the Persons panel and are classified by research theme (Personal Data, Relations, Events,
etc.).

1. Open the Persons panel.
2. Enter if needed the Surname, Given Names and Gender.
When the list of search results is too long and does not isolate the person sought, unfold the pop-up menu
and choose the theme of criteria that can most help.

Personal Data

1. Select the criteria Personal Data from the pop-up menu.

2. The first criteria line concerns the identity fields entered on the Add or Choose… screen or on
the Personal Data and Family Group Data tabs.
Select the item on the pop-up menu (Prefix, Suffix, Nickname, Occupation, Title, User Number) and
then fill in the entry box with the desired information: «Jock» for the nickname or «Baker» for the
occupation.

3. The second line of criteria concerns the User Fields you have created and completed.
Select the item from the pop-up menu (Religion, Health, Nationality, etc.), then complete the entry box
with the appropriate keyword: «blind» if you selected "Health" or "Catholic" if you are looking for
information on Religion.

Info • Click the magnifying glass in the entry box to select the Is empty or Is not empty option.

4. The theme of identity includes the flags you have assigned to the person (Child Status, Signature,
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Media, Childless, Unmarried, Secondary, Marked, Confidential), tick the box on the third line and
select the search criteria in the first menu and the value of this criterion in the second pop-up menu: Child
Status is Adopted or Signature is Cannot Sign (the person cannot sign).
5. Enter a word or phrase in the Note search box to find the individual according to the content of his/her
person note. Tick the Private box if you are looking for a private note. You can also click the magnifying
glass in the search box to indicate that you are looking for a person whose note Is not empty or Is empty.
6. Click Search to start the search over the entire file. To start another search, clear the criteria by
clicking the Remove enhanced criteria button to the right of the choice of research topic menu and then
select new criteria.

Relations

1. Select the criteria from the Relations pop-up menu. This type of criterion gives access to combined
information based on the links between the person and others related to him/her.
2. Select the type of link (Father, Spouse, Child, etc.) from the menu.

3. Enter Surname and/or Given Names of individuals linked to the person.

If you are looking for a «Matthew», whose brother’s name was «Reuben», you will enter
«Matthew» in the Given Names field at the top of the Persons panel, then select the Siblings
criterion on the pop-up menu and finally, enter «Reuben» in the Given Names field for advanced
criteria.
When searching for an person by his/her spouse, you can specify the family status. Tick the 
Family Status box, then select the status from the pop-up menu (Married, Divorced, etc.). You
can add a word or phrase in the Note search box to search according to the content of the Family
note. Tick the Private box if you know you are looking for a private note.
When searching for an individual by the people that you have linked to the person, specify the
type of link (Adoptive Parent/Child or Heir/ Testator, etc.). Tick the Type of Link box and
select it from the short cut menu.
You can add a word or phrase in the Comments search box to search for what you have entered in
the commentary on the link.

4. Click Search to search the entire file. To start another search, clear the criteria by clicking the Remove
enhanced criteria button, to the right of the choice menu for a research theme, and select new criteria.

Events
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Find one or more persons in your file based on recorded events.
1. Select the criteria in the Events menu.

2. Leave the Any Event criterion or select the type of event to be considered. You can choose either all
person events or family events, or a particular event.

Info • Heredis allows you to display all persons for whom you have not entered an event to guide your
research.

3. Enter Place (that is to say any field for the place), Subdivision, Start Year and/or End Year of the
event to find the person.
4. To search based on dates (incomplete, approximate, empty, expressed in a particular calendar), select
the criteria from the pop-up menu.
5. To search based on elements assigned to the event (Sources, Witnesses, Media) or details of the event
(Private Event, Cause of Death), tick the box on the fifth line and select the corresponding search term.
6. In the Note research field, enter a word or phrase to search by content of the Note event. Tick the 
Private box if you are looking for a private note. Click the magnifying glass to select the Is empty or Is
not empty option.
7. Click the Search button to search the entire file. To start another search, clear the criteria by clicking
the Remove enhanced criteria button, to the right of the choice menu for a research theme, and select
new criteria.

Facts

Find all the persons sharing the same kind of Facts

1.Select the criteria Facts on the pop-up menu.
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2. You will find all the categories you created. Choose the one you want.

3. Click the Search button to search the entire file. To start another search, clear the criteria by clicking
the Remove enhanced criteria button, to the right of the choice menu for a research theme, and select
new criteria.

Genealogical criteria

To learn more about your genealogy or to correct any errors, you can identify individuals based on
genealogical criteria.
1. Select Genealogical Criteria on the pop-up menu.

2. Choose the most relevant genealogical criteria proposed in the menu: Living Only, Treetop,
Unrelated Person, Single-Parent Family, Childless Family, Child conceived Out of Wedlock,
Inconsistent Data.
3. Click the Search button to search the entire file. To start another search, clear the criteria by clicking
the Remove enhanced criteria button, to the right of the choice menu for a research theme, and select
new criteria.

Calculated data

You can identify persons based on data calculated by Heredis from the information you enter concerning:
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the life of the individual: age at death, age difference with spouse, number of children...
changes to your genealogical file: creation date or modification date for a person

1. Select Figures on the pop-up menu.

2. Choose the type of search to perform: Age at Death, Age at Marriage, Age Gap between Spouses,
Number of Children, Number of Spouses, Record Date, Change Date.
3. Select the appropriate operator (Is Equal, Is Greater Than, etc.), then enter the desired number or
date.
4. Click the Search button to search the entire file. To start another search, clear the criteria by clicking
the Remove enhanced criteria button, to the right of the choice menu for a research theme, and select
new criteria.

Limit the extent of the search

The search is performed throughout the genealogical file.

However, you can limit the search to Ancestors of the primary person, his Descendants, the Direct-line
Ancestors of this genealogy.
You can also search Among Selected Persons only already shown in the Persons panel, which allows
you to refine an initial search with additional criteria.
Use the pop-up menu next to the Search button and select the branch to be considered for research.
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Heredis offers a simple and rapid search for persons based on their Surname, Given Names and Gender. If
this research does not easily isolate the person you are looking for, you have available other search
criteria corresponding to all the information you have entered. These advanced research criteria are
grouped in the Persons tab and are classified by research theme (Personal Data, Relations, Events,
etc.).

1. Open the Persons tab in the Search panels.
2. Enter if needed the Surname, Given Names and Gender. The list of corresponding individuals is

updated as you enter details.When you click the name of an individual in the list, his/her summary
appears in the Summary Tool panel. To view an individual as primary person in a
new Immediate Family, just double-click the name. To start a new search, click Remove
criteria icon. All individuals in the file are displayed again.

3. When the list of results is too long and fails to isolate the search person, click the Show/Hide
Enhanced Criteria arrow to unfold the advanced search criteria.

4. Select from the drop-down menu which data is to apply to the search: Search Entire File, Search
Ancestors, Search Descendants, Ascendancy and Descendancy, Inconsistent data, Smart
Search Results, Last added or modified persons.

5. Combine the following criteria to refine your search:

 a place. You can either enter a town, a county, a full or partial postal code, a region or a country.
the surname of the spouse.
a range of years, for example, between 1850 and 1870. By typing 1850 only the first zone,
Heredis will show persons with an event in 1850 or after. By typing 1870 only in the second zone,
Heredis will show persons with an event in 1850 or before.
a type of event selected from the drop-down menu.
events without a source.
Direct-Line ancestors (Sosa line)
Childless Family, Single-Parent Family, Parents Unknown or Linked to FamilySearch.
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To display the persons corresponding to these Enhanced criteria, click the Search button to update the
list.

Search by Name

Select Find > Search by Name, type Ctrl-F or click the Find button on the toolbar and then
click Search by Name.

1. Type the first letters of the Surname in the Surname input field. Heredis will display all persons
with this surname and variations that you will have defined in the Names Index. The search is
carried out in the mode you have chosen To change it, select Tools> Heredis Preferences. Select
the Search option on the first letters of the name (Search Starts with) or Search the name
(Search Contains) in the General tab.

2. In the Given Name box, type the first letters of the given name to narrow your search.
3. Tick the boxes M, F or ? to limit the search to men, women or persons of indeterminate gender.

Tick the Direct-Line Ancestors box to limit the search to direct ancestors.

Info • In front of each individual, a colored square indicates the gender of the individual: blue for men,
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pink for women and green for individuals whose gender is not determined. If a square appears with
yellow in the center, it is that of a direct ancestor bearing a Sosa number.

4. To be sure to correctly identify the person you want, select him/her and check all the information that
appears in the Summary area. Click View or double-click the name to display the selected individual as
the primary person in a new Immediate Family.

Info • To print or export the result of the search, click the Print box.
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Smart Search

This function allows you to find specific data in your genealogy by combining different search criteria;
you may then modify or process the data you have found.

To access Smart Search:

choose Smart Search in the Find drop-down menu
or select the Search > Smart Search tab

or click on the Find icon and select  Smart Search in the drop-down menu

PC Smart Search screen

MAC Smart Search screen
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The Smart Search tool is composed of a “Criteria” field, a “Results” section, and a “Processing selected
results” section. This screen is also linked to a specific side panel entitled “Results”.

Search Criteria

The Heredis default display shows <Persons> as the first search criterion, then the <Surname> field, and
the <Begins With> operator. In the entry field to the right of <Begins With>, type in the first letters of
the surname you are looking for and click on the Search button to find all relevant persons in your
genealogy.

The initial search criterion will determine what the next field options are.

PC Selecting criteria
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MAC Selecting criteria

Click on each of the fields and specify the type of information you are looking for in your genealogy. You
can combine criteria such as Persons, Relations, Families, Events, Facts to build more or less intricate
searches depending on the number of criteria you have selected.

The  button to the right of the <Choose a search model> pop-up menu allows you to remove
all existing criteria and to clear the list of results.
The + and – buttons to the right of a criteria line allow you to add or remove a criterion. Note that
the – button won’t be displayed unless you have already added at least one criterion.

Additionally, you can organize the combination of your criteria by clicking on the pop-up menu located
below the criteria selection area.

PC How to combine search criteria
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MAC How to combine search criteria

The default search mode is set on <All criteria>. This option allows Heredis to search all data that match
at least one of the criteria you have selected. You can also narrow your searches down to specific parts of
your genealogy or use the entire file.

Click on the pop-up menu that reads <the entire file> and select <direct-line ancestors>, <the
ancestors>, or <the descendants>.

PC How to limit the search

MAC How to limit the search

Heredis provides pre-saved search models to help you create your searches step by step. Click on
<Choose a search model> and select the model you are looking for.

PC List of saved search models
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MAC List of saved search models

The fields associated with the model you choose are automatically prefilled. You can modify a search
model by changing or adding criteria and save these modifications by clicking on the  Save As button
located to the right of the field entitled <Choose a search model>.

To manage your models or to reload the saved search models, click on <Choose a search model> and
select Manage saved search models.

A phrased version of your search is automatically displayed below the criteria fields area. This allows you
to verify that the search you have created matches your needs. A message alerts you in case the search
you are creating is incorrect.

Other options are available from the indented wheel  in the upper right corner. If you tick Search in
variants, the searches will be extended to the variants you entered in your genealogy.

If you activate the Comprehensive mode, two additional buttons will be displayed to the left of
the Search button: Search in results and Add to results.

Search in results allows you to research data within the results of your previous search in order to refine
your results.

Add to results allows you to add your search results to the results of your previous search. Thanks to this
option, you can build a list of results, adding up data from a series of searches.

Note: When you consider your research is complete, hide the Criteria area by clicking on the Criteria
banner; this will leave more space available to display the results from searches and processing. More

space can also be freed by deactivating the phrasing of your search: click on the  indented wheel in
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the upper right corner and untick Show the edit.

Search results

When you click the Search, Search in results or Add to results buttons, Heredis displays the data found
under the Persons, Families, Events and Facts tabs.

Within each tab, a number (in brackets) indicates how many persons, families, events and facts were
found.

PC Display of Smart Search results

MAC Display of Smart Search results
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Open the Summary panel. To verify the results displayed in the list are correct, click on any line in the
list of results and the details will appear in the Summary panel. The data displayed in this panel varies
according to the tab you selected under Results.

Should you notice a mistake to be corrected, double-click on the line in the list of results to directly
access the person’s Personal Data in your genealogy file.

(MAC) Results panel

The results of your smart search are also available in the Results panel.

Results Panel – List of found persons
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You can navigate in Heredis while keeping your search results on hand. Use the <Persons> pop-up menu
to select and display results from the Families, Events or Facts tab. At any point, you can go back to the

Smart Search screen by clicking the button  to the right of the pop-up menu.

From this panel, select a person and use the drag and drop feature to easily complete your genealogy.

Processing results

Now that you have found persons, families, events or facts in your file, you may want to update this data,
share it with a cousin, or even publish it in a document.

The Processing feature allows you to do this and much more, based on the data you have selected in the 
Results section under the current tab.

Note: in Comprehensive mode, by clicking the  indented wheel in the upper right corner,
checkboxes appear at the beginning of each data line so you can select the data you wish to process.
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All lines are selected by default; you can untick, one at a time, the lines of results you do not want to
include in your processing. Or you can decide to Deselect all and then tick the data lines you want to
include in your processing.

If you want to go back to including all results, click Select All.

Unfold the Processing section by clicking on the Processing selected <persons>, <families>, <events>,
or <facts> banner: action buttons related to the Results tab you selected will be displayed.

PC Processing results

MAC Processing results

Processing selected persons
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If the Persons tab is highlighted in the Results section, you may then decide to:

Modify a series of additional information for the persons you selected
=> declare them as marked or unmarked, confidential, secondary, unmarried, childless, consistent,
complete
=> change the field value under Child Status and Signature
=> add an identical text to all selected persons using Add to note
=> link a common source to all selected persons
Create a chronological or alphabetical report listing the persons you selected (Edit by Date or by
Name)
Export the selected persons as a Heredis or Gedcom file
Delete the selected persons

Processing selected families

If the Families tab is highlighted in the Results section, you may then decide to:

Modify a series of information for the families you selected
=> change the field value under Family Status
=> add an identical text to all selected families using Add to note
Create a report listing the families you selected (Edit report)

Processing selected events

If the Events tab is highlighted in the Results section, you may then decide to:

Modify a series of information for the events you selected
=> change the field value under Search Status
=> declare them as private or not private
=> share or no longer share them
Add an identical text to all selected events using Add to note
Link a common source to all selected events
Create a report listing the events you selected (Edit report)

Processing selected facts

If the Facts tab is highlighted in the Results section, you may then decide to:

Modify a series of information for the facts you selected
=> change the field value under Search Status
=> declare them as private or not private
Add an identical text to all selected facts using Add to note
Link a common source to all selected facts
Create a report listing the facts you selected (Edit report)

Note: the Processing section banner indicates the type of data you are about to process (Persons, Families,
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Events, Facts) and the number of records you have selected.

Find/Replace

The Find/Replace feature allows you to find a specific text you entered under Persons, Families, Facts or
Events and to replace it with a new text you can type in directly.

Find/Replace screen

You can search a text entered under:

one of the following fields: Prefix, Suffix, Nickname, Title, User Number, Person Note,
Research Note;
a Family Note for a Spouse;
one of the following Events or Facts fields: Place Subdivision, Description/Cause, Note or 
Name.

You may access this function:

from the drop-down menu Find > Find/Replace…
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by selecting the tab Search > Find/Replace

or by clicking on the  Find icon then on  Find/Replace

Search text

Type in the text you are looking for in the Text field. Note: if you leave this field blank, Heredis
will look for all empty fields.
Select the type of data you wish to modify by clicking the Item pop-up menu.
Specify where to look for the text you have entered: In the entire file or In Smart Search results.
(For more details on this function, refer to the Smart Search section.)
Tick the Case sensitive box for Heredis to distinguish upper- and lowercase. As an example, it
can look for “honest” and replace it with “Honest”
Tick the Entire word box to prevent modifications within a word. Thus you can expect to replace,
e.g. in the Place Subdivision field, the abbreviation “st” with “street” without affecting “Boston
Road”.
Click the Find button to display all relevant matches found in your genealogy.

The number of items that were found is indicated (in brackets) in the Matches banner.

Under the list of results, the text you are looking for is displayed in red within each match that was found.

By default, all matches are ticked; you can untick the matches you do not want to modify, one at a time,
or you can decide to Deselect all and then tick the matches you want to modify.

If you want to go back to including all matches, click Select All.

Replacing text in your genealogy
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Replacing text

Enter your new text in the Replace with field.
Click the Replace button to apply your changes to all the matches you selected.
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The Branches panel allows you to memorize the different family branches as a base for your research and
its evolution.

(MAC) If the Branches panel is not open, it will be displayed and updated by clicking the  Display
Family Branch icon on the Search tab > Search Wizard of the primary person displayed. Both
functions are truly complementary and allow you to work through each family branch and carry out all
the necessary research.

Click the  Ancestors or  Descendants button to display the required lineage in the Branches
panel.

Each person displayed in the branch has an icon showing the completeness of data for the three main life
events: Birth or Baptism in violet / Marriage in yellow / Death in black. Double-click any person to
display the details.

You have a display filter available in a pop-up menu. You may choose between All people, Treetops,
Hide Complete Persons, Search Status is ‘Search Record’, Complete Persons Only and Sort by
Change Date. As an example, you will display Complete Persons Only to display a positive status of
your work on this branch. If you Hide Complete Persons, you will have a clear idea of the work still to
be done on the branch.

If you decide that there is much more work to be done on the descendants of a given ancestor, you may
select Memorize This Branch from the pop-up menu.

The list of persons displayed in the pop-up menu corresponds to the family branches you will have
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memorized, both ancestors and descendants. Select the name to redisplay the memorized branch.

When you select a memorized branch from the pop-up menu, it will replace the previous branch
displayed. You may also display the branch of the primary person by clicking the button to the left of the
pop-up menu.

Do not overlook to suppress the memorized branch once you have finished your research of this lineage.
Open the pop-up menu and select Clear This Branch.
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You know that the person has lived in this city or region? Consider using the event places to find
someone in your genealogy.
To find a place among the places of your file, you have several options:

With the Places panel

Use the search box on the Places panel to type a word in any entry field for the place you are looking for:
the city, postal code, county, state, country.
The number of items found matching your search is displayed at the bottom of the panel.
To cancel a search on one element of the place, click the (PC)  (MAC)   Delete icon to the right of the
Search box.

Refine the search by selecting sort criteria from the pop-up menu: Unused Places, Places Linked to
Primary Person. The list is updated according to the selected criteria.
To cancel the sort criteria, select All Places in the pop-up menu.

PC Places Panel

MAC Places Panel

With the Places Index

Open the Places Index from the Tools menu, on the toolbar or click the  Places Index button on the 
Places panel.
In the Search box, type a word in any input field of the source being searched.
The number of items found matching your search is displayed beneath the search box.
Click the Search icon to select the search mode: Search Contains the word entered, or Search Starts
With the entered letters.

To cancel a search on elements of the index, click the (PC)  (MAC)  Delete icon to the right of the 
Search box.
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You will limit the search to unused places by checking the Unused Places box.
The results can be classified by the presence of a variant (V), note (N), media (M), or City, County... by
clicking on the column header.
See the list of events in which this place is used by clicking the Usage tab. Double-click the line of the
event to navigate and view this person and this event.

See the Places Index article for further details.

 

                                353 / 393

https://help.heredis.com/?epkb_post_type_1=places-index&lang=en


[Heredis 2019] - 04-10-2019
[User Guide 2019] - https://help.heredis.com

You have several tools available for finding an item of media for assignment to data or for replacement.

With the Media panel

1. Open the Media panel.
2. Type the name or partial name of the media sought in the search box. Cancel the search by clicking on
the (PC)  (MAC)  Delete icon to the right of the search area.
3. Refine the search by selecting sort criteria from the pop-up menu: Recently Used Media, Unused
Media, Private Media, Media Linked to Primary Person, Missing Media. The list is updated
according to the chosen criteria. To cancel the sort criteria, select All Media on the pop-up menu.
4. To better identify the media selected, change the display mode for the media, as a list or in thumbnail
images, by clicking the corresponding buttons. You may also enlarge the thumbnails by using the zoom
slider.

PC Media Panel - Search Criteria

MAC Media Panel - Search Criteria

The number of items found matching your search is displayed at the bottom of the panel.

The media may be easily assigned to a data item of your file by drag and drop.

In the Media Index
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Open the Media Index from the Tools menu, or by clicking the  Media Index button toolbar.

In the Search box, type all or part of the name of the desired media. The number of items found
matching your search is displayed beneath the Search box.
Click the Search icon to select search mode: Search Contains the word entered, or Search Starts
With the entered letters.
To delete or replace the search word, click the (PC)  (MAC)  Delete icon to the right of box.
Limit the search to a type of media by selecting from the first pop-up menu: Image Files, Audio
Files, Video Files, Other Types, Missing Media, Private. 
Limit the search based on the type of data to which the media is assigned by selecting from the
second pop-up menu: Persons, Families, Sources, Events, Surnames, Given Names, Places or 
Unused Media.

To better identify the media selected,

Sort the list or the thumbnails by the name of the media file or the date you entered. Choose from
the pop-up menu located below the display field of the media.
Change the display mode of the media, as a list or thumbnails, by clicking the corresponding
buttons. You may also enlarge the thumbnails by using the zoom slider.

MAC Info • The results displayed in a list can be classified according to the presence of a note (N), a
private media (P) or by the file name, by clicking the column header.

When media are selected from the list, see the data to which the media are assigned by clicking the Usage
tab. (MAC) Double-click the data for display in a new screen.

For further details, see Media Index.
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Find a source simply among all the sources assigned to events in your file.

With the Sources panel

Use the Search box in the Sources panel to type a word contained in any input field for the source
selected: the document, the name of the author, the call number, etc.

The number of items found matching your search is displayed at the bottom of the panel.

To cancel a search on any word, click the (PC)  (MAC)  Delete icon to the right of the search box.

Refine the search by selecting sort criteria from the pop-up menu: Recently Used Sources, Unused
Sources, Private Sources, Sources Linked to Primary Person. The list is updated according to the
selected criteria.

PC Sources Panel Filter

MAC Source Panel Filter

To cancel the sort criteria, select All Sources from the pop-up menu.

With the Sources Index

Open the Sources Index from the Tools menu, or by clicking the button Sources Index on the tool-
bar.

In the Search box, type any word contained in any input field of the source desired.
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The number of items found matching your search is displayed beneath the Search box.

Click the Search icon to select search mode: Search Contains the word entered, or Search Starts
With the entered letters.

To cancel a search on any word, click the (PC)  (MAC)  Delete icon to the right of the search area.

You will limit the search to unused sources by checking the Unused Sources box.

The results can be classified by the presence of a note (N), media (M), private source (P) or Title,
Document, Origin... by clicking on the column header.

See the list of events in which this source is used in the Usage field at the bottom of the screen. Double-
click the line of the event to navigate and view this person and this event.

See the Sources Index article for further details.
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Search for persons

Find the Root Person

The Root Person is the individual who lies at the base of your genealogical research and who bears the 
Ahnentafel No. 1.

Click  Root on the toolbar.
Choose Find > View Root Person.

Search for a direct ancestor

If the person is a direct ancestor in the lineage of the Root Person, Heredis has automatically assigned an 
Ahnentafel number to this person.

1. Click Find > Search by Number  on the toolbar or choose Find > Search by Number.
2. Click the Ahnentafel Number tab and type the number to be searched.
You can type any one of the numbers carried by the person you are searching for if there is more than one
(implex).
3. Click OK to display the person corresponding to the selected number as the primary person.

If no person corresponds to the number typed, try another number. Click Cancel to abandon the search.

Search for a person by his/her personal number

You may perhaps have indicated a personal number to some persons in your genealogy. You can find
these people with this number.

Info • Use the Comprehensive or Customized input mode to view the User Number input field.

1. Click the Find > Search by Number 
 button on the toolbar or choose Find > Search by Number.

PC Search by number
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MAC Search by number

2. Click the User Number tab and type in the number to search.
3. Click OK to display the person corresponding to the number as the primary person.

Search for a bookmarked person

Open the Bookmarks panel that will display a temporary list of persons you require to access frequently.

PC Bookmarks
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MAC Bookmarks

Double-click a person in the list to view as the primary person.

Info • To add a person to the Bookmarks list, use drag and drop, or click the  (Add primary person to
bookmarks) button on the panel toolbar.

Search for family connections

Open the (PC) Kinship, (MAC) Relations panel. It displays all the persons who are directly linked to the
primary person: they are related, they are cited in one of the events, they played a role in his/her life or
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you have established a personal link between them.

PC Kinship's Panel

MAC Relations Panel

Unfold the fields according to the type of relation linking the individual and the primary person: Parents-
in-Law, Cousins, Grandchildren, etc.

Info • When a category contains persons connected with an event (godfather, declarant, witness...), it is
marked with a blue symbol.

Level 1 Information 

Open the top level to see the names of parents or persons related to the primary person.
Consult the list of direct relatives, persons connected to an event for the primary person (godfather, best
man, etc.) or those for whom you have created a personal link.

Info • The step relations (aunts and uncles by marriage, step-brothers and sisters, etc.) are shown in
italics under the name of their spouse. Half-brothers and sisters are shown in grey.

Level 2 Information
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If additional information is available, click the disclosure triangle next to their name to unfold this level.
Double-click the person sought to display him/her as the primary person on a new Immediate Family
screen. Double-click the event to open it directly in the Personal Data tab.

Look for links between two individuals

The Find > Find Relationships menu function analyzes all connections in your genealogy file to find
how two people may be linked, even if they are not relatives, nor related by marriage.

The primary person is proposed by default as the first individual to be analyzed. You can change this by
clicking on the magnifying glass (Choose a person).

Click on the magnifying glass to choose a second person. Then click Search to search for relationships.

Heredis will search for potential common ancestors. By selecting common ancestors found, a table
displays the parallel paths of each selected individual leading to this ancestor.

Heredis will then check if they have a relationship by blood or by marriage: maternal great-uncle, brother-
in-law, spouse of a cousin.

Heredis finally looks for any non-family links: Is there a person who was a witness at their marriage, or
who declared their death?

Whatever type of relationship, it is displayed as a table where each line determines the relation: son of,
mother of, declarer of the death of, etc. You will easily find the link that connects the two individuals.

All the tables showing links are printable.

Search for duplicates in the file

The search for duplicate identifies persons entered several times in the genealogy file.
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1. Choose Find > Find Duplicates… or click Duplicates on the toolbar.
2. Enter a full or partial name or just the first letter, to limit the search for duplicates to only a part of the
persons in your genealogy and shorten the search time.
3. Click Find.

For further details, see (PC) Permanent control for duplicates & Merge two persons, (Mac) Permanent
control for duplicates & Merge two persons.
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The indexes list the information you have entered and display the uses for each type of data. By using the
Indexes, you can find sources, places, media, but also occupations, surnames or given names. Each item
of data can be illustrated or commented, which brings infinite richness to your genealogical research.
What village was part of the «Pencader Hundred»? What was the family crest of «Bolgan»? What is the
origin of the name «Andrew»? What was a «balancer»? You have taken care to note this information
relating to the life of your ancestors and you will find them by searching in the index in question.

1. Open each of these indexes, from the Tools menu, or clicking the Indexes button on the
toolbar.

2. Scroll the contents of the Index or use the search box to limit the number of items displayed.
Type all or part of the search item. The number of items found matching your search is displayed
beneath the search box.
Click the Search icon to select search mode: Search Contains the word entered, or Search Starts
With the entered letters.

3. Select the desired item from the list and consult all the details you entered.
4. Click the Statistics tab to see periods of use of the element.
5. Click the Usage tab and check the list of persons for whom you typed the given name, the

surname or occupation. (MAC) Double-click the line to display the individual as the primary
person.
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Click the Search tab  to get an online research tool.

Heredis displays known data for the primary person, but also for his/ her immediate family, to help in
your research. It highlights missing information, makes suggestions for online research and connects you
to your favorite data provider.

It keeps a record of the research you have undertaken and allows you to create research notes.

The research tool will be displayed for the primary person, but you can also use memorized branches to
manage your research of different lineages.

The Search Wizard tab is divided into two areas. In the upper part, Heredis displays a list of all events of
the primary person and relevant events of his/her relatives. At a glance, you know if there are missing
dates or places. You immediately know if you have associated with the event a source, witnesses, media,
a note. An icon also shows the status of your research for each event. It is clickable and editable.

The list of events displayed is configurable by clicking on the indented wheel  icon.

PC Search Wizard
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Mac Search Wizard
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In the lower part, you will find the various elements for analysis and the availability for online research.
• The Sources tab shows all sources related to the events shown in the upper part. Select an event to see if
one or more sources are associated with it (they are displayed in bold).
• The Map tab positions all known events on a map, distinguishing between those of the primary person
and those of the immediate family.
• The Research Note tab displays a text box for notes. Any research note will be included in the Notes
window of the primary person.
• The Web Search tab provides online research on websites of your choice, taking into account all
relevant elements already known (identity, location, time, etc.). These elements may be changed taking
into account your own analysis of your data. The record of previous online searches allows you to return
easily to your required research.

Choose from the different research sites proposed by Heredis. Click the  indented wheel icon to add
your own research sites. Click the + button and enter the site to be displayed in the list and the URL you
will have copied from the address bar of your browser.

Heredis Online contains all the genealogies published by Heredis users. You can run searches across
more than one hundred million data items already referenced in the genealogies of the Heredis
Community.
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The Search in Online Archives 
 tool allows you, from your software, to access the Online Archives

portal. Heredis facilitates your research and also allows you to integrate acts you have found and cut into
your family tree, by creating the event and the associated source for example.

Click on the button 
or choose from the menu Find > Search in Online Archives...

Access and navigation in Online Archives sites

Heredis displays the Online Archives search portal in a real web browser.

Online Archives Portal

Online Archives

You have a button bar with the following options:

Archives Button: displays the home page of the online archives.
Bookmarks Button: lists the sites you have added as bookmarks and allows you to manage

the list of bookmarks.
Previous, Next Navigation buttons: they give you an indication of the history of your
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browsing and allow to re-display pages already consulted.
Update Button: updates the page displayed on the screen.
Capture Button: Captures the whole page displayed in the browser. If you have already

made a capture, this button opens a menu either for you to make another capture, or see the list of
already captured but not processed sites.

(MAC) As in any internet browser, you can add a new tab by clicking the + button on right side of tabs
bar or close a tab by clicking the cross to the right of the title of the displayed tab.

The Archives portal concerns the Archives of France but also those of other countries. For France, they
are classified as follows: Departmental Archives, Municipal Archives and the National Archives.

In the Departmental Archives, the list of archive sites mentioned is large. To easily find a website in this
list, you can search by entering a department number or name in the search box in the footer panel. Enter
69 for example to access the archives of the Rhone. The resulting list offers the DA of the Rhone, but also

those of Lyon, part of the Rhone department. By clicking on the button on the button bar, you return
to the home page for a list by Country.

Use the   navigation buttons to navigate as on a website.

The Archives of France portal also offers Municipal Archives and the National Archives (military
records, libraries ..).

If a site appears to be missing from the list, share it via the button at the bottom right
of the footer band.

Each proposal will be submitted to the Heredis team. If accepted, it will appear on the portal and will be
permanently accessible to all users.

Your research will often focus on a given territory: select the sites you visit most frequently and add them

by clicking the button > Add Bookmark. To make changes to your bookmarks, click > Edit
Bookmarks: you can add other sites and delete them with the + and - buttons . By clicking on a line, you
may change the name or address of the sites.

Online Archives Pages
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When you capture a deed or any other document, you capture all of the displayed page in the browser.

To capture an act, click the  button. Crop the image to remove unwanted parts with the  button:
When you click this button, your mouse cursor changes shape. Place your cursor at the spot where the
picture should be adjusted. Hold down the left mouse button and slide the selecting window to encompass
the desired area. When you release the mouse, the Crop button appears on the image; then click this
button. Your image is now framed.

If you have managed to capture all of the act, click Process my capture, or on the Capture the rest of
the act button in order to cover the act in its entirety.

When you have captured several images, the Previous and Next buttons allow you to scroll through
the list of your captures. If you want to save a copy to your computer, click the  Save button and
choose the location on your computer. Rename the image with the Rename button if the name does not
suit you. The Delete button will delete the capture displayed in this window.

You can edit the capture by clicking the  Edit button. Your image is displayed in the Photo tool and
you can edit the image to make the document more readable (see the article on Photo Tool to see the
details of this feature). Once the editing parameters are right for you, close this window and treat your
captures.
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Info • All the captured images are declared as being private by default in order to respect the terms of use
of the archives.

Remember that if you close the Archives Online tool without managing your captures, they will be
retained in the list of captures only as long as the Heredis session is still open.

Processing captures

Heredis allows you to process the capture of acts to associate them with an event of your genealogy and
save the information concerning the act.

Online Archives Capture

Two choices are available to you for treating these captures: If you do not have the time, tick the Save
only in the media index box for treating it at a later date, or select Associate with an event.

Associating with an event

Select Associate with an event and select or create the person to whom the captures are to be associated.
Then unfold the dropdown list to select an existing event or create one if it has not already been created.
Heredis by default ticks Add a Source to the event to create a source for the act captured. By unticking
this box, the image or images of the act will be associated with the event in the Media tab and not in the
source.
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When you click Validate, Heredis opens the source and prefills known information, the type of the
source, the title of the source, the Archive depository, the nature of the source, its quality, the website and
automatically associates the capture or captures with the source.

Fill in any missing information if necessary and click OK to create the source.

The Online Archives search tool may be launched directly from the file of the person.

Events

From the Data Entry tab, select the event you want to complete. Start the online archives search by
clicking the  Online Archives button below the list of events. Heredis displays directly the list of
available archives from the town for the selected event provided you have previously entered this
information. When you have found and captured the act of the event to be completed, Heredis prefills the
treatment of captures with the relevant information on the person and the event selected in the Data
Entry tab.

It remains for you to validate and possibly complete the missing information for the source.
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Heredis integrates various functions that allow you to search, compare, link, and import persons from
FamilySearch universal Family Tree.
Click on the Search > FamilySearch tab if you wish to access it.

Note: for an easy access to theses functions, customize your toolbar by adding the button .

Connecting to FamilySearch

In order to enjoy these features, you must connect to your FamilySearch account directly from Heredis.
If you are new to FamilySearch, you can create a free account online.

Family Search account

Primary Person

In this tab, you can compare, link or unlink a person from your Heredis genealogy file to a person found
in FamilySearch.
The banner under this tab in Heredis displays:

the primary person’s data, as saved in your Heredis genealogy file, his/her surname, given names,
dates and places of birth and death.
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the person’s first name and last name, his/her FSID if the primary person is already linked to a
person in FamilySearch, as well as the current status of any family ordinance request.

Other content in this tab varies according to context.

 

Heredis primary person for Family Search.

 

1) The primary person is not linked to a FamilySearch Person

You must find the Ancestor’s Name in FamilySearch’s International Genealogical Index (IGI) that
corresponds to your primary person so you can link the two together.

Heredis displays a search form that includes the surname, given names, dates and places of birth and
death for the primary person. These fields are automatically prefilled with the data already entered for this
person in your genealogy.

If you click on the More criteria button, additional search fields for the primary person’s parents and
spouse will appear, which should allow you to refine your search on FamilySearch. The Reset button will
delete the content of all search fields displayed on the screen.

Click on the Search button, Heredis will directly access FamilySearch servers and display the list of
persons found.

If you click on a person in the list of results, detailed information on the FamilySearch person you
selected will be displayed in the Summary side panel.

If a person listed in the results seems to correspond to your primary person, click on the Compare button
at the end of the line to compare the Heredis and FamilySearch persons in details.

Compare Heredis to Family Search.
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To make it easier for you to compare the two, Heredis displays the Heredis primary person’s immediate
family next to the immediate family of the FamilySearch person you selected.

If you click on the Link button, Heredis will attach the FamilySearch person’s ID number to the primary
person in your Heredis genealogy file.
The two persons are now linked.

If you do not wish to link the two persons together, click on the Back button.

2) The primary person is linked to a FamilySearch Person

If the individual displayed as the primary person in Heredis is already linked to a person in FamilySearch,
Heredis displays a window showing the data already saved for this person in Heredis next to the
corresponding data saved in FamilySearch.

Family Search Linked Person. 
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3) The primary person is linked to a FamilySearch person who has been deleted

Heredis informs you in the banner of the Primary person tab that the FamilySearch ID number was not
found.

If you wish to link this person to another FamilySearch person, click on the Unlink button displayed in
the banner.

Consult the History

Directly from Heredis, you can consult the history of modifications that have been made to the
FamilySearch record of the linked person. Click the History button to access it.
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Note: Modifications made in FamilySeach after your import is processed will not be automatically
updated in your file.

Import

From this tab, you can import a FamilySearch branch into a Heredis genealogy file.

To access it:
Click on the following tabs: Search > FamilySearch > Import
or select from the menu: File > Import > FamilySearch...

Family Search Import.
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 1) Set the parameters for your import

Source Person

Yourself: select this option to recover all or a portion of the genealogical data you have already
entered in FamilySearch.
Primary person in Heredis: if the individual displayed as the primary person in Heredis is already
linked to a person in FamilySearch, you can select this option and thus complete his/her ancestors
or descendants thanks to the data already gathered in FamilySearch’s global tree.

Note: if the primary person is not linked to a person in FamilySearch, this option is greyed out.

FamilySearch ID number: enter a person’s FamilySearch ID number in order to retrieve a
FamilySearch branch that will complete your genealogy.

Additional Options

Choose the number of generations for ancestors and descendants (limited to 5 maximum).
Tick Import Children of ancestors to retrieve the primary person’s siblings, uncles, aunts, etc.
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You may also tick Import Alternate Names to retrieve additional names that might have been entered in
FamilySearch.

Note: if you set the number of generations for ancestors and descendants to 1, the import will include the
Source person and his/her spouse(s).

2) Imported data

When you click on the Import button, the following information is retrieved from FamilySearch’s global
tree:

persons
events
notes
sources

All the persons imported into your Heredis genealogy are linked to in FamilySearch’s global tree and are
recognizable thanks to their FamilySearch ID number.

Rules applied during data import from FamilySearch to Heredis:
When importing persons from FamilySearch, you may face a number of situations such as:

the person to be imported is already in your genealogy with the exact same FamilySearch ID
(FSID): this person will not be imported again to prevent the creation of duplicates; the import
process will move on to the ancestors’ or descendants’ branch, according to your import settings.
the person to be imported is already in your genealogy but does not have a FamilySearch ID
(FSID) number or the FSID number is different: this person and his/her ancestors’ or
descendants’ branch will not be imported to avoid creating inconsistent data.

Notes: If the person to be imported is already in your genealogy – without a FamilySearch ID number –
and if he/she is not linked to the branch being imported, he/she will be added to your genealogy as a
homonym.
The data imported from FamilySearch will never overwrite personal data in your Heredis file.

Persons in Heredis linked to Persons in FamilySearch

In Heredis, various functions are available to help you find persons in your Heredis genealogy file who
are linked to FamilySearch persons.

1) Search by numbers

Search Menu > Search by number
Enter the FamilySearch ID number you are interested in and Heredis will automatically take you to the
matching person, who will be displayed as the primary person.

2) Advanced search
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The advanced search will allow you to apply filters to your list of persons in order to only display the
persons linked to FamilySearch.

From the Persons panel, on PC in the <Enhanced criteria> replace <None> with < Persons linked to
FamilySearch>. On Mac, select <Genealogical Criteria> and replace <None> with <Persons linked to
FamilySearch>.

PC Family Search Enhanced Criteria.

MAC Family Search Advanced Criteria.

3) Smart Search

To access it, click on the Search>Smart Search tab.
Select <Persons> and replace the <Surname> field with <Linked to FamilySearch> then click on the 
Search button to start searching. All persons linked to FamilySearch are displayed just below the Results
area. Refer to our Smart Search section for more details on this feature.

PC Smart Search.
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MAC Smart Search.

Note: if the primary person in your genealogy is directly linked to a person in FamilySearch, Heredis will
display his/her FamilySearch ID number in the status bar. This number is also displayed in the Summary
panel, under the person’s name.
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Today you frequently use your WiFi network to connect to the Internet. Heredis proposes to use it also to
dialogue between your various devices (PC - Mac - iPhone - iPad - iPod touch - Android) and transfer
your data from one to the other.

Your computers are not on a WiFi network? You can also synchronize your genealogy via a removable
storage device (USB flash drive or external hard-drive). Is there another version of the file on the WiFi
network? Is it more recent? Heredis shows you all the devices where the Heredis software is open, as well
as all removable storage devices plugged in to your computer.

Your cousin is visiting and his PC has the latest version of the Heredis software? Connect it to your local
network and share your genealogy with him/her. You’re going to the Archives with your iPad? Share
your file with the iPad to have all your updated information with you. If you add new facts, you will
recover them the next time you open both devices.

Sharing your genealogy with other devices on local network

From your computer, click on the Share  button to link your family tree with a remote device
connected to your WIFI or Ethernet network. Heredis can distinguish which version is the most recent
and will let you know to do a recovery on one or the other of your connected devices.
You changed a date and added two pictures on your phone? Heredis will ask you if you want to recover
those modifications the next time you open this shared genealogy, from your computer.

How to share your file from a computer (MAC or PC) via WiFi network?

Select the menu File > Share on the local network. Heredis displays the list of devices connected
to your local network and running a compatible version of Heredis.
Select a device available in the list and click on the Share button to link the genealogy with the
selected device. The remote unit then receives a sharing request.
On the remote device, accept the sharing request. For the first sharing, Heredis copies all the data
of the open genealogy file as well as the media. Your genealogy is now linked to two devices, the
computer from which you initiated the sharing request and the selected remote device.

Make changes and save new data from a PC, a Mac, an iOS or an Android device.

On a remote Mac or PC, Heredis automatically alerts you a newer version of your file is available.
In this window, key information of the file are displayed (modification dates, number of persons,
last persons modified) allowing you to compare them with those of the open file.
On iOS or Android device, you won’t be automatically alerted and you will have to click on
Share on local network button, select the remote device and then click on Click to receive the
file from remote device to get the latest version of your family tree. If you accept to receive the
modified file, Heredis updates the family tree with the data entered or modified on the remote
device. Only genealogical data or media that has been modified, or added, will be transmitted.

Note: In order for the information to be shared, the genealogy file must be saved. Do not concurrently
update your genealogy on both connected devices because you will not be able to keep changes made on
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both sides.

Heredis will always offer you to receive the most recent file. If you agree to receive the latter, changes
made to the least recent file will be lost.
If you no longer want to share your file with a remote device:

Select the File menu > Share on local network, select the device and click the Stop sharing
button.

The device in question will no longer receive notifications concerning updates to this genealogy.
You can reactivate this sharing at any time by clicking again on Share on local network.

Transfering to a mobile device without WIFI

You can copy your genealogy in a format suitable for exchange with a mobile iOS (iPhone, iPad, iPod
touch) using iTunes or with a mobile Android device using Google Drive.

Please note that in this case, it is not a synchronization (update of latest data), but a transfer of the
complete file (including the media).

(PC) Import a family tree in Heredis for iOS

Prepare your family tree for iTunes

To transfer your genealogy to a mobile iOS, prepare the file to be sent via iTunes.
1. Choose File > Prepare for > iTunes...
Heredis creates a compressed file, recognizable by both iTunes and on your mobile iOS. This file
contains all your data and all your media.
2. Click Yes to create the file. It has the same name as the original file with an extension .hmwit.
3. Heredis opens Windows Explorer to show you where the file is for transfer to iTunes.

Insert the file into the iTunes application

1. Launch iTunes.
2. Connect your iPad, your iPhone or iPod touch and select it in iTunes.
3. Click the Apps tab (at the top of the screen), then scroll down the list of applications until you reach 
File Sharing.
4. Select Heredis. All genealogies already synchronized are visible. Click the Add button or drag & drop
the file.
5. The transfer of the genealogy is carried out. If Heredis is not running on the mobile, the file will appear
on the homepage the next time the App is launched.

Recover data from a mobile via iTunes

After a work session on the iPhone or iPad, retrieve the changed data by passing through iTunes again.
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Select the .hmw file modified on the Apps - File Sharing tab.
To extract it from iTunes, click Save to… and save the genealogy file recovered to the location of
your choice.

Info • Remember to select the same folder if you want to replace the existing genealogy file on your
Mac.

(MAC & PC) Import a family tree in Heredis for Android

Prepare your family tree for Android

Before you can copy your family tree from the Heredis format onto an Android device, you must prepare
this family tree.
From your computer:

Launch Heredis
Open your family tree.
Select the menu File > Prepare for > Heredis Android... Heredis creates a compressed file
recognizable by the application Heredis for Android.
Click Yes to start creating the file. It has the same name as the original file with the extension
.hmwz
Heredis opens (PC) Windows Explorer; (MAC) Finder, showing you where to transfer the com-
pressed file in Google Drive.

Copy a family tree prepared for Android in Google Drive

From your computer:

Launch your internet browser and go to the link drive.google.com
Sign in to your Google Account (Select or add the same account that is associated with the Play
Store on your Android device)
Click on My Drive.
Select the file prepared for Android (it has the .hmwz extension) from the (PC) Windows
Explorer; (MAC) Finder. Drag it into your browser window in My drive to copy it to your
Google Drive account.

Import a family tree from Google Drive into Heredis for Android

From your Android tablet or mobile:

You can proceed in 2 ways.

1st solution:

Launch Heredis
Click the Home menu and select Import family tree.
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Click the Continue button and select, in your Google drive account, the family tree prepared for
Android.

2nd solution:

Launch Google Drive
Click on the file to load
Click the Continue button The Heredis for Android application will automatically open the file.

Info • If you transfer your file prepared for Android directly to the SD card of your Android device or
another online storage application (Dropbox, OneDrive ….), the procedure to retrieve your family tree in
Heredis for Android is identical.

Synchronizing via USB

Heredis can detect removable devices (USB, external hard-drive) connected to your computer.
You are going to your country home? Synchronize your genealogy on a USB flash drive with the 
Sync button then the USB button and then connect it to your home computer in the countryside. You can
update your file instantly. Before leaving, synchronize your computer again with the USB flash drive and
update your files with all your weekend work as soon as you return home.

Exchange with another PC or Mac

Synchronize your genealogy on a USB flash drive or an external hard drive. The synchronization process
is the same as for the devices on the WiFi network.

Click the Sync via USB  button or choose File > Sync Via USB....
In the Synchronization window, select the device that you have connected, check the direction of
synchronization then click Send or Receive according to the synchronizing direction you have selected.
When synchronization is complete, you may plug in the device to another computer (PC or Mac).
Whether on launching Heredis or during work, Heredis will inform you if a new genealogy or a newer
version of the genealogy exists on the device you have connected and will propose to synchronize your
computer with this genealogy.
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Heredis includes the creation of a personal online website for displaying your genealogy. No need to use
a service provider, your data is hosted for free on Heredis Online. You have a real website dedicated to
your genealogy, searchable by your family, friends and other genealogists, who will all have an overview
of who your ancestors were, places where they lived and the various documents that you have found
concerning them. In addition, Heredis allows you to be contacted by any person who is interested in your
genealogy.

Create a Heredis Online account

You must create a Heredis Online account before publishing your genealogy, allowing you to access your
account, to modify or delete published genealogies and to be identified as a person hosted by Heredis
Online.

1. Click the Heredis Online button  and choose My account or choose File > Heredis Online >
Manage My Account from the menu. You can manage your account from the home page too.
2. Click the Create A Free Account button. Enter your email address, your username and your password.
Complete the identification data and check out the Heredis Online Terms of Service and then tick the box.

Register or create a Heredis online account

3. Click OK, your account is created.

Managing account information
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Log in by entering your username and password. Do not forget to tick the Remember me box for the data
to be stored for future use.
The Account Management screen allows you to change your login information and your address. Click
the Edit button to access it.

Once you have published genealogies, they will appear in the lower part of the window.

Managing your publications

Click on the Visit Website link to view your online genealogy.

Click the indented wheel  icon to change your settings for publication. There is no need to republish
in order to view notes in your online genealogy, or to hide data which is less than 150 years’ old. Once
you have changed the settings, they are applied to your personal website.

Click on the  button to delete the genealogy from your personal website.

Info • you can carry out these operations remotely, even if you do not have your computer to hand, by
connecting to your Heredis Online account from any Internet browser.

Publish a genealogy to Heredis Online

Click the Heredis Online button and choose  Publish.

Customize your site by giving it a name. Heredis will place by default that of your genealogy file. You
may change the name because it will be included in the URL that you will communicate to your relatives
and friends.

From the Your Website tab, add an illustration to your homepage to make it more attractive. You can
display the main image associated with your root person, or select a photo from your hard disk: the vil-
lage where your ancestors originated, a shield. Browse your hard disk to select an image.

Customize your Heredis online website settings
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Fill out the host text area; anyone who connects to your site must have an idea of what he will find there!

You have the choice of data you publish from the Privacy tab:

Manage the display of contemporary persons by choosing the number of years to set the privacy
level and decide if you want to display the full given name and surname only or not to display at
all.
Display or not individuals who are declared as confidential or private in your genealogy file
(individuals, events, notes ...)
Choose to display or not all notes
Display or not all sources

You may also tick the Protect this publication with a password box, and enter a password in the
corresponding text box and click OK. Thus, only the holders of a visitor password can access your
publication. Other visitors will contact you by email to get the password.

Heredis Online displays a list of your published genealogies. You may follow the progress of moving
your genealogy to your personal website. When publishing is complete, click on the link to launch your
Internet browser and visit your site.

You will arrive on the home page of your genealogy. Click the Facebook button to share your genealogy
on your Facebook page or click the Email button to send an email and share your genealogy website
with your family and friends.

High-resolution photos on Heredis Online

The first time you connect to your Heredis Online account from Heredis 2018 18.1, a message will
inform you that the photos you publish online are displayed in high resolution.
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In the Media Index, the Sent and Not Sent filters, as well as the media Status displayed under the 
Information tab, allow you to visualize the list of the media that are online or not.

When you publish a genealogy on Heredis Online, each media has a Status (that you can see in the
Details tab from the Photo tool) that allows you to clearly identify its current situation: File is online / File
is too large / File error / File waiting to be sent / Unauthorized file format / Missing file / File being sent /
Unverified file.

Note:
• In the software preferences, using the menu (PC) Tools > Preferences > Heredis Preferences >
Advanced ; (MAC) Heredis World 2018 > Preferences > Advanced, you can indicate whether you
want a copy of your media to be uploaded.

You can also choose to adjust the uploading of these media based on your internet connection. By default,
the uploading is based on an ADSL connection type with a 50% usage. These parameters can be modified
and personalized at any time but won’t be applied until you restart your software.

• In your Heredis Online account:

You can choose whether your media should be displayed in a publication: click on the  indented wheel
button, then click on the Privacy tab, then make your selection in Show photos.
The media that are not linked to any publication can be deleted; to do so, click on the Online Medias tab
in your Heredis Online account.

• If you realize the media are not uploading properly and that the status of your files reads "File error" or
"Unverified file", you can force send them from the Media Index by clicking (PC) the Tools button /
(MAC) on the indented wheel Option button and selecting Reset sending of online media. You will
need to quit and restart Heredis for the uploading of the media to resume.

• Files with the following extensions cannot be uploaded: «exe», «app», «bin», «zip», «rar», «sit», «cab»,
«ace», «arj», «lha», «lzh», «lzx», «zoo», «arc», «ice», «ics», «7z», «tar», «gz», «gzip», «tgz», «z», «bz»,
«bz2», «hqx», «sit», «sea», «uue», «apk», «dmg», «bat», «sh», «asp», «php», «js», «jse», «iso», «iss»,
«msi», «jar», «war», «bak», «sav», «old», «log», «pif», «py», «pyw», «rb», «ged», «heredis», «mdb»,
«sqlite»

• Files over 4294967295 octets (~4.2 Go) cannot be uploaded either.

Publish group photos to Heredis Online

Heredis allows you to publish group photos on your personal site, as you do for your genealogies.

You will certainly have photos in which you have not been able to identify all the persons present in the
photo. Heredis offers tools for identifying these persons and then for publishing the photo in a photo
album.

This online album may be viewed by your family, your friends and other genealogists. Thus, visitors to
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your site may not only view your photos but contact you if they have recognized people in the photo.

In Heredis, you access this functionality from the Identification tab in the photo tool (for details on this
tool, refer to the section Photo tool).

Create and set an album

Once you have identified all the persons in a group photo, you may now share your photo album online
by clicking the Publish Button at the bottom right on the Identification tab.
A simple interface allows you to connect to your account or create it if it is the first time you use Heredis
Online.

When first published, you can change the title of the photo in the Title field. If you want to publish this
photo in another album, unfold the dropdown list and choose the appropriate album, or create a new one
by using the + button.

To personalize this album, click the indented wheel to the right and you can:

give it a name that will be included in the URL that you will communicate to your family or to
other genealogists. Do not worry about spaces, Heredis replaces them automatically by
underscores.
add artwork to make your homepage more attractive.
give details of the content of this album in the Description text box. The person who visits your
site will have an idea on what he or she will find in it!

You can protect your album by a password. Net users who know the password may view your album
online and others will contact you by email to get the password.
When all the settings of your publication are satisfactory, click the Validate Button. Your photo is now
published on Heredis Online.

Info • When you publish a photo which has been declared as private in Heredis, a message alerts you and
asks for confirmation before continuing the publication.

Settings and management of your albums

You can at any time access the albums published from the Album tab in your account with Heredis
Online.

Click the  indented wheel to change the publishing settings for an album or on the cross to delete it.
Please note that you will delete all the photos attached to this album.

Info • You can carry out these operations from a distance, even if you do not have your computer to
hand, by logging into your Heredis Online account from any Internet browser.

Click the album name to display a list of all the photos in this album. You can edit or delete each picture
individually.
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Consult an album

By clicking on the link Visit album, Heredis opens the home page of the album selected in your internet
browser.

Consulting an album on Heredis Online

In the left sidebar, you have the name of the album and its author, a clickable link to contact the author
and immediately below, two tabs Photos and Persons.

In the Photos tab, a list of photos in the album is displayed and the total number of photos, (in brackets)
next to the name of the tab.

In the Persons tab, the list and the number of persons identified in the various photos in the album are
displayed, specifying, for each identified person, the number of times he/she has been identified in the
various photos of the album. You also have a search box to locate any person in the list.

The central part allows for 3 different views of the album based on the tab selected in the upper part.

From the Home tab, you get an overview of your album where you will find the description text, any
selected artwork and the pictures of the album in the form of thumbnails. To the right, Heredis displays
the date of the last update of this album as well as a list of your genealogies and other albums already
published on Heredis Online.

A single click allows you to open a new tab in your browser with the publication of the selected album.

The Photos tab displays each photo in the album in full screen. To the right of the photo, you find the list
of numbered persons and below, the commentary and the date if they have been added from the Heredis
program.
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A button under the photo, also allows you to hide or show the frames numbers on the photo. Hover the
mouse over any person identified in the photograph and the list shows the person concerned and vice
versa.

Clicking on a person allows you to display him/her in detail in the Persons tab. You will then see the
information collected for that person and a link to the publication if he/she is present in a genealogy
previously published on Heredis Online, as well as photos, in the form of thumbnails, in which he/she has
been identified.

When you click on a photo from the Photos tab in the left sidebar, Heredis automatically switches to the 
Photos tab in the central area and displays the details of the photo. If you are on the Person tab in the left
sidebar, click on any person and you will move to the central area of the persons tab this time to display
all known information concerning this person.

To go back to the general presentation of the album, click Home in the banner at the top.

Sharing an album

If you want to invite your family and friends to check out an album, send them the URL by email, or
share it on Facebook. Use the Buttons located in the upper right panel.
As a visitor to a Heredis Online album, you can easily send additional information or indicate an error to
the author of the photo albums. Perhaps you have recognized an unidentified person. Click Contact the
author in the left sidebar under the ALBUM area or in the footer and you will thus advance the work of
the author.

Private access

You may protect your Heredis Online site with a password. Only visitors who know the password will be
able to view details of your online genealogy. When any new web user visits your site, we will invite the
person to contact you to obtain your password.
To implement this password: from your Heredis Online account, select the publication concerned and
click the indented wheel to access the settings for this publication. Then, tick the Protect this publication
with a password box, enter a password in the corresponding text box and click Validate.
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