Presentation of the Heredis’ interface

150 150 Heredis - Help Knowledge Base

Presentation of the Heredis’ interface

Genealogy files

The genealogy file will open as a global screen. This screen can either occupy all available space, or occupy only a part, or be icon­ized.

Each input of surnames, given names, occupations, sources, places, medias generates indexes. The generated information are changeable by clicking in the menu « Tools / … Index… » or in the concerned search panel.

MAC Display several working windows

Several views of the same genealogical file may be opened simul­taneously: the main navigation screen, tool screens (Indexes, Search for duplicates), tree chart screens, document screens, the Preferences screen…

Display several genealogies simultaneously

Several genealogies may be opened simultaneously with Heredis. Each file can display data differently: in Family, in Data, in History or in Search. The list of open files and all screens open for each file is available in the Window menu. Click the name of the file or screen you want to display in the foreground.


The Home Page

PC’s Home Page

 

It allows you to open an existing genealogy, to create a new one, to import a genealogy from a Gedcom file or an Heredis file (PC) from the black banner on the left of the screen, (MAC) from the pop-up menus.

MAC’s Home Page

 

To find again this screen when you are already in a working session, click on the Home iconof the toolbar or choose File > Home Page.


The main Screen of Heredis

Heredis’ software reacts just like any other application / software. It can be resized, displayed full screen (PC) or iconized in your taskbar; (MAC) or iconized in the dock.

The Heredis’ working space is entirely flexible to be adapt to your methodology and offer all the tools within reach.

The main screen

 

 


The Menu and Toolbar

At the top, menus and buttons provide access to all functions of the software. Buttons are different depending on whetever you are managing data or building trees.

Menu

(PC)

(MAC)

Toolbar

Some buttons allow access to more detailed choices: Add (> Unrelated Person), Find (> Search Number), Indexes (> Given Names). The toolbar may be modified at any time to meet your work needs: click Customize Toolbar  to add, remove or rearrange buttons on this bar.

(MAC) Drag any new button or extra spaces to the desired location on the Heredis toolbar. Delete buttons by dragging them off the toolbar.

The buttons

See the Buttons article.

The central part of the screen displays four tabs.

You visualize your genealogy better under the XXL Family view or you like to study their movements in Migrations. You prefer to work on Descendants? Click on the Family tab or History tab to select the screen of your choice.

The Family tab allows you to choose between different views of the immediate family of the primary person. It develops as and when you enter data, each person taking his/her place in the organization of the family.
The Data tab allows you to add information at any time concerning the primary person and his/her immediate family. Use the Family Group Data to save time.
The History tab displays the migrations of the prima­ry person.
The Search tab provides a helpful research tool to assist you in reviewing your work and evolving your genealogy. The top of the screen shows the known or missing information. The bottom part of the screen allows you to send a search online on the websites of your choosing in the main existing genealogy website. You can also use the Family Search button to access your family search account and do a research on the primary person and find his/her ancestors and progeny.

For more details, see The different tabs.

Search and Tool Panel

On both sides of the main screen, there are removable panels which provide access to data lists or tools.
Their presentation is customizable. Open and scroll the panels, ((MAC) move them to improve your personal organization, add columns to the pan­els), choose how they appear (one at a time or all visible at once) or hide them.

(MAC) At the bottom of the Heredis screen, you can find the management but­ton for the panels and all the key information concerning the genealo­gy which is open.

Search Panel

This panel has five tabs allowing your to search inside your file: Persons, Branches, Places, Media and Sources. Additions, deletions or changes are possible directly from this tabs, except the Branches tabs. You can use them to complete your genealogy with drag and drop function. From the search panel you can also do your researches without using the Search menu.

PC’s Search Panel

 

 

MAC’s Search Panel

 

Tools Panel

Some tabs are about the primary person (Kinship and Links), the others contain tools (DatesBookmarks).

PC’ Tools Panel

 

 

MAC’s Tools Panel

 

For more details, see Customize Heredis/Customize the panels.


Navigating

Explore all the family branches and display the people you want to view, edit or print documents concerning to them.
Drag any person displayed on the screen to change their position: select a child and drag to the grandfather box. If this person is indeed a grandfather, a new Immediate family appears.
Drag any person shown in the removable panels or on any data entry tab input or from one panel to another: a bookmarked individual as the primary person, an uncle to the bookmarks, a person from any of the Indexes to the bookmarks, or as primary person etc.
Display the Navigation panel  and use it as a compass. A simple click will navigate to the parent, the spouse, a child or sibling. For a list of spouses, children or siblings, right-click their location on the panel.

Navigate according to Ahnentafel numbering with the Next Ancestor  – Previous Ancestor arrows.

Click Root Person on the toolbar to return to the person at the base of your genealogy.

To view any person according to his number, choose Find (> Search Number…) and navigate directly to the person.
Use the Back  and Forward arrows to redisplay those already consult­ed. For a history of your browsing, position the mouse on the relevant arrow and a list is displayed.

(PC) For a history of your browsing, hold down the mouse on the arrow next to the button and choose from the list displayed or select Navigation History.

(MAC) For a history of your browsing, position the mouse on the relevant arrow and a list is displayed.