(Mac) Arbres de taille prédéfinie

150 150 Heredis - Help Knowledge Base
« Retour

(Mac) Arbres de taille prédéfinie

Les arbres de taille prédéfinie sont les arbres illustrés, de travail et en éventail. L’impression d’un arbre prend pour point de départ le personnage central affiché et représente son ascendance.

Choix du type d’arbre

Dans la fenêtre de sélection affichée, choisissez le type d’arbre à construire dans la liste de gauche.
Quel que soit le type d’arbre choisi vous pourrez l’imprimer ou le faire imprimer sur une multitude de pages ou bien en un seul grand lé de papier.

Lorsqu’un arbre dépasse la taille d’impression de votre imprimante, chaque page est imprimée avec une zone de recouvrement afin de faciliter le montage de l’arbre.

Choix du thème

Cliquez sur un thème dans le visualiseur. Pour faciliter votre choix, Heredis affiche un aperçu global de l’arbre édité avec ce thème et une prévisualisation d’une case. Faites défiler les différents thèmes en
appuyant sur les touches fléchées du clavier.
Les derniers thèmes utilisés sont présélectionnés pour chaque type d’arbre.

Options de construction

Précisez les paramètres de construction qui vous conviennent pour le thème sélectionné : nombre de générations, personnes à afficher ou pas dans l’arbre.

  1. Indiquez le nombre de générations, qui peut aller de 4 à 8 selon le type d’arbre et le thème sélectionné, dans la zone Formats disponibles.
  2. Choisissez les individus à inclure dans l’arbre. Par défaut tous les individus qui figurent dans l’ascendance du personnage central sont affichés dans l’arbre. Vous pouvez décocher les individus marqués, secondaires ou confidentiels. Vous pouvez aussi ne pas afficher les données privées.
    Cliquez sur OK pour lancer l’affichage de l’arbre.

L’écran d’arbre

Heredis affiche un arbre représentant la lignée du personnage central et imprimable immédiatement. Si vous souhaitez apporter des modifications à l’arbre affiché, vous disposez d’outils sous forme de palettes
amovibles spécifiques aux arbres.

Barre d’outils et menus

Lorsque l’arbre est affiché, les menus et boutons diffèrent de ceux permettant la gestion des données.
Utilisez les boutons pour les actions courantes : Nouveau, Ouvrir, Enregistrer,  ou  Format d’impression, Imprimer. Affichez les boutons que vous utilisez le plus souvent en choisissant Fenêtres > Personnaliser la barre d’outils.


Utilisez les menus d’arbres pour gérer aussi la disposition de l’écran ou la sélection de personnes dans l’arbre.

Info • Vous pouvez créer un nouvel arbre alors qu’un arbre est déjà à l’écran. Cliquez sur le bouton Nouveau dans la barre d’outils des arbres et choisissez un nouveau type d’arbre et un nouveau thème, ou choisissez Fichier > Nouveau.

Palettes d’individus

La palette Individus de l’arbre présente la liste de tous les individus cités dans l’arbre. Un clic sur un individu dans la liste sélectionne sa case dans l’arbre. Un double-clic navigue dans l’arbre, si sa taille
dépasse celle de l’écran, pour afficher la case de la personne sélectionnée.

Pour retrouver rapidement une personne dans la liste des individus présents dans l’arbre, saisissez le nom et/ou un ou plusieurs prénoms.
Affinez la recherche en sélectionnant, dans le menu déroulant, le sexe de l’individu recherché s’il a un prénom mixte.

Lorsqu’il y a des mariages consanguins (implexe) dans votre arbre, certains ancêtres y figurent plusieurs fois. Heredis affiche à plusieurs reprise les branches mais conserve le numéro de Sosa le moins élevé.  Cliquez sur le nom en implexe pour voir les autres emplacements de cet ancêtre dans l’arbre. Leurs cases portent des repères lettrés identiques.

La palette Informations disponibles vous montre un résumé de l’individu dont la case est sélectionnée. Toutes les informations affichées ici sont susceptibles d’apparaître dans la case selon le contenu choisi.

La palette Aperçu montre la case sélectionnée. À l’ouverture de l’arbre, Heredis affiche une vue complète du document, quelle que soit sa taille. L’aperçu est donc très pratique dans les grands arbres, lorsque le contenu des cases n’est pas lisible à l’écran. Cette visualisation reflète immédiatement toute modification que vous appliquerez à la case.

Palettes de paramètres

L’environnement visuel n’est pas modifiable.
Ces palettes permettent soit les modifications applicables à l’ensemble de l’arbre soit les modifications de la sélection (une ou plusieurs cases).

Ajustez à votre guise la police et les couleurs du texte, des bordures de photo dans la palette Sélection, mettez en forme l’affichage des informations sur l’individu et les événements en cliquant sur Mise en forme.

Zone d’affichage

La zone centrale de l’écran d’arbre affiche l’ensemble des cases de l’arbre, l’image de fond ainsi que le cadre de l’arbre.

Pour mieux vous repérer et estimer la taille de votre arbre, matérialisez les pages sur l’écran.
Dépliez la palette Impression et cochez la case Afficher les pages ou choisissez Affichage > Afficher les pages.

Le nombre de pages dépend du format de page choisi pour votre imprimante. Pour modifier le format et l’orientation des pages dans votre imprimante, cliquez sur le bouton Format d’impression ou choisissez Fichier > Format d’impression.

Pour vous déplacer dans l’arbre utilisez l’ascenseur horizontal et vertical ou changez le facteur de zoom ou encore double-cliquez sur le nom d’une personne dans la liste Individus pour afficher directement
sa case.

Zoom

Vous pouvez augmenter (zoom avant) ou réduire (zoom arrière) l’affichage de l’arbre. Il est souvent nécessaire de réduire l’affichage d’un arbre pour voir toutes les générations demandées.
Choisissez Affichage > Zoom > Augmenter ou Affichage > Zoom > Réduire. Pour revenir à la taille réelle de l’arbre, choisissez Affichage > Zoom > Taille réelle.
Vous pouvez aussi choisir différents niveaux d’agrandissement dans la barre inférieure de la fenêtre d’arbre.

  • Sélectionnez une valeur dans le menu déroulant ou utilisez le curseur pour changer le niveau de zoom. Heredis indique le facteur de réduction ou d’agrandissement utilisé à droite du curseur.
  • Cliquez sur le bouton 100% pour revenir à la taille réelle de l’arbre.
  • Maintenez la touche Option ( ) enfoncée, le curseur prend la forme d’une loupe. Avec un clic gauche, l’arbre grossit ; avec un clic droit, l’arbre réduit. Vous pouvez aussi faire glisser la souris autour d’un groupe de cases pour les grossir ou encore utiliser la roulette de la souris vers le haut ou vers le bas pour grossir ou réduire.

Info • Pensez à afficher l’arbre en mode Plein écran pour disposer du plus de place possible : cliquez sur l’icône Plein écran (vert) dans la barre de fenêtre de l’arbre.

Sélection

Avant d’apporter des modifications à un arbre, il faut sélectionner les cases auxquelles elles vont s’appliquer. Selon le type de modification à apporter, faites des sélections unitaires ou d’ordre généalogique.

  • Pour sélectionner l’ensemble des cases de l’arbre, choisissez Sélection > Sélectionner tout l’arbre.
    À partir de n’importe quel emplacement dans l’arbre, vous pouvez faire un clic droit de la souris et choisir Sélectionner tout l’arbre.
  • Pour sélectionner une ou plusieurs cases de l’arbre, faites glisser le curseur de la souris sur les cases à sélectionner.
  • Pour sélectionner plusieurs cases qui ne sont pas contiguës, sélectionnez la première case, puis, tout en maintenant la touche Commande () enfoncée, cliquez sur la ou les cases supplémentaires.
  • Pour faire des sélections généalogiques à partir de n’importe quelle case dans l’arbre, faites un clic droit de la souris et choisissez Sélectionner les hommes (ou les femmes, ou l’ascendance, ou la descendance ou la génération).

Info • Les individus correspondant aux cases sélectionnées sont également sélectionnés dans la palette Individus.


La mise en forme de l’arbre

Pour apporter des modifications, affichez la colonne de palettes des arbres  et dépliez les palettes Arbre (uniquement les arbres en éventail) et Sélection en cliquant sur le triangle d’affichage.

Les modifications s’appliquent aux cases sélectionnées. La mise en forme du texte est personnalisable, l’environnement visuel n’est pas modifiable.

Modifier le contenu des cases sélectionnées

Changer la mise en forme du texte
  • Modifiez rapidement la police de caractères, sa taille, sa couleur et l’alignement du texte avec le menu déroulant, le curseur et les boutons.

Info • N’oubliez pas que vous pouvez faire une sélection de tous les hommes dans l’arbre, puis de toutes les femmes, pour leur appliquer des couleurs de texte différentes. Pour cela utilisez le menu Sélection ou le menu clic droit de la souris.

  • Cochez la case Photo (sauf en éventail) pour ajouter la photo des individus dans toutes les cases sélectionnées puis appliquez une mise en forme aux photos. Choisissez la position de la photo par rapport au texte de la case en cliquant sur les boutons. Modifiez la taille de la photo avec le curseur. Sélectionnez le type de bordure pour la photo.

* Photo seule : la photo est affichée telle que vous l’avez numérisée.
* Photo avec bordure : cliquez sur la zone de couleur pour choisir une teinte pour la bordure. Modifiez son épaisseur avec le curseur.
* Photo avec cadre : cliquez sur le bouton de couleur pour sélectionner une couleur de cadre pour la photo.

Modifier les arbres en éventail

Les arbres éventail offrent la particularité de pouvoir mettre en évidence une branche en la décalant de l’alignement des générations.

  1. Sélectionnez la case à la base de la branche que vous voulez mettre en évidence, à partir de la 2e génération.
  2. Cliquez sur l’onglet Case dans la palette Sélection.
  3. Cochez la case Décaler la branche.
  4. Pour annuler le décalage de la branche, cliquez sur n’importe quelle case contenue dans la branche décalée et décochez la case Décaler la branche.

Les modifications effectuées sont visibles en temps réel dans l’arbre.

Éditer le texte d’une case

Le contenu de chaque case est modifiable. Les changements dans le texte de la case ne s’appliquent que dans l’arbre affiché. Ils ne sont pas répercutés dans la généalogie Heredis.

1. Double-cliquez sur la case à modifier pour ouvrir la fenêtre d’édition.
Info • Vous ne pouvez éditer qu’une case à la fois.
2. Saisissez les modifications à apporter dans le texte affiché.
3. Cliquez sur OK pour appliquer les modifications.

Consultez aussi les articles « (Mac) Imprimer l’arbre« , « (Mac) Enregistrer l’arbre » et « (Mac) Exporter l’arbre« .